Jump to content
PLC Forum


marmotta77

Difetto crt Eizo 9052s

Recommended Posts

marmotta77
27 minuti fa, Riccardo Ottaviucci scrisse:

è normale,non insistere a staccare il giogo,puoi bruciare il finale di riga

 

Se mi dici che è normale mi rimischi le carte e io non ci capisco piu nulla 😯

Link to post
Share on other sites

marmotta77

Non mollo e sto seguendo un'altra pista.... correggimi se sbaglio qualcosa: l'uscita del eat ad alta tensione va al giogo orizzontale, poi va ad un grosso transistor e dopo ad un altro circuito che dovrebbe essere il pilotaggio della deflessione orizzontale. Nell'alimentatore pero' c'è un'altro pilotaggio, c'è un integrato (PC1394C) che credo proprio sia il pilotaggio della B+... riceve un segnale detto "sync" da un piedino del eat, ed in base a quel segnale pilota il transistor del B+ il segnale non arriva direttamente ma stranamente il circuito si chiude con un piccolo condensatore ceramico. Nel suo percorso non ho trovato componenti bruciati (qualche resistenza/diodi). La cosa che mi ha fatto insospettire è che se provo a misurare la tensione di quel segnale detto sync in prossimità del condensatore (o direttamente dal piedino del ic) si crea una specie di "scarica" che fa ronzare l'alimentatore e fa variare la frequenza con cui viene erogata la B+ e di conseguenza l'immagine varia. Adesso se il mio puntale può fare questo, vuol dire che quel circuito puo' causare il mio problema, cosi come puo' risolverlo. 

Link to post
Share on other sites
marmotta77
14 minuti fa, regolo20 scrisse:

Scaricati il datasheet di quell'integrato e indaga bene intorno ad esso. Io arriverei pure a cambiarlo magari ma intanto fai controlli sugli elettrolitici che gli gravitano intorno. Giá sul datasheet hai uno schema che ti può aiutare.http://www.datasheet.hk/search.php?part=pc1394c&stype=part

 

A dirla tutta sono almeno 2 giorni che mi sto guardando il datasheet 😪 ma vuoi per la mia scarsa preparazione, vuoi che i componenti di "contorno" risultano tutti buoni, non ne esco... una cosa mi pare strana, quel integrato sembra progettato per i 15khz televisivi, ma questo è un 31khz (forse anche 15khz, non l'ho ancora capito...). C'è un modo per alterare il suo pilotaggio? Magari cambiando il valore di qualche condensatore si potrebbe aumentare o diminuire la frequenza.... sarebbe utile per capire se il problema nasce veramente da li.

Link to post
Share on other sites
patatino59

Stai facendo confusione: La frequenza alla quale lavora l'alimentatore switching può benissimo essere diversa dalla frequenza alla quale viene pilotato il finale di riga.

L'importante è che al momento opportuno, fatti i dovuti controlli sul valore di tensione e frequenza di lavoro, la sezione DC che alimenta il FINALE di riga sia perfettamente continua e soprattutto STABILIZZATA.

Mi sento di escludere che l'integrato sia guasto, altrimenti l'alimentatore non partirebbe o salterebbe il finale.

Purtroppo senza oscilloscopio si può solo andare per tentativi, ma il motivo del disturbo (ma soprattutto della Mancata stabilizzazione, che è da subito stata indicata, e troppo sottovalutata) può risiedere nei componenti attorno ai piedini 1 e 14 (riferimento e Feedback, in mancanza di uno dei quali la tensione in uscita NON è corretta !

Il fatto di poggiare il tester provocando il variare della tensione ed evidenziando il disturbo dovrebbe farti capire l'importanza di tale circuito.

Link to post
Share on other sites
marmotta77

Sono alla frutta... penso sia vero cio' che dice patatino59 (infatti aggiungendo condensatori riuscivo a stabilizzarla e l'immagine migliorava nettamente) ma non so piu dove intervenire... in mancanza di schemi posto la foto fronte retro dell'alimentatore nella speranza che qualcuno voglia dagli un'occhiata.

 

I pin di CN904 sono:

 

1- Sync

2- FCNT

3- Error

4- GND

5- VCC (B+)

 

I pin di CN905 sono:

 

1- GND

2- 20,5v

3- 90v

4- Vuoto

5- GND

6- 7,5v

 

 

 

IMG_5588.jpg

IMG_5589.jpg

Link to post
Share on other sites
patatino59

Da quello che si vede il circuito è abbastanza complesso anche per un addetto ai lavori !

Sulla scheda di alimentazione ci sono due circuiti regolatori Switch-mode in cascata.

Il primo è controllato dai due fotoaccoppiatori e gestisce la parte direttamente collegata a 220 Volt, come si evince dalla linea di separazione che attraversa l'intero circuito, passando attraverso il trasformatore grande e la scritta "High Voltage" (riferimento misure NEG del ponte di diodi o di C912) .

Non vedo trimmer di regolazione. O è nascosto o il riferimento è dato da un semplice partitore di resistenze di precisione.

Il secondo è controllato dagli impulsi provenienti dal telaio TV (Piedino 3 "Error" del connettore 904) e regola la tensione prelievata da C951.

 

A naso sembrerebbe che la tensione sporca sia la VCC+B e non la +90 , ma bisogna prima accertarlo.

Qui il trimmer potrebbe essere sul Telaio TV e la sua azione regolerebbe anche l'ampiezza dell'immagine, attraverso il pin "Error" di CN 904.

Per andare avanti occorrerebbe un Variac a trasformatore (NO TRIAC !) per vedere se almeno la parte lato 220 V funziona correttamente.

Per esempio se la targhetta della tensione di ingresso indica "90-260 VOLT AC" l'alimentatore deve comportarsi cosi:

Da 0 a 90 TV spenta, da 90 a 260 nessuna variazione di dimensione di immagine

E fin qui credo che ci siamo altrimenti sarebbe saltato tutto da un pezzo.

Per verificare la VCC +B il discorso si complica

Occorrerebbe prima di tutto conoscerne il valore esatto (sicuramente sotto ai 160 volt, data la tensione di lavoro di C952) e fornirlo con un alimentatore esterno.

Supponendo che il guasto sia sulla sezione di alimentazione, io verificherei R973 da 100 Kohm, vicino al piedino 14 dell'IC

Stesso ragionamento, ma sulla scheta TV, si potrebbe applicare al partitore che fornisce il valore "Error" a partire dal riferimento proveniente dallo stadio finale di riga.

Le resistenze di valore elevato e sottoposte a tensioni alte sono spesso causa di difetti per alterazione del loro valore dovuto al calore. 

Link to post
Share on other sites
marmotta77
4 ore fa, patatino59 scrisse:

Da quello che si vede il circuito è abbastanza complesso anche per un addetto ai lavori !

Sulla scheda di alimentazione ci sono due circuiti regolatori Switch-mode in cascata.

Il primo è controllato dai due fotoaccoppiatori e gestisce la parte direttamente collegata a 220 Volt, come si evince dalla linea di separazione che attraversa l'intero circuito, passando attraverso il trasformatore grande e la scritta "High Voltage" (riferimento misure NEG del ponte di diodi o di C912) .

Non vedo trimmer di regolazione. O è nascosto o il riferimento è dato da un semplice partitore di resistenze di precisione.

Il secondo è controllato dagli impulsi provenienti dal telaio TV (Piedino 3 "Error" del connettore 904) e regola la tensione prelievata da C951.

 

A naso sembrerebbe che la tensione sporca sia la VCC+B e non la +90 , ma bisogna prima accertarlo.

Qui il trimmer potrebbe essere sul Telaio TV e la sua azione regolerebbe anche l'ampiezza dell'immagine, attraverso il pin "Error" di CN 904.

Per andare avanti occorrerebbe un Variac a trasformatore (NO TRIAC !) per vedere se almeno la parte lato 220 V funziona correttamente.

Per esempio se la targhetta della tensione di ingresso indica "90-260 VOLT AC" l'alimentatore deve comportarsi cosi:

Da 0 a 90 TV spenta, da 90 a 260 nessuna variazione di dimensione di immagine

E fin qui credo che ci siamo altrimenti sarebbe saltato tutto da un pezzo.

Per verificare la VCC +B il discorso si complica

Occorrerebbe prima di tutto conoscerne il valore esatto (sicuramente sotto ai 160 volt, data la tensione di lavoro di C952) e fornirlo con un alimentatore esterno.

Supponendo che il guasto sia sulla sezione di alimentazione, io verificherei R973 da 100 Kohm, vicino al piedino 14 dell'IC

Stesso ragionamento, ma sulla scheta TV, si potrebbe applicare al partitore che fornisce il valore "Error" a partire dal riferimento proveniente dallo stadio finale di riga.

Le resistenze di valore elevato e sottoposte a tensioni alte sono spesso causa di difetti per alterazione del loro valore dovuto al calore. 

 

Prima di tutto grazie per l’analisi. Come detto in precedenza il B+ si comporta in questo modo: a vuoto sale fino a 160v e poi va in protezione, con il carico della lampadina, oppure con il telaio connesso ma senza il giogo orizzontale va a 140v stabilissimi. Con il giogo orizzontale collegato invece va a 80v molto instabili (se collego la lampadina questa lampeggia). Non ho trimmer per variare il B+, ne ho solo uno per variare il 12v sul telaio e uno sull’alimentatore che varia tutti gli altri voltaggi

Link to post
Share on other sites
marmotta77

Piccola rettifica: il segnale "err" ha il suo trimmer, si chiama: "size H sub" e come dice il nome allarga lo schermo in senso orizzontale. Con quel trimmer il B+ varia da 79 a 90v ma non si stabilizza. Non riesco proprio a capire perchè scollegando il giogo di deflessione orizzontale il voltaggio si alza e sopratutto si stabilizza. Questo a mio parere dovrebbe escludere qualsiasi altro componente danneggiato nel telaio: se una resistenza o diodo è andato, dovrebbe esserlo anche col giogo scollegato.... alla fine col giogo scollegato, tutti i componenti nel pcb del telaio sono sotto tensione. O no?

 

Per completezza ecco la foto del pcb nel telaio (rimangono il pcb del cinescopio e del connettore vga, ma li escluderei)

 

 

IMG_5590.jpg

Link to post
Share on other sites
patatino59

Col giogo scollegato si altera pericolosamente il funzionamento dello stadio finale di riga e qualsiasi misura in tale condizione non ha senso. 

Inoltre si rischia di far saltare il finale stesso o bruciare i fosfori del cinescopio.

Se l'immagine si allarga e si stringe anche regolando rapidamente il contrasto si può ragionevolmente pensare ancora ad un difetto di stabilizzazione

Se rimane stabile in ampiezza è sicuramente un problema di pilotaggio.

Il giogo in perdita o in cortocircuito altera il raster ma non fa vibrare l'immagine

A questo punto senza schema, senza oscilloscopio e senza pratica specifica non posso più aiutarti, mi dispiace.

Puoi provare a scaldare i condensatori elettrolitici sul secondario delle basse tensioni, attorno all'oscillatore orizzontale, e al transistor o trasformatore di pilotaggio di base, sperando di individuarne qualcuno esaurito.

Attendiamo altri pareri

Link to post
Share on other sites
marmotta77
54 minuti fa, patatino59 scrisse:

Col giogo scollegato si altera pericolosamente il funzionamento dello stadio finale di riga e qualsiasi misura in tale condizione non ha senso. 

Inoltre si rischia di far saltare il finale stesso o bruciare i fosfori del cinescopio.

Se l'immagine si allarga e si stringe anche regolando rapidamente il contrasto si può ragionevolmente pensare ancora ad un difetto di stabilizzazione

Se rimane stabile in ampiezza è sicuramente un problema di pilotaggio.

Il giogo in perdita o in cortocircuito altera il raster ma non fa vibrare l'immagine

A questo punto senza schema, senza oscilloscopio e senza pratica specifica non posso più aiutarti, mi dispiace.

Puoi provare a scaldare i condensatori elettrolitici sul secondario delle basse tensioni, attorno all'oscillatore orizzontale, e al transistor o trasformatore di pilotaggio di base, sperando di individuarne qualcuno esaurito.

Attendiamo altri pareri

 

Quando stacco il giogo orizzontale (o entrambi) abbasso sempre la luminosità ed il contrasto, i fosfori sono al sicuro... il cinescopio è praticamente spento (al massimo alzo leggermente la luminosità per vedere la riga verticale). A giogo collegato se vario velocemente la luminosità o il contrasto l'immagine rimane perfettamente stabile nel "suo" difetto, senza allargarsi o stringersi. Anzi, qualcosa succede, variando la luminosità o il contrasto è come se aumentasse o diminuisse la frequenza del tremolio.

 

Il comportamento a caldo e a freddo è identico.

 

Ti dico la mia idea (probabilmente sbagliata): secondo me lo stadio di alimentazione B+ perde la stabilizzazione e "pulsa" in quanto c'è un assorbimento anomalo di corrente, come se andasse in protezione. L'idea che mi sono fatto è che il giogo orizzontale è un carico troppo elevato per il B+ o per il trasformatore di riga stesso (se è difettoso). Apparentemente il giogo orizzontale ha una resistenza corretta, ma puo' essere che se sollecitato scarichi a massa o disperda corrente in qualche modo.... vedo che sul giogo orizzontale c'è un diodo, un condensatore e diverse resistenze.... appena riesco a dissaldarle (sono in una posizione terribile) verifico il tutto.

Link to post
Share on other sites
patatino59

Posso escludere un difetto di stabilizzazione, visto che la luminosità non fa variare l'ampiezza.

I componenti sul giogo servono per compensare i picchi distruttivi sulle spire e non vanno toccati.

Il giogo è parte integrante del circuito di deflessione ed elettricamente si trova in serie allo stadio finale di riga.

Se fosse in perdita farebbe tutt'altro effetto.

Il difetto è nell'accoppiamento del segnale tra l'oscillatore orizzontale e il circuito di pilotaggio del finale

Come detto e ridetto senza oscilloscopio puoi solo seguire i componenti tra la base del finale di riga e l'oscillatore orizzontale (di solito un IC) e sostituirli alla cieca.

Se in questa linea ci fosse un trasformatore di pilotaggio della base del finale, collegato al collettore di un piccolo  transistor anche la sua alimentazione potrebbe essere sporca. 

Il condensatore di filtro non si trova sul collettore del pilota ma sul'estremità opposta del trasformatore. (lato primario)

 

Link to post
Share on other sites
marmotta77

Ok ho trovato un altro IC che influisce sul pilotaggio dell'orizzontale (non ci capisco piu nulla... ma quanti pilotaggi ha? Sti giapponesi son diabolici!)) è il IC501 ed è un LA7851. Come l'altro IC se tocco i pin coi puntali lo schermo impazzisce e cambia frequenza delle "pulsazioni" come se il mio tester fungesse da condensatore... ora sto sostituendo un pò di componenti intorno

Link to post
Share on other sites
marmotta77

Nulla, le ho provate tutte.... 😢

 

Ma oramai è diventata una questione di principio, devo assolutamente sapere di cosa si tratta! Sono d'accordo con un riparatore di TV che settimana prossima glielo porto e vediamo che dice 😉

Link to post
Share on other sites
Arnold101

Sinceramente hai stancato con questo monitor .... poi prima dici "funziona!!11" e subito dopo dici di metterlo in garage come ricambi...poi lo riprendi di nuovo...ma chi ti capisce! L'unica cosa buona l'hai fatta portandolo da un riparatore serio e non da un le provo tutte come te che non ci capisci nulla...pur parlando come uno che ne sa.

Ma poi cosa ha di tanto speciale questo monitor?? Non è un banale monitor vga che non valgono nulla? O questo fa il caffe?

Link to post
Share on other sites
marmotta77
1 ora fa, Arnold101 scrisse:

Sinceramente hai stancato con questo monitor .... poi prima dici "funziona!!11" e subito dopo dici di metterlo in garage come ricambi...poi lo riprendi di nuovo...ma chi ti capisce! L'unica cosa buona l'hai fatta portandolo da un riparatore serio e non da un le provo tutte come te che non ci capisci nulla...pur parlando come uno che ne sa.

Ma poi cosa ha di tanto speciale questo monitor?? Non è un banale monitor vga che non valgono nulla? O questo fa il caffe?

 

Che simpatia..... Vedo che hai seguito bene, se fai uno sforzo in piu puoi anche risponderti da solo 😜

Link to post
Share on other sites
Riccardo Ottaviucci

signori,calma,o scatta il cartellino giallo

Link to post
Share on other sites
marmotta77

Nessun problema, capisco che per alcuni possa sembrare un “accanimento inutile” ma le motivazioni ci sono e sono principalmente due: io sono un collezionista e amo il retrocomputing, ho diverse decine di computer anni 80 e 90, il Eizo non ha un valore particolarmente elevato (l’ho avuto quasi gratis...) ma non è che posso abbinare un pc anni 80 a uno schermo lcd 4k, è un pugno in un occhio! Più precisamente il Eizo volevo abbinarlo a una Amiga 3000 e a un 486. L’altra motivazione è per semplice hobby, passione e testardaggine... ho riparato e restaurato parecchi computer, questo monitor è stato un osso piu duro del previsto (sembra strano ma causa delle alte tensioni in gioco è piu complesso riparare un crt di un computer...) non sono riuscito a ripararlo personalmente, ma ho imparato molte cose che non conoscevo riguardo i monitor crt. 

Link to post
Share on other sites
Riccardo Ottaviucci

so cosa significa non riuscire a portare a termine una riparazione ed abbandonarla.

Oltre all'amarezza ,non direi frustrazione, c'è anche il fatto di averci investito tempo e denaro ,entrambi a fondo perduto :senzasperanza:

Nella mia carriera di riparatore non ho mai preteso alcunchè nel rendere un apparecchio non riparato,anche se avevo sostenuto dei costi, ritenendolo un mio insuccesso . Magari poi recuperavo con lo stesso cliente alla prossima riparazione....:whistling:

Link to post
Share on other sites
marmotta77
il 17/6/2018 at 11:46 , Riccardo Ottaviucci scrisse:

so cosa significa non riuscire a portare a termine una riparazione ed abbandonarla.

Oltre all'amarezza ,non direi frustrazione, c'è anche il fatto di averci investito tempo e denaro ,entrambi a fondo perduto :senzasperanza:

Nella mia carriera di riparatore non ho mai preteso alcunchè nel rendere un apparecchio non riparato,anche se avevo sostenuto dei costi, ritenendolo un mio insuccesso . Magari poi recuperavo con lo stesso cliente alla prossima riparazione....:whistling:

 

Speriamo faccia lo stesso anche il tecnico a cui mi son rivolto... ma ne dubito, l'ultima volta per un difficile reflow andato male, ho comunque pagato (ma sono stato avvisato e ho corso il rischio)

Link to post
Share on other sites
patatino59
8 minuti fa, marmotta77 scrisse:

un difficile reflow andato male

All'epoca del TRC e del monitor EIZO del reflow non se ne conosceva nemmeno l'esistenza... :P

Un tecnico TV difficilmente ricorreva allo  schema, c'erano molte sìimilitudini in TV di marche diverse, e tranne alcune marche più strane o rognose i circuiti di potenza erano esattamente gli stessi.

Un saldatore, un po di stagno, al massimo qualche diodo o transistor, e la riparazione era fatta.

Link to post
Share on other sites
marmotta77

Il tecnico doveva farmi sapere qualcosa Martedi o Mercoledi.... credo gli stia dando filo da torcere 😁

Link to post
Share on other sites
marmotta77

Ho sentito il tecnico, non riesce a trovare lo schema e senza quello non riesce ad intervenire... che amarezza 😞 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...