Vai al contenuto

vincenzoseven

elettrofreno serranda

Recommended Posts

vincenzoseven

Ciao a tutti,Po ho il mio problema:

ho automatizzato la saracinesca sale e scende alla grande ,ma una volta montato l'elettrofreno su motore acm la serranda fa fatica a muoversi va frenata e a volte si blocca inattiva il freno non si sblocca alla partenza del motore ,cosi per farla muovere(salita discesa) ho regolato il freno in modo meno pressato con il regolatore manuale.....e la serranda cosi riesce a muoversi ma sempre con freno inserito.

Il rivenditore non mi è stato di aiuto mi ha licenziato dicendomi di far lavorare la serranda con freno inserito perché non influisce sull'integtita' del motore....

Ma perché mi domando devo far lavorare la serranda in queste condizioni?al momento della partenza del motore non dovrebbe sbloccare Il l'elettrofreno?

Vi anticipo due fili sono ben collegati(difficile sbagliare anche se tutto è possibile).....o magari si morsetti non arriva tensione?come potrei capire se arriva tensione tale da sbloccare il freno?Grazie ragazzi per l'attenzione e per i vostri consigli che mi vorreste mandare....

.Vincenzo

Condividi questa discussione


Link discussione
Condividi su altri siti
Semplice 1

Ciao vincenzoseven

 

Se si fanno questi lavoretti "fai da te" bisognerebbe almeno disporre di un comune Tester da elettricista (anche cinese da 6 €).

 

Comunque per vedere come è congegnato il sistema di motorizzazione + freno (per chi fosse interessato) vedere :

http://www.segshop.it/downloamotore acmd/TITAN200BME.pdf

Più precisamente a pag. 26

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzoseven

x semplice1 ......ho il tester ....cosa dovrei fare?grazie...

Muffa va bene la foto??

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzoseven

Ops..scusami volevo scrivere Simuffa

Condividi questa discussione


Link discussione
Condividi su altri siti
simuffa

 

5 minuti fa, vincenzoseven scrisse:

scusami volevo scrivere Simuffa

Ahah non fa niente.

Metti il tester con selettore su DC (prova anche con AC) e vedi se quando azioni la serranda c'è un qualche tipo di tensione sull'uscita del freno.

Mi pare ci sia un ponte di diodi all'interno della scatola dei finecorsa per alimentare il freno

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzoseven

Però se aziono il motore incomincia a girare dovrò fare velocemente e con attenzione ....ma devo mettere i puntuali sui morsetti dove è collegato l'elettrofreno?

Se ci sono dei diodi arriverebbe corrente continua?quindi di poca entità giusto?se il tester non mi segna nulla significa che il motore non può alimentare il freno esatto o dico stupidaggini??

Condividi questa discussione


Link discussione
Condividi su altri siti
Semplice 1

Ciao vincenzoseven

 

Le foto dovrebbero anche essere "a fuoco" per permettere di leggere le scritte.

 

Devi controllare con il Tester se, quando il motore della serranda è in moto, risulta essere presente TENSIONE (Volt) tra i due morsetti sui quali hai allacciati i 2 fili del freno.

 

Qualora la Tensione (voltaggio) risultasse presente e del valore previsto, allora si potrebbe supporre che l'elettromagnete che aziona lo sblocco freno sia guasto elettricamente.

In questo caso bisognerebbe fare una misura di Resistenza (Ohm)  per accertarsi che la bobina abbia continuità (che non sia bruciata come potrebbe esserlo una delle vecchie lampadine tradizionali di una volta).

 

Se i due controlli precedenti danno esito positivo (tutto a posto) allora si dovrebbe misurare anche l'assorbimento (mA , milliampere)  della bobina Freno quando viene alimentata; questo per avere una idea sul fatto che la bobina riceva anche la quantità di Energia sufficiente per  creare la richiesta attrazione sul disco premi freno e di conseguenza la necessaria forza di compressione sulle molle che altrimenti mantengono chiuso il freno.

 

Però, data la stranezza della tua domanda, ora credo che mi chiederai come si eseguono praticamente tali controlli.

 

Non è che io non voglia dirti come si procede alla misura ma la faccenda, seppure semplicissima, richiederebbe una spiegazione piuttosto lunga (anche tenuto presente che non  ho la minima idea sul fatto che la corrente elettrica per il freno sia Continua o Alternata.

 

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzoseven

Inoltre sull'elettrofreno non c'è nessuna indicazione riguardo assorbimento e alimentazione....

Condividi questa discussione


Link discussione
Condividi su altri siti
simuffa
23 minuti fa, vincenzoseven scrisse:

Se ci sono dei diodi arriverebbe corrente continua?quindi di poca entità giusto?

Coi diodi diventa pulsata, dovresti misurare più di 200V 😉

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzoseven

Grazie...per verificare l'integrità della bobina posizioni il tester su ohm se mi da un valore definito è ok se è interrotto dovrebbe darmi svariati valori (correggimi se sbaglio),controllo sui morsetti del freno se c'è tensione sia Dc e anche in Ac come scrivevi sul post precedente se il riscontro è positivo (ma non so quali siano i valori soddisfacenti)cioè noto ci sia Tensione(volt) passo all'assorbimento Ma(milliampere ,in questo caso sempre puntali sui morsetti del freno?).

Se sulla confezioneindicavano l'assorbimento era più semplice intuire il guasto....

Hai fatto un ottima descrizione penso di aver compreso(spero😀),anche se non so i valori esatti che devo ricevere....

vedrò di allegare altre foto più chiare..

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzoseven

Escludiamo che possa trattarsi di un condensatore difettoso? 

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini
8 ore fa, vincenzoseven scrisse:

come scrivevi sul post precedente se il riscontro è positivo (ma non so quali siano i valori soddisfacenti)cioè noto ci sia Tensione(volt) passo all'assorbimento Ma(milliampere ,in questo caso sempre puntali sui morsetti del freno?).

 

Che tensione misuri in DC sui morsetti dell'elettrofreno?

Hai misurato che ai morsetti della bobina , dopo aver rimosso almeno un collegamento, ci si aun basso valore di resistenza?

Per misurare la corrente assorbita devi rimuovere un collegamento al freno ed inserire il tester in serie, portata 10 A cc, sempre che il tuo tester abbia una portata di questo genere.

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzoseven

Ciao Livio non ho ancora fatto nessuna prova oggi non riesco ma domani mattina farò tutte le prove consigliarmi...è solo che per far queste prove devo staccare la saracinesca dal motore (sperando che non 'ceda )altrimenti mi diventa difficile e impossibile.

1 ora fa, Livio Orsini scrisse:

Per misurare la corrente assorbita devi rimuovere un collegamento al freno ed inserire il tester in serie, portata 10 A cc, sempre che il tuo tester abbia una portata di questo genere.

i puntuali devo inserirli uno sul morsetto vuoto(quello scollegato)e l'altro su quello accanto?

Da quello che leggo tu pensi che si tratti di corrente continua?

 

Voglio sottolineare che l'elettrofreno l'ho acquistato quando ho deciso di automatizzare in pratica la scorsa settimana prima non c'era.....

grazie.....vincenzo

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini
1 ora fa, vincenzoseven scrisse:

i puntuali devo inserirli uno sul morsetto vuoto(quello scollegato)e l'altro su quello accanto?

 

Si

1 ora fa, vincenzoseven scrisse:

Da quello che leggo tu pensi che si tratti di corrente continua?

 

Se l'elettrofreno è alimentato tramite diodi si tratta di corrente pulsante unidirezionale.

 

1 ora fa, vincenzoseven scrisse:

Voglio sottolineare che l'elettrofreno l'ho acquistato quando ho deciso di automatizzare in pratica la scorsa settimana prima non c'era....

 

ma sul freno non c'è una targa con i dati? Non ha una sigla in modo tale che assieme alla marca si possa risalire al foglio tecnico con i dati?

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzoseven

La confezione era una busta trasparente senza alcuna indicazione.....neanche sull'elettrofreno ....zero...ne ho viste in rete identiche quasi a metà prezzo..

 

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzoseven

Ciao ho potuto fare solo la prova sui morsetti dov'è collegato l.elettrofreno e mi dava in Dc 212v quando saliva e stranamente quando scendeva misurava 5,53v,non so è normale?in Ac invece misurava 457V quindi credo trattasi di corrente continua....poi ho smontato il caratterino e ho notato una scatoletta nera e credo si tratti di diodi come si diceva in post precedenti....

P_20180925_105849.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
simuffa

Ciao hai provato a scollegare il freno e misurare la resistenza della bobina? (Multimetro su ohm)

Durante la salita il freno si sblocca?

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzoseven

inoltre ho provato a misurare l'assorbimento ma evidentemente ho sbagliato a fare la manovra è scattato il contatore è per non provocare disagi agli altri ho lasciato pedere per oggi

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzoseven

Ciao Simuffa non ho notato devo  anche perché lei si muove egualmente vedrò domani.....perché misurava in discesa 5,4 V??

Condividi questa discussione


Link discussione
Condividi su altri siti
simuffa

Hai eseguito le misure lasciando il freno collegato?

Sei sicuro di aver collegato il comune (neutro) sul cavo grigio in basso?

 

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzoseven

ora che ricordo quando avevo tolto lo sbocco freno manuale( quindi freno inserito)la serranda scese un po' sforzandosi e poi si fermo', quindi considerando che in discesa la tensione misura 5,4v posso dedurre che il problema sta proprio in questo ... Simuffa era a questo che volevi arrivare? 

Però non ho fatto la prova in salita con lo sblocco tolto la farò giovedì e misurero' anche la bobina ,grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzoseven

Simuffa il motore era gia collegato e comunque ho anche misurato sulla morsettiera alimentazione che hai menzionato e misurava 220 in salita e 220 in discesa corrente alternata....la misura invece che dicevo in corrente continua è sui morsetti dove è collegato l'elettrofreno che misurava 212 quando facevo salire la serranda e5,4 quando facevo scendere....

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×