Vai al contenuto

marpvg3

cancello scheda saimatic PM 8000(CTR.17.05)

Recommended Posts

marpvg3

buona sera

 

cerco di essere il più completo possibile

lo schema del saimatic PM 8000(CTR.17.02) qui http://www.saimatic.info/It/pic/prodotti/pdf/Centrali.pdf

il cancello(del vicino) in questione ha problemi di chiusura principalmente, quando c'è aria un po secca e/o fa freddo, quindi guasto termico

accade che magari si apre e poi non si richiude, rimanendo acceso fisso il faretto, il quale funziona cosi:

- lampeggio veloce quando il cancello apre

- lampeggio lento quando chiude

- acceso fisso quando in pausa col cancello aperto, in attesa che il timer vada a zero e cominci la chiusura

 

infatti il sistema è tutto a tempo e non ci sono sensori di aperto/chiuso

 

quando il cancello non chiude, la luce è accesa fissa(in pausa) e a volte rimane in quel modo e non si chiude

 

monitorando la fotocellula si vede che, quando non richiude, passandoci davanti la mano NON si sente il click dentro la fotocellula, dovrebbe essere un relè, non l'ho aperta ancora e non se ce lo mettono. A volte il click lo fa dopo un secondo o due il passaggio della mano, anche più di un click

 

quando invece funziona, si sente il click, poi passato il tempo di pausa(timer che riparte ogni volta che passo la mano) comincia a chiudere. Se continua a funzionare bene, chiude completamente, altrimenti riapre come se fosse passato qualcosa davanti la fotocellula

 

l'idea che mi sono fatto è che la fotocellula ha qualche problema e funziona ad intermittenza. Quando non va, la scheda crede che ci sia qualcosa di mezzo e fa ripartire il timer

col sole funziona meglio, però va a battere anche sulla scatola dove c'è la scheda

quindi mi sto chiedendo se cambiare la coppia delle fotocellule e lo lascio come domanda

 

altre info sono che la scheda è stata cambiata due volte, una per un fulmine e un'altra (modello PM 8000(CTR.17.04)) perché si era bruciato un fusibile, ma l'hanno rimandata indietro col fusibile nuovo, dicendo che funzionava; non è stata rimontata.

Adesso monta la CTR.17.05

Poi c'è anche la chiave esterna, ma non viene usata perché l'ha persa

 

sullo schema di collegamento, i morsetti legati alla fotocellula sono il 16 (fotocellula) e il 18 (fotostop), mi sembra che uno sia l'alimentazione e l'altro il segnale di ritorno dalla fotocellula, non dovrebbero esserci linee che partono dalla scheda e vanno a comandare la fotocellula, me lo confermate?

IMG_1307 redim.JPG

Condividi questa discussione


Link discussione
Condividi su altri siti
ROBY 73

Ciao marpvg3,

perdona la schiettezza :smile:,

7 ore fa, marpvg3 scrisse:

monitorando la fotocellula si vede che, quando non richiude, passandoci davanti la mano NON si sente il click dentro la fotocellula, dovrebbe essere un relè, non l'ho aperta ancora e non se ce lo mettono.

ma cosa aspetti ad aprire entrambe le fotocellule? 

Magari c'è semplicemente dello sporco dentro, oppure degli insetti (ragni, formiche, è il loro abitat quasi naturale), potrebbe essere semplicemente uno o entrambi i vetrini sporchi e fatalità quando batte il sole il raggio tra RX e TX non è intero, ma viene rilevato solo in parte e quindi provoca il difetto che riscontri.

Oppure gli stessi vetrini potrebbero avere la plastica cristallizzata che con il tempo ha formato delle micro crepe che a volte non permettono il regolare funzionamento.

Dicci anche marca e modello preciso delle fotocellule, oppure posta un paio di foto aperte e chiuse.

 

Casomai se dovessero esserci ancora problemi, con un tester misura anche la tensione sui morsetti di alimentazione delle fotocellule stesse, dovresti trovare dai 24-27VAC circa.

 

7 ore fa, marpvg3 scrisse:

sullo schema di collegamento, i morsetti legati alla fotocellula sono il 16 (fotocellula) e il 18 (fotostop), mi sembra che uno sia l'alimentazione e l'altro il segnale di ritorno dalla fotocellula, non dovrebbero esserci linee che partono dalla scheda e vanno a comandare la fotocellula, me lo confermate?

In teoria guardando il manuale:

http://www.nextsystems.it/index.php?route=product/download/download&did=174

le fotocellule vengono alimentate tra i morsetti 3 e 4 della morsettiera J6 (per come li vedi tu, i tuoi 13 e 14), poi il contatto è collegato tra i morsetti 5 (Comune, il tuo 15) e 6 (Fotoc NC, il tuo 16), probabilmente sul morsetto 8 (FTSTP NC, il tuo 18) sono collegate le fotocellule interne (se ce le hai) oppure c'è un ponte con il morsetto 5, ma questo lo puoi scoprire solo tu e poi descrivercelo.

Condividi questa discussione


Link discussione
Condividi su altri siti
marpvg3

ciao, grazie per la disponibilità

penso di aprire domani le fotocellule, oggi avevo da fare

ho guardato gli schemi, i morsetti 16 e 18 hanno il simbolo di fotocellula, adesso me li studio meglio.

Nella foto che ho messo si vede che i morsetti sono quasi tutti collegati, l'elettroserratura no e non c'è infatti, un morsetto forse è relativo alla chiave esterna, il 18 adesso non lo so dove va ma non sembra ponticellato col comune.  Da dire che chi ha installato la scheda ha attaccato tanti fili che forse non sono collegati a niente, il pedonale mi ha detto il vicino che non c'è e non ci sono altre fotocellule.

Comunque domani misuro tutto e scatto le foto

aggiungo una foto di come è la scheda precedente(quella col fusibile bruciato), cosi come me l'ha consegnata, non ho idea di cosa ci fosse collegato e come.

 

IMG_1327 redim.JPG

Condividi questa discussione


Link discussione
Condividi su altri siti
marpvg3

intanto il morsetto che si vede sulla scheda della foto precedente, con i fili bianchi, forse lo hanno messo i tecnici per provare la scheda.

 

ho misurato sui morsetti e aperto le fotocellule:

il morsetto 18(fotostop) è collegato al comune, mentre il 19 misura 1.2Kohm ma il pedonale non viene usato

17 e 20, stop e start, dovrebbero essere collegati alla chiave esterna 

 

tra 13 e 14 ci sono 22.3 volt ac

 

le fotocellule erano piene di formiche rosse, molto agguerrite, su quella ricevente c'erano anche le larve, alcune delle quali sotto la lente insieme ad una formica che gira e non trova più l'uscita, oppure rimane sempre presente sul pezzo, da brava sentinella.

Insomma il pezzo l'ho portato via e mi tocca togliere la lente per tirar via tutta quella roba.

La domanda è, la lente ha la sede in cui sta in battuta o è orientabile per collimarla col trasmettitore?

 

Sulla fotocellula trasmittente c'è un morsetto a cinque contatti e ci sono 5 fili che arrivano nella scatola, di cui uno era staccato(rosa non si vede nella foto). non so se lo era già(senza nastro isolante) o si è staccato quando ho estratto la fotocellula. Pensavo che fosse quello della 22.3 volt, essendo rosa come quello che esce dalla scheda, ma misurando, ho visto che l'alimentazione arriva sul 4 e 5 della fotocellula. Allora l'ho lasciato scollegato perché sullo schema sono 4 i fili collegati e il sistema funziona, compreso lo stop della chiusura cancello quando si interrompe la fotocellula.

 

 

 

 

 

IMG_1330.JPG

IMG_1332.JPG

IMG_1335.JPG

Condividi questa discussione


Link discussione
Condividi su altri siti
marpvg3

adesso arriva il difficile, estrarre la lente che è incastrata con forza in un anello di plastica. Ci sono due aperture lungo l'anello che servono ad allargarlo suppongo, ma il tutto forza molto e temo di scheggiare la lente.

 

Dentro la "fortezza" c'è rimasta forse una formica con un pacco di larve, attraverso la lente si vedono benissimo gli occhietti neri.

Quanto alla scheda pcb, era un misto di formiche morte in putrefazione, che fanno da alimento per quelle vive. 

L'ho pulita con alcool isopropilico

 

 

 

 

 

 

 

IMG_1365.JPG

IMG_1356.JPG

IMG_1358.JPG

Condividi questa discussione


Link discussione
Condividi su altri siti
ROBY 73
8 ore fa, marpvg3 scrisse:

le fotocellule erano piene di formiche rosse, molto agguerrite, su quella ricevente c'erano anche le larve, alcune delle quali sotto la lente insieme ad una formica che gira e non trova più l'uscita, oppure rimane sempre presente sul pezzo, da brava sentinella.

Infatti tutto come immaginavo, (avevo già visto anche la sentinella :superlol:), il fatto è che come ti dicevo è il problema più frequente in questi casi.

Le fotocellule mi sembrano delle vecchissime Benincà o simili, forse una copia di qualche marca pressoché anonima, cerca di pulire il tutto e poi prova a vedere come vanno le cose.

Casomai se proprio non riesci a smontare interamente le fotocellule, spruzza un po' di spray per contatti elettrici (mi raccomando, quello specifico e NON il WD40 o Svitol) all'interno, le formiche dovrebbero morire, (non datemi dell'assassino però).

Condividi questa discussione


Link discussione
Condividi su altri siti
marpvg3

ho risolto senza guerra chimica

ho allargato la fessura dell'anello che tiene la lente e ho fatto uscire le larve delle formiche, un po con l'aspirapolvere

Altro che sentinella, c'erano nascoste dentro una quarantina di formiche e un centinaio di larve.

Le formiche si sono poi rintanate sotto la scheda pcb e l'ho tirate via in massa

Se avete appena mangiato, non guardate la foto con le larve.

La provo domani che oggi pioveva

 

 

 

 

 

 

IMG_1420.JPG

IMG_1368.JPG

Condividi questa discussione


Link discussione
Condividi su altri siti
ROBY 73
2 ore fa, marpvg3 scrisse:

La provo domani che oggi pioveva

Ottimo, facci sapere buone nuove, allora

Condividi questa discussione


Link discussione
Condividi su altri siti
marpvg3

la fotocellula funziona

pensavo di averle eliminate tutte, ma stamattina ce ne erano altre 10( di formiche) sulla lente, aspirapolvere, compressore e qualcuna è uscita, forse un paio sono rimaste ma moriranno di fame.

 

Preciso che la fotocellula trasmittente dovrebbe essere quella a due fili che ho ripulito, non l'altra a 5 contatti che ho detto in precedenza, perché la trasmittente deve avere solo i due fili dell'alimentazione alternata.

Ho fatto uno schemino della scheda della fotocellula, ma non ho potuto disegnare anche la schedina verticale, perché le piste passano sotto i componenti e non si vede dove vanno.

Comunque c'è un chip timer NE555, che forse è configurato come generatore di impulsi, cosi il diodo IR viene alimentato con dei picchi abbastanza forti ma di durata limitata.

Stasera, al buio, provo a vedere se la mia videocamera, dotata anche di visione notturna IR, riesce a scorgere il raggio IR.

Quanto alle formiche, ne ho trovata anche una adesso sul tavolo, le vedrò ancora a lungo penso. Sigillate tutto

Grazie Roby per il determinante aiuto

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
marpvg3

ecco le immagini IR riprese dalla videocamera, una normale samsung con la funzione nite pix attiva

vlcsnap-00002.png

vlcsnap-00001.png

Condividi questa discussione


Link discussione
Condividi su altri siti
ROBY 73
4 ore fa, marpvg3 scrisse:

Preciso che la fotocellula trasmittente dovrebbe essere quella a due fili che ho ripulito, non l'altra a 5 contatti che ho detto in precedenza, perché la trasmittente deve avere solo i due fili dell'alimentazione alternata.

Sì esatto, TX=2 fili; RX=4 fili.

Belle le fotocellule al buio :smile:

Condividi questa discussione


Link discussione
Condividi su altri siti
marpvg3

la fotocellula nelle foto è solo quella TX, la RX è buia

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×