Vai al contenuto

Albaro

Collegare inverter a motore trifase

Recommended Posts

Albaro

Buonasera , sto cercando di adattare un marchingegno residuo di una fabbrica per la filatura comprato in disfattura  per realizzare una macchina spaccalegna a vite conica , il motore era collegato alla trifase  che io non ho quindi ho pensato di usare un inverter  , il tutto risale esattamente a un anno fa ma non ho avuto tempo di assemblarlo e adesso ricordo poco delle varie ricerche per la scelta dell' inverter e istruzioni online , oggi ho aperto la scatola e le istruzioni solo in Inglese e Cinese  quindi prima di andare a intuito preferirei seguire i vostri consigli  considerando che se le cose non le sai in Italiano l'Inglese serve a poco e sulla morsettiera sono scritte in cinese 😁   , leggendo questa discussione  ho scoperto che sono ignorante https://www.plcforum.it/f/topic/242805-motore-da-075-kw-su-inerter-da-22kw/ .

Questa è la macchina  ed è dotata di un mandrino da tornio dove vorrei inserire  l'asse della vite conica :

IMG_20181227_162044.thumb.jpg.48e23c68ad0ac6049d05e166275ac91a.jpg

 

Mentre questo è il motore :

Motore.thumb.jpg.4e77dc4eade64d60d7f6868658f72751.jpg

 

L' inverter è :

 

inverter.thumb.jpg.c69308dde23be4aa115b9167ccb7dd28.jpg

 

E questa è la morsettiera  , presumo che l'input monofase siano i due a sinistra, i due centrali sono sigillati e credo servano per la versione da trifase a trifase , mentre i 3 liberi a destra dovrebbe essere l'output :

Morsettiera.thumb.jpg.45789da47b637030e8331dad91ecd6b6.jpg

 

Prima di fare altre domande aspetto il vostro parere , se necessario posso passare allo scanner il librettino istruzioni dell' inverter :

https://www.amazon.it/gp/product/B07DN7MQNR/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Lcucinelli

Posta il manuale in inglese ......e vediamo se possiamo aiutarti

 

Condividi questa discussione


Link discussione
Condividi su altri siti
eliop

Per quanto riguarda la morsettiera di potenza è come dici , per quanto riguarda la parte comando e regolazione :i morsetti  com ,rev, fwd servono per dare lo start ( comune indietro ,avanti ),fc .fb.fa, servono per il potenziometro di regolazione esterno. 

Il problema è il motore ,il quale essendo alquanto datato come si vede dalla foto  potrebbe non "Digerire" i rapidi "picchi" di tensione generati dall'inverter e di conseguenza perdere di isolamento. Per curiosità: quanto lo hai pagato?

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini

Confermo quanto scritto da Eliop: quel motore è molto probabile che avrà problemi se alimentato da inverter!

 

Potresti provare ad alimentarlo tramite condensatore, però perdi circa il 40% della coppia; se il riduttore che hai accoppiato al mandrino ha un buon rendimento potrebbe anche bastare.


Messaggio editato da Livio Orsini

Condividi questa discussione


Link discussione
Condividi su altri siti
max.bocca

Io sinceramente non ho mai avuto sorprese utilizzando inverter di qualità con motori anche datati. Si sa che a volte l'isolamento non è progettato per dv/dt picchi e cose varie che escono da un inverter. 

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini
3 ore fa, max.bocca scrisse:

Io sinceramente non ho mai avuto sorprese utilizzando inverter di qualità con motori anche datati.

 

Forse sei stato molto fortunato o i motori erano particolarmente "buoni".

Il guaio di questi problemi di isolamento è che non compaiono immediatamente, ma solo dopo alcuni mesi di uso continuo.

 

Ricordo che a metà anni '90 s'ingenerò addirittura la psicosi che per gli inverters ci volessero motori speciali.

Questo perchè erano aumentate parecchio le velocità di commutazione e, contemporaneamente, molti produttori di motori usavano ritargare come proprio i motori, di qualità non eccelsa, provenienti dall'est Europa.

Questa comcomitanza di avvenimenti faceva si che linee nuove funzionassere per qualche mese, poi iniziava la moria dei motori. Se si sostituivano i motori con altri del medesimo costruttore si aveva una tregua di qualche mese, poi si ricominciava da capo.

Condividi questa discussione


Link discussione
Condividi su altri siti
max.bocca

Livio ne ho sempre sentito di questa problematica, io in trent'anni ne ho fatte tantissime installazioni su macchine costruite dal 60 in poi, di cui ho sempre mantenuto il controllo delle stesse (sono le mie) e con inverter omron e danfoss dal 0,37 a 15KW non mi è mai  capitato. Probabilmente i motori quasi sempre nazionali o Sew non hanno mai dato problemi. 

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini

Se i motori sono ben costruiti con isolante di buona qualità il problema non sussiste.

Ho avuto anch'io applicazioni con motori anni 60 - 70 che non hanno mai avuto problemi. Paradossalmente è più facile che non si abbiano problemi con motori ante 1980 che con motori più giovani. Questo perchè a partire dagli anni 80, circa, si è cominciato a risparmiare su tutto a scapito della qualità.

 

Poi, dalla seconda metà degli anni '90, con l'avvento massiccio degli invertrs a commutazione rapida, i costruttori sono stati costretti a ritornare alla qualità decente, almeno per quanto concerne l'isolante dei fili di avvolgimento.

Condividi questa discussione


Link discussione
Condividi su altri siti
Albaro

Grazie a tutti per le risposte , rispondo a :

Lcucunelli , ieri sera ho guardato il librettino istruzioni  e mi sono reso conto che le pagine sono molte , passarle allo scanner e postarle avrebbe richiesto più di una ora e ho provato inutilmente a cercarlo online per poterlo condividere , ricerca lunga , ha vinto il sonno e come sempre mi sono addormentato al monitor, provo a fare richiesta al venditore.

 

Eliop , il marchingegno già assemblato l' ho pagato 80 € con un secondo motore di scorta ( più potente e diverso ) nel caso quello presente non funzionasse , il valore lo trovo giusto per il mandrino da tornio , ho visto in giro che usati li fanno pagare  , ma soprattutto ben assemblato con il motoriduttore Bonfigli, sul motore con trasmissione a cinghia sono presenti 2 puleggie con diametri diversi  , userò quella con diametro maggiore  per aumentare la velocità di rotazione dato che il motoriduttore è 1/80 e presumo che la vite conica non sarà veloce , la velocità ottimale viene  data per circa 500 rpm , ma anche se la mia ne farà al massimo 100 non è un problema , sono paziente :-)

 

Livio Orsini ,  se il motore si brucia pazienza , nel complesso non l'ho pagato molto e credo che l'unica sia provare ammesso che funzioni dopo mesi abbandonato alle intemperie. La soluzione del condensatore la vorrei evitare , ho scelto di usare l'inverter  per far lavorare bene il motore , senza il motoriduttore sarebbe necessario un motore da minimo 3 hp per non avere problemi con la legna , la forza necessaria è notevole con legni duri come il Leccio.

Condividi questa discussione


Link discussione
Condividi su altri siti
Albaro

Perfetto !!!!  Grazie , non hai idea del regalo che mi hai fatto, adesso è più facile ricevere aiuto, inoltre devo confessare che da oltre 2 anni mi prometto di andare dall'ottico per farmi gli occhiali e mi sono reso conto che leggere quel libriccino con la lente è veramente scomodo, ora è un piacere :D .

Leggendo varie discussioni mi sembra di capire che l'inverter deve essere impostato per il tipo di motore che deve pilotare , per adesso riepilogando posso collegare l'alimentazione monofase alla sx della morsettiera  mentre alla dx è l'uscita che va al motore (vedi foto)   mentre i cavi di terra  dell'alimentazione e del motore li unisco e li fisso alla vite  alla sx della morsettiera dove se non erro il simbolo presente è appunto l'indicatore di terra oppure la terra del motore va alla vite di dx  sulla morsettiera corrispondente a quella di sx ? 

 Per il resto devo capire come funziona questo inverter ,vado a leggere le istruzioni ma prima di collegare il motore tramite le classiche spine rosse  aspetto i vostri consigli.

Riguardando la foto di targa del motore  vedo collegamento a stella e triangolo  380 / 220 , sicuramente in fabbrica il motore era collegato alla 380  ma nel caso dell'inverter  la tensione di uscita è 220 trifase o 380 ?  Secondo voi devo cambiare qualcosa sul motore ? Grazie a tutti.

Condividi questa discussione


Link discussione
Condividi su altri siti
max.bocca

inverter ingresso monofase 230 uscita trifase 230V. Quindi motore con collegamento a triangolo.

Sul manuale fa vedere RST come alimentazione nel tuo caso ha FN e lo colleghi su RS, motore su UVW, il potenziometro  

Gnd, vin cursore, +10V, e comandi di start Com e Fw o Rw.

Poi ci sarebbe da inserire i dati motore nell'inverter.

Condividi questa discussione


Link discussione
Condividi su altri siti
eliop
6 ore fa, Albaro scrisse:

Perfetto !!!!  Grazie , non hai idea del regalo che mi hai fatto, adesso è più facile ricevere aiuto, inoltre devo confessare che da oltre 2 anni mi prometto di andare dall'ottico per farmi gli occhiali e mi sono reso conto che leggere quel libriccino con la lente è veramente scomodo, ora è un piacere :D .

Leggendo varie discussioni mi sembra di capire che l'inverter deve essere impostato per il tipo di motore che deve pilotare , per adesso riepilogando posso collegare l'alimentazione monofase alla sx della morsettiera  mentre alla dx è l'uscita che va al motore (vedi foto)   mentre i cavi di terra  dell'alimentazione e del motore li unisco e li fisso alla vite  alla sx della morsettiera dove se non erro il simbolo presente è appunto l'indicatore di terra oppure la terra del motore va alla vite di dx  sulla morsettiera corrispondente a quella di sx ? 

 Per il resto devo capire come funziona questo inverter ,vado a leggere le istruzioni ma prima di collegare il motore tramite le classiche spine rosse  aspetto i vostri consigli.

Riguardando la foto di targa del motore  vedo collegamento a stella e triangolo  380 / 220 , sicuramente in fabbrica il motore era collegato alla 380  ma nel caso dell'inverter  la tensione di uscita è 220 trifase o 380 ?  Secondo voi devo cambiare qualcosa sul motore ? Grazie a tutti.

Ovviamente l'uscita dell'inverter sarà 230 trifase , quindi devi cambiare il collegamento del motore da stella a triangolo  .                                                                                                                                                                                                                           ....                                         |

Condividi questa discussione


Link discussione
Condividi su altri siti
Albaro

Per documentarmi ho trovato una ottima spiegazione  sulle differenze tra collegamento a stella o triangolo e quindi ho aperto la scatola contatti sul motore e come previsto il collegamento è a stella 

1575404670_StellaR.thumb.jpg.db1496c5bd309f25d1fa6747eeafe9af.jpg

 

Purtroppo mancava la 3^ lamella e ho usato un angolare , dovrebbe funzionare

 

1431383683_TriangoloR.jpg.bfcae4fca8a73692086575dc1242dfb2.jpg

 

credo che adesso il collegamento sia giusto come triangolo per il 220 trifase generato dall'inverter

 

1506988980_Triangolo2R.thumb.jpg.cf0507ae4290ea6ec71e4a9ee949249b.jpg

 

Vado a cablare l'inverter come alimentazione e uscita  per poterlo eventualmente impostare con il display attivo ma senza collegarlo al motore.

Condividi questa discussione


Link discussione
Condividi su altri siti
gabri-z

Conviene cambiare prima possibile la lamella in '' zincato '' . Appena puoi , vai da qualcuno che aggiusta motori , è molto probabile che te la regali .

Condividi questa discussione


Link discussione
Condividi su altri siti
max.bocca

Non ci si ferma per una barretta, si possono spostare anche i fili direttamente sull'altro capo....

Condividi questa discussione


Link discussione
Condividi su altri siti
ilsolitario

Capisco il risparmio e il piacere di farsi le cose da soli, ma uno spaccalegna a vite è  il modo migliore per farsi dannatamente male... un amico per poco non ci lascia un braccio.. io opterei per un idraulico da 15 tonnellate... ( ovviamente esistono da trattore ma per fresare i ceppi )


Messaggio editato da ilsolitario

Condividi questa discussione


Link discussione
Condividi su altri siti
gabri-z
3 ore fa, max.bocca scrisse:

Non ci si ferma per una barretta, si possono spostare anche i fili direttamente sull'altro capo...

Non mi aspettavo che si fermasse , e sarebbe anche meglio se si fermasse ; meglio spostare i fili come hai detto che lasciare quel pezzo di ferro ; come mai le barrette non sono mai di ferro ? 

Comunque la sua priorità è farlo partire !

:thumb_yello:


Messaggio editato da gabri-z

Condividi questa discussione


Link discussione
Condividi su altri siti
Albaro

Posso sapere quali controindicazioni ci possono essere per aver usato la barretta di ferro zincato ? 

Ho impiegato massimo 10 minuti per trovare l'angolare con i fori corrispondenti e tagliarlo , la parte eliminata è diventato un ottimo fermacavi come da foto .

Nel collegare l'alimentazione non ho tenuto conto della distinzione tra fase e neutro  visto che sarà sempre casuale  usando una semplice spina da 15A  per collegarmi alla rete, anche per l'uscita trifase che va alla spina rossa  ho collegato in modo casuale , mentre ho unito insieme la terra alimentazione con quella del motore e tramite un codino li ho collegati alla vite con il simbolo della terra sulla morsettiera.

Prima di fare una prova di accensione dell'inverter senza collegarlo al motore  vorrei un parere su eventuali errori, grazie.

CablatoR.thumb.jpg.a0496a6f26641f5cd8978d3838e6404d.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini
10 ore fa, Albaro scrisse:

Posso sapere quali controindicazioni ci possono essere per aver usato la barretta di ferro zincato ? 

 

A parte la maggiore resistività, il ferro prima o poi si ossida, anzi piuttosto prima visto l'uso e l'ossido di ferro è deleterio in quella posizione. Se le barrette vengono realizzate in rame, alluminio o ottone c'è una ragione. Nel tuo caso era meglio collegare i fili direttamente, senza uso di ponticelli.

 

Per giuntare il giallo verde bisogna usare un morsetto, una giunta volante così mnon va bene.

 

Poi è meglio provare l'inverter con carico, piuttosto che a vuoto, seguendo passo passo la procedura di messa in servizio come descritto dal manuale. senza fretta e senza saltare nemmeno una virgola.

Condividi questa discussione


Link discussione
Condividi su altri siti
Albaro

Grazie, comunque l'ossido lo avevo previsto pur essendo zincato , dove è stretto sotto i buloncini prevedo ci voglia tempo per arrivare a ossidarsi , anche il morsetto per i cavi di terra  è già pronto.

Il mio punto debole rimane la messa in servizio dell' inverter  non tanto per il manuale in inglese quanto per la mia ignoranza , per questo volevo accenderlo per cercare di capire qualcosa in più , ad esempio  controllare se è di fabbrica impostato  sui 50 Hz  oppure se su 60 Hz  devo abbassarlo a 50 e memorizzarlo , non mi interessa una velocità variabile del motore , però sono curioso come lo sareste voi di vedere se il motore funziona :D .

Ho letto sul manuale che sono presenti numerose protezioni e confido in quelle , ma vorrei accenderlo anche per controllare con il tester se arriva tensione sulle 3 fasi per capire quindi se il problema è il motore nel caso non girasse.

Altra cosa  è capire in che modo è possibile invertire il senso di rotazione dato che la vite conica ha una rotazione obbligata  , magari a fortuna gira già nel verso giusto ( se gira :D )  , altrimenti devo invertire.

Faccio altre cose mentre aspetto consigli ma a mezzogiorno lo accendo e vediamo cosa dice il display ....

Condividi questa discussione


Link discussione
Condividi su altri siti
simuffa

Ho dato una rapida lettura al manuale del tuo inverter

il 29/12/2018 at 07:40 , max.bocca scrisse:

Poi ci sarebbe da inserire i dati motore nell'inverter.

il problema (è la prima volta che mi capita) è che non trovo nessun parametro per adattare l'inverter al motore collegato tranne il controllo della sovracorrente parametro 1-17 che tra l'altro è disabilitato. Quindi abiliterei il parametro 1-17 e imposterei nell'1-18 20% che sarebbe il rapporto tra la corrente di targa del tuo motore (1.4A) rispetto alla corrente fornita dall'inverter in uscita (7 A)

Gli altri parametri di fabbrica vanno tutti bene

1 ora fa, Albaro scrisse:

ad esempio  controllare se è di fabbrica impostato  sui 50 Hz  oppure se su 60 Hz

è già impostato di fabbrica sui 50 Hz (da manuale)

cambierei solamente l'accelerazione (impostata a 15 secondi) perché mi sembra un po' esagerata (parametro 1-09) e inoltre mi sembra inutile una rampa di decelerazione e porterei il motore a spegnersi in "folle" cambiando il parametro 1-20 a 1.


Messaggio editato da simuffa

Condividi questa discussione


Link discussione
Condividi su altri siti
Albaro

Acceso inverter

premuto RUN  i numeri sul display aumentano da 0 fino a 23 . 64 , misurata tensione sulla morsettiera sulla scala di 250 del tester analogico sembra dare circa 130V.

prima di cambiare le impostazioni consigliate cercando di capire bene come si fa proverei ad attaccare il motore.

Premendo il tasto PROG appare --01- premendo l'aumento passa a --02- , --03-, --04- , premendo di nuovo il PROG ritorna al 23 . 64.

Premendo lo Stop/Reset  i numeri tornano a calare fino a 0 e dopo pochi secondi si spegne la ventola di raffreddamento.

Premendo nuovamente RUN i numeri salgono nuovamente raggiungendo questa volta i 32 . 15 e la tensione va a 175V.

Ho scoperto che il potenziometro aumenta la tensione , al massimo mi da 225V e sul display appare 50 . 00 , è chiaro quindi che il display indica la frequenza .

Vado a collegare il motore e vi dico cosa succede.


Messaggio editato da Albaro

Condividi questa discussione


Link discussione
Condividi su altri siti
Semplice 1

 Ciao  Albaro

 

Non vorrei tarpare le ali al tuo progetto. Però qualcosa devo dirtela.........

 

Sarebbe utile che tu dessi uno sguardo ad altre realizzazioni come quelle che ti propongo di visionare (indirizzi più sotto).

 

Comunque l'idea dell'Inverter (gettonatissima in tutte le occasioni, anche per srotolare il rotolo di carta igienica....) è del tutto inutile  nel tuo caso.

 

Anzi direi che risulta controproducente in quanto riduce la coppia del motore utilizzabile sotto sforzo.

I motori alimentati da rete, quando vanno sotto sforzo, possono dare coppia almeno doppia di quella nominale del motore.

Gli Inverter, di norma, non permettono coppie massime superiori a 1,5 di quella nominale.

 

Poi ci sarebbero da fare altre considerazioni sul fatto che gli Inverterer, in fase di avviamento, danno una Coppia che aumenta progressivamente (in modo più o meno rapido secondo la "rampa" impostata) partendo quasi da zero e quindi non si può contare sulla "botta" di Coppia in partenza.

Tale "effetto botta di coppia" potrebbe essere utile per disincastrare  la vite (svitandola dal legno, facendo girare il motore al contrario) nel caso rimanesse incastrata nel ceppo.

 

Per quanto riguarda la Potenza che avrai a disposizione sulla Vite questa risulta infima non solo a causa del tuo motore piccolissimo (0,25 kW = 0,34 Cv) ma anche perché ne perdi una percentuale altissima per strada tra il motore e la vite.

 

La trasmissione a cinghia ha un rendimento di circa 0,92 (perdita 8 %) e il Riduttore a Vite senza Fine (riduzione 80:1) ha rendimento "dinamico" di circa 0,57 (perdita 43%) e "statico" di circa 0,24 (perdita 76%).

 

Dunque, mentre sei in movimento (tutto gira)  i tuoi 0,25 kW di motore diventano sulla vite 0,25 x (0,92 x 0,57) = 0,131 kW.

Se disgraziatamente  ti fermi con la vite incastrata, e cerchi di ripartire, la tua potenza disponibile crollerà al valore di o,25 x (0,92 x 0,24) = 0,055 kW.

 

Andiamo su livelli di potenza da orologeria svizzera..................... 

 

Comunque, ormai ci sei dentro. Prova e vedi quello che succede!

-----------------------------------------------------------------------

 

Per gli indirizzi da visionare :

 

 

Trasmissione con solo riduttore :

https://www.youtube.com/watch?v=NlK4VcB1hKE

 

Motore 3 fase, 2Cv (1,5 kW), 4 poli, 1400giri/1', Riduttore a Vite senza Fine con rapporto 1/15, giri di uscita e giri Vite Conica 93 n/1' (alimentatndo il motore da rete (50 Hz).

Azionamento motore con Inverter da 2,5 kW

 

-----------------------------------------------------

 

 

Trasmissione con sola riduzione a pulegge :

https://www.youtube.com/watch?v=anrbx43Nslw

 

Motore 3 fase ; 4 Cv (3 kW) ; Riduzione a puleggia con rapporto 1/4 ; giri della Vite Conica 1440/4 = 360 n/1'

Azionamento motore : diretto da rete(50 Hz)

 

------------------------------------------------------

 

Panoramica di varie soluzioni per spaccalegna senza troppe complicazioni :

https://www.youtube.com/watch?v=nuuztu-3MPw

 

Mio giudizio : La migliore soluzione tecnica è quella che sfrutta il congegno biella/manovella.

Spiegazione tecnica : Ad inizio corsa, e per ameno 4-5 cm, si dispone di una forza enorme che permette di superare la fase più critica che è quella di inizio spacco.

 

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini
22 minuti fa, Semplice 1 scrisse:

Poi ci sarebbero da fare altre considerazioni sul fatto che gli Inverterer, in fase di avviamento, danno una Coppia che aumenta progressivamente (in modo più o meno rapido secondo la "rampa" impostata) partendo quasi da zero e quindi non si può contare sulla "botta" di Coppia in partenza.

 

Assolutamente NO!

Anche un inverter V/f, di qualità appena sufficiente da 5 Hz, ma spesso anche al disotto di questa frequenza, sino a 50 Hz, se impostata correttamente la retta V/f fa lavorare il motore in regime di coppia costante.

Sono solo alcuni tipi di inverters, studiati appositamente per azionamenti di pompe e ventilatori, hanno una funzione per aumentare la coppia in base alla velocità.

 

Con un controllo vettoriale sensorless, comune a tutti gli inverters di ultima generazione, già a frequenza prossima allo zero si riesce a far lavorare il motore a coppia nominale o quasi.

 

La limitazione di coppia del motore è data dal limite di corrente impostato nell'inverter.

Con l'inverter scelto per questa applicazione il limite sarebbe molto al di sopra della corrente ammissibile dal motore. Questo motore ha una corrente di targa di 1.4 A mentre l'inverter può erogare sino a 7A.

Però se l'inverter non dispone della funzine I2t è bene limitare la corrente ad un valore di poco superiore al valore di targa del motore.

Se disponensse di una pastiglia termica negli avvolgimenti si potrebbe anche spingere il limite più in alto, delegando alla pastiglia il commpito di proteggere il motore.

 

34 minuti fa, Semplice 1 scrisse:

Comunque l'idea dell'Inverter (gettonatissima in tutte le occasioni, anche per srotolare il rotolo di carta igienica....) è del tutto inutile  nel tuo caso.

 

Se leggi bene, l'inverter risulta indispensabile perchè non si dispone di una linea trifase. l'inverter serve unicamente per poter disporre di un'alimentazione trifase.

Vista la potenza impegnata come motore, io avrei preferito usare un motore monofase che, nuovo, mi sarebbe costato meno dell'inverter e mi avrebbe garantito una maggior affidabilità.

 

Relativamente alle considerazioni meccaniche non commento.

Non è il mio campo specialistico ed io evito di prendere posizione su argomenti che non conosco a fondo.

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Visitatore
Questa discussione è chiusa.

×