Jump to content
PLC Forum


Problemi con seconda presa antenna


j-man
 Share

Recommended Posts

Buongiorno a tutti. Mia madre abita in un appartamento costruito negli anni '60, con un'unica presa di antenna (discesa condominiale). Parecchi anni fa avevo fatto passare un cavo di antenna nella canalina sotto al pavimento del soggiorno, per poter collegare il tv della cucina a una seconda presa: sono assolutamente ignorante in materia, ed ero stato molto aiutato dai vostri consigli (per gli acquisti) e suggerimenti. Purtroppo non trovo più quella discussione della primavera 2010, ma dalla fattura d'acquisto ho potuto recuperare almeno le sigle del materiale Fracarro.

Nel frattempo ho dovuto rimettere le mani sull'impianto perché é andata in pezzi la presa di antenna della cucina, pizzicata tra un mobile e il frigorifero... da allora il tv ha smesso di ricevere Rai1, Rai2 e Rai3. Riassumo rapidamente la situazione aiutandomi con uno schemino.

 

antenna.png.0554edcad7652a8680ca58d0c700d81b.png

Avevo sostituito l'originaria presa di antenna con una scatola di derivazione Fracarro CAD11: il cavo di uscita, coassiale Zodiac 0.8 x 3.5 mm <559576006>, passa nella canalina e arriva al partitore Fracarro PP12, le cui due uscite vanno ai due tv. Di certo non é un lavoro a regola d'arte: il cavo é un po' troppo sottile, e passa insieme al cavi elettrici per cui le interferenze sicuramente abbondano. Però sul tv del soggiorno si vede tutto alla perfezione, mentre su quello della cucina i canali Rai hanno un segnale debolissimo. C'é sempre stata un po' di attenuazione - ogni tanto mia madre doveva risintonizzare i canali - ma ora si vedono solo quadretti e poco altro... Cosa può essere successo? Secondo il tester i cavi sono a posto: continuità ok e nessun corto tra conduttore e schermo. Ho provato ad invertire le due uscite del PP12 ma non é cambiato nulla.

La vecchia presa d'antenna della cucina era fatta così, con una resistenza da 75 ohm in parallelo

 

presa.JPG.7a435c29cb9af68238265a2943db9b51.JPG

 

Dopo aver risaldato il cavo, la presa funzionava ancora ma dato che il corpo di plastica si era sbriciolato era impossibile fissarla. L'ho quindi sostituita con questa, mettendo la resistenza sull'altra uscita della presa, e i canari Rai sono spariti...

 

49578392_presaderivata1.thumb.JPG.f105e67450b9d19d87063e96f6da52a6.JPG1857872619_presaderivata2.thumb.JPG.aeadd1b3675c82507e910d884a049123.JPG

 

Allora ho provato a bypassare la presa, facendo passare il cavo di antenna nel muro e collegandolo direttamente dall'uscita del PP12 al tv, ma i problemi ai canali Rai sono rimasti. Non ho messo la resistenza da 75 ohm: ho fatto male? 

L'unica soluzione che mi viene in mente é comprare una nuova presa di antenna - suggerimenti? - e rimettere tutto com'era prima del guaio. Ma qualunque consiglio é benvenuto: grazie in anticipo.

Link to comment
Share on other sites


Una nuova presa d'antenna non guasterebbe così come una spiegazione più chiara.

Detto così non si capisce l'uitilià del cad11 (forse l'impianto prevede una colonna montante in cascata nei vari appartamenti)?

Indica nel tuo schema le lungheze dei vari cavi.

In ogni caso, la resistenza visibile nella foto potrebbe non essere indicata per impianti d'antenna.

 

EDIT:

Probabilmente la vecchia discussione era questa:

 

P.S. perchè hai scritto in "altro su antennistica" e non in "impianti tv", come avevi fatto con la vecchia discussione?
Vediamo se passa un moderatore a spostare la discussione....

 

Edited by felix54
Link to comment
Share on other sites

Provo a risponderti con ordine.

8 ore fa, felix54 scrisse:

perchè hai scritto in "altro su antennistica" e non in "impianti tv", come avevi fatto con la vecchia discussione?

Perchè questa discussione appena precedente era proprio su una seconda presa di antenna: ho pensato che fosse la sezione più adatta, non trattandosi di un impianto completo.

Inoltre non trovavo la mia vecchia discussione, come ho scritto: non ricordavo neppure dove l'avevo inserita. Mi spieghi come sei riuscito a trovarla? Ieri ho passato ore a cercare nelle mia attività, e il post più vecchio che ho trovato era del 2015... più indietro non riuscivo a risalire. Magari é un problema del mio browser, proverò con un altro.

8 ore fa, felix54 scrisse:

Una nuova presa d'antenna non guasterebbe così come una spiegazione più chiara.

Vero, ho cercato di riassumere ma sono stato un po' troppo sintetico.

8 ore fa, felix54 scrisse:

Detto così non si capisce l'uitilià del cad11 (forse l'impianto prevede una colonna montante in cascata nei vari appartamenti)?

Esatto.

8 ore fa, felix54 scrisse:

Indica nel tuo schema le lungheze dei vari cavi.

Ora sono a casa mia, non da mia madre: diciamo che tra il CAD11 e il PP12 ci saranno circa 3 metri, e tra il PP12 e la seconda tv circa 2,5.

8 ore fa, felix54 scrisse:

In ogni caso, la resistenza visibile nella foto potrebbe non essere indicata per impianti d'antenna.

Non é la resistenza realmente utilizzata, che non trovo più. E' una che ho messo solo per fare la foto esplicativa. Che occhio, però... complimenti 😉

 

Riassumendo: dalla colonna montante - e dal CAD11 - al primo tv, attraverso il PP12, sembra che tutto vada bene. I problemi sono sul collegamento tra l'altra uscita del PP12 e il secondo tv. Se non ricordo male, avevo provato ad usare la presa derivata al posto del PP12, ma mi pare che il risultato fosse stato deludente... però sono passati anni.

Grazie per la consulenza.

 

Link to comment
Share on other sites

Per inciso... Quanta tristezza nel rileggere all'interno della mia vecchia discussione le esaurienti, competenti e gentilissime risposte di Pierluigi Borga, appena dopo aver letto della sua recente scomparsa.

Link to comment
Share on other sites

 

Quote

Perchè questa discussione appena precedente era proprio su una seconda presa di antenna: ho pensato che fosse la sezione più adatta, non trattandosi di un impianto completo.

Infatti è fuori sezione anche quella ma nessun moderatore l'ha messa al posto giusto.

Quote

Magari é un problema del mio browser, proverò con un altro

Non saprei, tu hai 26 pagine di mesaggi e alla pagina 23 ho trovato quella discussione

Quote

Ora sono a casa mia, non da mia madre: diciamo che tra il CAD11 e il PP12 ci saranno circa 3 metri, e tra il PP12 e la seconda tv circa 2,5.

Hai la sigla esatta di quel cavo che essendo  un 3,5 mm di diametro ha una grande attenuazione?

Più che altro è una curiosità perchè in ogni caso, i metri di cavo sono troppo pochi per fare la differenza fra le due prese ed è meglio controllare BENE le connessioni.

Se elimini totalmente la presa 4604 e colleghi il tv direttamente al cavo, hai detto che non cambia nulla ma se le connessioni sono precarie può succedere di tutto.

Per come hai descritto l'impianto la presa 4604 è totalmente inutile ma non capisco perchè nella sua foto si vede un cavo che non si direbbe 3,5 mm.....

 

Quote

Per inciso... Quanta tristezza nel rileggere all'interno della mia vecchia discussione le esaurienti, competenti e gentilissime risposte di Pierluigi Borga, appena dopo aver letto della sua recente scomparsa.

Già, destino amaro, andarsene a 35 anni è proprio ingiusto....

Edited by felix54
Link to comment
Share on other sites

49 minuti fa, felix54 scrisse:

Non saprei, tu hai 26 pagine di mesaggi e alla pagina 23 ho trovato quella discussione

Sono un somaro. Bastava andare nel profilo e cliccare su "Vedi la mia attività"... Invece sono impazzito a cercare in mille altri posti. Grazie per avermi indirizzato sulla strada giusta.

49 minuti fa, felix54 scrisse:

Hai la sigla esatta di quel cavo che essendo  un 3,5 mm di diametro ha una grande attenuazione?

Sul cavo si legge: "cavo coassiale Zodiac 0.8 x 3.5 mm <559576005>". E' proprio quello visibile nella foto della presa derivata, e nelle seguenti.

Pensi che avrei dei miglioramenti se sostituissi lo spezzone che va dal PP12 al secondo tv? Che tipo di cavo mi consiglieresti di comprare per avere la minor attenuazione possibile?

Il muro tra il soggiorno e la cucina é sottile: dovrei riuscire facilmente ad allargare il foro, o a farne un altro. E' la canalina sotto al pavimento del soggiorno, tra il CAD11 e il PP12, che é strettissima: non ci passa un cavo più largo di quello, per cui non ho alternative.

57 minuti fa, felix54 scrisse:

non capisco perchè nella sua foto si vede un cavo che non si direbbe 3,5 mm

E' lui, solo che la presa derivata é un po' cicciotta e lo fa sembrare più piccolo 😊

Allego due foto del PP12 con relative connessioni: il cavo di ingresso che viene dalla canalina e i due cavi di uscita che vanno ai tv. Scommetto che così le dimensioni del cavo ti tornano. 

PP12b.JPG.a9351306675d7c8134183a69f39355ff.JPGPP12c.JPG.d5d3028ef7591ccc1ebda50f0a1eb2be.JPG

 

Link to comment
Share on other sites

Ciao j-man,

lascio i dettagli tecnici a @felix54 che ne sa molto e molto più di me in fatto di impianti TV, ma per quanto riguarda il cavo:

12 ore fa, j-man scrisse:

il cavo di uscita, coassiale Zodiac 0.8 x 3.5 mm <559576006>,

1 ora fa, j-man scrisse:

Sul cavo si legge: "cavo coassiale Zodiac 0.8 x 3.5 mm <559576005>". E' proprio quello visibile nella foto della presa derivata, e nelle seguenti.

 

anche a me sinceramente sembra più grosso, probabilmente ad occhio  anche un 6/7mm di diametro esterno, quindi se hai un calibro lo misuri e ti (e ci) togli ogni dubbio in merito.

Altrimenti se ne hai un altro, ad esempio quello che collega la presa al televisore li affianchi un attimo e vedi se c'è differenza, anche se anche questo potrebbe essere dello stesso diametro, soprattutto se fosse di quelli acquistati nei centri commerciali.

 

Inoltre se mi posso permettere il collegamento della presa non è che sia fatto "splendidamente", dovresti mettere meglio la calza e non pressare così tanto il cavo con il morsetto, in quanto ne influisce sulla qualità del segnale che è più importante della potenza. 

Anche sui derivatori / partitore rivedrei i collegamenti.

 

E poi se non ricordo male (ormai i colori delle resistenze non li ricordo più memoria e devo usare altri metodi, purtroppo :P) quella resistenza è da 7,5Ohm e NON da 75Ohm come dovrebbe essere, in quanto anche secondo la tabella (che penso sia più vecchia di me :superlol:) a pag 4 del pdf:

https://www.italtras.com/pdf/resistenze_colori.pdf

per le resistenze a 3 fasce il colore oro indica un divisore di 10 volte i valori indicati dalle prime due fasce, mentre per i 75Ohm i colori dovrebbero essere 4: Viola, Verde, Nero, Oro per una tolleranza di +/-5%.

 

Edited by ROBY 73
Link to comment
Share on other sites

snipermosin

 

19 ore fa, j-man scrisse:

C'é sempre stata un po' di attenuazione

Potrebbe anche trattarsi di un problema di degrado già presente all'ingresso del segnale e peggiorato col tempo.

Per capirci, gli impianti in cascata come il tuo, hanno il difetto di essere soggetti a manomissioni da parte degli utenti, per cui non è da escludere un degrado del segnale proprio su quella frequenza dove risiedono i canali Rai.

A valle del cad bisogna l'attenuazione del PP con i suoi 7-8 db circa, a cui si sommano altri 4 db della presa e arriviamo a circa 12 db, e la frittata è fatta, mentre sull'altra tv, che credo non abbia la presa passante attenuata, potrebbe non presentare il difetto perchè quei 4 db in piu' sono sufficienti a farla funzionare

 

Fai una prova, con uno spezzone di cavo collegati al partitore e alla tv senza alcuna presa e prova se sintonizzi i Rai.

Edited by snipermosin
Link to comment
Share on other sites

Innanzitutto grazie mile a tutti per l'aiuto. Inizio con le risposte alle vostre domande: 

- ho ricontrollato la fattura d'acquisto e oltre ai due scatolini Fracarro ci sono anche riportati 6 metri di "cavo coassiale digitale 5mm", sigla CV8161 (forse é solo il codice rivenditore). Sono sicurissimo di aver usato quello, non ho mai fatto altri impianti d'antenna... per fortuna 😀 Il calibro conferma: misura esterna 5mm, misura conduttore 0,8 mm e misura isolante 3,5 mm. Direi che tutto torna.

- grazie per i consigli sul fissaggio cavi, le critiche costruttive non mi offendono, anzi: mi sono reso conto anch'io dell'errore solo guardando la foto ingrandita, non c'era abbastanza luce "sul campo". Dovrò attrezzarmi meglio per il prossimo intervento.

- la resistenza non era quella visibile nella foto, lo avevo già scritto: avevo controllato il valore col tester come faccio sempre, ed era da 75 ohm. I codici delle resistenze non posso proprio dimenticarli: a suo tempo in studio di registrazione li usavamo anche per la numerazione dei canali nelle fruste a 24 conduttori e oltre. e guai agli assistenti che non conoscevano il codice a memoria 😊 Però quando ci sono più anelli per tolleranze e moltiplicatori preferisco sempre verificare con lo strumento.

1 ora fa, snipermosin scrisse:

Sul cad non te ne accorgi perchè è il primo componente della colonna e il segnale è sufficiente,  ma a valle del cad si aggiunge l'attenuazione del PP con i suoi 7-8 db circa, a cui si sommano altri 4 db della presa e arriviamo a circa 12 db, e la frittata è fatta.

Ragionamento chiarissimo. Dovrò quindi fare in modo che dal PP12 in poi il segnale venga attenuato il meno possibile.

Però non mi tornano i conti: d'accordo fino al PP12, ma dalle sue uscite ora escono i cavi diretti, senza più prese intermedie. Inoltre sulla sua etichetta c'é scritto che l'attenuazione é di -4 db. Può peggiorare nel tempo? Sarebbe meglio sostituirlo?

1 ora fa, snipermosin scrisse:

Fai una prova, con uno spezzone di cavo collegati al partitore e alla tv senza alcuna presa e prova se sintonizzi i Rai.

Per la prova posso usare un giuntatore coassiale? In questo caso posso anche collegarmi al cavo proveniente dal CAD11. Immagino introduca un'attenuazione anche lui, però... o sbaglio?

 

Riassumendo, ecco l'elenco del lavoro da fare al prossimo intervento:

1) controllo cavi e morsetti (é sufficiente il multimetro?)

2) collegamento di prova tra secondo tv e uscite CAD11/PP12 con spezzone di cavo nuovo

3) rifacimento dei cablaggi

4) allargamento foro nel muro e sostituzione del cavo dall'uscita del PP12 al secondo tv.

 

Ultime domande:

- con l'impianto semplificato in questo modo non serve più la resistenza di chiusura da 75 ohm?

- potete consigliarmi il tipo di cavo da comprare, o almeno le dimensioni, per aver la minor attenuazione possibile?

 

Grazie davvero a tutti, anche da parte di mia madre.

Edited by j-man
Link to comment
Share on other sites

Se il cavo è 5 mm, il problema di troppa attenuazione non si pone anche se come avevo già scritto, per quelle lunghezzze di cavo anche i 3,5 poteva andare bene.

Chiariamo il discorso resistenza. Quando ho scritto che poteva non essere idonea mi riferivo al tipo e non al valore. Se non si è sicuri che la resistenza è di tipo "antinduttivo" può provocare più danni che benefici.

In tutti i casi, se hai prese di tipo diretto oppure connettori volanti la resistenza NON va messa nel modo più assoluto.

Visto che avevi letto la discussione simile alla tua, avrai letto che anche lì era stato consigliato un test con un pezzo di cavo volante, proprio come ha ribadito qui snipermosin.

 

Quote

Per la prova posso usare un giuntatore coassiale? In questo caso posso anche collegarmi al cavo proveniente dal CAD11. Immagino introduca un'attenuazione anche lui, però... o sbaglio?

Il cad11 attenua circa 11-12 dB in banda UHF e 17 dB in banda III.

Tu ci hai parlato genericamente di "RAI" senza ulteriori specifiche e se ti riferisci alla frequenza di RAI 1-2-3 e se nella tua zona ricevi il mux 1 RAI in III banda, si potrebbe "lavorare" sul derivatore montandone uno che attenui 12 dB su tutte le bande. Guadagneresti 6-7 dB che non sono affatto pochi.

 

Le prove con il tester servono soltanto a capire se ci sono interruzioni e/o cortocircuiti ma per quanto riguarda l'efficiena delle connessini ci fai ben poco.

 

Quote

- potete consigliarmi il tipo di cavo da comprare, o almeno le dimensioni, per aver la minor attenuazione possibile?

Come ho scritto in apertura di questo post, se il cavo è 5 mm, non darà problemi. Una minore attenuazione la ottieni soltanto con cavi di maggiore diametro ma per i pochi metri di cavo che hai, puoi lasciare quello che hai, purchè non sia stato danneggiato o maltrattato ma questo lo copri con la prova del cavo esterno.

 

Quote

Dovrò quindi fare in modo che dal PP12 in poi il segnale venga attenuato il meno possibile.

Però non mi tornano i conti: d'accordo fino al PP12, ma dalle sue uscite ora escono i cavi diretti, senza più prese intermedie. Inoltre sulla sua etichetta c'é scritto che l'attenuazione é di -4 db. Può peggiorare nel tempo? Sarebbe meglio sostituirlo?

Tutti i partitori a due vie attenuano 4 dB e se non è guasto non ha alcun senso sostituirlo. Se fosse guasto potrai accorertene cambiando i cavi sulle uscite che vanno ai tv. Se è lui guasto, vedrai bene nel tv che ora non va e viceversa.

 

 

Edited by felix54
Link to comment
Share on other sites

snipermosin
2 ore fa, snipermosin scrisse:

 l'attenuazione del PP con i suoi 7-8 db circa

Scusate ma ho scritto una cosa per un'altra, infatti ho riportato l'attenuazione del partitore a 3 uscite invece che a 2 uscite, e sull'etichetta è chiaramente riportato -4 db.

Si vede che stamattina la caffeina non era ancora in circolo !!

Link to comment
Share on other sites

Non c'è più il caffè di una volta :roflmao:

 

Tornando "in topic", speriamo che l'inconveniente non sia conseguenza di qualche manomissione ai piani superiori come hai ipotizzato tu però è comunque strano che a valle del PP12 il problema sia solo su uno dei due tv.

E' anche vero che non abbiamo idea se veramente il segnale è un pelo sotto la soglia minma e a quel punto anche pochi metri di cavo sono in grado di fare la differenza.

Vediamo cosa succede dopo le prove consigliate.

 

EDIT:

Se la località è quella indicata nel profilo, il mux rai1 è riceviblie in III banda ma anche in banda UHF e rileggendo bene indietro, j-man si riferisce proprio a RAI 1-2-3

@j-man

Puoi verificare se la frequenza sulla quale i due tv memorizzano quelle emittenti è uguale su entrambi? (basta guardare su Rai 1)

Edited by felix54
Link to comment
Share on other sites

L'impianto é a Pavia, e non é mai stato il massimo dell'efficienza. Fate conto che - prima del guasto - lanciando la sintonizzazione automatica nelle ore diurne Rai3 si riceveva dal ripetitore di Monte Penice, con relativo TG-R dell'Emilia Romagna: sintonizzandolo di sera Rai3 si riceveva dal ripetitore di Milano. Vi sembra normale? 

Non ho controllato gli altri mux Rai: mia madre si é lamentata che non riceveva i tre canali principali e non ho indagato oltre.

Ho già provato a scambiare le uscite del PP12, nessuna differenza. Quindi il problema é a valle. E' probabile che sia successo qualcosa durante le pulizie in cucina: magari spostando dei mobili é stato danneggiato il cavo (oltre alla vecchia presa). Proverò a fare il test con lo spezzone, la scorsa volta non ero attrezzato e ovviamente era domenica.

1 ora fa, felix54 scrisse:

Puoi verificare se la frequenza sulla quale i due tv memorizzano quelle emittenti è uguale su entrambi? (basta guardare su Rai 1)

Appena torno a Pavia ci guardo, spero tra domenica e lunedì. Grazie mille a tutti!

Link to comment
Share on other sites

snipermosin

Accertati pure che il paragone tra Rai che si vede bene e Rai che dà problemi, sia fatto sulla stessa frequenza, non vorrei che una tv sintonizzi Rai Lombardia e l'altra Rai Emilia Romagna e magari non sono entrambe qualitativamente buone.

Link to comment
Share on other sites

 

Quote

Fate conto che - prima del guasto - lanciando la sintonizzazione automatica nelle ore diurne Rai3 si riceveva dal ripetitore di Monte Penice, con relativo TG-R dell'Emilia Romagna: sintonizzandolo di sera Rai3 si riceveva dal ripetitore di Milano.

Volevo proprio arrivare a questo discorso, come avevo accennato in precedenza.

Mi aspettavo che l'impianto fosse nel paese che hai indicato su tuo profilo ed invece è a Pavia dove anche lì si riceve il mux RAI sia in VHF che in UHF

 

http://www.otgtv.it/lista.php?code=PVBA&posto=Pavia

 

Ribadisco un concetto che forse non ti è chiaro; il mux 1 RAI contiene RAI 1, 2, 3 e Rai News, guarda la lista che ho pubblicato e capirai che se mattino o sera lo si sintonizza su frequenze diverse, sarà così per tutte le emittenti summenzionate.

L'importante è accertarsi che quale che sia la frequenza memorizzata, nello stesso momento, sia la stessa su entrambi i ricevitori.

 

Se nello stesso momento trovi frequenze diverse e sul tv incriminato hai problemi di visione, verifica su quest'ultimo, nella lista canali che non ci siano doppioni delle stesse emittenti (Rai 1,2,3, e Rai News) con  numero di LCN diverso da 1, 2, 3 e 48 però non mi torna il discoro di Rai 3 Emilia perchè sulla lista che ho pubblicato non è presente.

Se la località non proprio Pavia, meglio che ci dica il paese esatto...

Edited by felix54
Link to comment
Share on other sites

Mia madre abita a Pavia città, zona abbastanza periferica in direzione Lodi. Palazzo di sei piani non coperto da altri: é proprio l'impianto ad essere datato.

43 minuti fa, felix54 scrisse:

Ribadisco un concetto che forse non ti è chiaro

Parti pure dal presupposto che in antennistica nessun concetto mi é chiaro... non mi offendo di sicuro 😊

Link to comment
Share on other sites

snipermosin

Qualcosa di simile accade personalmente a casa mia, su 4 tv, le 3 piu' nuove sintonizzano perfettamente Rai Sicilia come deve essere, mentre una Lg di vecchia generazione acquistata subito dopo lo switch off da analogico a digitale, quindi 2010 circa, facendo la scansione trova solo Rai Calabria che arrivando dalle spalle dell'antenna è meno buona come qualità, ma solo perchè essendo impostata su paese Italia mi salta proprio il canale E9 e non lo vede nemmeno su ricerca manuale, mentre se imposto paese Germania lo sintonizza regolarmente, pero' tutti i canali sono memorizzati con LCN di quel paese e vanno alla rinfusa.

Edited by snipermosin
Link to comment
Share on other sites

14 ore fa, j-man scrisse:

- la resistenza non era quella visibile nella foto, lo avevo già scritto: avevo controllato il valore col tester come faccio sempre, ed era da 75 ohm. 

Sì è vero, mi era "sfuggito" il concetto :thumb_yello:

 

15 ore fa, j-man scrisse:

I codici delle resistenze non posso proprio dimenticarli: a suo tempo in studio di registrazione li usavamo anche per la numerazione dei canali nelle fruste a 24 conduttori e oltre. e guai agli assistenti che non conoscevano il codice a memoria 😊 Però quando ci sono più anelli per tolleranze e moltiplicatori preferisco sempre verificare con lo strumento.

Ah e allora non parlo più :P

Link to comment
Share on other sites

9 ore fa, ROBY 73 scrisse:

Ah e allora non parlo più :P

Per carità... se non parlassimo più a cosa servirebbe il forum? 😉

Link to comment
Share on other sites

il 1/5/2019 at 13:14 , snipermosin scrisse:

Accertati pure che il paragone tra Rai che si vede bene e Rai che dà problemi, sia fatto sulla stessa frequenza, non vorrei che una tv sintonizzi Rai Lombardia e l'altra Rai Emilia Romagna e magari non sono entrambe qualitativamente buone.

Era proprio così... alla fine il povero impianto d'antenna non aveva colpe, e nemmeno il mio cablaggio da volenteroso dilettante 😊

Appena arrivato a casa di mia madre, ho resettato il tv della cucina (Samsung LT22C300) alle impostazioni di fabbrica, ma continuava a sintonizzare sui primi tre canali e con qualità scadente (segnale debolissimo) Rai1 Rai2 e Rai3 dal trasmettitore di Monte Penice (presumibilmente): infatti Rai3 veniva identificata come "Rai 3 TGR Emilia Romagna".

Però... attenzione, grandi novità: guardando sui canali 916, 917 e 918 sono apparsi come per magia Rai1, Rai2 e "Rai 3 TGR Lombardia" con segnale ottimo e qualità perfetta, esattamente come sul televisore del soggiorno controllato subito dopo (LG 42LN520B). Quindi credo di poter dire che era tutta colpa del tv Samsung, accidenti a lui. Chissà perchè sceglieva come canali di default quelli più deboli anziché quelli più potenti: ho verificato il firmware ed é aggiornato alla versione 1016, quella presente sul sito Samsung.

Spero di aver risolto il problema in questo modo: al termine della sintonizzazione automatica appare una schermata in cui il tv mi chiede di scegliere uno tra i due "Rai1" disponibili, per memorizzarlo sul canale 1. Invece di confermare l'opzione di default ho selezionato la seconda, e così per Rai2 e Rai3: ovviamente per quest'ultima potevo scegliere tra "Rai 3 TGR Emilia Romagna" e "Rai 3 TGR Lombardia". Ora é tutto a posto, speriamo rimanga così.

Grazie a tutti per l'aiuto. 

 

 

Link to comment
Share on other sites

Ci doveva pur essere l'inghippo. con impianti così semplici non ci sono molte cose che possono fare la differenza fra due prese.

Avevo scritto:

Quote

Se nello stesso momento trovi frequenze diverse e sul tv incriminato hai problemi di visione, verifica su quest'ultimo, nella lista canali che non ci siano doppioni delle stesse emittenti (Rai 1,2,3, e Rai News) con  numero di LCN diverso da 1, 2, 3 e 48

.... però non mi torna il discoro di Rai 3 Emilia perchè sulla lista che ho pubblicato non è presente

Rimarrà il mistero da dove proviene quel TGR3 Emilia ma l'importante è aver capito qual'era il problema

 

... Però ci hai detto la numerazione LCN dei canali che non erano al posto 1,2 e 3 ma non ci hai detto fra quali frequenze avveniva lo scherzetto...

Edited by felix54
Link to comment
Share on other sites

snipermosin

Ti consiglio di disattivare dal menu' principale di quella tv, l'aggiornamento automatico dei canali, perchè potrebbe ripresentarsi il problema.

Link to comment
Share on other sites

3 ore fa, felix54 scrisse:

Rimarrà il mistero da dove proviene quel TGR3 Emilia

Ai tempi dell'avvento del DTT avevo letto che l'impianto di Monte Penice copriva la provincia di Piacenza e la zona sud della provincia di Pavia: per questo pensavo che il TGR Emilia-Romagna fosse trasmesso da lì. E invece...

3 ore fa, felix54 scrisse:

ci hai detto la numerazione LCN dei canali che non erano al posto 1,2 e 3 ma non ci hai detto fra quali frequenze avveniva lo scherzetto

Perché ci ho messo un'ora a capire come visualizzare la schermata di info... 490.000 Khz é la frequenza del mux con il segnale potente, 498.000 Khz quella con il segnale debole. Quindi non é come pensavo: secondo l'elenco al link che hai postato la prima é Monte Penice, e la seconda Quartarete... cosa c'entra con la Rai?

EDIT: forse ho capito. Bettola é piuttosto vicina a Monte Penice.1095667129_Schermata2019-05-05alle21_56_33.thumb.png.c5a813b1b3863448d13b4eef752d3402.png

 

Per inciso, sul tv del salotto i canali su quelle frequenze non sono neppure memorizzati... Boh.

2 ore fa, snipermosin scrisse:

Ti consiglio di disattivare dal menu' principale di quella tv, l'aggiornamento automatico dei canali, perchè potrebbe ripresentarsi il problema.

Grazie, ci avevo pensato ma non lo avevo ancora messo in pratica. Fatto.

Edited by j-man
Link to comment
Share on other sites

Dimenticavo: grazie a Felix54 e Snipermosin, anche per avermi risparmiato di trafficare di nuovo - e inutilmente - con l'impianto d'antenna. Dopo aver letto i loro post ho cominciato a sospettare che ci fosse qualcosa di strano nei settaggi del tv, cosa che prima non avevo considerato.

Edited by j-man
Link to comment
Share on other sites

Ma quel ch 24, 498 MHz, da dove salta fuori?

Sulla lista di Pavia che avevo pubblicato non c'è e in ogni caso le tue antenne sono montate in polarizzazione orizzzontale mentre quel mux è verticale.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...