Jump to content
PLC Forum


LalliD

Baxi Luna ALUX33 errore 110 in blocco

Recommended Posts

LalliD

Caldaia nuova in garanzia. Va in blocco con errore 110 all'incirca 15 volte nelle 24 ore. Può andare in blocco per richiesta di acqua calda (45°) o per riscaldamento (55°). Quando funziona tutti i termo sono regolarmente caldi. Non ci sono bolle d'aria nell'impianto. Lo scarico fumi non ha ostruzioni, Lo scarico dei fumi è all'aperto, non è intubato. Quando va in funzione, dopo lo sblocco, nel giro di pochi minuti i termo raggiungono la temperatura del termostato (19°) e la caldaia resta tranquilla per un po'. Quando la caldaia cerca di ravviarsi, qualche volta si ravvia e qualche volta va in blocco. In qualche rara occasione si è verificato anche il blocco con errore 133. Controllata la valvola del gas e il corretto flusso del gas.

Potrebbe essere un problema dell'elettronica? Cosa altro si può controllare?

Share this post


Link to post
Share on other sites

Alessio Menditto

Lalli aspetta pure consigli, ti consiglio però di non smanettare, svitare, riavvitare componenti, essendo in garanzia se si accorgono ci hai messo le mani potrebbero non riconoscertela.

Share this post


Link to post
Share on other sites
LalliD
9 minuti fa, Alessio Menditto ha scritto:

Lalli aspetta pure consigli, ti consiglio però di non smanettare, svitare, riavvitare componenti, essendo in garanzia se si accorgono ci hai messo le mani potrebbero non riconoscertela.

Certo. E' venuto già il tecnico BAXI, ma non ha risolto niente. Comunque sono in contatto e se ho qualche risposta gliela presenterò. Domanda: e in tempo ragionevole il problema non si risolve... cosa fare?

Share this post


Link to post
Share on other sites
Alessio Menditto

Ah ok, aspetta qualche consiglio allora, e per favore non quotare tutto che non serve.

Share this post


Link to post
Share on other sites
vincenzo barberio

L'anomalia segnalata col codice 110 come hai sicuramente letto sul manuale, indica che è intervenuto il termostato di sicurezza. Tale termostato interviene intorno a 100°C quindi bisognerebbe verificare se effettivamente quando interviene è a quella temperatura. Se sì

o l'acqua non circola bene oppure la fiamma non modula e quindi potrebbe essere la pompa o l'elettronica. Se il termostato invece interviene con temperatura molto inferiore a 100°C potrebbe essere difettoso oppure la scheda potrebbe avere qualche problema, visto anche il codice 133 che indica la mancata accensione dopo 5 tentativi.

Share this post


Link to post
Share on other sites
THE CAT

giusto per capire il tecnico che prove ha fatto ?

Share this post


Link to post
Share on other sites
LalliD
Il 28/11/2019 alle 16:44 , THE CAT ha scritto:

giusto per capire il tecnico che prove ha fatto ?

Ha controllato lo scarico fumi e ha ricalibrato la valvola gas. Prova di accenzione operando sul termostato ambiente.

Share this post


Link to post
Share on other sites
Alessio Menditto
Il 27/11/2019 alle 18:43 , Alessio Menditto ha scritto:

e per favore non quotare tutto che non serve.

 

Share this post


Link to post
Share on other sites
vincenzo barberio

Salve, Lalli

Generalmente le tarature delle valvole gas sono eseguite in fabbrica. Ovviamente ci potrebbe sempre essere bisogno di una correzione, che il CAT  incaricato dalla Casa costruttrice deve essere (per forza) in grado di effettuare.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...