Jump to content
PLC Forum


Guglielmo77

Kit phobos A25 non aprono completamente i battenti

Recommended Posts

Guglielmo77

Ciao a tutti sono nuovo del forum infatti spero di aver individuato la sezione giusta. Ho visto in altre discussioni trattare del kit phobos A40 e trovare soluzioni al problema. Provo anch'io anche se il prodotto è diverso. Ho montato ieri un phobos A25 (kit con centralina, 2 mortori, fotocellule ecc ecc). Il tecnico però non è riuscito a programmare l'apertura completa dei battenti. I battenti al momento chiudono un pelo meno di 90° e vorrei portarli almeno a 95°. I fine corsa sono stati posizionati al massimo però leggendo qualche discussione ho visto che si suggerivano una serie di verifiche come aver 8601dbe3-9a92-4e65-b781-8c41dffa3937.jpecollegato i fili dei finecorsa sui morsetti giusti corrispondenti e quindi:

- Motore 1 = morsetti 10 (positivo) e 11 (negativo), e ancora i finecorsa su SW1 = morsetto 42

- Motore 2 = morsetti 14 (positivo) e 15 (negativo), e ancora i finecorsa su SW2 = morsetto 43

- impostato il modello esatto dei motori, e quindi PhoboS N?

- impostato il senso di marcia dei motori, se con apertura interna o esterna?

- La posizione dei finecorsa è corretta?  provare a spostarli anche prima del blocco meccanico (10cm) in modo da capire se il problema possano essere questi o qualcos'altro.
-Durante l'operazione di Autoset, il display indica la coppia applicata sui motori?

- Durante l'operazione di Autoset, le fotocellule rimangono libere senza ostacoli?

- visto sul manuale che ad ogni variazione dei finecorsa o altre operazioni devi ripetere l'Autoset?

Posso fare lo stesso chiedendo al tecnico di provvedere con queste verifiche?  Come si vede dalla foto non viene raggiunto il fine corsa e sembra che più in la il braccio non vada...

Le mie ipotesi sono due: il fabbro che mi ha costruito il cancello e posizionato le piastre di aggancio del motore ha sbagliato qualche calcolo oppure ci sono degli errori nella programmazione.

spero sappiate darmi una mano. Grazie mille

 

Guglielmo

 

Edited by Maurizio Colombi
Unificata la formattazione del testo.

Share this post


Link to post
Share on other sites

ROBY 73

Ciao Guglielmo77,

tanto per essere sicuri di cosa parliamo, la tua centrale è una THALIA, giusto?

https://www.bft-automation.com/fileadmin/user_upload/commercial_download/THALIA_-_24V_-CONTROL_BOARD_-_MANUAL.pdf

 

e i tuoi motori sono questi, giusto?

https://bft.lt/Manuals/BFT_Phobos_BT_A25_A40_EN_DE_IT_FR_SP_NL.pdf

 

2 ore fa, Guglielmo77 ha scritto:

Le mie ipotesi sono due: il fabbro che mi ha costruito il cancello e posizionato le piastre di aggancio del motore ha sbagliato qualche calcolo

Propendo più per questa ipotesi, guarda la tabella delle quote a pag. 2 del secondo link dei motori e confrontalo con le misure del tuo cancello, poi riportaci anche le tue misure.

Inoltre dicci anche le misure delle tue ante

 

3 ore fa, Guglielmo77 ha scritto:

Ho montato ieri un phobos A25 (kit con centralina, 2 mortori, fotocellule ecc ecc). Il tecnico però non è riuscito a programmare l'apertura completa dei battenti. I battenti al momento chiudono un pelo meno di 90° e vorrei portarli almeno a 95°. I fine corsa sono stati posizionati al massimo però leggendo qualche discussione ho visto che si suggerivano una serie di verifiche come aver collegato i fili dei finecorsa sui morsetti giusti corrispondenti e quindi:.........................................

Posso fare lo stesso chiedendo al tecnico di provvedere con queste verifiche?  Come si vede dalla foto non viene raggiunto il fine corsa e sembra che più in la il braccio non vada...

Ma i motori li hai installati tu o il tecnico?  E quest'ultimo non ha verificato la situazione quando ha programmato la centrale per il collaudo?   Lui cosa dice a tal proposito?

Inoltre forse (credo) che volessi dire che le ante non si aprono a più di 90°, e NON si chiudono, giusto?  Oppure proprio non arrivano a chiudersi?

 

Share this post


Link to post
Share on other sites
Guglielmo77

Ok provvedo roby. Dallo schema del battente +pilastro quali misure utili ti servono ? 

Poi ti confermo che intendevo dire che le ante non si aprono...ho fatto confusione. La centralina è una thalia e il motore è quello indicato. L'installazione l'ha fatta un tecnico. Grazie mille intanto

Share this post


Link to post
Share on other sites
Guglielmo77

Ho preso questa misura intanto. Le ante misurano 192cm ciascuna e la distanza tra la staffa del pilastro e quella del battente per l'ancoraggio del motore è di 72cm (questa è un po' imprecisa come misura perché ho il motore installato ora).

Grazie

Share this post


Link to post
Share on other sites
ROBY 73
 

Ok provvedo roby. Dallo schema del battente +pilastro quali misure utili ti servono ? 

Le quote  principali che servono sono "A" e "B", quelle nella tabella 2, poi quella dei 71cm che è la quota "C", (aiutati anche con il disegno subito sopra), ma se dici che ad una prima misura è 72cm allora potrebbe essere quello il problema, anche se in apertura non dovrebbe influire.

 

 

L'installazione l'ha fatta un tecnico.

Ma che verifiche ha fatto il tecnico?

Share this post


Link to post
Share on other sites
Guglielmo77

B dovrebbe corrispondere alla mezzeria tra dove è stata posizionata la staffa anteriore e il resto dell'anta verso il perno giusto?

Share this post


Link to post
Share on other sites
Guglielmo77

...anzi scusami, per B forse si  tratta solo della mezzeria, non capisco bene. Nel caso A 10,5cm , B secondo quello che interpreto 28,75cm e C come dicevo sui 72cm.

Per quanto riguarda le verifiche ha reimpostato e verificato un po' tutto, dai morsetti, al tipo di motore registrato, ai fine corsa. Diciamo che la prova del 9 l'abbiamo avuta quando togliendo la staffa anteriore ed ancorandola ad un solo occhiello ( quello più interno verso il pilastro) l'anta apriva del tutto dandole anche uno stop forzato altrimenti sarebbe andata oltre... credo che questo possa dimostrare che la staffa anteriore è posizionata erroneamente, a spanne 5/6mm di errore..

Share this post


Link to post
Share on other sites
ROBY 73
 

B dovrebbe corrispondere alla mezzeria tra dove è stata posizionata la staffa anteriore e il resto dell'anta verso il perno giusto?

 

..anzi scusami, per B forse si  tratta solo della mezzeria, non capisco bene.

 

Si va meglio guardando il disegno piuttosto che a parole:

1999319251_InstallazionePhobosBTA25.thumb.png.268defd2bd167bb70632f44a60852479.png

 

 

Diciamo che la prova del 9 l'abbiamo avuta quando togliendo la staffa anteriore ed ancorandola ad un solo occhiello ( quello più interno verso il pilastro) l'anta apriva del tutto dandole anche uno stop forzato altrimenti sarebbe andata oltre... credo che questo possa dimostrare che la staffa anteriore è posizionata erroneamente, a spanne 5/6mm di errore..

Ecco appunto, la conferma l'hai avuta dalla prova stessa, ti conviene spostare appunto quella staffa se è fissata solo con delle viti e non saldata al cancello.

Purtroppo molte volte anche se si tratta di pochi millimetri influiscono appunto sull'angolo di apertura.

Altrimenti bisogna portare più avanti la staffa posteriore "P" se ti è più comodo.

Edited by ROBY 73

Share this post


Link to post
Share on other sites
ROBY 73

Facci sapere come va a finire la faccenda, ciao e prego di niente.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...