Jump to content
PLC Forum


homone

Generatore parte a tutta

Recommended Posts

homone

Buonasera a tutti, scusate inanzitutto se ho scritto un post già scritto, ma ho frugato molto e non sono riuscito a trovare una discussione sul mio problema.

premetto che non sono per niente esperto di generatori.

mi è stato regalato un vecchio generatore, forse nemmeno cosi vecchio ma tenuto male molto male sicuramente all aperto al punto che non si legge nemmeno la marca.

il proprietario lo stava buttando perchè mi ha detto che non gli entrava piu in moto.

io lho preso perchè mi son detto se è un problema che non parte ci provo, lo smonto un pò magari il carburatore ecc ecc. tanto lo doveva buttare.

insomma ripulisco tutto metto benzina come per magia dopo 3 tiri di fune parte...

solo che ce un problema. come si mette in moto va a tutto gas a fondo scala, per quanto ne sò io dovrebbe rimanere a regime e quando c'è bisogno di piu corrente dovrebbe aumentare..

ho fatto dare un occhiata ad un mio amico che ne ha uno simile, mi ha detto che secondo lui è un problema dentro al motore..ripeto io non ne capisco niente, scusatemi ..

mi affido a voi se mi potete dare qualche dritta, magari se è una cosa semplice... altrimenti va a  finire dove doveva andare 🙂

grazie di cuore a chi leggerà.

scusate ancora se ho scritto un post ripetitivo..

 

Share this post


Link to post
Share on other sites

Livio Orsini

Da quello che hai scritto concordo con il tuo amico; anche a mio parere dovrebbe trattarsi di un problema meccanico.

 

Il motore termico dovrebbe portarsi ad un regime di giri, tramite una regolazione fissa, in modo che il generatore eroghi una freqeunza di 50Hz. Richiedendo corrente al generatore elettrico, questi aumenta la coppia meccanica richiesta; il motore termico tenderebbe a rallentare ma interviene il regolatore automatico a riportarlo al rgime previsto.

I regolatori automatici di velocità sono essenzialmente di 2 tipi meccanici ed elettronici.

Dovresti, per prima cosa, verificare che tipo di regolatore hai e poi verificarne il corretto funzionamento.

Share this post


Link to post
Share on other sites
luigi69

Oltre a quello suggerito da Livio , se tu potessi postare una foto del gruppo carburatore

Dovresit avere la levetta dell'aria, e quella dell'acceleratore . Nonostante ci sia un regolatore di giri sicuramente meccanico , dovresti avere le posizioni ( tartaruga) , cioè lento di avvio , e lepre . veloce , a regime, con il controlo meccanico dei giri

esiste questa leva ?

Foto ?

Share this post


Link to post
Share on other sites
homone

adesso non ho il generatore, lo avevo dato a questo mio amico per fargli dare un occhiata,, faccio le foto e le posto prima possibile.

graie veramente per le vostre risposte....

unica cosa che posso aggiungere he a mano il gas funziona cioè se lo regolo con le mani ma non va assolutamente bene ahahah

vedo di reperire prima possibile le foto..

 

Share this post


Link to post
Share on other sites
homone

eccole spero di aver fatto un buon lavoro

IMG-20200608-WA0018.jpg

IMG-20200608-WA0019.jpg

IMG-20200608-WA0020.jpg

IMG-20200608-WA0021.jpg

IMG-20200608-WA0022.jpg

IMG-20200608-WA0023.jpg

IMG-20200608-WA0024.jpg

IMG-20200608-WA0025.jpg

IMG-20200608-WA0028.jpg

Share this post


Link to post
Share on other sites
luigi69

ok per le foto , ma non riesco a capire..nel senso...dove tu acceleri a mano e dove invece il motore ha il dispositivo centrifugo...

Share this post


Link to post
Share on other sites
simuffa

Non acceleri a mano, ha l'acceleratore fissato a quella vite con la molla (che si usa per tararlo)

image.png.3156ae1230615ac35d76aef31fe91ecf.png

Il dispositivo centrifugo è interno al motore e agisce su questo braccetto:

image.thumb.png.7d673af79efb54f9b4ad7bf2d7dccc2c.png

Se vuoi verificare il corretto funzionamento devi staccare la molla grande che si vede sopra (e quindi il "set point")  e vedere se quando fai accelerare e decelerare il motore manualmente muovendo questo braccetto lui oppone resistenza. Se così fosse devi solo regolare i giri corretti allentando la vite (non si capisce se la piastrina che tiene la vite è giusta così o si è piegata modificando i giri corretti)

Se riesci a fare anche un video e caricarlo da qualche parte di come si comporta è più facile individuare il problema. 

Edited by simuffa

Share this post


Link to post
Share on other sites
DavideDaSerra

Per verificare il regime di rotazione misura la frequenza della tensione in uscita: se è 50Hz il generatore funziona al regime corretto (solitamente il regime è 3000 giri/min).

Secondo me interpreti male il "tutto gas".

 

Un generatore, come detto, non  varia regime di rotazione, ma solo la coppia erogata (tiene 3000 giri e più c'è carico più apre il gas). 

 

Solo ultimamente stanno uscendo generatori "inverter" che variano la velocità di rotazione del motore a seconda del carico (l'inverter serve a mantenere costante appunto la frequenza)

 

 

Share this post


Link to post
Share on other sites
luigi69

Davide, ok  ma un benzina..se tiri l'aria e lui vuole accelerare...si ingolfa a freddo.... o l'aria è la leva nera di plastica che è sul gruppo carburatore, ed in qualche maniera tiene il motore al minimo ?

Share this post


Link to post
Share on other sites
DavideDaSerra

Visto che è carburato per partire a 3000 giri, togliergli un po' d'aria lo farà avviare meglio a freddo, quando è caldo, con l'aria chiusa, avrai giusto un po' più fumo.

 

Se non sbaglio questo è il manuale: http://nutoolserwis.pl/index.php?controller=download-file&file=269aee9a8ea4f7a22e7826e5b906150014f02217

 

 

 

Edited by DavideDaSerra

Share this post


Link to post
Share on other sites
homone

ho fatto un pò di tutte le prove che avete detto ma niente.... mi sa che il problema è proprio dentro... 

non cè niente da fare.. il gas non si riesce a regolare

ho provato ad attaccarci una normale lampada, appena inserita la presa ,,, ha fatto uno scoppio incredibile... 

niente mi sa che è da buttare...

grazie ancora per le vostre risposte..

Share this post


Link to post
Share on other sites
boip

Se è rimasto per tanto tempo fermo può essere che il regolatore (centrifugo, come giustamente detto) si sia bloccato nella posizione che ha da spento, ovvero tutto accelerato. Prova a muovere a mano la leva che entra nel carter e vedi se si riesce a sbloccare.

Share this post


Link to post
Share on other sites
simuffa

La corrente la fa, il motore parte.. si sistema tutto non si buttano le cose che vanno.. ma questo è il mio modo di vedere 😅

Share this post


Link to post
Share on other sites
homone

 

non lo vorrei buttare... prima di buttarlo faro ancora delle prove...vi terrò aggiornati

Share this post


Link to post
Share on other sites
Lockeid

Mi accodo suggerendo di non buttarlo.

E un motore abbastanza semplice da riparare.

Il tuo generatore veniva venduto da una azienda chiamata noo tool.

E di fabbricazione cinese.

Il motore è la copia esatta di un Honda GX160.

Devo dire che funziona anche bene.

Ne ho riparati/manutentati molti.

Il tuo in particolare ha il gruppo governor KO ma facilmnete riparabile.

Di certo si necessita di un minimo di esperienza nel campo dei motogeneratori altrimente si fanno belle frittate.

Saluti

(una volta ho tenuto acceso il tuo stesso generatore per 6 giorni di fila senza poterlo spegnere neanche per il rifornimento)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...