Jump to content
PLC Forum


Problema porta Hotpoint Ariston LFT228A


rio640
 Share

Recommended Posts

Ciao a tutti

 

la mia lavastoviglie non parte! si accende, si può impostare il programma ma non parte! ho smontato il pannello e ho visto il cavetto che unisce l'interruttore porta alla scheda inserita nel modulo erogatore del detersivo/brillantante semi distrutto! la plastica del connettore era sbriciolata e ho pensato fosse quello il problema e ho provato a chiudere fisicamente il collegamento per simulare la chiusura porta....ma nulla! Ho smontato anche il modulo erogatore come in foto

 

20211130_173237.thumb.jpg.326bd86ba51f7d922eceb4d78c5abfad.jpg

 

nella parte bassa ho visto un pò di ossido e soprattutto la guarnizione verso l'interno della lavastoviglie non più a perfetta tenuta! (trafilamenti piccoli!)

Cosa passa in questo erogatore ma soprattutto perchè lo switch porta è collegato a questa schedina? nei pezzi di ricambio non compare nelle foto! devo staccarla?

20211130_173252.thumb.jpg.8bdb216f802f5f1c0293b604db3c4a43.jpg

 

grazie per la pazienza!!!!

Link to comment
Share on other sites


Stefano Dalmo

Ma non c'entra niente l'interruttore della porta con il dispenser   !

Non fare ponti azzardati che ti salta la scheda !

Al limite dovevi unire i fili sul micro della serratura , ma se non sai cosa fare non fare niente , chiedi e fai vedere con delle foto .

Link to comment
Share on other sites

Grazie per la risposta! Ho unito i fili del microswitch presente nella serratura porta ma nulla! Cos'altro posso fare? Lo switch funziona bene. Ma perché il cavo va dallo switch alla scheda del box detersivo/brillantante? Grazie

Link to comment
Share on other sites

Stefano Dalmo

Scusa , ma al dispenser quanti cavi arrivano ?  Solo questi  che a tuo dire vanno sul micro ?

O altri ?

La cosa  non mi quadra .

Link to comment
Share on other sites

Il cavo (a due poli) che arriva dal basso è collegato all'attuatore che sblocca la pastiglia di detersivo e tramkte un leverismo schiaccia una membrana che libera il brillantante! Dall'altro lato c'è il connettroe a 2 poli che collega tramite il cavo il micro della serratura.

Se serve mando foto

Grazie mille

Link to comment
Share on other sites

Stefano Dalmo

Per quanto mi risulta quella schedina serve per rilevare la presenza del brillantante .

Esce a corredo del dispenser  . 

Al limite tirala fuori e  posta qualche foto del fronte retro .  Come pure del cablaggio che da questa va sul micro .

Link to comment
Share on other sites

Questa è la situazione dei collegamenti dei cavi! Ci sono 3 cavi rossi; 2 vanno alla scheda comando e 1 va al dispencer. A quest'ultimo si collega tramite cavo bianco lo switch porta! 

Se provo a estrarre la scheda presnte nel dispencer ci sono collegamenti particolari? Si può estrarre tranquillamente? Vedo le.piste milto ossidate di questa scehdina! Sicuramente dovute a trafilamento acqua per la.guarnizione dispencer molto malandata!

 

Grazie

20211201_172240.jpg

Link to comment
Share on other sites

Stefano Dalmo

Ascolta , però mi devi dire la verità!

quei cavi li hai rimessi a quel modo  perché li hai trovati staccati!!  O non ti ricordi come stavano  , dopo averli staccati !?

o ci ha messo le mani qualcuno!! ?

quei collegamenti non possono essere reali  !! 
 

Edited by Stefano Dalmo
Link to comment
Share on other sites

Scusate ma non capisco! 

Nessuno ha mai messo mani nella lavastoviglie! Il cavo bianco l'ho trovato appena attaccato ma con la plastica cotta e non faceva contatto sul dispencer! 

Quale dovrebbe essere la configurazione dei cavetti? 

Ripeto non ho mai toccato niente e soprattutto nessun tecnico ha mai messo mani! 

Ricapitolo lo stato delle connessioni cavi:

3 rossi di cui 2 vanno alla scheda comandi e uno al dispencer lato attuatore per sparare la tabs e dal meccanismo attivare il brillantante!

Uno bianco che va dallo switch apertura chiusura porta alla.scheda in basso a destra (collegamento a due poli, lo stesso ma.cpn spinotto diverso sullo switch!

 

Link to comment
Share on other sites

Ma quindi non sta parlando dei singoli cavi ma dei fasci di cavi?

Cioé. 3 fasci rossi (composti da 3+2+2 cavetti singoli) e 2 bianchi (2+2)?

Tutti arrivano dalla scheda madre sotto lo zoccolo?

Link to comment
Share on other sites

Quelli rossi dalla scheda comando (2) e dal dispencer (1) vanno sotto verso lo zoccolo mentre quello bianco formato da due cavetti (che collega lo switch) va verso il dispencer detersivo brillantante (collegato nella schedina bassa a destra). In questa schedina si intravedono piste ossidate e anche un po il connettore del cavetto switch. 

 

Link to comment
Share on other sites

Stefano Dalmo

Scusa , ma cosa mai può collegare il micro della porta al dispenser  del brillantante .!

Quella scheda   da quello che fai vedere è collegata  solo al micro ,  quindi è come un'isola in mezzo al mare  .  Non ha nessun collegamento con la scheda di potenza .

Non ha nessun senso .

L'interruttore porta , chiude un circuito  sulla scheda  per dare alimentazione alla stessa , non può essere  un circuito a se stante  ,  muore tra  interruttore e dispenser .

 

Link to comment
Share on other sites

Stefano Dalmo

Screenshot_20211202-000034_Drive.jpg

Questo dovrebbe essere il tuo schema .

Guarda , vorrei sbagliarmi  , ma credo che i cavi sono stati invertiti . E che il connettore con i due fili rossi  provenga dal connettore  sulla scheda di potenza  , in basso , adiacente al connettore con i due cavi di alimentazione di rete , e che non vada sulla scheda comandi , ma vada sull'interruttore della porta .

Mentre il connettore con i fili bianchi  collegato al reed del brillantante vada scollegato dall'interruttore porta e vada collegato alla scheda comandi.

 E se fosse così  , non sono  saltati da soli da un posto all'altro .

 

 

Edited by Stefano Dalmo
Link to comment
Share on other sites

inizio a intravedere la luce!

la configurazione dei cavi collegati al pannello comandi (quello con display e tasti) qual'è?

nella parte in plastica grigia ci sono dei passacavi e una volta fatti passare li dentro in pratica il collegamento è quasi forzato! (per esempio i cavi rossi vanno in direzione della scheda comandi/tasti/display).

altra considerazione: il dispencer detersivo/brillantante ha un sensore e quando finisce il brillantante sul display si accende il simbolo delle stelline! immagino sia il famoso collegamento della schedina nel dispencer?

se dagli spaccati si riesce a capire meglio i cavi che partono dalla scheda "madre" e dove vanno collegati allora riusciamo quantomeno a partire da una base "ufficialmente" corretta della lavastoviglie!

Grazie come sempre per la vostra pazienza!

Link to comment
Share on other sites

Stefano Dalmo
23 minuti fa, rio640 ha scritto:

a configurazione dei cavi collegati al pannello comandi (quello con display e tasti) qual'è?

In verticale a destra

  

Link to comment
Share on other sites

Stefano Dalmo
43 minuti fa, rio640 ha scritto:

il dispencer detersivo/brillantante ha un sensore e quando finisce il brillantante sul display si accende il simbolo delle stelline! immagino sia il famoso collegamento della schedina nel dispencer?

Ed è quello che ti ho detto antecedentemente.

 

10 ore fa, Stefano Dalmo ha scritto:

Mentre il connettore con i fili bianchi  collegato al reed del brillantante vada scollegato dall'interruttore porta e vada collegato alla scheda comandi.

 

Link to comment
Share on other sites

ora l'unico dato certo è il cavo rosso che parte dalla scheda bassa nello zoccolo e va al display ed è formato da 4 cavi rossi e alimenta il display comandi!

come collego gli altri cavi? non riesco a trovare nessuna configurazione su internet! dove vanno gli altri due cavi rossi? e quello bianco? anche se quest'ultimo ormai non esoiste più vist che le plastiche dei connettori si sono completamente sbriciolate.

Link to comment
Share on other sites

Ho trovato questa configurazione!

 

 

Dovrebbe essere quella corretta giusto? Il problema è il cavo bianco rotto e soprattutto la guarnizione del dispenser ormai secca e rovinata (già trafilava acqua, viste le piccole colature all'interno). 

Ps non penso si venda la sola guarnizione....silicone? 

 

Grazie

 

Edited by rio640
Link to comment
Share on other sites

Stefano Dalmo

Il cavo bianco dove è rotto ?

Puoi sempre saldare i fili sulla schedina  sul dispencer.

e la guarnizione la puoi sempre integrare con del silicone per alte temperature.

 Quello che ancora non ho capito è come i cavi abbiano cambiato la loro posizione,  visto lo schema elettrico e la foto che ti allego 

Link to comment
Share on other sites

Stefano Dalmo

Le foto non si allegano ,  c'è un problema che stanno risolvendo ,

Ma è quella  che si vede nel filmato e da me prospettata nella ipotesi  antecedente .

Link to comment
Share on other sites

Il cavo bianco è rotto forse per via delle infiltrazioni di acqua, la plastica era cotta e si è sbriciolata (12 anni di lavastoviglie). Ho un cavo nuovo ma solo metà! Vedrò di adattarlo in qualche modo! 

Ps nel dispencer non ha i faston ma quri connettori a "C" che si infilano nella scheda. Non so come si chiamano ma difficili da trovare

Link to comment
Share on other sites

Stefano Dalmo

Screenshot_20211202-234629_Samsung Internet.jpg

È evidente che il ponte che avevi fatto sui bianchi  che vanno al dispencer  non avrebbero potuto dare risultati ,  mettevi in corto  i cavi del reed  sul brillantante .

. Mentre sono dell'avviso che devi verificare che i  due rossi  che  devi collegare sul micro della serratura , provengano dal connettore posto sulla scheda , sul cui stesso arrivano i cavi di rete 220.

Edited by Stefano Dalmo
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...