Jump to content
PLC Forum


Allarme FL su chiller Aermec


walter126
 Share

Recommended Posts

56 minuti fa, walter126 ha scritto:

il multimetro suonava per continuità e segnava un valore di resistenza

ma hai staccato i fili per fare questa misura?

Link to comment
Share on other sites


  • Replies 63
  • Created
  • Last Reply

Top Posters In This Topic

  • DavidOne71

    30

  • walter126

    28

  • click0

    6

33 minuti fa, DavidOne71 ha scritto:

ma hai staccato i fili per fare questa misura?

ascolta david ho provato a riempire un po il polmone bianco del ciler...pero adesso la pressione dell impianto e a 3 atmosfere...e pericoloso?devo abbassarla...chiaramente e a 3 atmosfere adesso che e acceso

Link to comment
Share on other sites

1 ora fa, DavidOne71 ha scritto:

ma hai staccato i fili per fare questa 

Ricapitoliamo le prove che ho fatto..tra l altro il forum mi da errore per allegare le foto. Allora ho smontato la scatoletta blu del differenziale e ho testato i contatto e meccanicamente funzionano; ho staccato un filo dalla morsettiera sempre del differenziale e col multimetro, acceso l impianto, segnava continuita e suonava...e ho aspettato che andasse in blocco per beccare col multimetro il momento che veniva aperto il contatto e apriva il circuito verso massa. La prima volta non sono riuscito a beccare il click...ma la seconda volta l ho beccato...quindi il differenziale funziona. A questo punto ho controllato il polmone che ce nella parte inferiore del ciller...insomma quello bianco piccolo...ho provato a premere la valvolina di.riempimemto ma non e uscita aria...wuindi ho pensato che il polmone fosse vuoto d aria....allora ho preso il compressore e ho provato a riempirlo con aria....ma nemmeno hopremuto pochi secondi e credo abbia sfiatato l impianto da una valvola della caldaia...e infatti la pressione nei manometri del ciller e salita a 3 atm....quindi ho svitato la vitina del.circolatore x togliere acqua e riabbassare la pressione a 1,5...1,7.....allora ho riacceso l impianto...sembrava stesse andando bene..la temperatura e arrivata a 39 gradi....poi ha ristaccato per Fl. Quello le mi fa arrabbiare e' che se inverto e uso la caldaia tutto funziona...non capisco perche' non funziona col ciller...cioe se ce una differenza di pressione credo sia circoscritta all impianto del ciller e non all impianto di riscaldamento.

Forse il riempimento d aria del polmone (che nella targa indica max 2,5) va fatto a impianyo vuoto? Perche mi ripeto...se pigio la vqlvolina non esce aria dal polmone.A questo punto dovrei svuotare o tenere apeto il circuito del ciller magari togliendo il tappo del filtro in modo che come gondio il polmone non aumenti la pressione?

1

Link to comment
Share on other sites

Il pressostato differenziale serve per segnalare lo sporcamento dello scambiatore e null'altro

Quindi, se interviene, o c'è lo scambiatore sporco o il PD è guasto.

Però se continuiamo così a natale siamo ancora qui, a me sta bene, poi vedi tu.

Ti rifaccio la domanda

5 ore fa, DavidOne71 ha scritto:

ma hai staccato i fili per fare questa misura?

si o no?

Cerca di essere sintetico, altrimenti si fa fatica a seguire

 

3 ore fa, walter126 ha scritto:

Forse il riempimento d aria del polmone (che nella targa indica max 2,5) va fatto a impianyo vuoto?

si

Link to comment
Share on other sites

 

4 ore fa, walter126 ha scritto:

pero adesso la pressione dell impianto e a 3 atmosfere...e pericoloso?

Rischi che interviene la valvola di sicurezza

Link to comment
Share on other sites

Il 30/1/2022 alle 19:57 , DavidOne71 ha scritto:

Il pressostato differenziale serve per segnalare lo sporcamento dello scambiatore e null'altro

Quindi, se interviene, o c'è lo scambiatore sporco o il PD è guasto.

Però se continuiamo così a natale siamo ancora qui, a me sta bene, poi vedi tu.

Ti rifaccio la domanda

si o no?

Cerca di essere sintetico, altrimenti si fa fatica a seguire

 

si

allora hofatto la prova del microswitch del differenziale staccando i due fastom direttamentr nei contatti e funziona. Poi ho acceso la macchina e ho messo il tester tra un filo del differrnziale e la massa: a macchina spenta da circuto aperto...se accendo la macchina da circuito chiuso e dopo un po parte la macchina...salita sui 39..40 gradi interviene l allarma FL e il tester da circuito aperto...e rimane aperto finche nin resetto a display l allarme.

Ho ricaricsto aria nel polmoncino del serbatoio del chiller a circa 2 bar: ho verificato i manometri e funzionano perche ho ricaricato anche l impianto e sia i manometri del chiller..che quello della caldaia...misurano sui 2 bar.

Ora ti chiedo....se bypasso il differenziale x evitare che si spenga la macchina...cosa puo succedere? esplode qualcosa? si rompe lo scambiatore?

Io non capisco perche interviene dui 36...40 gradi di yemperatura:se c era qualcosa che ottura lo.scambiatore dovrebbe intervenire subito no?

Link to comment
Share on other sites

In questo momento, DavidOne71 ha scritto:

È un po che scrivi e dici sempre:"....la massa", non capisco cosa intendi. La massa terra? Se è così non c'entra nulla

intendo che il differenziale chiude a massa il morsetto 16 della morsettiera...quindi per fare la prova durante il funzionamento metto un puntale nel morsetti 16 e un puntale nel gnd.

Link to comment
Share on other sites

8 ore fa, walter126 ha scritto:

allora hofatto la prova del microswitch del differenziale staccando i due fastom direttamentr nei contatti e funziona

se dici che funziona, direi che io non servo più e possiamo chiudere la discussione😉

A parte le battute, devi dirmi se il contatto è chiuso o aperto.

Si deve verificare quanto segue:

Il contatto del differenziale, quando la pompa è spenta, è chiuso o aperto?

Il contatto del differenziale, quando la pompa è accesa, è chiuso o aperto?

Ma i fili del differenziale vanno scollegati

 

8 ore fa, walter126 ha scritto:

Ora ti chiedo....se bypasso il differenziale x evitare che si spenga la macchina...cosa puo succedere?

In caldo, se lo scambiatore è intasato, interviene di alta pressione

In freddo, rischi di rompere lo scambiatore e di conseguenza anche il compressore, se non intervengono altre sicurezze.

*Se lo fai per qualche minuto per vedere se funziona, lo puoi fare, cosi abbiamo un'altra informazione.

 

Ma le due pompe sono collegate in parallelo?

 

8 ore fa, walter126 ha scritto:

Io non capisco perche interviene dui 36...40 gradi di yemperatura:se c era qualcosa che ottura lo.scambiatore dovrebbe intervenire subito no?

In teoria si

Fai la prova vedi asterisco cosi vediamo se supera i 36 40°

Link to comment
Share on other sites

Ps. Se avessi fatto la prova del flussostato avevamo qualche informazione in più e magari qualche sicurezza in più, ma tu hai voluto fare di testa tua....

Link to comment
Share on other sites

3 ore fa, DavidOne71 ha scritto:

se dici che funziona, direi che io non servo più e possiamo chiudere la discussione😉

A parte le battute, devi dirmi se il contatto è chiuso o aperto.

Si deve verificare quanto segue:

Il contatto del differenziale, quando la pompa è spenta, è chiuso o aperto?

Il contatto del differenziale, quando la pompa è accesa, è chiuso o aperto?

Ma i fili del differenziale vanno scollegati

 

In caldo, se lo scambiatore è intasato, interviene di alta pressione

In freddo, rischi di rompere lo scambiatore e di conseguenza anche il compressore, se non intervengono altre sicurezze.

*Se lo fai per qualche minuto per vedere se funziona, lo puoi fare, cosi abbiamo un'altra informazione.

 

Ma le due pompe sono collegate in parallelo?

 

In teoria si

Fai la prova vedi asterisco cosi vediamo se supera i 36 40°

Allora...se l macchina è spenta il contatto del differenziale è aperto; se invece accendo la macchina il contatto è chiuso e cosi rimane fino all'intervento dell'allarme FL.

Facendo la prova la temperatura è arrivata sui 41 gradi.

Le due pompe, se intendi i due circolatori, sembrerebbero collegate in serie: chiaramente il circolatore interno del chiller non molto visibile perchè è molto vicino al serbatoio del chiller.

Tuttavia l'impianto ha sempre funzionato quindi presuppongo che i due circolatori sono stati collegati in modo corretto altrimenti ci sarebbero stati problemi già dal 2006 quando la installarono.

Ho aperto il flussostato esterno e il contatto a mano si muove e muove bene il contatto meccanicamente: tuttavia ho acceso l'impianto e ho notato che l aspinta dell'acqua non muoveva il contatto del flussostato; ho dovuto svitare totalmente la vite di regolazione per vedere il movimento; forse al tempo non aveva piu funzionato e per quel motivo avevano bypassato la protezione.

Il circolatore esterno gira...quello del chiller credo di si: cè una prova semplice da fare per vedere se girano correttamente tutte e due i motori...cioè...che non ci sia un circolatore che non stia girando alla potenza corretta?

Oggi ho chiamato un tecnico per chiedere notizie dell'allarme FL: però quando gli ho detto che era una macchina Thermacold mi ha consigliato di chiamare direttamente l'assistenza Thermacold della mia zona perchè secondo lui l'allarme FL potrebbe essere dato anche da un compressore che sta andando male o anche a mancanza di gas.

Ho quindi chiamato l'assistenza Thermacold ...ma non mi ha dato belle notizie ... mi ha detto che i lmodello che ho carica gas 407 che comunque non si trova piu; inoltre mi ha parlato di un possibile intervento sui 400 euro ma senza sicurezza di risolvere il problema in quanto la macchina è del 2006 e sono tante le variabili o pezzi guasti....e potrebbe essere anche il compressore che costa sui 900 euro.

Però non voglio perdere le speranze e tentare ancora delle prove per risolvere.

Domattina guardo bene i dati di targa dei due circolatori e vedo se riesco a fare una misura di assorbimento di ogni motore con pinza amperometrica per vedere se effettivamente tanno lavorando ai dati di targa. Poi riguardo meglio il flussostato esterno per regolarlo bene sul flusso a impianto acceso cosi rendo funzionale il contatto.

 

Link to comment
Share on other sites

3 ore fa, DavidOne71 ha scritto:

Che modello di controllore elettronico?

Magari anche una foto

Non c'è uno schema elettrico?

il controller a display e' della carel e il modello e microC²SE...credo sia un modello standard per i chiller...ha 4 pulsanti...Prg...Sel...neve...sole

Volevo provare a mettere la macchina in condizionamento freddo e vedere se si blocca ugualmente: puo servire come prova?

Link to comment
Share on other sites

1 minuto fa, walter126 ha scritto:

Volevo provare a mettere la macchina in condizionamento freddo e vedere se si blocca ugualmente: puo servire come prova?

Prova

Link to comment
Share on other sites

7 minuti fa, walter126 ha scritto:

microC²SE

Se premi il tasto SEL per qualche secondo puoi vedere le letture delle sonde ingresso uscita acqua dello scambiatore... 

Link to comment
Share on other sites

38 minuti fa, DavidOne71 ha scritto:

Se premi il tasto SEL per qualche secondo puoi vedere le letture delle sonde ingresso uscita acqua dello scambiatore... 

ho provato a mettere il chiller a rinfrescare....la temperatura l ha portata sui 10 gradi...ma dopo un po stesso allarme FL e si e' spento. Riguardo il tasto SEL premuto pochi seconsi mi fa entrare in vari sottomenu' modificabili....e non saprei quale parametro vuoi che leggo

16437998442728646033434269559246.jpg

Link to comment
Share on other sites

55 minuti fa, DavidOne71 ha scritto:

Le letture si intendo con compressore in funzione? Se no devi avviarlo

macchia accesa...temperatura sale a 22.8 e stacca x FL

b01 22.6 - b02 26.0 - b03 14.5 - b04 5.8

 

riattacco la macchina resettando l allarme..l a temperatura sale a 31.6 gradi e stacca per FL

b01 32 - b02 43.2 - b03 14.8 - b04 5.3

Link to comment
Share on other sites

3 minuti fa, walter126 ha scritto:

b01 32 - b02 43.2

Se queste due sono le sonde di temperatura in gresso uscita scambiatore, presumo di sì, si nota uno scarso scambio termico.

Abbiamo due elementi che vanno nella stessa direzione.

Ora bisogna capire se è sporco lo scambiatore o se una delle due pompe non è efficiente o ventualmente qualcos'altro....

6 ore fa, DavidOne71 ha scritto:

Non c'è uno schema elettrico?

Non mi hai risposto

Link to comment
Share on other sites

14 ore fa, walter126 ha scritto:

i due circolatori, sembrerebbero collegate in serie

Non intendo idraulicamente, anche perché ho visto lo schema, ma elettricamente

Link to comment
Share on other sites

13 minuti fa, DavidOne71 ha scritto:

Non intendo idraulicamente, anche perché ho visto lo schema, ma elettricamente

i due circolatori sono comandati da due teleruttori separati...o meglio...quello esterno e sicuramente collegate a un suo teleruttore aggiunto nrl quadro. quindi potrei spegnerlo volendo. Lo.schema elettrico ce nel manuale generico del chiller ma dovrei scannerizzarli a lavoro perche' sono rovinati x fare delle fotocol cellulare

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...