Jump to content
PLC Forum


HIFI JVC - problema con il volume.


Recommended Posts

saverio81

Ciao a tutti,

ho uno stereo JVC modello MX-J530R fino a qualche giorno fa, perfettamente funzionante.

Da qualche giorno appena acceso, il volume parte al massimo e ruotando  la relativa manopola , il volume non segue la rotazione, ovvero ruotando da una parte all'altra la manopola il volume non segue gradualmente l'aumento o la diminuzione; mentre se regolo il volume con il suo telecomando diminuisce o aumenta gradualmente .

Qualche suggerimento?

 

 

Link to comment
Share on other sites


Riccardo Ottaviucci

probabile encoder del volume difettoso o pista spezzata sul c.s. (mi è capitato la settimana scorsa)

Link to comment
Share on other sites

saverio81

Ti ringrazio innanzitutto per la risposta.....

Ho iniziato a smontare lo stereo, ma sto trovando difficoltà  smontare il pannello anteriore...ho tolto la manopola del volume. tolto il telaio, ma ancora non viene; ho provato  a sganciare il pannello anteriore tramite i ganci cerchiati di rosso nella foto, ma nulla; ci deve essere ancora che lo trattiene e non riesco a capire cosa....

stereo_3.jpg

stereo_2.jpg

stere_1.jpg

Link to comment
Share on other sites

Riccardo Ottaviucci

sono molto rognosi da smontare e molto facili da rompere. Pazienza e delicatezza,oltre a prendere appunti o foto strategiche per il rimontaggio

va separata la parte alimentatrice dal Laser e dal pannello anteriore

Link to comment
Share on other sites

saverio81

Vi ringrazio..... In particolare venue2...ho scaricato il .pdf    - Appena possibile procedo con lo smontaggio.  Terrò informati sul risultato. Ancora grazie venue2!!

 

Link to comment
Share on other sites

saverio81

Ciao a tutti, finalmente dopo parecchio tempo sono riuscito , grazie ai vostri interventi, ad aprire lo stereo in oggetto; sono arrivato tuttavia, ad un punto dal smontare il piccolo c.s. che porta l'encoder....devo prima togliere un c.s. che reca anche il display; per farlo devo staccare parecchi cavetti, fra cui quello che allego in foto che però a differenza degli altri non viene via tirandolo semplicemente e per non causare danni,  chiedo come questo possa venire via....forse occorre una procedura particolare.....

Infine, quando arrivo al c.s. dell'encoder , cosa dovrei controllare ? Ovvero per rendermi conto di quale sia il problema , cosa dovrei vedere?

 

IMG_20220402_074736_resized_20220402_074807496.jpg

Link to comment
Share on other sites

Riccardo Ottaviucci

devi premere in basso la parte bianca che li serra a morsetto.

Attento a non spezzare i terminali dei fili che sono stagnati

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

saverio81

Ok grazie Riccardo.....finalmente sono arrivato all'encoder.....(ho dovuto smontare  mezzo stereo)  qui la foto e del relativo cs.

Ho notato che per ruotare l'encoder si fa molta fatica...ruota lentamente come s fosse bloccato....non sò se è normale.

Volendolo sostituire, come faccio a prendere un modello simile? Quali caratteristiche devo citare? Dal lato cs non mi sembrano piste interrotte....

Infine, per risistemare i cavetti a pettine, esiste qualche procedura particolate per infilarli nelle prese? Sono molto delicati....

 

 

ENCODER.jpg

CS.jpg

PETTINE.jpg

Link to comment
Share on other sites

Riccardo Ottaviucci

forse è ossidato,io proverei a sbloccarlo con spray contatti oleoso.Per le caratteristiche occorre trovare qualche codice stampigliato su di esso

Link to comment
Share on other sites

Riccardo Ottaviucci
6 minuti fa, saverio81 ha scritto:

Infine, per risistemare i cavetti a pettine, esiste qualche procedura particolate per infilarli nelle prese? Sono molto delicati....

li devi pettinare e inserirli contemporaneamente nel connettore tenendo la parte bianca premuta (aperto)

e poi rilasciare

Link to comment
Share on other sites

saverio81

Ho provato con un solvente, ma non si sblocca sembra proprio inchiodato....non so cosa posa averlo causato. Ad ogni modo il problema è che se volessi sostituire non trovo nessun riferimento....anche nella part list del file che mi ha indicato gentilmente venue...non riesco a trovarlo....peccato ....essere arrivato fin qui e adesso non aver la possibilità di cambiarlo....

Link to comment
Share on other sites

Il 2/4/2022 alle 15:37 , saverio81 ha scritto:

Ho provato con un solvente, ma non si sblocca sembra proprio inchiodato....non so cosa posa averlo causato. Ad ogni modo il problema è che se volessi sostituire non trovo nessun riferimento....anche nella part list del file che mi ha indicato gentilmente venue...non riesco a trovarlo....peccato ....essere arrivato fin qui e adesso non aver la possibilità di cambiarlo....

solvente? vuoi fare danni? se non hai il pulisci contatti oleoso, usa il WD40, ne mandi un poco sulla fessura tra l'alberino e il case, aspetti che pendetri, ne mandi altro, aspetti ancora e poi provi a ruotate.

 

se vedi bene i connettori per il flat hanno un lato che può scorrere un po verso l'alto... gentilmente lo alzi e poi infili il flat e riabbassi

Link to comment
Share on other sites

Riccardo Ottaviucci

guardando lo schema e ricordandomi il funzionamento di alcuni compatti dell'epoca, il componente in questione non è un encoder o potenziometro,ma un semplice deviatore con zero centrale. Girandolo a  sinistra si chiude il contatto Vol - verso massa e il volume diminuisce. A dx aumenta. Lasciandolo torna a zero,contatti aperti.Quindi non deve girare ma tornare in posizione di riposo ad ogni azionamento ,sia verso dx che verso sx.

Non forzarlo,basta un tester per vedere se funziona. Se non funziona allora troveremo una soluzione.

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

è un rotary switch, ora potrebbe essere come dice Riccardo, ma è possibile che sia proprio un encoder rotativo.

 

in ogni caso dovrebbe ruotare e se è bloccato bisogna cercare di sbloccarlo.

Link to comment
Share on other sites

Riccardo Ottaviucci

se fosse un encoder avrebbe più di 3 terminali, un deviatore ha solo un piccolo spostamento a destra o a sinistra e ritorno a molla sul centro

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

12 minuti fa, Riccardo Ottaviucci ha scritto:

se fosse un encoder avrebbe più di 3 terminali, un deviatore ha solo un piccolo spostamento a destra o a sinistra e ritorno a molla sul centro

non mettevo in dubbio la tua tesi, avevo cercato sulla lista componenti e riporta rotary encoder.

purtroppo non sono riuscito a a postare la parte dello schema relativo al board ma come dici tu ha il compenente ha 3 pin.

il problema è che un minimo dovrebbe ruotare, non so se è pressofuso o lo può aprire.

Link to comment
Share on other sites

Riccardo Ottaviucci

sulla lista mi pare di aver letto rotary switch. Basterebbe che saverio verificasse la  rotazione di pochi gradi in senso orario e antiorario e il relativo ritorno a molla. Allora non ci sarebbero dubbi. Dalla foto sembra pressofuso

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

7 minuti fa, Riccardo Ottaviucci ha scritto:

sulla lista mi pare di aver letto rotary switch. Basterebbe che saverio verificasse la  rotazione di pochi gradi in senso orario e antiorario e il relativo ritorno a molla. Allora non ci sarebbero dubbi. Dalla foto sembra pressofuso

si rotary switch.

Link to comment
Share on other sites

Riccardo Ottaviucci

Ingrandendo la foto sembrano linguette e non rivetti,quindi in teoria è ispezionabile,e basta un tester per farlo senza aprirlo ( se è verificata la mia tesi)

Link to comment
Share on other sites

volevo postare sia l'estratto dalla lista e la parte dello schema per la memoria fotografica ma ho trovato bloccato il sistema..

 

@saverio81 se riesci a postare foto di dettagli del rotary switch così capiamo se è ispezionabile.

Link to comment
Share on other sites

Riccardo Ottaviucci

purtroppo non è ancora possibile,ci sono i soliti problemi tecnici di questa piattaforma che ormai ha rotto le scatole. Speriamo venga presto cambiata

Link to comment
Share on other sites

Riccardo Ottaviucci

il link si apre solo come cliente ASWO,altrimenti va sulla pagina del loginimmagine.png.6b33e42264f72d597a7b868bccc5fb0b.png

Comunque ,prima di cambiarlo e/o aprirlo verifica con un tester se funziona. Puoi anche simulare la regolazione di volume ponticellando Vol - o Vol + verso massa. Puoi anche vedere se è in dispersione Vol+ verso massa,spiegando cosi il fatto che all'accensione il volume vada al max

immagine.png.5311e607122b6a93a243dbfc01ba41d2.pngimmagine.png.2b21d7ea11201686fdcd14b4e8f3ebdb.pngi contatti del lo switch vanno direttamente al processore

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...