Jump to content
PLC Forum


motore dc che fa fatica ad partire


martin1984
 Share

Recommended Posts

martin1984

salve scrivo questa discussione per una modifica su una aspiratore per piscina che quando si preme il pulsante di accensione il motore al suo interno fa sempre fatica a partire ed volevo sapere se è possibile mettere un condensatore per dargli uno spunto piu forte ?

 

il prodotto funziona con batteria al litio da 8v ( 2 batterie da 3,7v collegate con circuito di protezione  )

 

allego anche delle foto per capire meglio

Foto

16535908166436553338983519620624.jpg

16535908354816427871294374095302.jpg

1653590858350392790155446302381.jpg

Link to comment
Share on other sites


Livio Orsini

Questa non è la sezione corretta, per questa volta sposto io la discussione.

 

Per prima cosa dovresti misurare la tensione delle batterie.

Poi divresti verificare che il motore ruoti senza sforzo, facendo ruotare a mano la ventola.

 

10 ore fa, martin1984 ha scritto:

l motore al suo interno fa sempre fatica a partire

 

Da ultimo, ma non ultimo, è abbastanza usuale che il motore impieghi qualche secondo per arrivare alla massima velocità, è una legge fisica fondamentale, si chiama inerzia.

Link to comment
Share on other sites

max.bocca

Una prova e di alimentare quel motore con un alimentatore "serio" e vedere se ha lo stesso comportamento. 

Potrebbe andare in limitazione il BMS se ha la funzione di massima corrente.

Link to comment
Share on other sites

Livio Orsini
11 minuti fa, max.bocca ha scritto:

Potrebbe andare in limitazione il BMS se ha la funzione di massima corrente.

 

Quasi certamente, nella fase di avviamento, andrà in limitazione; questo è anche corretto onde evitare che il motore assorba oltre il suo limite perchè si danneggerebbero spazzole e collettore

Link to comment
Share on other sites

martin1984

ok le batterie sono nuove ed con alimentatore da banco il motore funziona correttamente collegamdo alimenatzione al posto della batteria ,

 

dovrebbe essere il circuito di protezione della batteria che va in protezione ?

Link to comment
Share on other sites

martin1984

o potrebbe anche essere il motore che funziona male ed assorbe troppo ?

Link to comment
Share on other sites

Livio Orsini
2 ore fa, martin1984 ha scritto:

con alimentatore da banco il motore funziona correttamente collegamdo alimenatzione al posto della batteria

 

Benissimo, misura l'assorbimento con alimentazione da alimentatore; cerca di misurare bene il picco alla partenza.

Dall'assorbimento si può capire se è la batteria, il circuito di controllo o il motore.

Link to comment
Share on other sites

martin1984

di spunto ho fatto svariati tentativi ed sono circa 2,5ah

Link to comment
Share on other sites

Livio Orsini
3 ore fa, martin1984 ha scritto:

di spunto ho fatto svariati tentativi ed sono circa 2,5ah

 

Bisognerebbe verificare quanta corrente possono dare quelle batterie. Dovresti leggere la capacità, espressa in mAh e vedere dalla siglia quale è la corrente di scarica. Questo dato è un numero seguito da "C".

Ad esempio se leggi 2000mAh 0.5C significa che la batteria ha una capacità 2000mAh e può erogare al massimo 1000mA perchè 2000*.05= 1000; se fosse 10C potrebbe rogare 20A, ovviamente si scaricherebbe in pochi minuti.

 

Se la tua batteria può erogare, ad esempio, una corrente massima di 500 mA il motore riceverebbe solo 1/5 della corrente necessaria, anche la sua coppia erogata sarebbe di 1/5 della coppa nominale, quindi l'accelerazione sarebbe molto più lenta.

Inoltre la coppia resistente di un ventilatore i proporionale al quadrato della velocità. A rotore fermo la coppia richiesta è zero, ma ad ogni raddoppio di velocità la coppia richiesta quadruplica. Quindi è anche probabile che l'accelerazione non sia costante ma tenda a diminuire con l'aumento della velocità

Link to comment
Share on other sites

martin1984

ho provato con 2 modelli di batterie litio nuove panasonic ncr18650ga da 3500mha  ed anche le samsung inr18650-30q da 2500mha

ma non cambia nulla quando schiaccio il pulsante di accensione tenta di partire poi si spegne ed col tester rilevo 0 volt in uscita dalla scheda di protezione bms

Link to comment
Share on other sites

Livio Orsini

perchè non leggi con attenzione quello che ti ho scritto?

Non è importante la capacità della batteria, ma la sua capacità di scarica. Verifica quel dato.

 

9 minuti fa, martin1984 ha scritto:

quando schiaccio il pulsante di accensione tenta di partire poi si spegne ed col tester rilevo 0 volt in uscita dalla scheda di protezione bms

 

Questo è un dato veramente importante, che spiega praticamente tutto: la richiesta di corrente da parte del motore è moto maggiore di quella che può essere erogata dal sistema.

Verifica quanto dovrebbe consentire di erogare quella scheda BMS. Potrebbe avere una limitazione molto inferiore al valore richiesto oppure potrebbe essere difettosa.

Link to comment
Share on other sites

martin1984

ok faccio u na ricerca perche sulle batterie non è indicata

 

la bms è questa che era montata anche in origine da 8a

 

Bms Circuito di protezione per 2 batterie 18650 Litio Li-ion PCB battery 8.4V 8A

Scheda di protezione per 2 batterie in serie a litio li-ion

Con esso è possibile ottennere sui morsetti P- e P+ una tensione 8.4 (4.2Vx2) e una corrente max di 8A

Protezione contro i cortocircuiti

Protezione da sovraccarico

Protezione da sottotensione

Protezione da sovracorrente

Questo PCB protegge le batterie agli ioni di litio configurate in 2S (2 batterie in serie)

da un eccesso di carica o scarica.

Le protegge da sovracorrente, limitando la corrente massima a 8A, e corto circuito.

Questo modulo non è un circuito di carica!

Un caricabatterie adeguata deve essere utilizzato per ricaricare correttamente le batterie

Per la carica si consiglia di applicare una tensione max di 8.2V (4.20x2)

Charging voltage range: 4.25-4.35 v±0.05v 
Size: 41 * 16 mm 
Discharge voltage range: 2.5-3.0V±0.05v 
Maximum working current: 8A 
Working temperature: - 40 --- +50C 
Maximum instantaneous current: 15
Storage conditions: - 40 --- +80C 
Static electricity: less than 6 uA 
Useful life time: more than 50000 hours 
Resistance: less than 45 m Ω 
Short circuit protection: can protect,need charging
 

Link to comment
Share on other sites

martin1984

come batterie ho messo queste : la corrente di scarica è 12a ?

 

Capacità (Ah): 3.5Ah (3500 mAh)

Tensione di carica (V): 4.2 volt.

Di energia (Wh): 12.2 Wh

Densità di energia (Wh/L): 730 Wh/L.

Tensione nominale (V): 3.6-3.7 v

Diametro (mm): 18.06 millimetri (+/-0.03 millimetri)

Altezza (mm): 65mm (+/-0.03 millimetri)

Impulso di corrente (5-6 secondi): 12A

Top (anteriore): nichel

Modello: NCR18650GA

Made in Japan

Link to comment
Share on other sites

Livio Orsini

Se fosse Panasonic potrebbe erogare sino ad oltre 2A, ma non è una Panasonic. Purtroppo la foto non ti fa leggere tutta la scritta.

Link to comment
Share on other sites

martin1984

Foto

16536733618434883942344518017048.jpg

Poi ho anche queste che dovrebbero essere originali almeno così dice dove le prendo

16536734302112824862944181561984.jpg

Poi ho anche queste che dovrebbero essere originali almeno così dice dove le prendo

 

Da dove si capisce se sono originali ?

Link to comment
Share on other sites

martin1984

Mi ha mandato la foto di quando lo hanno smontato la prima volta ed vedo che c'era un componente saldato tra il pin ed la carcassa , che non sia  stato quello ad dare lo spunto ? 

 

20220527_230359.jpg

Link to comment
Share on other sites

Livio Orsini

Sembra un condensatore tra positivo e massa, dovrebbe fungere da soppressore di disturbi.

 

Però è inutile arzigogolare su questo e quello.

Hai misurato che la tensione di batteria va a zero.

Hai provato ad alimentare il motore con un alimentatore da banco ed il motore funziona regolarmente, con una corrente di spunto di circa 2.5A; probbilmente il valore sarà maggiore perchè il tester non riesce a seguire istantaneamente le variaioni.

Stando alle prove che hai fatto non ci sono molte alternative: o le batterie hanno una corrente di scarica insufficiente o il BMS è guasto.

 

C'è un'altra alternativa: il motore assorbe troppo per problemi meccanici suoi e/o della ventola. Come ti ho scrtitto nel primo messaggio devi verificare che il tutto giri liberamente senza attriti.

Edited by Livio Orsini
Link to comment
Share on other sites

martin1984

Salve 

Provato ad cambiare il motore ma il rivenditore non siamo sicuri di quanti giri al minuto dovrebbe avere , ce modo di saperlo ?

Link to comment
Share on other sites

Livio Orsini

Se non hai le specifiche del motore originale no.

Se hai le specifiche della ventola in cui si danno in valori di portata in funzione della volocità, lo puoi ricavare indirettamente.

 

Però si tratta di una piccola ventola, non di un  grosso ventilatore con portate di svariati m3 per ora, quindi un motore caratterizzato per tensione nominale di 9V dovrebbe essere adatto.

Link to comment
Share on other sites

Il 27/5/2022 alle 17:05 , martin1984 ha scritto:

quando schiaccio il pulsante di accensione tenta di partire poi si spegne ed col tester rilevo 0 volt in uscita dalla scheda di protezione bms

Quando all'uscita del BMS hai 0V, controlla la tensione presente sulle batterie, misurate singolarmente. 

In particolare dovresti verificare se nello spunto iniziale la tensione sulle batterie scende sotto i 3.3V.

Edited by Peper
Link to comment
Share on other sites

martin1984

salve ho fatto le prove consigliate ed era  proprio il motore che mandava in protezione la scheda delle batterie , ora ho messo il nuovo motore ed per ora funziona

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...