Jump to content
PLC Forum


Disturbo intermittente proveniente dalla rete elettrica


MarcoGiaco
 Share

Recommended Posts

Aggiungo di aver fatto anche un altra prova, con una batteria e un inverter scollegato dalla rete, ma collegato alla messa a terra di casa, in questo modo l'interferenza non è presente.

L'unica differenza che l'inverter è bifase, 120v su fase e 120v su neutro

Link to comment
Share on other sites


E se si trattasse di un disturbo irradiato? Per come si sono svolte le prove ed i vari tentativi sembrerebbe di no ma potrebbe anche essere.

Mario

Link to comment
Share on other sites

Livio Orsini
2 ore fa, mmz599 ha scritto:

E se si trattasse di un disturbo irradiato?

 

Potrebbe anche essere, specialmente se la connessione motore inverter è effettuata con cavo non schermato o, peggio, con cavo schermato ma con conduttore di PE interno allo schermo e non centrale.

Link to comment
Share on other sites

Il 20/3/2023 alle 20:42 , MarcoGiaco ha scritto:

ho notato che l'UPS (e i dispositivi collegati) non emettono alcun ronzio,

se scollego la messa a terra.

Significa che si tratta di un Disturbo "di modo comune"

Non arriva tra Fase e Neutro, ma su entrambi i Conduttori attivi, 

rispetto al tuo Impianto di Terra. 

-

Presumibilmente i Filtri sull' Alimentazione delle Pompe sono del tipo "ad alta Dispersione" . 

(avendo i condensatori relativi alle Fasi collegati a Stella con il Centro sul Polo di Terra, 

i Disturbi attraversano il Dispersore dell' Acquedotto, il Terreno circostante e i Dispersori

del Neutro lungo la Linea, prima di richiudersi su Rete di Distribuzione e Cabina. 

-

Invece, nei Filtri a bassa Dispersione, più costosi, i 4 Condensatori relativi a Fasi e Terra

richiudono i Disturbi sul Neutro e solo una ridotta percentuale interessa l' unica Capacità

interposta Neutro - Terra ) 

-

In questo Circuito, il tuo Impianto di Terra  si interpone, come il Cursore di un Potenziometro ,

(i cui estremi sono La Terra della Stazione di pompaggio e quelle dislocate  ad intervalli lungo

il Neutro proveniente dalla Cabina) e preleva parte del "segnale" ivi immesso . 

 

Il 23/4/2023 alle 10:52 , MarcoGiaco ha scritto:

 l'unica differenza che ho notato è che quando il filtro è montato a monte

dell'impianto l'interferenza è talmente forte che fischia anche lui;

montandolo in casa non avviene (*) ,

però ai dispositivi arriva sempre la stessa interferenza, con la stessa intensità. (#). .  

L'unico modo che funziona è scollegare la messa a terra, ma non è una soluzione

praticabile (&) 

perché, più a valle , si interpongono le Impedenze dei vari Interruttori. 

>

penso che si potrebbero fare dei Test 

-  far transitare nel  Filtro  il Neutro e la Terra, invece di Fase e Neutro. 

- O, Disponendo di un Filtro Trifase, farvi transitare Fase, Neutro e Terra. 

 

come è stato già detto, dedicando un Trasformatore di Isolamento ai Carichi

che presentano il fenomeno  :

- A monte del Trasformatore il Magnetotermico.

- Un capo del Secondario va collegato a Terra. 

- Tra il Secondario e i Carichi un Differenziale da 30mA. 

-

Buona notte ! 

 

 

Edited by Maurizio Colombi
Eliminati simboli non convenzionali.
Link to comment
Share on other sites

Buonasera a tutti, oggi è passato un addetto dell'acquedotto, ho spiegato che il filtro riduce un po' ma non elimina del tutto la problematica, ha detto che riferirà ai responsabili, ma che comunque a questo punto non sanno da cosa possa dipendere.... vedremo come andrà a finire...

 

18 ore fa, piergius ha scritto:

Significa che si tratta di un Disturbo "di modo comune"

Non arriva tra Fase e Neutro, ma su entrambi i Conduttori attivi, 

rispetto al tuo Impianto di Terra. 

Per quanto riguarda il disturbo sulla terra, come mai allora usando fase e neutro da una batteria con inverter esterna, sempre collegato al mio impianto di terra, l'interferenza cessa?

 

Ho fatto anche un altra prova, ovvero collegare il filtro EMI Schaffner al "contrario" su Line ho collegato l'UPS e su Load la rete, non è cambiato nulla anche in questo caso.

 

18 ore fa, piergius ha scritto:

(#) penso che si potrebbero fare dei Test 

-  far transitare nel  Filtro  il Neutro e la Terra, invece di Fase e Neutro. 

Anche questa l'avevo provata, niente nemmeno così.

 

Domanda da ignorante in materia, non esistono filtri che fanno passare solo la frequenza di 50Hz della rete?

 

Grazie a tutti.

Link to comment
Share on other sites

Il 26/4/2023 alle 17:51 , MarcoGiaco ha scritto:

Per quanto riguarda il disturbo sulla terra (#) ,

come mai allora usando fase e neutro da una batteria con inverter esterna,

sempre collegato al mio impianto di terra, l'interferenza cessa (?) 

La fonte del Disturbo si comporta come un Generatore che lo convoglia contemporaneamente

sulle Fasi, sul Neutro e, con Polarità opposta sull' Impianto di Terra della Stazione di pompaggio

-

 Collegando solo Fase e Neutro, manca la Polarità opposta affinché il Disturbo venga applicato

ai tuoi Filtri, prima "rumorosi". 

-

Analogamente, alimentando questi Carichi tramite Batteria + Inverter

(o Trasformatore di Isolamento dotato di Schermo tra Primario e Secondario )

con il solo riferimento a Terra, la Rete di Distribuzione non viene in contatto con i Carichi. 

I Disturbi vengono abbattuti. 

-

In entrambi i casi un residuo potrebbe  indursi tramite qualche Capacità Parassita, come hai già

riscontrato con la Cuffia. 

 

- Se riesci a sapere Marca e Modello dei Filtri che hanno messo e schema di collegamento,

magari con il prezioso aiuto di Livio Orsini, si riuscirà a trovare il "bandolo della matassa" . 

-

Buona giornata ! 

 

 

Edited by Maurizio Colombi
Impaginazione
Link to comment
Share on other sites

23 ore fa, piergius ha scritto:

- Se riesci a sapere Marca e Modello dei Filtri che hanno messo e schema di collegamento,

magari con il prezioso aiuto di Livio Orsini, si riuscirà a trovare il "bandolo della matassa" . 

Sarà un po' difficile ottenere queste informazioni ma ci posso provare.

 

Vi tengo aggiornati.

 

Grazie a tutti.

Link to comment
Share on other sites

Livio Orsini
1 ora fa, MarcoGiaco ha scritto:

Sarà un po' difficile ottenere queste informazioni ma ci posso provare.

 

Forse lo hai già scritto, ma io non riesco a vederlo. Potresti specificare marca e modello del filtro di rete che hai provato con scarsi risultati?

Link to comment
Share on other sites

Il 20/3/2023 alle 20:42 , MarcoGiaco ha scritto:

se scollego la messa a terra.

 

A questo punto, non saprei dove possa essere il problema, se qualcuno di voi ha qualche idea/soluzione ne sarei veramente grato.

Provo a dire la mia, non insultatemi.

 

Dato che se scolleghi la terra il ronzio non lo senti più, allora perché non tentare di filtrare... la sola terra? Nel senso: interporre un filtro tra il picchetto e il cavo che entra nell'impianto di terra domestico. Tanto per provare eh, tra l'altro non dovrebbe passare corrente se non qualche mA se le dispersioni sono a posto, quindi se il mio ragionamento è giusto si potrebbe pensare a un filtro LC risonante tarato sui 50Hz.

 

Adesso potete insultarmi, se ho detto un convoglio di str. cancellate pure questo post 😬

Link to comment
Share on other sites

Livio Orsini
7 ore fa, ALLUMY ha scritto:

Nel senso: interporre un filtro tra il picchetto e il cavo che entra nell'impianto di terra domestico.

 

e dove scaricherebbe il filtro?

I filtri sono fatti per scaricare a terra i tisturbi, se metti un filtro sulla linea di terra dovo lo scarichi il disturbo?

Link to comment
Share on other sites

Livio Orsini
8 ore fa, MarcoGiaco ha scritto:

Certo, Schaffner FN 2412-45-33

 

Il filtro è ottimo non c'è che dire.

Però ha il picco di attenuazione per freqeunze dell'ordine dei MHz, mentre mi par di capire che i disturbi siano nello spettro dell'udibile, anche se è strano.

Presumo che ti abbia collegato il filtro in modo corretto rispettando ingresso e uscita. Io farei una prova, anche se è un uso improprio, ad invertire i collegamenti, ovvero collegare l'uscita alla rete e l'ingresso al carico, per poi verificare se ci sono variazioni nei disturbi avvetiti.

 

Un'altra verifica da farsi è verificare se i disturbi sono irradiati e non condotti. Potrebbe anche essere che, essendo irradiati, tutto l'impianto elettrico di case funge da antenna ricevente, per cui l'unica possiiblità di filtraggio è quella diretta su ogni apparecchio.

Non ritengo molto probabile questa eventualità, ma a questo punto è meglio considerare tutto.

Link to comment
Share on other sites

Livio Orsini
Il 30/3/2023 alle 22:23 , MarcoGiaco ha scritto:

Certamente, fatta verificare, 60 Ohm di resistenza

 

Questa non l'avevo vista.

Non è una buona liena di terra comunque ma è particolarmente deleteria per il buon funzionamento dei filtri. Tineni presente che quasta è la resistenza che misuri al dispersore, poi devi aggiungere la resitenza del conduttore, dei morsetti, etc.

Già così una dispersione di 30mA causa un tensione di 1,8V>; non è pericolosa per l'uomo ma è sicuramente qualche cosa porta a prestazioni scadenti dei filtri.

Link to comment
Share on other sites

5 ore fa, Livio Orsini ha scritto:

Presumo che ti abbia collegato il filtro in modo corretto rispettando ingresso e uscita. Io farei una prova, anche se è un uso improprio, ad invertire i collegamenti, ovvero collegare l'uscita alla rete e l'ingresso al carico, per poi verificare se ci sono variazioni nei disturbi avvetiti.

Ho già provato a invertire i collegamenti, non cambia nulla.

 

2 ore fa, Livio Orsini ha scritto:

Non è una buona liena di terra comunque ma è particolarmente deleteria per il buon funzionamento dei filtri. Tineni presente che quasta è la resistenza che misuri al dispersore, poi devi aggiungere la resitenza del conduttore, dei morsetti, etc.

Quella resistenza è stata misurata con uno strumento collegato a una presa in casa, non al picchetto.

Comunque andando a ispezionare il picchetto, il cavo era tutto ossidato, ed è stato sostituito.

Adesso dovrei far ricontrollare la resistenza di terra.

 

5 ore fa, Livio Orsini ha scritto:

Un'altra verifica da farsi è verificare se i disturbi sono irradiati e non condotti.

Questa verifica come posso farla?

 

Grazie.

Link to comment
Share on other sites

Livio Orsini
1 ora fa, MarcoGiaco ha scritto:

Questa verifica come posso farla?

 

Ci vorrebbe un analizzatore di spettro collegato ad un'antenna. E uno strumento specialistico, piuttosto costoso, che va usato da persona con conoscenze specialistiche.

Si può fare una verifica empirica su di un dispositivo che, alimentato da rete è disturbato, Se questo dispositivo può essere alimentato tramite una batteria, eliminando anche un'eventuale connessione a terra, si verifica se anche in queste condizioni è presente il disturbo, se il disturbo permane è dovuto ad irradiazione.

Link to comment
Share on other sites

24 minuti fa, Livio Orsini ha scritto:

i può fare una verifica empirica su di un dispositivo che, alimentato da rete è disturbato, Se questo dispositivo può essere alimentato tramite una batteria, eliminando anche un'eventuale connessione a terra, si verifica se anche in queste condizioni è presente il disturbo, se il disturbo permane è dovuto ad irradiazione.

Ho già fatto questa prova, alimentando i dispositivi con una batteria esterna il rumore cessa.

L'unico dispositivo su cui il rumore continua anche alimentandolo a batteria sono le casse audio. da quest'ultime, penso che l'interferenza entri attraverso il jack audio da 3,5mm

Edited by MarcoGiaco
Link to comment
Share on other sites

19 ore fa, ALLUMY ha scritto:

si potrebbe pensare a un filtro LC

Hai provato a collegare tra il Neutro a monte dei Differenziali e il tuo Impianto di Terra

un Condensatore dell' ordine di 100 Microfarad 

( ad esempio, di quelli utilizzati per Spunto motori Monofase ) 

Presumibilmente l' elevata Capacità attenuera' anche le Frequenze udibili. 

I 60 Ohm introdotti dal Dispersore collaborano formando  un Filtro RC . 

 

Ovviamente la soluzione definitiva va adottata presso la Stazione di Pompaggio . 

 

Buona serata ! 

 

 

 

Edited by Maurizio Colombi
Eliminati simboli non convenzionali
Link to comment
Share on other sites

Livio Orsini
15 ore fa, MarcoGiaco ha scritto:

Ho già fatto questa prova, alimentando i dispositivi con una batteria esterna il rumore cessa.

 

sembrerebbe allora che sia proprio un problema di conduzione dalla rete elettrica.

12 ore fa, piergius ha scritto:

Ovviamente la soluzione definitiva va adottata presso la Stazione di Pompaggio . 

 

 

Concordo. E anche un dovere previsto dal legislatore che impone determinati limiti di emissione.

Link to comment
Share on other sites

5 ore fa, Livio Orsini ha scritto:

Concordo. E anche un dovere previsto dal legislatore che impone determinati limiti di emissione.

Sperando che abbiano voglia di sistemare del tutto il problema.

In caso, può essere utile una segnalazione all'ARPA?

Link to comment
Share on other sites

del_user_155042
Quote

Hai provato a collegare tra il Neutro a monte dei Differenziali e il tuo Impianto di Terra

un Condensatore dell' ordine di 100 Microfarad 

( ad esempio, di quelli utilizzati per Spunto motori Monofase ) 

Presumibilmente l' elevata Capacità attenuera' anche le Frequenze udibili. 

I 60 Ohm introdotti dal Dispersore collaborano formando  un Filtro RC . 

 

Ovviamente la soluzione definitiva va adottata presso la Stazione di Pompaggio . 

Ottima prova . Agiungo , fai la prova prima senza condensatore , poi con condensatore .

Metti terra e neutro in paralello a monte generale .     Prima del paralello verifica con tester la tensione . che sia bassa ,qualche volt .  Se non funziona .

Rimeti come prima , e vai di prove con condensatore

Link to comment
Share on other sites

  • 1 month later...
MarcoGiaco

Aggiorno la discussione, non ho più saputo nulla dai gestori dell'acquedotto, ma da circa 1 mese, da quando ha iniziato a piovere, non sento più alcun ronzio, non so però se le pompe siano spente o abbiano effettivamente risolto il problema...

Link to comment
Share on other sites

Livio Orsini
1 ora fa, MarcoGiaco ha scritto:

non ho più saputo nulla dai gestori dell'acquedotto, ma da circa 1 mese, da quando ha iniziato a piovere,

 

Magari il terreno umido ha ridotto la resistenza di terra ed i disturbi hanno preso la via della terra.😀

Link to comment
Share on other sites

MarcoGiaco

Aggiorno nuovamente, e spero per l'ultima volta ahaha..

Sono passati giusto stamattina i gestori dell'acquedotto, hanno sostituito nuovamente il filtro che hanno installato, evidentemente questo filtro funziona in quanto non si sente più alcun disturbo.

 

Tutto è bene quel che finisce bene, è stata lunga ma ci sono riusciti.

 

Ringrazio tutti per i commenti e i consigli.

 

Buona giornata.

Link to comment
Share on other sites

Livio Orsini

Bene chiudiamo anche la discussione così evitiamo anche eventuali commenti impropri.

Link to comment
Share on other sites

  • Livio Orsini locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...