Jump to content
PLC Forum


Problema interruttore interno verso cancelletto esterno videocitofono Elvox/vimar k40911


Ted82
 Share

Recommended Posts

Buongiorno , ho un problema con il pulsante di apertura del cancelletto di entrata. Ho seguito lo schema di collegamento che riporto in allegato.

Il tutto ha funzionato regolarmente , o quasi , per circa 6 mesi.

Ora l'aperture del cancelletto da interruttore interno verso il cancelletto , a volte funziona e a volte non funziona. Ho pulito i contatti , ho sostituito i cappucci per fissare insieme i fili elettrici , ho rifatto i terminali dei fili elettrici.

Secondo voi , utilizzando un piccolo e nuovo impianto separato e quindi creando una linea nuova utilizzando il seguente articolo FINDER 13.31.8.012.4300 , sarebbe fattibile oppure andrei a scombinare l'impianto del videocitofono ?

Avrei un secondo problema ... il campanello , raramente funziona in ritardo ... il problema potrebbe essere l'utilizzo degli stessi cavi dati del vecchio impianto di videocitofono ( si tratta di un cavetto inguainato con fili blu rosso e bianco ... ovviamente ho escluso uno dei 3 per collegare il videocitofono )? Se si , avrei trovato questa matassina che vi allego in sostituzione dei fili attuali ... ( CAVO PER VIDEOCITOFONO IN RAME PROFESSIONALE 2x1 mm² TWISTATO COMPATIBILE URMET BTICINO VIMAR 2 POLI BIPOLARE 50 METRI ) cosa ne pensate ? Grazie.

 

immagine.jpg

immagine2.jpg

Link to comment
Share on other sites


Ciao Ted82,

13 ore fa, Ted82 ha scritto:

Ho seguito lo schema di collegamento che riporto in allegato.

Il tutto ha funzionato regolarmente , o quasi , per circa 6 mesi.

Ora l'aperture del cancelletto da interruttore interno verso il cancelletto , a volte funziona e a volte non funziona.

Ma tu ce l'hai lo Shelly1 come da schema oppure hai un semplice relè e se fosse un "semplice" relè, di che marca e articolo preciso stiamo parlando?

 

13 ore fa, Ted82 ha scritto:

Secondo voi , utilizzando un piccolo e nuovo impianto separato e quindi creando una linea nuova utilizzando il seguente articolo FINDER 13.31.8.012.4300 , sarebbe fattibile oppure andrei a scombinare l'impianto del videocitofono ?

No, ti serve un relè a due scambi da collegare così:

Schemapulsanteaggiuntivopercitofoni.jpg.c64218d0a158545d5b6da9c0ef733c02.jpg

 

13 ore fa, Ted82 ha scritto:

Avrei un secondo problema ... il campanello , raramente funziona in ritardo ... il problema potrebbe essere l'utilizzo degli stessi cavi dati del vecchio impianto di videocitofono ( si tratta di un cavetto inguainato con fili blu rosso e bianco ..........

Difficile dirlo con certezza se la causa possa essere il cavo o meno, ma non è nemmeno impossibile, questi sono kit per la grande distribuzione che "nascono e muoiono" così come sono, senza assistenza r zero ricambi.

Potresti provare ugualmente a cambiare cavo con quello che hai trovato, tanto male non fa di certo, anzi, ma se quello che è posato ora passa per un tubo interrato e dentro a dei pozzetti, assicurati che il nuovo cavo sia adatto a tale scopo

Link to comment
Share on other sites

8 ore fa, ROBY 73 ha scritto:

Ciao Ted82,

Ma tu ce l'hai lo Shelly1 come da schema oppure hai un semplice relè e se fosse un "semplice" relè, di che marca e articolo preciso stiamo parlando?

 

No, ti serve un relè a due scambi da collegare così:

Schemapulsanteaggiuntivopercitofoni.jpg.c64218d0a158545d5b6da9c0ef733c02.jpg

 

Difficile dirlo con certezza se la causa possa essere il cavo o meno, ma non è nemmeno impossibile, questi sono kit per la grande distribuzione che "nascono e muoiono" così come sono, senza assistenza r zero ricambi.

Potresti provare ugualmente a cambiare cavo con quello che hai trovato, tanto male non fa di certo, anzi, ma se quello che è posato ora passa per un tubo interrato e dentro a dei pozzetti, assicurati che il nuovo cavo sia adatto a tale scopo

Grazie per la risposta , si ho uno shelly.

Potresti scrivermi il modello esatto o un esempio di relè a due scambi?

Per quanto al cavo , se non fosse quello il problema , cosa potrebbe essere ? ( premetto che non è  un disturbo grave ... capita raramente ).

Per quanto all'apertura del cancelletto , faccio un esempio tanto per dare un idea ... la mattina apro con l'interruttore e funziona ripetutamente per 3/4 volte ... poi non funziona più. 

Link to comment
Share on other sites

13 ore fa, Ted82 ha scritto:

Potresti scrivermi il modello esatto o un esempio di relè a due scambi?

Finder 40.52.8.012.0000 con relativo zoccolo 95.05

https://cdn.findernet.com/app/uploads/S40IT.pdf

 

13 ore fa, Ted82 ha scritto:

si ho uno shelly.

Allora se ti serve ancora collega il contatto 0-1 dello Shelly in parallelo al pulsante esterno e vedi se funziona meglio.

Verifica che sia programmato come "pulsante Normalmente Aperto"

 

13 ore fa, Ted82 ha scritto:

Per quanto all'apertura del cancelletto , faccio un esempio tanto per dare un idea ... la mattina apro con l'interruttore e funziona ripetutamente per 3/4 volte ... poi non funziona più. 

Ma questo accade dal videocitofono, oppure dal pulsante / Shelly? 

Perché se succede dal videocitofono potrebbe essere benissimo il posto esterno che non riesce a caricare i condensatori interni che rilasciano la scarica correttamente e a tal proposito se pretendi di aprire il cancello 3/4 volte di seguito è pressoché normale che appunto non riesca ad aprirlo sempre.

Tra un'apertura e l'altra devi aspettare almeno 5/7 secondi per essere sicuro che i condensatori si carichino al massimo.

 

Se invece non si apre dallo Shelly e/o dal pulsante esterno, allora potrebbe esserci una caduta di tensione e/o il trasformatore troppo piccolo, .........che trasformatore hai?  Posta un paio di foto

 

13 ore fa, Ted82 ha scritto:

Per quanto al cavo , se non fosse quello il problema , cosa potrebbe essere ?

Sinceramente..........?!  Non saprei, ti direi una bugia 😁

Link to comment
Share on other sites

Il 2/4/2023 alle 21:40 , ROBY 73 ha scritto:

Finder 40.52.8.012.0000 con relativo zoccolo 95.05

https://cdn.findernet.com/app/uploads/S40IT.pdf

 

Allora se ti serve ancora collega il contatto 0-1 dello Shelly in parallelo al pulsante esterno e vedi se funziona meglio.

Verifica che sia programmato come "pulsante Normalmente Aperto"

 

Ma questo accade dal videocitofono, oppure dal pulsante / Shelly? 

Perché se succede dal videocitofono potrebbe essere benissimo il posto esterno che non riesce a caricare i condensatori interni che rilasciano la scarica correttamente e a tal proposito se pretendi di aprire il cancello 3/4 volte di seguito è pressoché normale che appunto non riesca ad aprirlo sempre.

Tra un'apertura e l'altra devi aspettare almeno 5/7 secondi per essere sicuro che i condensatori si carichino al massimo.

 

Se invece non si apre dallo Shelly e/o dal pulsante esterno, allora potrebbe esserci una caduta di tensione e/o il trasformatore troppo piccolo, .........che trasformatore hai?  Posta un paio di foto

 

Sinceramente..........?!  Non saprei, ti direi una bugia 😁

L'apertura accade dallo shelly e quindi dell'interruttore interno e non dal citofono.

Per quanto al trasformatore , non credo sia piccolo , comunque quando ho un attimo , apro il coperchio e scatto delle foto.

Link to comment
Share on other sites

In questo momento, Ted82 ha scritto:

L'apertura accade dallo shelly e quindi dell'interruttore interno e non dal citofono.

Per quanto al trasformatore , non credo sia piccolo , comunque quando ho un attimo , apro il coperchio e scatto delle foto.

Quando dici di "Allora se ti serve ancora collega il contatto 0-1 dello Shelly in parallelo al pulsante esterno" ,Quando Intendi dire di staccare i cavetti 0 e 1 dalla shelly e collegarli direttamente all'interruttore che mi apre il cancelletto ? 

Link to comment
Share on other sites

10 ore fa, Ted82 ha scritto:

..........Intendi dire di staccare i cavetti 0 e 1 dalla shelly e collegarli direttamente all'interruttore che mi apre il cancelletto ? 

Se usi lo schema che ti ho indicato con il relè Finder 40.52, una volta alimentato lo Shelly a 230V, porti due fili dai morsetti 0-1 dello Shelly stesso al pulsante in modo da metterlo in parallelo, così il contatto dello Shelly è pressoché escluso da potenziale.

 

10 ore fa, Ted82 ha scritto:

L'apertura accade dallo shelly e quindi dell'interruttore interno e non dal citofono.

Potrebbe essere lo Shelly stesso che "non è più in forma", eventualmente prova a cambiarlo se le cose peggiorano

Link to comment
Share on other sites

Grazie per l'aiuto ovviamente. 

Comunque ho pulito alcuni collegamenti e pare che tutto funzioni ... per ora ... o forse è  perché le temperature si sono alzate ... mah ...

Comunque ho una curiosità  ... lo shelly che ho installato , lo vedo attraverso il wifi ... potrebbe essere utile in qualche modo ?

Link to comment
Share on other sites

10 ore fa, Ted82 ha scritto:

Comunque ho pulito alcuni collegamenti e pare che tutto funzioni ...

Ottimo, speriamo continui a funzionare

 

10 ore fa, Ted82 ha scritto:

... lo shelly che ho installato , lo vedo attraverso il wifi ... potrebbe essere utile in qualche modo ?

Sinceramente non ho capito cosa intendi di preciso, lo Shelly lo usi come l'hai sempre usato e non è che ti dia informazioni particolari sul funzionamento del resto dell'impianto.

Link to comment
Share on other sites

21 ore fa, ROBY 73 ha scritto:

Ottimo, speriamo continui a funzionare

 

Sinceramente non ho capito cosa intendi di preciso, lo Shelly lo usi come l'hai sempre usato e non è che ti dia informazioni particolari sul funzionamento del resto dell'impianto.

Ok, si , intendevo dire che lo shelly lo vedo attraverso il pc come wifi ... mi chiedevo a cosa servisse se utilizzato attraverso il wifi.

Link to comment
Share on other sites

del_user_271852
1 ora fa, Ted82 ha scritto:

shelly lo vedo attraverso il pc come wifi ...

Ciao 

Che lo veda sul wifi è normalissimo, in quanto è configurato sulla rete del tuo router, 

1 ora fa, Ted82 ha scritto:

chiedevo a cosa servisse se utilizzato attraverso il wifi.

Lo puoi attivare anche tramite la home Cloud di shelly e potrai verificare lo stato del device collegato 

Link to comment
Share on other sites

  • 1 month later...

... ma è  possibile che ora il cancello si apre tranquillamente dopo aver aggiornato lo shelly oppure è  una coincidenza secondo voi ?

Per caso mi è  capitato di scaricare l'applicazione e per caso ho notato che richiedeva un aggiornamento ...

Link to comment
Share on other sites

4 ore fa, Ted82 ha scritto:

... ma è  possibile che ora il cancello si apre tranquillamente dopo aver aggiornato lo shelly oppure è  una coincidenza secondo voi ?

La "butto lì", potrebbe essere che in qualche modo e chissà perché, lo Shelly tenesse il proprio contatto chiuso e la centrale "non capisse" più niente.

Link to comment
Share on other sites

Mah , vedremo ...

 

 

... ma è  possibile che ora il cancello si apre tranquillamente dopo aver aggiornato lo shelly oppure è  una coincidenza secondo voi ?

Per caso mi è  capitato di scaricare l'applicazione e per caso ho notato che richiedeva un aggiornamento ...

Link to comment
Share on other sites

Come non detto ....

A volte funziona , a volte no ... mah , sentirà  il tempo ... ma sarebbe possibile realizzare un impianto separato dal citofono e dallo shelly?

Se si , esiste qualche schema ? 

Link to comment
Share on other sites

10 ore fa, Ted82 ha scritto:

Come non detto ....

A volte funziona , a volte no ... mah , sentirà  il tempo ...

Attenzione che non ci sia qualche cavo / filo "mezzo rotto" o delle connessioni fatte male, ricontrolla un po' tutto.

A meno che non sia lo Shelly che è difettoso, prova a scollegarlo per qualche giorno e vedi se ti dà ancora problemi

 

10 ore fa, Ted82 ha scritto:

ma sarebbe possibile realizzare un impianto separato dal citofono e dallo shelly?

In che senso?  Sempre lì alla fine devi arrivare

Link to comment
Share on other sites

Intendo dire se è  fattibile creare un nuovo impianto indipendente , con passaggio cavi nuovi e senza collegarli al citofono e allo shelly.

Semplicemente un interuttore che mi apra il cancello esterno.

Link to comment
Share on other sites

16 ore fa, Ted82 ha scritto:

Intendo dire se è  fattibile creare un nuovo impianto indipendente ,............

E che senso ha? È esattamente quello che già hai fatto disaccoppiando l'impianto del kit K40911 con quello del trasformatore ed il relè.

Altrimenti significherebbe eliminare tutto, compreso l'impianto videocitofonico e collegare un semplice campanello con un pulsante per aprire il cancello e dovresti uscire di casa per vedere chi suona.

 

Piuttosto, hai fatto quello che ti avevo detto:

Il 25/5/2023 alle 17:40 , ROBY 73 ha scritto:

Attenzione che non ci sia qualche cavo / filo "mezzo rotto" o delle connessioni fatte male, ricontrolla un po' tutto.

A meno che non sia lo Shelly che è difettoso, prova a scollegarlo per qualche giorno e vedi se ti dà ancora problemi

 

Link to comment
Share on other sites

Attualmente ho un trasformatore che comanda o da corrente al tutto.

Devo comunque smontare le scatole di derivazione perché mi pare di avere l'interruttore collegato allo shelly ... verificherò. 

Comunque casa mia ha una situazione che mi darebbe la possibilità di dividere l'impianto perché  se suonano , vedo chi suona con il citofono e l'interruttore si trova davanti la porta di entrata. 

Link to comment
Share on other sites

16 ore fa, Ted82 ha scritto:

Attualmente ho un trasformatore che comanda o da corrente al tutto.

Cioè?  In teoria dovresti avere l'alimentatore del kit K40910 ed anche il trasformatore collegato al pulsante ed al relè, ti risulta?

Oppure non ho capito nulla io perché tu vai "a saltoni" non descrivendo bene quello che fai o non fai.

 

 Certo che c'è soddisfazione però, ti ho detto due volte di provare ad eliminare lo Shelly e tu "manco ca..o", (non mi badi, non scrivi nulla) 🤔

 

16 ore fa, Ted82 ha scritto:

mi pare di avere l'interruttore..........

Ma intendi un pulsante, oppure un interruttore?  Sono due cose diverse

Link to comment
Share on other sites

Allora, parto con le foto che mi chiesi , per capire se è  il trasformatore troppo piccolo.

La cavetteria non mi risulta sia rovinata.

Per quanto allo shelly , ho il modello in foto ... non l'ho scollegato perché presumo non mi funzionerebbe nulla e non saprei quale cavetto staccare.

Per quanto alla dicitura pulsante o interuttore ... boh ... è  comunque quello che mi apre il xancello ... come si chiama tra i 2?

Se secondo te fosse l'alimentatore troppo piccolo , potresti inviarmi un link con un alimentatore corretto?

 

20230528_144831.jpg

20230528_144845.jpg

16852786823858708215098612364485.jpg

Edited by Ted82
Link to comment
Share on other sites

2 ore fa, Ted82 ha scritto:

Allora, parto con le foto che mi chiesi , per capire se è  il trasformatore troppo piccolo.

Se il cancello si apre senza problemi, allora è sufficiente, non serve cambiare il trasformatore.

 

Ma che fine ha fatto allora il kit K40910 per cui hai aperto la discussione ormai quasi due mesi fa?

Io pensavo che lo avessi già installato a suo tempo e invece stiamo parlando di tutt'altra cosa, purtroppo come ti ho già accennato, tu fai tante richieste, ma non dici quello che fai e quindi come ci dovremmo comportare noi e cosa dovremmo capire a tal proposito?

Prova a rileggere l'intera discussione e vedi cosa potrebbe capire con certezza chi sta dall'altra parte della tastiera, vedi tu cosa vuoi fare e come procedere.

 

2 ore fa, Ted82 ha scritto:

Per quanto allo shelly , ho il modello in foto ... non l'ho scollegato perché presumo non mi funzionerebbe nulla e non saprei quale cavetto staccare.

Basta che scolleghi la fase di alimentazione dal morsetto "L", una volta disalimentato è come non ci fosse e dovrebbe (anzi, deve), funzionare solo con il normale pulsante a muro.

Oppure ancora meglio scollegalo completamente (isolando i puntali uno per uno) tanto ci sono i puntali doppi ed i fili rimangono collegati ugualmente tra loro e vedi se funziona con il pulsante.

 

2 ore fa, Ted82 ha scritto:

Per quanto alla dicitura pulsante o interuttore ... boh ... è  comunque quello che mi apre il xancello ... come si chiama tra i 2?

Pulsante, si chiama "Pulsante" e cioè è quello che quando lo premi ha la molla che lo fa tornare indietro, mentre "l'interruttore" è quello che una volta premuto rimane stabile in quella stessa posizione.

Link to comment
Share on other sites

Il kit del videocitofono , funziona correttamente , motivo per cui non ne parlo.

Il problema sta nel pulsante che apre il cancello ... ecco perché  continuo ad insistere con questo discorso. Premetto che ho , ma forse l'avevo già  scritto , cambiato il pulsante , rivisto i terminali dei vari fili collegati ai morsetti.

Comunque vado ad esclusione ... hai detto che il trasformatore va bene ... adesso proverò a scollegare lo shelly ... quando dici dei puntali doppi , ti riferisci ai collegamenti verso il trasformatore?

Escludendo lo shelly , ( curiosità ) potrei sostituirlo con un relè con zoccolo ?

Verifico il tutto domani.

Link to comment
Share on other sites

del_user_231807
2 ore fa, Ted82 ha scritto:

funziona correttamente , motivo per cui non ne parlo.

Scusa Roby se mi impiccio

E sarebbe tanto caruccio se aggiorni l altra discussione facendolo sapere come è andata, di sicuro farà piacere a chi segue la discussione.

Link to comment
Share on other sites

Boh, forse sono io che ci sto capendo sempre meno 🤔

3 ore fa, Ted82 ha scritto:

Il kit del videocitofono , funziona correttamente , motivo per cui non ne parlo.

Ok, fin qui ci siamo.

 

3 ore fa, Ted82 ha scritto:

Il problema sta nel pulsante che apre il cancello ... ecco perché  continuo ad insistere con questo discorso. Premetto che ho , ma forse l'avevo già  scritto , cambiato il pulsante , rivisto i terminali dei vari fili collegati ai morsetti.

Non mi ricordo se l'avevi già scritto, comunque non importa.

 

3 ore fa, Ted82 ha scritto:

Comunque vado ad esclusione ... hai detto che il trasformatore va bene ...

Se il cancello si apre sempre bene sì, ma da quello che ho capito il problema è proprio questo, giusto?.

A questo punto, prima di tutto scollega lo Shelly, un'altra cosa che sarebbe da verificare è se quando premi il pulsante enti la serratura ronzare, oppure proprio non accade nulla, magari è sufficiente una spruzzata di grasso spray o lubrificante in genere all'interno della serratura stessa.

Un'altra cosa, bisognerebbe misurare la tensione che arriva alla serratura quando premi il pulsante (incriminato".

 

Se tutto questo non desse esito positivo, allora (o anche subito se ti va di prenderlo), provare appunto a cambiare il trasformatore con uno più grande come ad esempio il VEMER TMC 40/24 che è appunto da 40VA anziché solo 18VA come l'attuale.

 

3 ore fa, Ted82 ha scritto:

quando dici dei puntali doppi , ti riferisci ai collegamenti verso il trasformatore?

Per "puntali doppi", intendo i capocorda neri che attestano i fili assieme e collegati appunto sullo Shelly.

 

3 ore fa, Ted82 ha scritto:

Escludendo lo shelly , ( curiosità ) potrei sostituirlo con un relè con zoccolo ?

Perché?  A cosa ti servirebbe un altro relè con lo zoccolo?  

L'hai già collegato il 40.52.8.012 della Finder o sbaglio?

Oppure intendi un altro relè "smart" di altra marca / modello?

 

 

1 ora fa, augustoelektrico ha scritto:

Scusa Roby se mi impiccio..........

Nessun problema

Edited by ROBY 73
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...