Jump to content
PLC Forum


Amplificatore kenwood ka-56 da uno stadio manca corrente di bias


salvo355
 Share

Recommended Posts

buongiorno possiedo questo amplificatore che sostituito  una coppia di finali in quanto in corto ed alcune resistenze, si sente solo il canle l e se accendo entrambi i canali a e b va in muto.  

Link to comment
Share on other sites


buongiorno  riccardo grazie  si  ho dato un occhiata praticament ieri e andato  l'altro stadio in corto  non so come forse con i puntali del tester ho fatto corto e sono saltate alcune resistenze ed i finali ora non vorrei  che abbiano usato due driver piloti differenti il bd 139 e 2sc3419 che quello che monta di origine hai  consilgi da dare su come proseguire cambio  tutto  finali e driver e metto come da schema?   

Link to comment
Share on other sites

Riccardo Ottaviucci

nei finali,specie se accoppiati in continua è obbligatorio mettere gli stessi componenti originali se non si vuole continuare con le fumate

Link to comment
Share on other sites

dici anche se sembrano equivalenti ? tipo tra 2sa1491 e 1492 cosa cambia? si vanno a coppia allora e probabile che sia successa la fumata dici ?

Edited by salvo355
Link to comment
Share on other sites

Riccardo Ottaviucci
5 ore fa, salvo355 ha scritto:

tipo tra 2sa1491 e 1492 cosa cambia

Non lo so, ma devi mettere questi per essere sicuro che non si brucino

image.png.1af6f4c2a1fcda6a3e3f146fdb51b882.png

 

Link to comment
Share on other sites

16 minuti fa, Riccardo Ottaviucci ha scritto:

Non lo so, ma devi mettere questi per essere sicuro che non si brucino

image.png.1af6f4c2a1fcda6a3e3f146fdb51b882.png

 

probabilmente si perche lavorano a coppia ma il drivere deve essere pure uguale su entrmabi i lati lavorano in sincronia? il driver e di origine il 2sc3419 dall'altro lato hanno messo  un bd 139 non mi convince.

Edited by salvo355
Link to comment
Share on other sites

Riccardo Ottaviucci
2 ore fa, salvo355 ha scritto:

deve essere pure uguale su entrmabi i lati lavorano in sincronia?

per lati cosa intendi? l'altro canale?

Link to comment
Share on other sites

9 ore fa, Riccardo Ottaviucci ha scritto:

per lati cosa intendi? l'altro canale?

si esattamente da un lato  ce il 2sc3419 che il suo come da schema mentre sull'altro canale hanno usato un bd 139 che non ce sullo schema.

Link to comment
Share on other sites

Riccardo Ottaviucci

probabilmente hanno avuto fortuna nella sostituzione,ma è rischioso con amplificatori di potenza

Link to comment
Share on other sites

non ho capito se ho fatto io il corto oppure stavano gia partendo finali in effetti c'era un trasistor bollente comunque monto tutto  come da schema e vediamo se va

Link to comment
Share on other sites

Quando si fanno questi lavori, se non si vuol mandare in fumo "carriolate" di transistor, e' opportuno inserire una resistenza

sull'alimentazione dei finali in modo da limitare la corrente a 1 o 2 ampere. 

Edited by NovellinoXX
Link to comment
Share on other sites

Riccardo Ottaviucci
8 minuti fa, salvo355 ha scritto:

ma come posso vedere se il driver e guasto ? in modilata cicalino con il tester?

se è in corto basta il cicalino,ma un bjt non si comporta come un mosfet che va sempre in corto  ,può andare in dispersione e ci vuole un provatransistor o un tester analogico per essere sicuri

Link to comment
Share on other sites

ah e allora meglio cambiare tutto per sicurezza per no vedere altre fumate metto driver e finali  nuovi come da schema e vediamo come si comporta comunque i ldriver mi da rsistenza molto alta di mega ohm

Link to comment
Share on other sites

Riccardo Ottaviucci
43 minuti fa, salvo355 ha scritto:

i ldriver mi da rsistenza molto alta di mega ohm

come resistenza inversa ci può stare,come resistenza diretta no

Link to comment
Share on other sites

Riccardo Ottaviucci

sempre scollegato,devi misurare le giunzioni in ohm x100 con un tester analogico e rispetto alla base devi avere in un verso qualche centinaio di ohm,nell'altro decine di megaohm ,normale verifica ohmetrica dei transistor bipolari,credo che dovresti conoscere queste procedure

Link to comment
Share on other sites

monto tutto come da schema e vediamo se funziona  ma forse ho fatto corto io con il tester per sbaglio  perchè che lo accessi un paio di volte non e sucesso nulla ha sfiammato propio quando ho toccato con i puntali 

Edited by salvo355
Link to comment
Share on other sites

Riccardo Ottaviucci
23 ore fa, salvo355 ha scritto:

ha sfiammato propio quando ho toccato con i puntali 

e allora.....transistor KO di nuovo

Link to comment
Share on other sites

Il 1/11/2023 alle 13:00 , Riccardo Ottaviucci ha scritto:

e allora.....transistor KO di nuovo

si i finali adesso sono i ncorto ma solo 2 su  4, invece credo che i driver siano ancora buoni, ma nonrmale che se vanno i final in corto  vanno  a fuoco diverse resistenze ? 

Link to comment
Share on other sites

Riccardo Ottaviucci
1 ora fa, salvo355 ha scritto:

ma nonrmale che se vanno i final in corto  vanno  a fuoco diverse resistenze ? 

normalissimo

Link to comment
Share on other sites

ma nonci sono protezioni  in questo ? mi ricordo il pioneer si spegneva per finali in corto questo puo andare a fuoco rimane acceso

Edited by salvo355
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...