Jump to content
PLC Forum


Sign in to follow this  
adrobe

Verifica Condensatore

Recommended Posts

adrobe

scusate, sono nuovo di questa sezione, e tra l'altro non so neanche se è il posto giusto. Comunque, devo verificare se il condensatore di un motore monofase (aspiratore centrifugo) è idoneo oppure no.

Sul condensatore è riportato: COMAR Mod. MKP 450. 3,15

3,15 microF

450 V

Cosa devo misurare col tester multimetro?

Grazie

Share this post


Link to post
Share on other sites

Mirko Ceronti

Buongiorno adrobe !

Intanto dipende da che multimetro hai a disposizione.

Per caso ha il capacimetro a corredo ?

Perchè se è così, hai già risolto.

Poi, cosa intendi per idoneo ?

Se è funzionante ? O se è idoneo come capacità per il motore che devi usare ?

In quest'ultimo caso dovresti informarci anche sui dati di targa del motore.

Saluti

Mirko

Share this post


Link to post
Share on other sites
adrobe

Grazie della risposta.

Il mio multimetro misura la tensione e la resistenza ma non ha il capacimetro a corredo.

Devo solo sapere se funziona o no, perchè il motore che lo usa non parte.

Sul motore è scritto :

V 220

A 0,7

Kw 0,15

Hz 50

g/min 2800

uF/V 3,15/450 (dati del condensatore)

Grazie

Share this post


Link to post
Share on other sites
Mirko Ceronti

Allora, se hai a disposizione una vecchia lampada ad incandescenza da 60 Watt 230 volt, ponila in serie al condensatore in esame, (circuiro RC) e alimenta il tutto con la tensione domestica.

Se quest'ultima è pari a 230 Volt, ai capi della lampada che si trova in serie al condensatore, dovresti misurare (col Tuo multimetro in portata AC) sui 150 Vac, e sul condensatore dovresti avere una tensione all'incirca di 170 Vac.

Se il risultato invece si discosta parecchio da questi valori, il condensatore non è più ahimè sad.gif da 3,15 microfarad

Saluti

Mirko

Share this post


Link to post
Share on other sites
adrobe

ho lampadina ad incandescenza da 40 oppure da 100 watt...quale devo usare?

Il condensatore lo devo frapporre tra la tensione domestica (220 v) e la lampadina?

grazie ancora

Share this post


Link to post
Share on other sites
Mirko Ceronti

Usa quella da 100 Watt, e sempre sul principio sovraesposto, ai capi della lampada dovresti (stavolta) trovare un valore attorno ai 105 Volt.

Esatto smile.gif , o come si suol dire : in serie alla lampada; di modo che quando alimenterai il circuito, costei si accenderà, e Tu le misurerai la Vac ai suoi capi che dovrà appunto risultare all'incirca del valore che Ti ho indicato.

Saluti

Mirko

Share this post


Link to post
Share on other sites
adrobe

Ho provato come dici tu, con una lampadina da 60 watt..il condensatore tra la tensione di rete e la lampadina

tensione al condensatore 225 volt

tensione alla lampadina sempre 225 volt

che significa?

Share this post


Link to post
Share on other sites
sx3me

secondo me hai sbagliato qualcosa, o nella misura, o nel collegare lampada e condensatore

Share this post


Link to post
Share on other sites
tesla88

Significa che o il condensatore è in corto oppure hai collegato in modo errato il tutto .

Il condensatore deve essere in SERIE alla lmapada....

L--------||-------(X)-------N

L=Fase

N=Neutro

----=filo

-||- =condensatore

-(X)- =lampada

p.s. Non importa quale sia fase e neutro , si possono anche invertire , importante è che lampada e condensatore siano in serie.......

Se collegato così hai la stessa tensione su lampada e rete allora il condensatore è in corto , prova del 9 , stesso circuito misura la tensione ai capi del condensatore . . . se è circa 0V è sicuramente in corto !

Share this post


Link to post
Share on other sites
adrobe

Io avevo collegato così:

i due fili dalla presa elettrica ai due poli del condensatore

dagli stessi due poli vado alla lampada...che si accende

Share this post


Link to post
Share on other sites
tesla88

Se ho capito bene , hai collegato condensatore e lampada in parallelo alla linea e non in serie , così è logico che la lampada ha la stessa tensione di linea......

Se capisci lo schema (parolone) che ti ho fatto prova a rifare il test....

Edited by tesla88

Share this post


Link to post
Share on other sites
tesla88

Schema semplice semplice....

user posted image

Share this post


Link to post
Share on other sites
tesla88

Ops.....stavo creando l'immagine e non avevo visto l'ultimo post.... biggrin.gif

Share this post


Link to post
Share on other sites
Mirko Ceronti

Accidenti Andrea....più chiaro di così..... biggrin.gif

Per GiRock

Attenzione, usando la lampada da 60 Watt come da Tuo schema, i volt di caduta sul condensatore non sono i 105 che hai indicato, ma sono 172.

Sulla lampada invece saranno 150.

Saluti

Mirko

Share this post


Link to post
Share on other sites
GiRock

laugh.gif Volevo vedere se eravate attenti anche sotto le Festività clap.gif...

V -> R -> C

P.S. Schemino già corretto...

Share this post


Link to post
Share on other sites
adrobe

ho fatto il collegamento come suggerito

la lampadina non si accende (so per certo che funziona)

ai due poli del condensatore la tensione è 225 V

altrove è sempre zero

devo dedurre che il condensatore è fuori uso?

Share this post


Link to post
Share on other sites
sx3me

direi di si... anche perchp se fosse stato buono credo che avendolo collegato come hai fatto prima avesse dovuto provocare un corto circuito

Share this post


Link to post
Share on other sites
adrobe

tutti d'accordo, posso andare alla ricerca di un nuovo condensatore?

Share this post


Link to post
Share on other sites
patatino59

Quindi si potesse cambiare ? laugh.gif

Share this post


Link to post
Share on other sites
tesla88

Si , il condensatore è guasto (se hai fatto la prova come spiegato)......sostituiscilo e vedi se il motore riparte wink.gif

Beh , avevo 5 minuti di tempo e ho fatto una prova con una lampada da 60W e un condensatore da 3uF ....... tensione di rete 229V , tensione ai capi della lampada 120V tensione ai capi del condensatore 195V.....i conti tornano , la somma delle tensioni da la tensione di rete laugh.gif

Si discostano dai tuoi (che sono comunque corretti) a causa credo della resistività del filamento sottoalimentato.......didatticamente interessate wink.gif

Non capisco che intendi ma va bene lo stesso biggrin.gif

Share this post


Link to post
Share on other sites
sx3me
patatino666+25/04/2011, 20:05--> (patatino666 @ 25/04/2011, 20:05)

si dice avrebbe... worthy.gif succede quando si cambia la forma della frase mentre si scrive

Share this post


Link to post
Share on other sites
Mirko Ceronti

Togli pure il credo Andrea, è così ! smile.gif

Ho fatto una prova con una 60 Watt ed un 8 microfarad di "targa" (e 7,9 al capacimetro), che ha dato come responso a questo tipo di prova 8,13 micro-Farad.

Utilizzando invece una resistenza da 60 Ohm da frenatura inverter (quindi più lineare a livello di comportamento del valore resistivo in funzione del surriscaldamento) il risultato è stato di 7,87 micro-Farad.

Quindi sicuramente più preciso nei confronti del vero valore rilevato dal capacimetro.

E comunque ho consigliato la lampadina in luogo di una resistenza classica, perchè tutti possono averla in casa, a differenza invece della resistenza classica (e tosta di Wattaggio).

Saluti

Mirko

Share this post


Link to post
Share on other sites
GiRock

biggrin.gif Ecco le formule per calcolare i valori delle tensioni...

rolleyes.gif La simulazione non fornisce questi dati, le formule sono del sottoscritto...

user posted image

P.S. Sono graditi commenti sia positivi che eventualmente negativi...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...