Jump to content
PLC Forum


Blocco Cpu Premium - A quanti utenti è accaduto?


Stefano Sormanni
 Share

Recommended Posts

Stefano Sormanni

purtroppo mi dai una brutta notizia, speravo che con unity non si avessero gli stessi problemi che abbiamo con PL7..... :(

Link to comment
Share on other sites


Claudio Monti

Spero che il problema stia nel discorso HW, quindi avendo fatto l'upgrade a Unity di un processore nato "male" per PL7 si sia portato dietro i difetti...

Bisogna verificare se queste cose ci sono anche con le versioni xx4, cioe' quelle con OS Unity nativo.

Link to comment
Share on other sites

Stefano Sormanni

Ieri mi ha chiamato un cliente che non riusciva a visualizzare nessuna variabile ("appaiono dei triangolini sullo schermo"). Ho chiesto lo stato della PCU e mi ha confermato che aveva TER,ERR,I/O accesi fissi come pure TX/RX. La cpu è una 572634 (nativa unity). Ha spento e riacceso e tutto è tornato OK.... :wacko:

Link to comment
Share on other sites

Ciao Stefano,

dalle ultime informazioni in mio possesso cè un errore nel firmware del premium: un errore sulla messaggeria.

I Francesi stanno studiando una nuova release che sara disponibile a breve proprio per questo problema.

Quindi penso ormai sia solo questione di tempo.

ciao

Link to comment
Share on other sites

Stefano Sormanni

grazie lucio per la info.

Da Schneider non trapela nulla, nel senso che non ho mai ricevuto una informazione di questo tipo.

Ma di quelle decine di CPU che ho già installato, chi ci andrà a fare l'upgrade? La schneider?

Edited by Stefano Sormanni
Link to comment
Share on other sites

Ciao Stefano,

perchè no...se ci si organizza :rolleyes:

Comunqua da quanto mi hanno detto avevano un problema sulla messaggeria ethernet....

adesso provo a informarmi per sapere una data indicativa poi se vuoi te lo faccio sapere.

ciao

Link to comment
Share on other sites

Ciao a tutti..

Se può essere utile... agosto l'ho passato a sistemare una CPU 57203 che tempo 1-2 giorni si piantava... le ho provate tutte ciclicamente, fino alla sostituzione della MEMORY... MRP....128 mi sfugge il codice.. quella con 1 batteria.

Da allora non si pianta più!!

Link to comment
Share on other sites

Salve ragazzi,

chi ha novità???

Ieri ho sentito schneider ma del nuovo firmware ancora non si sa niente.

Mi hanno proposto di provare a passare a unity, per fare una prova!!!

Che ne pensate quancuno ha già provato e risolto???

GRazie

Link to comment
Share on other sites

Stefano Sormanni

Lucio,

passa a unity, è meglio come piattaforma e per lo meno hai più assistenza da parte di schneider

Link to comment
Share on other sites

Stefano Sormanni

Schneider ha annunciato che esiste un lotto di memorie tipo 384K che a partire dalla fine 2007 fino ad aprile 2008 ha un difetto su l'alimentazione delle batterie, e quindi in alcuni casi (rari) vi può essere la perdita del programma nella fase di accensione della CPU.

Link to comment
Share on other sites

Stefano,

quanto dici ne sei venuto a conoscenza tramite il pronto contatto

o tramite il sito web della schneider? Eventualmente (se via web)

puoi postare il link?

Grazie, ciao

Edited by jumpier
Link to comment
Share on other sites

Stefano Sormanni

No, da pronto contatto: dopo varie insistenze sul fatto che alcuni clienti avevano perso il programma con la memory card, ci hanno avvertito che un lotto di memorie aveva un difetto sul contatto delle batterie e quindi perdeva il programma.

Link to comment
Share on other sites

udite udite udite....

Uscito il firmware nuovo per le CPU premium.......... dovrebbe risolvere il problema del blocco.

A gennaio, dopo le ferie lo testo.....

Speriamo

Link to comment
Share on other sites

Non è un problema di FW (si può aggiornare sia con UNITY che con PL7 - i due FW non sono compatibili tra di loro).

I problemi, nel caso di PCMCIA RAM, sono dovuti al cedimento meccanico del contatto batteria che tampona la memoria;

nel caso in cui il problema sia non dovuto ad altre cause non identificate, controllate la data di fabbricazione della CPU (targhetta di lato DM xx-xxxx (mese - anno)), in questo caso, vi invito a contattare SCHNEIDER.

Link to comment
Share on other sites

ragazzi....

ho aggiornato il firmware un paio di mesi e oggi ho richiamato il cliente e da allora il problema non si è piu presentato!!!!!

:rolleyes: :rolleyes:

avanti con gli aggiornamenti!!!!!!!

Link to comment
Share on other sites

Claudio Monti

Tengo viva questa discussione, molto importante, per segnalarvi altri problemi:

- TSXP572623M sv 5.5 DM 11-2003 - la ethernet si e' bloccata e non c'e' piu' stato verso di farla funzionare, tutto il resto ok;

- TSXP57203M sv 5.0 DM 09-2001 - CPU in blocco con perdita programma e dati;

- TSXP572623M aggiornata a Unity con sv 2.60 e 4.10 web DM 06-2005 - non dialogava piu' la parte ethernet del processore, spento e riacceso ha perso il programma e CPU in blocco, ritrasferendo programma in RUN ma perdita al successivo spegnimento. Batterie OK.

:blink:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...