Jump to content
PLC Forum


enrib

Smartleague 5.10

Recommended Posts

Marco_1962

Grazie per la tua conferma. A questo punto, provo a ripristinare il vecchio fw. solo sul Nexus.

Una piacevole scoperta che ho invece fatto usando il nuovo SmartLeague (a cui non avevo fatto caso nei giorni scorsi) e' l'abilizazione fin dal principio (quando cioe' si apre o si crea in SmartLEague una 'soluzione') del pulsante di scrittura dei parametri smartLan/G verso la centrale senza che sia necessario caricare prima da centrale i parametri stessi.

Nelle versioni precedenti di SmartLeague (almeno per quanto riguarda la mia installazione...) la possibilita' di scrivere i parametri di una certa soluzione (soprattutto quelli di configurazione emai) su smartLan/G era resa difficoltosa dal fatto che il sw non mi abilitava il pulsante 'scrivi' nella pagina smartLan/G se prima non avevo effettuato una lettura da SmartLan. Ma, ovviamente, la lettura mi sovrascriveva nella soluzione aperta proprio i parametri che volevo inviare verso centrale... E per ovviare a questo inconveniente dovevo tenermi aperte in SmartLeague due 'soluzioni', utilizzando una di esse soltanto per effettuare un primo caricamento fittizio da centrale ontde abilitare il pulsante 'invia'.

Qualcun altro aveva sofferto lo stesso inconveniente e ha ora riscontrato questa differenza?

Link to comment
Share on other sites


Marco_1962

Ho tentato di ripristinare il fw per il Nexux presente nella versione 5.00 di upgrade: risultato: alla pressone del pulsante compare il messaggio di errore "Dispositivo disconnesso".

Stesso messaggio compare anche se si preme il pulsante per 'aggiornare' (in realta': downgradare) il fw di qualsiasi altra pariferica.

Immagino qundi che prima dell'aggiornamento del fw delel varie periferiche, il software di upgrade faccia una sorta di controllo tra la versione di fw installata in centrale (in questo caso: attualmente il 5.10) rispetto al fw di centrale associato al programma di aggiornamento con il quale si desidera aggiornare le periferiche.

Ho riprovato a installare una seconda volta il nuovo fw Nexus, e questa volta si sono verificati i seguenti 'interessanti' fenomeni:

1) come in precedenza, e' comparso un messaggio di avviso circa possibili incompatibilita' del fw rispetto la modulo GSM (modulo riportato nella finestra del programam come "1137B10SIM900M64_ST" e relativas richiesta di conferma se prseguire

2) contestualmente alla comparsa del messaggio suddetto, ho ricevuto sul mio telefonino una telefonata proveniente dal Nexus che mi comunicava il messaggio di "scomparsa di modulo GSM su bus" (curiosa incongruenza: la centrale sembra non rilevare piu' la presenza del modulo GSM su bus, pero' riesce ad inviare allo stesso modulo il comando di invio di un messaggio verso l'utente - messaggio che poi arriva perfettamente a destinazione.

3) cosa piu' preoccupante: al termine della nuova programmazione compare un messaggio decisamente inquietante: "ATTENZIONE: errore irreversibile di programamzione firmware".

Link to comment
Share on other sites

Marco_1962

...continua...

Un ulteriore tentativo di riprogrammazione su Nexus del nuovo fw (effettuato piu' che altro per verificare se la periferica fosse definitivamente persa oppure rispondesse alla centrale) sempre preceduto dall'avviso sulla poteniale incompatibilita' del fw riswetto al modulo GSM, si e' completato andando a buon fine.

Tuttavia, al termine di tale programazione, la tastiera mi ha segnalato un guasto Nexus (mentre dopo il primo caricamento dello stesso fw due giorni fa nessun guasto era segnalato).

Ho quindi provato ad inviare un comando sms al Nexus e il comando e' stato regolarmente eseguito (pur senza restituire alcuno squillo di ocnferma); dopo questa operazione anche la segnalazione di guasto Nexus e' scomparsa dalla tastiera (misteri...).

Quindi, per riassumere: non sono stato in grado di fare il downgrade del fw Nexus alla versione precedente, ma nononstante apparenti errori e comportamenti inconsistenti durante la riprogrammazione del fw gia' installato, il Nexus sembra essere ancora funzionante; sempre pero' senza l'invio di squilli di conferma.

Sarei curioso di capire se reinstallando nella SmartLiving tutto il FW di centrale 5.00, (sempre che l'utility lo consenta) sarebbe poi possibile anche fare il downgrade del Nexus per poi ripetere al contrario, un'altra volta, la procedura di upgrade della centrale verso il fw 5.10.

Ma visti i messaggi di errore irreversibile comparsi oggi, prima di provarci ci penso su un po'...

Edited by Marco_1962
Link to comment
Share on other sites

enrib

l'errore nexus con il modulo gsm è strano ed è sicuramente un errore di preparazione firmware..

l'unica cosa non funzionante rimane lo squillo...domani invierò subito un mail in inim per chiarimenti..


riportando il nexus alla versione precedente , sempre sé possibile , si ha la perdita dello scenario attivo sul comando sms di status..

Link to comment
Share on other sites

Marco_1962

Spero che Inim rilasci entro brevissimo tempo una versione del firmware che elemini il problema sul Nexus.

Ma, nello scenario poco auspicabile di tempistiche non istantanee per il nuovo fw, non sarebbe il caso di chiedere a Inim di rilasciare al piu' presto almeno una piccola utility limitata al Nexus che permetta di riportare questa periferica alla versione precedente (il fw precedente Nexus esiste gia', quindi non dovrebbero esserci problemi di qualifica dello stesso) anche per dispositivi installati sul bus di una centrale che e' gia' stata aggiornata al fw 5.10?

Come spiegato in un post precedente, pur riconoscendo la presenza di una centrale connessa al computer, ora che la smartLiving e' gia' stata aggiornata al fw 5.10 l'utility di fw upgrade a 5.00 non rileva la presenza del Nexus e di altre periferiche su questa centrale 5.10, e quindi non e' possibile utilizzare tale utility per il ripristino del Nexus.

Non ho idea se il Nexus con il nuovo fw potrebbe essere riportato alla versione precedente collegandolo temporaneamente a una centrale che monta ancora il fw 5.00, e utilizzando l'utility relativa a tale versione di fw. Ad ogni modo, sempre che cio' sia possibile, sarebbe necessario avere in mano una centrale 'spare' da usare come 'muletto', cosa che non tutti hanno.

Link to comment
Share on other sites

Panter

Vi seguo stupito ma con interesse, ,,,purtroppo non posso fare un riscontro pratico. :angry:

Link to comment
Share on other sites

Marco_1962

Scusandomi per il lungo post che segue e in attesa di risolvere in qualche modo il problema Nexus, vi segnalo un'altra anomalia, scoperta oggi nel mio impianto e di cui non mi ero ancora reso conto nei due giorni trascorsi dal momento del fw upgrade sulla centrale:

uno dei miei due lettori di prossimità connessi al bus (ed entrambi precedentemente abilitati) risulta ora disabilitato.

Me ne sono reso conto perché questa mattina una persona che nei giorni feriali (e oggi e' il primo giorno feriale dopo l'aggiornamento fw) inserisce l'impianto usando tale lettore (situato presso una porta secondaria) non ha rilevato piu' alcun segno di vita del lettore stesso.

Da controlli fatti in remoto ho verificato che la sua chiave era perfettamente valida e che, a riprova di cio', non c'erano eventi di "chiave falsa" nel log dell'impianto.
Poi, per caso, andando a vedere lo stato dell'impianto da SmartLeague prima di decidere eventualmente di inserirlo io da remoto, ho notato quasi per caso che uno dei due lettori da incasso non risultava più abilitato, mentre invece (con mia sorpresa) risultava abilitato il lettore presente sulla Joy/Max che avevo invece precedentemente disabilitato.

Ho quindi provveduto, utilizzando la tastiera in remoto con SmartLeague, a riabilitare il sensore da incasso e a disabilitare quello da tastiera.

Risultato: sono subito comparsi allarmi e segnalazioni di guasto per "scomparsa inseritore".

Purtroppo, da remoto non ho potuto verificare un eventuale incasinamento dell'indirizzo del secondo lettore da incasso e la possibilità che magari ora si trovi in conflitto con il primo inseritore o con quello assegnato al lettore presente sulla tastiera Joy/Max (stasera quando torno a casa verifico).

Non avendo avuto necessità di utilizzare il lettore in questione nella giornata di sabato, non ho idea se quanto accaduto possa essere dovuto:

- alla conversione automatica della configurazione da 5.00 a 5.10 operata dal programma di fw upgrade quando ho effettuato due giorni fa l'upgrade della centrale

- oppure al tentativo di re-installazione del fw Nexus messo in atto ieri quando, inizialmente, ho ricevuto la segnalazione di "ERRORE irreversibile" (vedere post più sopra).

Farò ulteriori verifiche ma, nel frattempo, volevo informarvi di quanto sopra per suggerire di verificare l'integrità dei vostri impianti e l'effettiva abilitazione di tutte le periferiche nella stessa configurazione che era presente prima dell'upgrade e della conversione automatica della programmazione di centrale.

Link to comment
Share on other sites

enrib

marco come ho detto in precedenza ho notato un incasinamento della programmazione ed infatti ho consigliato di ricontrollare tutta la programmazione..

per il discorso nexus ho notato un altro problema , visto che lo squillo risulta non funzionante ho abilitato su di un inserimento la conferma sms , ebbene all'inserimento sms è arrivato con la dicitura che diceva (COMANDO NON ESEGUITO) con altri simboli e lettere strane... :toobad:

Link to comment
Share on other sites

Marco_1962

Scusa Enrico. Non ricordavo il tuo post nel quale segnalavi esattamente quel problema.

Per quanto riguarda il comando con sms, al di la' della dicitura di "comando non eseguito" che hai ricevuto, puoi chiarire se il comando era pero' stato eseguito correttamente?

La domanda puo' sembrare strana ma, pur non avendo provato a inviare un sms di comando per fare esattamente la stessa cosa, gli sms di comando che invio per attivare delle uscite danno luogo effettivamente all'azione desiderata (ma chiarisco di non aver mai chiesto un sms di conferma bensi' soltanto il famoso - e ora non piu' inviato - squillo). Inoltre, quando ho inviato un sms con richiesta credito, per il quale e' effettivamente previsto l'invio di un sms, il testo dell'sms conteneva senza caratteri strani esattamente quello he avrebbe dovuto contenere.

Per quanto riguarda il mio lettore di prossimita' posto presso la mia porta di ingresso di servizio, sembra completamente morto. Ogni volta che tento di riaggiungerlo all'impianto con smartleague ottengo come risultato il lampeggio del led rosso sulla tastiera e sull'altro inseritore e se ricarico dalla centrale la configurazione dell'impianto, il lettore non e' piu' presente.

Eseguendo l'utility di fw upgrade per riscrivere il fw dei lettori, non me lo trova assolutamente.

Tuttavia, la cosa strana e' che se pero' da tastiera attivo la procedura per l'assegnazione degli indirizzi ai lettori, anche quello che sembra morto visualizzxa i codici colori e sembra comportarsi (e memorizzare il proprio indirizzo) esatamente come il lettore sano.

Salvo poi, pero', venire apparentemente rigettato automaticamente dall'impianto.

Ho provato a resettare la centrale completamente ai parametri di fabbrica (una pena poi ripristinare tutto, codici utente compresi...) ma non e' cambiato nulla.

Link to comment
Share on other sites

andreagnello

Ciao enrib. Per quanto riguarda nexus espansioni lettori etc ci sono nuovi aggiornamenti? Un giorno ci sarà la possibilità di ricevere notifiche tramite alien mobile? Se ne sa qualcosa?

Link to comment
Share on other sites

enrib

Per quanto riguarda il comando con sms, al di la' della dicitura di "comando non eseguito" che hai ricevuto, puoi chiarire se il comando era pero' stato eseguito correttamente?

si il comando viene effettuato ma il messaggio di conferma digita " comando non eseguito "

ammetto che il tuo e un problema strano come se il lettore non fosse abilitato a nessun area..ma.

questa volta hanno fatto proprio un po di casino quelli di inim.

ho inviato ieri sera una mail in assistenza , aspetterò domani e se non avrò notizie mercoledì chiamerò per avere qualche spiegazione.

Per quanto riguarda nexus espansioni lettori etc ci sono nuovi aggiornamenti?

l'unico aggiornamento delle periferiche che citi è nexus ma se rileggi capirai che è meglio aspettare.. :smile:

ps: ho provato anche il controllo credito del nexus che per fortuna risulta funzionare regolarmente...

Link to comment
Share on other sites

andreagnello

Grazie enrib. Dopo la mia esperienza con la beta, aspetterò un mesetto prima di aggiornare.. per quanto riguarda le notifiche con alienmobile? Ci sono novità? Le altre app per impianti di allarme hanno tutte questa funzione.

Link to comment
Share on other sites

Marco_1962

ammetto che il tuo e un problema strano come se il lettore non fosse abilitato a nessun area..ma.

questa volta hanno fatto proprio un po di casino quelli di inim.

SE fosse solo un problema di abilitazione del lettore su aree, questo dovrebbe risolversi nel momento in cui, prima dell'invio della programmazione verso la centrale, spunto in SmartLeague le varie aree su cui lo voglio abilitare.

La cosa veramente strana è che quando invio con SmartLeague una programmazione che ri-aggiunge all'impianto questo lettore (avendo ovviamente messo la centrale in modalità "Servizio"):

  • la scrittura della programmazione su centrale viene effettuata senza errori
  • appena completata la programmazione, il led rosso sull'inseritore 'buono' e sulla tastiera iniziano a lampeggiare, ma sulla tastiera non compare alcuna segnalazione di guasto e il led giallo rimane spento.
  • entrando con un codice abilitato sulla tastiera, posso tranquillamente resettare le memorie di allarme ottenendo così lo spegnimento del led, come normalmente possibile quando non è più presente il problema che aveva dato origine alla segnalazione.
  • sia che questo venga fatto prima o dopo il reset delle memorie di allarme, il caricamento dalla centrale verso SmartLeague mostra una configurazione nella quale l'inseritore che avevo aggiunto non e' presente.

Stessa anomalia compare se con codice installatore entro in tastiera e abilito il lettore incriminato. All'uscita dal codice installatore, se rientro su tastiera il lettore è nuovamente mostrato come disabilitato.

E' veramente come se il lettore fosse totalmente guasto, salvo il fatto che reagisce perfettamente quando i lettori vengono messi in modalità di programmazione indirizzo: in tal caso, si accende la configurazione dei leds corrispondente all'indirizzo attualmente programmato, e se si avvicina una chiave la sequenza dei vari indirizzi viene regolarmente visualizzata. Inoltre all'allontanamento della chiave, il nuovo l'indirizzo selezionato viene effettivamente registrato (infatti a una nuova entrata in programmazione indirizzi viene mostrato il nuovo pattern di led accesi)

A tutto cio' aggiungo che ieri sera, durante una dei miei numerosi tentativi di riscrivere nella centrale una programmazione che reincludesse il lettore incriminato, mi sono arrivati tre messaggi email dalla smartLanG che riportavano i seguenti contenuti relativi allo stesso identico istante (ora/minuti/secondi):

- Sabotaggio Nexus

- Credito scarso

- Criptazione dati (????)

A questo punto, visto che il ripristino dei parametri di fabbrica tentato in precedenza non aveva portato ad alcun risultato, come soluzione estrema avevo pensato di riutilizzare l'utility per fw upgrade 5.00 per riportare la centrale a tale versione, in modo poi da riprogrammare eventualmente anche il nexus e tutte le periferiche con la stessa utility.

Purtroppo, anche se mi viene rilevata la presenta di una centrale 10100L connessa tramite LAN, dopo la pressione del tasto per iniziare la scrittura del fw su centrale e la comparsa del solito messaggio di avviso, il programma segnala errore e non procede perché la "centrale risulta in programmazione"...

Il mistero si infittisce.

Concordo con il commento sul casino fatto questa volta....

Link to comment
Share on other sites

enrib

Grazie enrib. Dopo la mia esperienza con la beta, aspetterò un mesetto prima di aggiornare.. per quanto riguarda le notifiche con alienmobile? Ci sono novità? Le altre app per impianti di allarme hanno tutte questa funzione.

non so niente al riguardo ma spero che prima mettano apposto tutto questo casino :whistling:

Link to comment
Share on other sites

Marco_1962

Ciao Enrico, hai per caso ricevuto qualche risposta da Inim?

Edited by Marco_1962
Link to comment
Share on other sites

Marco_1962

Aggiornamento sui tentativi messi in atto ieri sera per recuperare la funzionalità del Nexus e del mio lettore 'rigettato' dalla centrale:

Ipotizzando che il problema legato al mio inseritore rifiutato possa dipendere da qualche problema nel fw della SmartLiving, ho tentato in tutti i modi di riportare la centrale alla versione 5.00.

Purtroppo, sia utilizzando la connessione tramite SmartLan/G, sia quella con cavo seriale null-modem, sia prima e anche dopo aver ripristinato ancora una volta la centrale ai parametri di fabbrica, l'utility di fw upgrade 5.00 abortisce da subito l'operazione di invio del fw alla centrale dopo il messaggio di richiesta di conferma iniziale, riportando il problema di 'centrale in programmazione'.

Ora, non mi è chiaro se sia effettivamente possibile o no riportare una SmartLiving 10100 a una versione di fw meno recente rispetto a quella installata ma delle due, una:

  • o ciò non è possibile e questo è espressamente impedito/previsto dal sw di aggiornamento, e allora mi aspetterei un messaggio di diagnostica più corrispondente alle ragioni del mancato aggiornamento al posto di un presunto errore dovuto alla "centrale in programmazione"
  • o un downgrade del fw è effettivamente possibile, e allora mi interrogo sulle ragioni per cui l'utility rilevi (e segnali correttamente) un presunto stato di programmazione della centrale quando la stessa non si trova per nulla in tale condizione non essendovi infatti in corso alcun trasferimento di configurazione da SmartLeague a centrale o viceversa.

Per quanto tutto possa essere possibile visto il casino in corso, dubbi su possibile corruzione del fw della centrale non ne ho: quando ho effettuato l'aggiornamento, esso è andato liscio senza alcun intoppo né segnalazioni anomale, e a parte i problemi sul Nexus e il comportamento inspiegabile rispetto al mio inseritore, la centrale si è comportata normalmente da quando ho aggiornato il fw a 5.10.

Questa sera provo a downgradare il fw del Nexus e del mio inseritore recandomi a trovare un amico e sfruttando il suo aiuto con una centrale ancora ferma alla 5.00. Spero che in quel caso l'utility 5.00 di fw upgrade rilevi finalmente le mie due periferiche e riporti almeno loro al fw precedente (mentre, come ho scritto in un altro post, l'utility 5.00 eseguita con la mia centrale 5.10 segnala che il Nexus e/o l'inseritore non vengono rilevati)


Nota: scusate la formattazione completamente sballata. Sembra che anche l'editor dei messaggi si sia incasinato. Sara' colpa del mio browser...

Edited by Bruno Melotto
ripristinato formattazione caratteri
Link to comment
Share on other sites

enrib

non ho ricevuto ancora risposta da inim ma , almeno che il mio pc non fosse impazzito , sul sito della inim è scomparso l'aggiornamento e al posto della versione 5.10 non ce nulla...fosse stanno rimediando!! :superlol:

Link to comment
Share on other sites

Panter

Oggi l'hanno rimesso, chissà se................

Link to comment
Share on other sites

Marco_1962

L'avevo vista (e immediatamente scaricata) anch'io circa 40 minuti fa quando ero andato a verificare la scomparsa di quella precedente annunciata da Enrico.

La dimensione del file eseguibile è superiore di 300K circa rispetto ala versione rilasciata prima. Questo fa ben sperare che sia stato aggiunto qualcosa di significativo.

A sensazione, verrebbe da pensare che il FW precedente contenesse (come infatti segnalato durante l'upgrade) solo una revisione compatibile con una certa versione di Nexus/chipset_GMS, mentre questa probabilmente ne contiene effettivamente più di una, ciascuna delle quali idonea per un determinato modulo GSM.

Appena arrivo a casa stasera la provo subito...

Link to comment
Share on other sites

Marco_1962

NIENTE DA FARE! :toobad:

Anche riaggiornando il Nexus con il nuovo rilascio reso disponibile da Inim oggi permangono gli stessi problemi di prima.

Infatti prima dell'aggiornamento compare ancora il messaggio di avviso circa la possibile incompatibilita' con la versione del modulo GSM.

A questo punto non ho idea di cosa Inim abbia pensato di mettere a posto in questo nuovo rilascio, visto che non e' disponibile nelle note alle revisioni alcun riferimento a questo successivo rilascio rispetto a quello precedente.

Non ho parole... (o meglio: ne avrei parecchie ma e' meglio non esternarle.)

Pero' almeno un legittimo dubbio lo voglio esternare a voce alta e non tenermelo soltanto per me:

  • posto che la utility di upgrade sembra essere perfettamente in grado di rilevare che il fw del modulo GSM non e' come quello che evidentemente la routine stessa si aspetta di trovare sul Nexus (prova ne e' l'emissione del messaggio di avviso con domanda circa il desiderio di continuare ugualmente),
  • e posto che non c'e' modo di ritornare indietro a un fw Nexus precedente [provato ieri, collegando il Nexus a una centrale 5.00 e utilizzando l'utility di fw upgrade 5.900 che contiene appunto il fw precedentemente installato sul Nexus - risultato: incomprensibili messaggi di incompatibilita' perche' il fw del Nexus e' troppo vecchio (!!??) e messaggio di "kernel error" con aborto del processo]...

...non era piu' di buon senso far si' che questa dananta utility, al posto di segnalare un inutile warning circa 'possibili' incompatibilita' (se non le conoscono o non le specificano i tecnici di Inim chi le deve conoscere? l'Utilizzatore della utility?), non era piu' logico far si che l'utility rifiutasase di effettuare l'upgrade se veniva rilevato un Nexus con un modulo GSM dal fw differente da quello che l'utility si aspettava di trovare? :wacko:

:angry: (damn...!) :angry:

Edited by Marco_1962
Link to comment
Share on other sites

enrib

hanno aggiunto il fw di alien direttamente da utility...

Link to comment
Share on other sites

Panter

Non capisco Marco perché insisti a voler aggiornare un dispositivo non aggiornabile...., è un problema ardware di incompatibilità già menzionato nella vers. 4 e 5.

Forse bastava che il software negasse l'aggiornamento, ma nell'ambiente professionale basta un worning. Se vuoi un Nexus aggiornabile devi acquistarne uno più recente aggiornabile.

Link to comment
Share on other sites

Marco_1962

Mi spiace, ma pur rispettando le opinioni di tutti sul forum, non posso concordare con le tue affermazioni circa il mio intento e il mio operato.

Non capisco Marco perché insisti a voler aggiornare un dispositivo non aggiornabile

Io non insisto a voler aggiornare un dispositivo non aggiornabile.

Come ho scritto in molti posts precedenti di questa discussione, sto cercando di riavere indietro le funzionalita' del Nexus che l'ultimo rilascio di firmware di pochi giorni fa mi ha corrotto (a non soltanto a me).

Se Inim avesse reso possibile una riscrittura del firmware Nexus presente nella utility precedente (living_update_ita_500_full) pur dopo aver caricato questo scellerato nuovo fw Nexus non staremmo qui a dissertare su tutti i casini che questo ha creato non soltanto a me ma anche a parecchie altre persone.

Forse bastava che il software negasse l'aggiornamento

Esatto. E' proprio quello che ho scritto sopra. E' il principio piu' elementare che conosce e che dovrebbe sempre mettere in atto qualsiasi persona che scrive software.

ma nell'ambiente professionale basta un worning

Premesso che trovo sinceramente fastidiosa questa affermazione, quasi a voler significare che nell'ambiente non-professionale si trovano soltanto sprovveduti che ignorano qualunque avviso mentre in quello professionale un warning viene sempre dogmaticamente interpretato come uno stop (e comunquue allora mi piacerebbe sapere perche' non viene scritto <<stop!>> al posto di <<warning:... potrebbe...>> [al condizionale]), ieri sera ho passato due ore presso un mio amico rivenditore di marteriale antincendio e antifurto (tentando invano in ogni modo di ripotare il nexus al fw precedente), che mi ha informato che gia' altri suoi clienti installatori gli avevano segnalato nelle 48 ore precedenti analoghi problemi, e mi ha riferito che per tutta una giornata non era stato in grado di trovare libera la linea del supporto tecnico di Inim...

Evidentemente i clienti installatori del mio amico, come quelli che nei recenti giorni hanno intasato in modo inusuale la linea di assistenza tecnica di Inim, sono degli incompetenti improvvisati!...

Se vuoi un Nexus aggiornabile devi acquistarne uno più recente aggiornabile

Ovvio! Questo ragionamento lo puo' fare chiunque a condizione pero' che Inim renda noto che la versione xyz non e' aggiornabile o che il firmware in questione non e' da utilizzarsi con certe versioni hardware (come ha giustamente fatto quando ha rilaciato due diverse versioni di firmware per la SmartLanG evidenziando la specificita' di ciascuna versione in relazione alla versione hardware della scheda).

Peccato che Inim non si sia premurata di scrivere in qualche nota di rilascio che la versione "living_update_ita_510_full" non e' rivolta a certe versioni (quali?) 'non recenti' di Nexus.

è un problema ardware di incompatibilità già menzionato nella vers. 4 e 5.

Non riesco a capire a quale incompatibilita' "gia' menzionata" ti riferisca: il mio Nexus, acquistato ad Agosto 2012, ha digerito perfettamente e senza alcun problema hardware di incompatibilita' l'aggiornamento firmware contenuto nella "living_update_ita_402_full" (4.02) come pure, ovviamente, quello nella "living_update_ita_500_full" (5.00) alla quale vorrei tanto tornare io assieme a parecchi altri.

Spero che quanto sopra aiuti ora a capire megflio l'essenza della discussione.

Edited by Marco_1962
Link to comment
Share on other sites

Panter

Che dirti? ....sei liberissimo di proseguire nel tuo operato nonostante gli avvisi del costruttore nell'area riservata.

La smania di voler aggiornare a tutti i costi (anche quando on serve) ha un prezzo da pagare come anche un costruttore deve pagarlo se sbaglia.

Non guardare Enrib che prova gli aggiornamenti, perché lui lo fa su un suo muletto e a suo rischio, ma che però su un impianto funzionante di un cliente lo fa solo quando è certo del perfetto funzionamento.

Ora l'unica possibilità al momento è dare indietro al distributore il Nexus per la sostituzione, anche se ora non ricordo quale difetto lamenti (non mi va ora di andare a rileggere), sai dire la sigla hardware del tuo nexus?

ps. ho detto diverse volte di pretendere l'aggiornamento firmware dal distributore dato che in caso di errore è tenuto all'immediata sostituzione.

Link to comment
Share on other sites

Panter

hanno aggiunto il fw di alien direttamente da utility...

Enrib, qual'è questa utility di cui parli?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.



×
×
  • Create New...