Vai al contenuto

Danilo Treppiccione

Problema PDC-Caldaia

Recommended Posts

Danilo Treppiccione

Buongiorno, 

complimenti per il forum, molto interessante. 

Espongo brevemente il mio problema. 

Ho da circa 4 anni un impianto impianto di riscaldamento a pavimento radiante, alimentato con una PDC e una caldaia a condensazione come integrazione. 

La PDC è una Immergas AUDAX 10KW e la caldaia una Immergas VICTRIX 12 KW.

Il problema sorge sostanzialmente nel momento della richiesta di integrazione, quando la temperatura scende al di sotto di una temperatura critica (1-2°C) la PDC si ferma e passa il compito alla caldaia. Il primo passaggio tutto ok, poi nella fase di ritorno, quando salgono un pò le temperature, quando la PDC dovrebbe riprendere a lavorare, si verifica un errore che impedisce alla PDC di partire e che quindi rimane bloccata facendo continuare a lavorare la caldaia. A questo punto l'unica soluzione è spegnere e riaccende la PDC e resettare gli errori nel gestore. 

Lo switch tra i due dispositivi penso funzioni correttamente, in quanto se provo a disattivare la PDC volontariamente (da gestore impianto) , si attiva la caldaia, quando riattivo la PDC questa riparte tranquillamente senza alcun problema. 

Il tutto sembrerebbe dipendere dalle temperature, ho l'impressione che possano bloccare in qualche modo il ritorno al funzionamento normale dell'impianto. 

Inutile dire che ho contattato almeno tre tecnici diversi che che in continuo e costante contatto telefonico con la casa produttrice non sono stati in grado di risolvere il problema, deputando l'errore alla mancanza di comunicazione tra gestore e PDC a causa del cavo elettrico, seppur il cavo steso sia quello consigliato dalla Immergas. 

 

Vi ringrazio per qualsiasi suggerimento possiate darmi. 

 

Danilo

Condividi questa discussione


Link discussione
Condividi su altri siti
Erikle

ma sai che errore esce e cosa dovrebbe significare secondo il manuale?

Condividi questa discussione


Link discussione
Condividi su altri siti
Danilo Treppiccione

sul gestore esce un errore che da manuale viene descritto come "errore di comunicazione", come se all'improvviso mancasse il collegamento con la pompa. È lo stesso errore che si verifica quando manca l"energia elettrica. 

Condividi questa discussione


Link discussione
Condividi su altri siti
Danilo Treppiccione

 

Nessuno ha la minima idea di cosa possa essere? 

Condividi questa discussione


Link discussione
Condividi su altri siti
Erikle

mi sono scaricato il manuale di uno di questi gestori immergas e me lo stò leggendo ha molti parametri

 

Il tuo impianto esattamente che componenti ha? modello del gestore? poi cosa hai caldaia e pompa di calore?

 

Comunque o c'è un bug software oppure il modo di sospensione usato per la pompa di calore poi la fa trovare completamente spenta al gestore

Sai anche come è collegato il tutto?

Condividi questa discussione


Link discussione
Condividi su altri siti
Danilo Treppiccione

Ciao, innanzitutto grazie per l'interessamento. L'impianto è costituito da una centrale termica della RDZ che comanda l'apertura valvole del pavimento radiante. L'input di richiesta energetica arriva dai termostati collocati nelle stanze. Quando c'è richiesta parte la PDC per riscaldare il liquido nel circuito. Il gestore immergas, tra le altre cose, mi controlla l'integrazione con la caldaia. Quando si verificano alcune condizioni particolari, temp est. troppo bassa, COP non favorevole, ecc. disattiva la PDC e attiva la caldaia a gas. Questo è il meccanismo che si inceppa in fase di ritorno. Quando dovrebbe ritornare a funzionare la PDC non parte, ma da errore di comunicazione. Non ricordo il nome del gestore, ma a questo link trovi il manuale:

https://www.google.it/url?sa=t&source=web&rct=j&url=https://www.immergas.com/imp/006J2/Kit-Gestore-di-Sistema-IT-1_040755_ST000.pdf&ved=0ahUKEwjb4NelyoLYAhUI5qQKHX-rDQgQFgguMAA&usg=AOvVaw3dSfnwcLYgU1bLZ8rsd_lI

 

A primo acchito escluderei un bug SW poiché ho, sulla stessa struttura un impianto gemello che funziona perfettamente, il SW del gestore è aggiornato alla stessa release. Inoltre, come dicevo, se forzo io il passaggio, disattivando e poi riattivando la PDC, il tutto funziona perfettamente. Per quanto riguarda modalità di sospensione della pompa non saprei dirti, ma non mi sembra ci siano opzioni in merito. L'errore che verifico sul gestore è A0101. La pompa invece risulta in stand-by e sullo schermo si presentano gli errori H08 e O17. In allegato riporto uno screenshot della pagina di diagnostica della pompa. Come sostenevo all'inizio il tecnico ha sempre sostenuto che potesse essere colpa del cavo steso tra gestore e pompa, ma il cavo è quello consigliato da immergas ed in condizioni indotte funziona tranquillamente. Grazie mille

Screenshot_20171211-194558.png

Condividi questa discussione


Link discussione
Condividi su altri siti
Erikle

Se hai un impianto gemello se possibile dovresti provare a scambiare il gestore e così vedi se il problema persiste o meno

 

I sospetti sul cavo possono starci visto che mi pare di capire la comunicazioni con la pompa di calore sono attraverso un bus di segnale

Dici che il cavo è lo stesso dell'altro impianto e quello previsto dal csotruttore ok ma potrebbero esserci condizioni locali diverse vuoi la lunghezza o il transito vicino ad altri conduttori

 

Mi pare poi di aver letto che e possibile assegnare un indirizzo ai vari elementi del sistema ecco magari si può provare a cambiarli su altri tipi di impianti ad esempio di allarme per motivi sconosciuti assegnado certi indirizzi sulle periferiche sul bus capita di avere problemi anche se sono univoci e nel range previsto

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso


×