Jump to content
PLC Forum

Mascia Strappa

caldaia vaillant VCW I 240 E H dell'86 problemi con i riscaldamenti....!!!!

Recommended Posts

Mascia Strappa

Nella foto di dx, si vede dove ho spruzzato appena appena un po' di w40, davanti c'è l 'interruttore principale.

DSCN0387.JPG

DSCN0408.JPG

Link to post
Share on other sites

Mascia Strappa

Scusa adrobe, stavo vedendo le foto e mi sono accorto di aver detto una frescaccia, la slitta delle 3 vie è a dx e non a sx  e ovviamente il bottoncino della switch di sopra non è premuto.

Fammi sapere se hai bisogno di altro, grazie.

 

Link to post
Share on other sites
adrobe

ora sto fuori ho visto velocemente confermo che puoi solo cambiare una o due schede, poi ti indirizzo l'acquisto 

Link to post
Share on other sites
adrobe

Scheda pannello comandi, codice Vaillat 130241

Scheda regolazione, codice Vaillant 252945

Sono le due indiziate ad essere difettose

 

Le puoi trovare anche nuove come rimanenza di magazzino a basso prezzo, specie su ebay uk

https://www.ebay.it/itm/Valliant-PCB-130241/132423019972

https://www.ebay.it/itm/VAILLANT-ELECTRONIC-REGULATOR-PCB-252945/362091270143

 

Altrimenti puoi comprare una scatola comandi usata completa, comprendente anche la scheda accensione e la scheda sensore fumi, ad esempio questa:

https://www.subito.it/elettrodomestici/scheda-caldaia-vaillant-lecco-228054424.htm

https://www.ebay.it/itm/Quadro-comandi-Vaillant-vcw-camera-aperta-con-pilota/263386386259

 

P.S Un filo di massa come ti ho detto, proprio no?

Link to post
Share on other sites
Mascia Strappa

La domanda delle domande, fossi tu adrobe cosa prenderesti???  Mi fido più di te che di me   ;)

 

 

P.S Un filo di massa come ti ho detto, proprio no?

:whistling:  Ma te l'ho detto che sono una schiappa!!! Che devo fare invece???

 

Link to post
Share on other sites
adrobe

 

Quote

P.S Un filo di massa come ti ho detto, proprio no?

basta che con un filo colleghi la vite all'estremità sinistra della morsettiera con lo chassis della caldaia...

 

Io prenderei le due schede nuove su ebay, cercando di dividere la spesa col proprietario di casa...

Link to post
Share on other sites
Mascia Strappa
20 ore fa, Mascia Strappa scrisse:

Ho provato anche a collegare un filo di rame dalla vite della foto postata in alto ad alcune tubature dell'acqua e ai ferri della caldaia stessa

per vedere se trovavo una massa................. però led morto, nessun segnale di vita. 

e io che ho fatto??? Un'estremità del filo era attaccata alla vite e con l'altra andavo in cerca di una massa toccando un po' ovunque, caldaia compresa, fatto male???

 

Ah ok, prossimi giorni viene il proprietario, vediamo che dice. Per adesso grazie infinite della pazienza. 

Link to post
Share on other sites
adrobe

Mettere a massa la caldaia raramente serve a farla funzionare se è guasta, ma piuttosto serve a metterla in condizioni di sicurezza..

 

Per i ricambi, se vuoi risparmiare cerca qualche occasione di usato sulla baia, sperando in un minimo di garanzia..

Link to post
Share on other sites
Mascia Strappa

Ah ok, quello si. Io più che altro avevo provato a dargli massa per vedere se il led resuscitava, ti ricordi qualche post dietro??? 

 

Per i ricambi sono d'accordo, se nel frattempo comunque ti capita sotto gli occhi qualche occasione che ritieni valida, butta un fischio.

Link to post
Share on other sites
adrobe

L'occasione potrebbe essere solo su una scatola completa usata, però con evidenti maggiori rischi

Per le schede nuove, meno di ciò che ti ho segnalato (circa 40 euro/scheda) è praticamente impossibile

Link to post
Share on other sites
Mascia Strappa

Ciao adrobe, ho saputo proprio stamane, di un tizio in zona che FORSE prende caldaie usate le smonta e le vende a pezzi....se riesco domani cerco di saperne di più, magari risolvo  :senzasperanza: 

Nel frattempo ho dato un occhiata alla caldaia buttata in garage. Perché, nonostante siano gemelle, la scheda interna è differente????

Ti spiego, sulla una delle due schede c'è un pezzetto in più, dove va ad infilarsi ovviamente una spina che io nella mia caldaia non ho.

Nella 2^ foto, sulla dx: H1 H2 K1 L1 e 1 filo nero

mentre nella 3^ foto, la spina incriminata. Non posso utilizzarle, giusto???   

DSCN0411.JPG

DSCN0414.JPG

DSCN0416.JPG

Link to post
Share on other sites
adrobe

Sei sicuro che le due caldaie siano gemelle? (cioè entrambe vcw 240 eh)

E sei sicuro che su quella installata non ci sia lo spinotto grigio di sopra?

 

Comunque Vaillant ha fatto varie serie di schede di regolazione per la vcw, leggermente diverse ma tutte intercambiabili per classe di scatola comandi (Hybrid o senza Hybrid come le tue due..)

Mi ero dimenticato che avevi una vcw gemella da parte...la cosa più furba da fare è provare a cambiare una scheda per volta e vedere se risolvi il problema. Si può fare.

Inizia prima con la scheda di regolazione...

 

 

Link to post
Share on other sites
Mascia Strappa

Sicurissimo, sono entrambe VCW I 24O E H, solo che le schede sono diverse.

Sulla mia non c'è lo spinotto grigio, c'è invece un filo con alla fine una guarnizione rossa e una pinza che va ad "agganciarsi" su un apposita staffa sporgente presente sulla scheda.

E poi le 2 schede sembrano ( se riesco domani controllo meglio ) non separabili, con saldature e vari fili intrecciati che le tengono unite.

E poi se fosse possibile separarle, una la potrei anche provare ma, con l'altra, quella di sotto per intenderci, come faccio????  

Link to post
Share on other sites
adrobe
Quote

un apposita staffa sporgente presente sulla scheda.

 

puoi farne una foto?

 

Se le schede non sono separabili, puoi provare a sostituire l'intero gruppo schede...

Link to post
Share on other sites
Mascia Strappa

Ciao adrobe, scusa ma con il lavoro non ho neanche più avuto tempo di collegarmi al comp.

Novità: rimediato gruppo schede funzionanti, o almeno me le ha garantite.

Appena installate, led interruttore principale bello acceso.

Compro anche sonda TNC nuova, 35 eurini.

Caldaia ripartita, acqua calda ripartita ma solito problema: appena arriva la temperatura a 40, la fiamma si spegne e non riparte più, anche togliendo la spina dalla sonda TNC.

L'unico modo per farla ripartire, con o senza sonda, è spegnere completamente la caldaia, a questo punto riparte e arriva oltre i 90° ( ovviamente con sonda scollegata )

come se spegnendola si risettasse e desse l'ok alla fiamma per partire.  

Link to post
Share on other sites
Mascia Strappa

Scusa adrobe, correggo di poco quello che ho scritto sopra. Avevo confuso la sonda vecchia con quella nuova. Adesso ho montato la sonda nuova e l ho collegata.

La fiamma ora si accende e con rotellina nera sul 7, la temperatura arriva fino a 60°, poi la fiamma si spegne e la lancetta arriva fino a quasi 70°.

Fin qui penso sia tutto ok, l'unica cosa è che poi, la temperatura scende ( con pompa in azione anche velocemente ) e la fiamma non riparte più.

Come ti dicevo sopra, l'unico modo per farla ripartire ( con o senza sonda collegata ) è spegnere la caldaia e riaccenderla, allora la fiamma riparte, spegnendosi nuovamente a 60°.  

Link to post
Share on other sites
adrobe
Quote

Fin qui penso sia tutto ok, l'unica cosa è che poi, la temperatura scende ( con pompa in azione anche velocemente ) e la fiamma non riparte più.

 

il riscaldamento va per cicli successivi di bruciatore acceso e bruciatore spento. Se spegni e riaccendi la caldaia si annulla la fase di spegnimento e si  riaccende.

Se avessi il manuale e se lo avessi letto sapresti che durante il riscaldamento c'è il cosiddetto "blocco nuova accensione" (che può essere regolato da 1 a 12 minuti, di default è 5 minuti)

Link to post
Share on other sites
Mascia Strappa

Quindi adrobe,  problema a parte della fiamma che una volta spenta non riparte più, è tutto nella norma??? ho capito bene???

In quanto alla fiamma, potrebbe essere la scheda di regolazione???

Link to post
Share on other sites
Mascia Strappa

Le schede che mi sono arrivate sono identiche alle mie, ma proprio come le schede della caldaia che è in garage, nella  scheda di regolazione, c'è quella famosa morsettiera in più a cui va inserito uno spinotto apposito che io sulla mia caldaia non ho. Il signore che aggiusta le caldaie a cui l'ho fatte vedere, mi ha tolto la scheda di regolazione con la morsettiera in più e c'ha inserito quella vecchia che avevo io e mi ha detto di provare. E se fosse proprio quella a non funzionare???

 

 

DSCN0414.JPG

DSCN0436 - Copia.JPG

Link to post
Share on other sites
adrobe

La spina (che è a corredo nella confezione della "nuova" 252945)  serve proprio a circuitare i pin H1 ed H2, che sulla scheda vecchia sono saldati tra loro sulla scheda stessa...così mettendo tale spina sui pin della nuova 252945 simuli la vecchia 252945...

Link to post
Share on other sites
Mascia Strappa
il ‎18‎/‎12‎/‎2017 at 06:46 , adrobe scrisse:

puoi farne una foto?

 

 

DSCN0436.JPG

Link to post
Share on other sites
Mascia Strappa
12 minuti fa, adrobe scrisse:

La spina (che è a corredo nella confezione della "nuova" 252945)  serve proprio a circuitare i pin H1 ed H2, che sulla scheda vecchia sono saldati tra loro sulla scheda stessa...così mettendo tale spina sui pin della nuova 252945 simuli la vecchia 252945...

Aspetta adrobe, mi stai dicendo di togliere la vecchia scheda di regolazione e mettere quella che mi è arrivata ieri o non ho capito io???

Link to post
Share on other sites
adrobe

Beh, avevamo il dubbio che la vecchia non funzionasse bene se non erro, altrimenti non c'era motivo di provare a cambiare anche quella...scusami ma sto seguendo varie discussioni simili alla tua...

Link to post
Share on other sites
Mascia Strappa

Ok adrobe, fin qui c'ero arrivato anch'io, ma, come faccio a collegare alla caldaia la scheda che mi è arrivata ieri??? nella mia caldaia non c'è quella benedetta spina!?!?!? che mi invento???

Link to post
Share on other sites
adrobe

Ma che problema c'è? La scheda 252945 la infili dentro ed ortogonalmente alla scheda pannello comandi, e sui pin H1, H2, ecc inserisci lo spinotto sciolto in dotazione alla scheda stessa...quei pin sono isolati!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...