Jump to content
PLC Forum


Rimodernare impianto TV-SAT


Killerjem
 Share

Recommended Posts

In questo momento, felix54 ha scritto:

Hai fatto le misure sulle frequenze LTE?

Hai provato con filtro attivato  e disattivato?

Non ancora, oggi pioveva a dirotto per salire sul tetto🌨️Ci proverò domani mattina meteo permettendo...

 

Mi dai l'ok per LNB Inverto Black Ultra? Cosa vuol dire quando scrivi che è "più instabile degli altri due"?

 

 

Link to comment
Share on other sites


  • Replies 214
  • Created
  • Last Reply

Top Posters In This Topic

  • felix54

    94

  • Killerjem

    93

  • snipermosin

    25

  • Fulvio Persano

    3

 

Quote

Non ancora, oggi pioveva a dirotto per salire sul tetto🌨️Ci proverò domani mattina meteo permettendo...

Saprai tu quale è il problema ma non capisco cosa c'entri la pioggia, mica hai il centralino sul tetto?

 

Quote

Cosa vuol dire quando scrivi che è "più instabile degli altri due"?

Intendo dire che leggendo le caratterisiche di tutti e tre gli LNB, il Black è quello che in funzione della temperatura, può derivare in frequenza di ± 3 MHz mentre gli altri due derivano di soltanto ± 1 MHz.

Non fossilizzarti sul fatto che guadagna 5 dB i più degli altri fossi in te sceglierei uno a tua scelta fra gli altri due... poi come sempre, il cap sei tu ;)

 

Link to comment
Share on other sites

6 minuti fa, felix54 ha scritto:

 

Saprai tu quale è il problema ma non capisco cosa c'entri la pioggia, mica hai il centralino sul tetto?

eehhhmm... si il centralino e nel sottotetto ed è raggiungibile da una botola esterna 🙄

Intendo dire che leggendo le caratterisiche di tutti e tre gli LNB, il Black è quello che in funzione della temperatura, può derivare in frequenza di ± 3 MHz mentre gli altri due derivano di soltanto ± 1 MHz.

Non fossilizzarti sul fatto che guadagna 5 dB i più degli altri fossi in te sceglierei uno a tua scelta fra gli altri due... poi come sempre, il cap sei tu ;)

Ok allora prendo l'Inverto Premium che fa "pendant" con la parabola grigia!😂

 

Link to comment
Share on other sites

Buongiorno,

 

misurazioni dal CH61 al CH69: Qualità=0 Segnale=0

 

Microswitch impostato su 10db, dimmer ingressi non utilizzati tutti a 0.

 

misurazione eseguite direttamente su antenna per regolazione guadagno: CH21(.-49dBm), CH40(-43dBm), CH59(-68dBm), CH60(-63dBm)

 

misurazione eseguita su presa qualsiasi: CH21(.-46dBm), CH40(-44dBm), CH59(-68dBm), CH60(-68dBm)

 

misurazione eseguita su uscita -30dB: -55dBm

 

Vi allego la foto della centralina, non esiste nessun microswitch LTE, invece il microswitch che vedete in alto a DX (+12V= 0.2A) deve stare su ON altrimenti è come si escludesse l'amplificazione.

 

 

 

 

IMG_20191120_114008.jpg

Link to comment
Share on other sites

Quindi non hai nessuna interferenza LTE ma non mi torna il fatto che non esista lo switch relativo al filtro......

Stesso discorso per lo switch +12 V, 0,2 A che dovrebbe essere la telealimentazione. Dal cell mi viene scomodo rileggere la scheda tecnica dell'ampli e se nel frattempo non sarà passato snipermosin a chiarire, visto che di quei "cosi" ne ha montati tanti, stasera dal pc approfondirò.

 

Le misure fatte in antenna e su una presa fanno emergere una differenza sulla linearità del guadagno alle varie frequenze (meglio le più basse) ma non si riesce a capire cosa crei la differenza. Per capire qualcosa in più serve la misura di tutti i quattro mux sull'uscita a -30 dB.

Dicci anche su quale presa ha misurato e rileva le misure  su un'altra delle prese, o meglio, su un'altra collegata sul partitore e su quella "single".

 

 

Edited by felix54
Link to comment
Share on other sites

Quel modello di centralino non prevede lo switch per escludere la banda LTE, è come quelli che ho montato io, il filtro è sempre presente.

 

Attenzione ai microswitch della 12 V, se non è presente nessun preamplificatore o antenna amplificata, va messo a zero altrimenti va in corto la linea !!

Link to comment
Share on other sites

9 minuti fa, snipermosin ha scritto:

Quel modello di centralino non prevede lo switch per escludere la banda LTE, è come quelli che ho montato io, il filtro è sempre presente.

 

Attenzione ai microswitch della 12 V, se non è presente nessun preamplificatore o antenna amplificata, va messo a zero altrimenti va in corto la linea !!

Quindi secondo te dovrei mettere a 0  microswitch della 12V?Se lo metto a 0 mi si spegne il LED MATV OK... Torno su e riprovo perché mi è parso di capire che disabilita l'ingresso UHF1

 

Link to comment
Share on other sites

Nel video che ho postato qualche post fa, si vede chiaramente l'abbattimento delle frequenze LTE nel momento che viene attivato il filtro.....

 

Lo switch 12 V 0.2 A serve ad alimentare in preamplificatore oppure i triplani attivi come quello che hai eliminato. Controlla bene che quella che tu pensi che sia la posizione "off" non sia in realtà "on"

Edited by felix54
Link to comment
Share on other sites

@snipermosin

Non ricordo, magari sbagliandomi, che i dipoli Offel siano in corto e non capisco come mai l'effetto descritto da Killerjem faccia pensare il contrario..... hai un'antenna sottomano per misurare il dipolo con un tester?

Link to comment
Share on other sites

1 ora fa, felix54 ha scritto:

Nel video che ho postato qualche post fa, si vede chiaramente l'abbattimento delle frequenze LTE nel momento che viene attivato il filtro.....

 

Lo switch 12 V 0.2 A serve ad alimentare in preamplificatore oppure i triplani attivi come quello che hai eliminato. Controlla bene che quella che tu pensi che sia la posizione "off" non sia in realtà "on"

confermo era in posizione OFF scusate...

 

la centralina ha un led (MATV) che cambia colore da rosso a verde quando l'impianto ha un buon segnale, quindi il dimmer per la regolazione del guadagno l'ho dovuto regolare a fine corsa.

 

Ho misurato dall'uscita (-30dB) e mi ha dato -56/57dBm

 

Edited by Killerjem
Link to comment
Share on other sites

4 ore fa, felix54 ha scritto:

Nel video che ho postato qualche post fa, si vede chiaramente l'abbattimento delle frequenze LTE nel momento che viene attivato il filtro.....

 

Si, hai ragione, ma nei modelli che ho montato lo switch non era presente, forse è una nuova versione.

 

2 ore fa, Killerjem ha scritto:

confermo era in posizione OFF scusate...

Ecco, mi pareva strano, il fatto è che si tratta di uno switch veramente in miniatura, facile ingannarsi.

Link to comment
Share on other sites

 

@snipermosin

Quote

Ecco, mi pareva strano, il fatto è che si tratta di uno switch veramente in miniatura, facile ingannarsi.

Il dubbio era lecito ma forse ti è sfuggita questa mia nota:

Quote

Non ricordo, magari sbagliandomi, che i dipoli Offel siano in corto e non capisco come mai l'effetto descritto da Killerjem faccia pensare il contrario..... hai un'antenna sottomano per misurare il dipolo con un tester?

 

Link to comment
Share on other sites

2 ore fa, felix54 ha scritto:

Rileggi bene le misure che ti avevo chiesto

Ciao Felix, domani prenderò le misure che mi hai chiesto.

 

Sniper, non sono sicuro se il filtro LTE sia presente nella mia centralina, ho letto da qualche parte che esistono due versioni con e senza filtro.

Sulla confezione ho questa sigla MVNF440LTE e mi fa pensare che il filtro sia presente boh...

Link to comment
Share on other sites

Come è possibile dopo quasi 200 post, tu abbia detto di avere un centralino diverso da quello scritto in apertura della discussione?

Avevi scritto:

Quote

Centralino MINIKOM TELEVES 562401

Ed ora:

Quote

MVNF440LTE

sono la stessa cosa oppure due prodotti diversi?

Edited by felix54
Link to comment
Share on other sites

16 minuti fa, felix54 ha scritto:

Come è possibile dopo quasi 200 post, tu abbia spiegato che hai un centralino diverso da quello scritto in apertura della discussione?

Avevi scritto:

Ed ora:

 

No Felix, è la 562401, lo leggi guardando la centralina sulla foto che ho postato questa mattina in alto a dx. La sigla che ho scritto è quella sulla scatola che mi fa pensare che il filtro LTE sia presente, magari hanno sbagliato confezione. 

 

Infatti se cerchi MVNF440LTE su google vedrai che ti porterà sulla pagina della Minikom 562401.

 

Ho subito scritto al venditore chiedendo spiegazioni, se non presente poco importa perché il filtro si mangia - 2dB

Edited by Killerjem
Link to comment
Share on other sites

Non ci capisco più nulla.

Quella che segue è la foto del componente 562401 in cui compare la sigla serigrafata, lo switch 0-10 db, lo switch 12 V 0,2 a e lo switch LTE.
Nella foto non c'è differenza fra i tre switches, anzi si direbbe che nessuno dei tre esista o che siano tutti molto ben nascosti....

ewGBycx.jpg

Edited by felix54
Link to comment
Share on other sites

4 minuti fa, felix54 ha scritto:

Non ci capisco più nulla.

Quella che segue è la foto del componente 562401 in cui compare la siga serigrafata, lo switch 0-10 db, lo switch 12 V 0,2 a e lo switch LTE.
Nella foto non c'è differenza fra i tre switches, anzi si direbbe che nessuno dei tre esista o che siano tutti molto ben nascosti....

ewGBycx.jpg

Ci sono gli switch, si attivano con un mini cacciavite in plastica a corredo della centralina. 

Comunque ho paura che ci sia stato uno scambio di scatola con lo stesso modello con filtro LTE, la centralina l'ho acquistata a fine Ottobre quindi non so se potrò chiedere la sostituzione anche volendo. 

Link to comment
Share on other sites

1 ora fa, snipermosin ha scritto:

Si, hai ragione, ma nei modelli che ho montato lo switch non era presente, forse è una nuova versione.

 

Ho parlato di switch assente che è differente da filtro, nel modello con switch (mai visto dalle mie parti) si puo' escludere o meno il filtro, nel modello che ho montato io e trovo sotto casa, lo switch non c'è ma il filtro è incorporato e non si puo' escludere. Ovviamente ci sono piu' versioni, ma cio', ai fini del funzionamento è ininfluente fidatevi, il canale 59 passa lo stesso se proprio non è al limite della potenza e qualità.....

Link to comment
Share on other sites

8 minuti fa, snipermosin ha scritto:

Ho parlato di switch assente che è differente da filtro, nel modello con switch (mai visto dalle mie parti) si puo' escludere o meno il filtro, nel modello che ho montato io e trovo sotto casa, lo switch non c'è ma il filtro è incorporato e non si puo' escludere. Ovviamente ci sono piu' versioni, ma cio', ai fini del funzionamento è ininfluente fidatevi, il canale 59 passa lo stesso se proprio non è al limite della potenza e qualità.....ok

OK allora il filtro è presente, ma non è disattivabile. 

 

Spero sia di aiuto, sto preparando una tabella con tutte le misurazioni in dBuV prese direttamente dall'antenna senza ampli per tutti i canali, poi su tutte le prese e sull'uscita - 30dB.

 

 

Link to comment
Share on other sites

Ecco la tabella con le misurazione su antenna, uscita -30dB e 5 prese

 

Sniper il venditore mi ha scritto che la centralina ha il filtro LTE che si attiva in automatico.

 

Schermata 2019-11-21 alle 18.07.27.png

Edited by Killerjem
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...