Jump to content
PLC Forum

Frank_81

Problema temperatura mandata caldaia Immergas

Recommended Posts

Frank_81

Salve a tutti, volevo un vostro consiglio per una problematica che da un anno mi tormenta: la regolazione di mandata della mia caldaia immergas victrix 24 tera.
Appena installata la caldaia funzionava perfettamente, regolavo la temperatura a 38 gradi e la caldaia inizialmente partiva alla massima potenza per poi modulare la potenza una volta raggiunta la temperatura di 38°.Il primo problemache si verificò era che impiegava per 6 metri di tubo multistrato da caldaia (posta all'esterno 15 gradi ) a rubinetto 25/30 secondi per portarla a temperatura. L'assistenza tecnica la prima volta è venuta gratuitamente in garanzia dicendomi che dovevo aprire l'acqua alla massima portata ( l'acqua usciva quasi fuori dal lavello per la potenza della pressione) e che il comportamento era normale. Io non ho ritenuto normale sprecare tutta quell'acqua con il rubinetto aperto al massimo per tutto quel tempo. Ho contattato il centro e mi hanno confermato le prestazioni. Ho detto stupido io che non ho letto i dati tecnici prima dell'acquisto. Alla portata indicata e per 25 secondi fate il calcolo di quanta acqua si butta prima di avere acqua calda in inverno.
Dopo un po il funzionamento iniziò a cambiare ( non so se il tecnico smontando la caldaia la prima volta ha cambiato qualcosa nelle impostazioni). La caldaia partiva alla massima potenza per raggiungere la massima temperatura, 58/60°, poi andava al minimo fino a quando la temperatura dopo circa 15/20 secondi arrivava a 38°mantenendo questa temperatura. Nel frattempo dal rubinetto prima usciva acqua fredda, poi acqua caldissima. e dopo una ventina di secondi col rubinetto aperto arrivava a temperatura. Ovviamente ok la caldaia è a condensazione ecologica etc etc ma il consumo di più di un secchio d'acqua ogni volta che devo aspettare non lo trovo normale..  Chiamo l'assistenza, vengono a vedere e mi dicono che la caldaia è apposto. Si fanno pagare il diritto di chiamata. Ora chiedo a voi se devo buttare questa caldaia ( ovviamente non mi rivedranno mai più ) o se le caldaie di oggi funzionano così e sono io "esagerato". Grazie

Link to post
Share on other sites

DavideDaSerra

Il funzionamento mi sembra normale (ed è normale per qualsiasi caldaia istantanea)

 

1> dipende dal diametro del tubo dell'acqua calda, se hai un tubo da 2" l'acqua che c'è dentro è fredda e deve essere scaricata

2> alla caldaia servono comunque almeno 5"  per accendersi e partire

 

Quindi: apri e passano 5" perché la caldaia parta quindi il tampo ce l'acqua calda "riempia" e scaldi i tubi.

Conta che un tubo da 22 contiene circa 33cl al metro, quindi 6m=2L, a questa va aggiunta la lunghezza dell'impianto che, se ha i tubi in ferro, necessita circa del doppio dell'acqua (55cl/m)

 

2L (per una doccia da 10L/min) la caldaia li scalda in 12", quindi sotto tale tempo è impossibile che tu vada (almeno i tubi li devi riempire) a quello si aggiungono i circa 5 secondi di cui ha bisogno per partire. Ovviamente meno apri il rubinetto più tempo occorre perché i tubi si scaldino. Se apri a 2L/min anzichè 12" occorrerà un intero minuto solo per riempire il tubo di acqua calda.

 

A questo si aggiunge una "coda" per cui i tubi freddi "rubano" un po' di calore quindi l'acqua transitando si raffredda e occorre qualche altro secondo in più.

 

Per contrastare quest'ultimo effetto puoi provare a impostare la temperatura a 45°, acqua più calda scalda prima i tubi dell'impianto quindi arriva a temperatura "usabile" prima. Il problema che avevi prima è che l'acqua nel tubo si raffreddava.

 

comunque 30" a 10L/min sono circa 5L, con l'acqua (depurazione inclusa) a 2€/m^3 "sprechi" 0,01€ di acqua. Anche se la aspetti 5 volte al giorno sono 0.05*365 = 1,52€/mese.

 

 

Link to post
Share on other sites
THE CAT

normalissimo comportamento di una caldaia istantanea.certo che stare con il cronometro in mano........

Link to post
Share on other sites
Frank_81

grazie per avermi risposto. Purtroppo ho dovuto "cronometrare" il tempo visto che è quello che ha fatto il tecnico. I tempi da voi calcolati sono errati a parte quelli normali iniziali. dovete aggiungere anche il tempo che esce l'acqua bollente e che raggiunge la temperatura. Ho scritto che prima esce acqua fredda( svuotamento dei tubi come già detto) , poi acqua bollente( svuotamento dei tubi con acqua alla massima temperatura) ( 60 gradi)  e poi piano piano scende a temperatura impostata. Se regolo la temperatura del rubinetto in quest'ultima fase ( poichè l'acqua è bollente) la caldaia si spegne perchè riduco il flusso d'acqua calda. E si ricomincia. Sicuri che il funzionamento sia "normale"??

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...