Jump to content
PLC Forum


Sostituzione automazione Came


Matteo Mabesolani
 Share

Recommended Posts

Matteo Mabesolani
Il 6/1/2022 alle 22:34 , ROBY 73 ha scritto:

Ok attendiamo buone nuove allora

Ciao, eccomi con qualche novità, in questo fine settimana ho fatto un po' di lavori:

 

1) come ci eravamo detti avevo intenzione di cambiare completamente i cavi dei motori che erano rovinati solo nella parte che si muove dovuta all'apertura/chiusura dei battenti. Ho così iniziato a scavare nel giardino per trovare il pozzetto dove arrivano tutti i cavi (e poi da lì vanno alla scheda), purtroppo non c'è stato nulla da fare: il pozzetto è veramente profondo ed è sotto un cespuglio. Guardando come sono messi quelli del mio vicino di casa ho capito la posizione, ma sarebbe stato necessario sradicare completamente il cespuglio e scavare ancora (ero già andato a 30 cm di profondità e non c'era ancora nulla). Allorché mi sono detto " se si romperà qualcosa e per forza il pozzetto va aperto tireremo su le piante necessarie, ma qui dobbiamo trovare un altro modo". Essendo il cavo dei motori rovinato solo dove si muove l'ho tagliato, pulito per bene, e messo 2 scatoline di derivazione per fare una giunta, sostituendo solo il pezzo di cavo che è sollecitato meccanicamente. Poi ho messo 2 canaline nuove e siliconato per bene dove entra nel muro (ovviamente pulendo prima il silicone vecchio).

Chiaro che cambiare tutto il cavo era il top, ma mi sembra una soluzione di compromesso abbastanza buona. (vedo foto).

 

2) la scheda è montata e collegata insieme al lampeggiante nuovo, ovviamente non ancora alimentati. (vedi foto)

 

3) in settimana mi arrivano fotocellule e selettore a chiave nuovo, il prossimo fine settimana provvedo ad installare il tutto insieme ai motori, e poi regolo tutte le impostazioni e le tarature.

 

Vi terrò aggiornati sui lavori, ecco qualche foto, che ne dite? : https://drive.google.com/drive/folders/1rRC373AFtckXbDQWk9xVxIPNPhH_1-62?usp=sharing

 

Grazie a tutti

Matteo

Link to comment
Share on other sites


3 ore fa, Matteo Mabesolani ha scritto:

Chiaro che cambiare tutto il cavo era il top, ma mi sembra una soluzione di compromesso abbastanza buona.

A questo punto per com'è messo il tutto, direi proprio di sì.

 

3 ore fa, Matteo Mabesolani ha scritto:

Vi terrò aggiornati sui lavori,........

Mi sembra bene, quando vuoi

Link to comment
Share on other sites

Matteo Mabesolani
Il 9/1/2022 alle 18:24 , ROBY 73 ha scritto:

Mi sembra bene, quando vuoi

Ciao, sono arrivate anche le fotocellule, c'è però una piccola sorpresa. La mia intenzione era quella di mettere 2 coppie di DELTA-I tradizionali non a raggio sincronizzato (che di fatto sono delle DOC-I con un design più nuovo alla fine). Quando ero andato dal fornitore mi era però stato detto che i codici del catalogo erano cambiati per le DELTA-I e lì per lì non ci ho fatto caso. Stasera passa mio papà a ritirare il tutto e sorpresa: mi hanno dato 2 coppie di DLX30CIP a raggio sincronizzato. Che le DELTA-I non siano più in produzione? Mi pare molto strano, ad ogni modo sono entrambe compatibili con la mia scheda ZA3P, ho visto che con le DLX30CIP devi dare un indirizzo univoco alla coppia tramite i DIP e non va invertita la polarità tra coppie diverse, per il resto il funzionamento ed i collegamenti sono gli stessi. Probabilmente essendo a raggio sincronizzato sono anche con una tecnologia superiore rispetto alle DELTA. Resta il fatto che per me il fornitore o ha fatto casino coi codici oppure erano disponibili quelle con tempi di consegna "umani" e me le ha date al prezzo delle DELTA. Io pensavo di tenerle visto che mi pare di capire che siano di fascia superiore, cosa consigliate ?

 

Grazie dell'aiuto

Matteo

Link to comment
Share on other sites

58 minuti fa, Matteo Mabesolani ha scritto:

........mi hanno dato 2 coppie di DLX30CIP a raggio sincronizzato. Che le DELTA-I non siano più in produzione? Mi pare molto strano, ad ogni modo sono entrambe compatibili con la mia scheda ZA3P, ho visto che con le DLX30CIP devi dare un indirizzo univoco alla coppia tramite i DIP e non va invertita la polarità tra coppie diverse, per il resto il funzionamento ed i collegamenti sono gli stessi............

Le DLX30 non le ho ancora mai provate, comunque le DELTA che sappia io dovrebbero essere ancora in produzione, anche perché non sono tanti anni che sono in commercio, però c'è da dire la verità, da quello che ho visto ora come ora, anche il mio fornitore in magazzino ha molte più DLX30 piuttosto che DELTA , proverò a chiedere.

Da quello che ho visto sul manuale:

https://docs.came.com/pdf/FA01646M4A.pdf?1642030717

fino a due coppie non cambia nulla, quindi secondo me puoi anche tenerle, l'importante è seguire bene il manuale stesso.

Da come ho capito hanno anche il sistema di controllo della qualità del segnale attraverso il numero dei lampeggi dei led e mi sembra un'ottima cosa

Link to comment
Share on other sites

Matteo Mabesolani
22 ore fa, ROBY 73 ha scritto:

Le DLX30 non le ho ancora mai provate, comunque le DELTA che sappia io dovrebbero essere ancora in produzione, anche perché non sono tanti anni che sono in commercio, però c'è da dire la verità, da quello che ho visto ora come ora, anche il mio fornitore in magazzino ha molte più DLX30 piuttosto che DELTA , proverò a chiedere.

Anche secondo me è una questione di approvvigionamenti: essendo le DLX un modello nuovo del 2021 probabilmente ne hanno vendute meno (anche per il prezzo) e di conseguenza ne hanno di più a magazzino. Stasera le ho studiate, mi sembrano bei prodotti. Prova a chiedere per curiosità al tuo fornitore quante ne ha...

 

22 ore fa, ROBY 73 ha scritto:

fino a due coppie non cambia nulla, quindi secondo me puoi anche tenerle, l'importante è seguire bene il manuale stesso.

Esatto, fino a due coppie le colleghi esattamente come le DOC/DELTA, poi da tre coppie in su devi collegare i TX insieme con morsetto SY, ma basta seguire il manuale e leggere bene che è molto chiaro in questo senso. L'unica cosa che non capisco è cosa faccia il DIP 4 (per me OFF (default)= 24 V   /   ON=12 V) ma è una mia intuizione non essendo scritto da nessuna parte.

 

Una curiosità: ma la funzione "test" (figura F del manuale) che indica di collegare il TX anziché su 10-11 su 10-TS a cosa serve? Dalle istruzioni della ZA3P leggo che prova il funzionamento ad ogni manovra e la interrompe qualora rilevi un'anomalia.

Quote

Collegamento per Funzione test di sicurezza - A ogni comando di apertura o di chiusura, la scheda verifica l’efficienza delle fotocellule. Un’eventuale anomalia delle fotocellule viene identificata con il lampeggio del led sulla scheda elettronica, e annulla qualsiasi comando dal trasmettitore radio o dal pulsante.

A mio parere toglie l'alimentazione al TX e verifica che il contatto sulla scheda 2-C1 / 2-CX si apra. E' secondo te il caso di usarla o porta rogne / non conviene ?

Link to comment
Share on other sites

1 ora fa, Matteo Mabesolani ha scritto:

Prova a chiedere per curiosità al tuo fornitore quante ne ha...

Solo nel "mio" magazzino ne ha 23 coppie contro 0 (ieri avevano 3 coppie), delle DELTA, ma in proporzione è così in tutte le 23 sedi.

Presso un altro fornitore ne hanno 13 coppie e sempre 0 DELTA, a questo punto mi sto chiedendo anch'io se per caso non siano andate fuori produzione.

Medesimo discorso per le DLX30CEP e le DELTA-E.

 

1 ora fa, Matteo Mabesolani ha scritto:

L'unica cosa che non capisco è cosa faccia il DIP 4 (per me OFF (default)= 24 V   /   ON=12 V) ma è una mia intuizione non essendo scritto da nessuna parte.

Non vedo nulla scritto in merito al dip 4 e credo non serva a nulla, per la selezione della tensione presumo sia ininfluente applicare 12 o 24V AC o DC che sia, chiaro che dovrà essere uguale per tutte quante le coppie collegate alla stessa scheda.

 

Piuttosto nel tuo caso, togli il ponticello CN2 ⑤ Jumper per impostare la portata di trasmissione (default 30 m), a te bastano 10 metri, mi sembra.

 

1 ora fa, Matteo Mabesolani ha scritto:

Una curiosità: ma la funzione "test" (figura F del manuale) che indica di collegare il TX anziché su 10-11 su 10-TS a cosa serve? Dalle istruzioni della ZA3P leggo che prova il funzionamento ad ogni manovra e la interrompe qualora rilevi un'anomalia.........

 

A mio parere toglie l'alimentazione al TX e verifica che il contatto sulla scheda 2-C1 / 2-CX si apra. E' secondo te il caso di usarla o porta rogne / non conviene ?

Sì, è un test che la centrale esegue ad ogni impulso di START per controllare che ogni coppia sia allineata correttamente, la fotocellula TX viene alimentata solo in seguito al comando stesso, ormai tutti i costruttori si stanno portando su "questa strada", anche perché in questo modo la normativa non ti obbliga il controllo del funzionamento dei dispositivi ogni sei mesi, (poi che per una normale abitazione questa verifica periodica non la faccia nessuno, questo è tutto un altro discorso 🤔)

L'unico "inconveniente" (se così vogliamo chiamarlo), è che la partenza dei motori sarà ritardata di circa 1-2 secondi al massimo rispetto alla pressione del tasto.

Edited by ROBY 73
Link to comment
Share on other sites

Matteo Mabesolani
22 ore fa, ROBY 73 ha scritto:

Solo nel "mio" magazzino ne ha 23 coppie contro 0 (ieri avevano 3 coppie), delle DELTA, ma in proporzione è così in tutte le 23 sedi.

Anche qui mi è parso che la situazione sia la medesima, saranno davvero uscite di produzione le DELTA? Essendo le DLX una novità 2021 potrebbero essere le eredi.

 

23 ore fa, ROBY 73 ha scritto:

Piuttosto nel tuo caso, togli il ponticello CN2 ⑤ Jumper per impostare la portata di trasmissione (default 30 m), a te bastano 10 metri, mi sembra.

Assolutamente, lo avevo già pensato. 10 metri bastano e avanzano nel mio caso!

 

23 ore fa, ROBY 73 ha scritto:

Sì, è un test che la centrale esegue ad ogni impulso di START per controllare che ogni coppia sia allineata correttamente, la fotocellula TX viene alimentata solo in seguito al comando stesso

Capito, quindi l'alimentazione alla TX viene data solamente dopo che ho richiesto l'apertura e viene interrotta quando il cancello è chiuso? Ma non farà male questo ON-OFF continuo? Oltretutto le mie fotocellule RX saranno collegate in serie sui contatti 2-C1 e immagino la scheda Came ragioni così:

1) do il comando di apertura

2) la scheda verifica che il circuito 2-C1 sia aperto poiché le TX non sono alimentate

3) la scheda alimenta le TX e se tutto funziona correttamente le RX ricevono il raggio dalle TX, il circuito è chiuso e inizia l'apertura.

 

Se però una fotocellula RX fosse guasta essa avendo un contatto NC continuerebbe a tenere il circuito chiuso e mi accorgerei solo se si guastassero tutte e 2 le coppie (proprio perché sono in serie).

 

Non so se il mio ragionamento fila oppure Came ha pensato diversamente...

 

Altra cosa: il test non influisce con la funzione del DIP 5 Rilevazione presenza ostacolo ? Se attivo questo DIP sulla scheda e sono davanti alle fotocellule il cancello non inizia la manovra di apertura, devo spostarmi e la cosa mi piace. Ma se deve eseguire questo test deve prima alimentare le fotocellule, ovviamente il circuito resta aperto e la scheda penserà ad un guasto... è un problema (sempre se fila il mio discorso)... teoricamente anche con questo DIP su OFF il cancello non si muoverà poichè il risultato sarà "fotocellula guasta" visto che non vede arrivare il segnale dalla TX.

 

Insomma se hai avuto la pazienza di leggermi e sopportarmi fino a qui😂: collegamento tradizionale o con test di sicurezza (che domani si installano😄)

 

Grazie davvero dell'aiuto

Matteo

Link to comment
Share on other sites

8 minuti fa, Matteo Mabesolani ha scritto:

Anche qui mi è parso che la situazione sia la medesima, saranno davvero uscite di produzione le DELTA?

Sì, (purtroppo o per fortuna, dipende da che parte la vedi 🤔), ho avuto la conferma oggi e cercando sul sito CAME ho trovato il listino del novembre 2021 dove le DELTA non ci sono.

 

15 minuti fa, Matteo Mabesolani ha scritto:

Non so se il mio ragionamento fila oppure Came ha pensato diversamente...

No, il tuo discorso fila fino al "primo gradino e poi inciampa" 🤣

17 minuti fa, Matteo Mabesolani ha scritto:

........Ma non farà male questo ON-OFF continuo?........

No non fa male, anzi, le salvaguarda perché non essendo alimentate non c'è nemmeno l'infrarosso che rimane acceso e non scaldano nemmeno.

 

33 minuti fa, Matteo Mabesolani ha scritto:

Altra cosa: il test non influisce con la funzione del DIP 5 Rilevazione presenza ostacolo ? Se attivo questo DIP sulla scheda e sono davanti alle fotocellule il cancello non inizia la manovra di apertura, devo spostarmi e la cosa mi piace. Ma se deve eseguire questo test deve prima alimentare le fotocellule, ovviamente il circuito resta aperto e la scheda penserà ad un guasto... è un problema (sempre se fila il mio discorso)... teoricamente anche con questo DIP su OFF il cancello non si muoverà poichè il risultato sarà "fotocellula guasta" visto che non vede arrivare il segnale dalla TX.

Certo la funzione di "Rilevazione presenza ostacolo" è più o meno la stessa, c'era già ancora sulla ZA3 e anche sulla ZA2 più di venticinque anni fa, quando dovevano ancora inventare le DLX30.

Comunque, il dip 5 va messo in ON per attivare la funzione, non in OFF.

 

45 minuti fa, Matteo Mabesolani ha scritto:

Oltretutto le mie fotocellule RX saranno collegate in serie sui contatti 2-C1 e immagino la scheda Came ragioni così:

1) do il comando di apertura

2) la scheda verifica che il circuito 2-C1 sia aperto poiché le TX non sono alimentate

3) la scheda alimenta le TX e se tutto funziona correttamente le RX ricevono il raggio dalle TX, il circuito è chiuso e inizia l'apertura.

Prima di tutto, collegale separate su due ingressi separati (esterne su C1 ed interne su CX), in modo che se stai uscendo ed il cancello è in fase di apertura, attraversandole non rischi di ammaccare la macchina, poi vedi tu come preferisci lasciare il dip 2B se in ON = "CX con funzione di stop parziale", oppure in OFF = "CX con funzione di richiusura in fase di apertura".

 

 

58 minuti fa, Matteo Mabesolani ha scritto:

Se però una fotocellula RX fosse guasta essa avendo un contatto NC continuerebbe a tenere il circuito chiuso e mi accorgerei solo se si guastassero tutte e 2 le coppie (proprio perché sono in serie).

No, se la RX è guasta, il contatto del relè si apre ed il contatto diventa NA, basta che provi a togliere un filo dell'alimentazione per vedere come funziona.

 

1 ora fa, Matteo Mabesolani ha scritto:

Insomma se hai avuto la pazienza di leggermi e sopportarmi fino a qui😂: collegamento tradizionale o con test di sicurezza (che domani si installano😄)

Vedi tu, ora che sai i pro e i contro valuta se ti va di aspettare "quel secondo" di ritardo rispetto alla pressione del pulsante

Link to comment
Share on other sites

Matteo Mabesolani

Eccoci qui, è sabato sera, sono stanco ma l'automazione è montata e correttamente funzionante !!! Devo dire che sono molto contento, devo finire ancora alcune cosette che farò domani (domenica): sigillare gli incassi delle fotocellule con il silicone, installare la ricevente e codificare i telecomandi, dare un'ultima occhiata alla regolazione del rallentamento e trimmer vari ma siamo in dirittura d'arrivo! Il selettore a chiave nuovo arriverà in settimana quindi lo cambierò il prossimo weekend. Le fotocellule TX sono collegate in modalità test e ci mette 1-2 secondi in più prima di aprirsi e chiudersi ma va benissimo, limitato la portata a 10 metri e dato gli indirizzi coi DIP.

 

GRAZIE COME SEMPRE PER L'AIUTO ED I CONSIGLI !!! Sicuramente domani arrivano le foto dell'installazione oltre sicuramente a qualche domanda🤣

 

A partegli scherzi @ROBY 73 sei stato (e sei) preziosissimo !

 

 

20 ore fa, ROBY 73 ha scritto:

Sì, (purtroppo o per fortuna, dipende da che parte la vedi 🤔), ho avuto la conferma oggi e cercando sul sito CAME ho trovato il listino del novembre 2021 dove le DELTA non ci sono.

Ok, almeno l'arcano è svelato !

 

20 ore fa, ROBY 73 ha scritto:

No, il tuo discorso fila fino al "primo gradino e poi inciampa" 🤣

Ok, allora non ci ho azzeccato nulla🤣

 

20 ore fa, ROBY 73 ha scritto:

Certo la funzione di "Rilevazione presenza ostacolo" è più o meno la stessa, c'era già ancora sulla ZA3 e anche sulla ZA2 più di venticinque anni fa, quando dovevano ancora inventare le DLX30.

Quindi di fatto se attivo il "test delle fotocellule" il DIP 5 "perde potere" ? Nel senso che sia che esso sia in ON (come nel mio caso) o in OFF l'automazione in teoria non inizia nessuna manovra se qualcuno è davanti alle fotocellule poiché lo rileverebbe come un guasto. Ovviamente se il test è disattivo allora il DIP 5 "riacquista potere" ? Sono caduto di nuovo al primo gradino ?🤣🤣🤣

 

20 ore fa, ROBY 73 ha scritto:

Prima di tutto, collegale separate su due ingressi separati (esterne su C1 ed interne su CX), in modo che se stai uscendo ed il cancello è in fase di apertura, attraversandole non rischi di ammaccare la macchina, poi vedi tu come preferisci lasciare il dip 2B se in ON = "CX con funzione di stop parziale", oppure in OFF = "CX con funzione di richiusura in fase di apertura".

Alle origini quando fu installata 25 anni fa la ZA3 era così: esterne su C1 ed interne su CX (stop parziale). Poi è diventato seccante che ogni volta il cancello si fermava quando attraversavi a piedi ed ho messo interne ed esterne in serie e disattivato CX. Normativamente parlando mi avevano detto che andava comunque bene, nonostante sia verissimo quello che dici: se le ante si stanno aprendo e mi avvicino con la macchina mi vengono addosso e anche con la richiusura in fase di apertura non migliora la situazione poiché se il cancello si sta aprendo, arrivo con la macchina dall'interno che non è ancora aperto del tutto ma ci passo lo stesso mi si richiude addosso. Il meglio sarebbe allora lo stop parziale, ma che palle. (per parlare: l'unico cancello che aveva questa cosa era il mio, in vita mia non ne ho mai visto uno configurato con lo stop parziale dall'interno).

 

20 ore fa, ROBY 73 ha scritto:

No, se la RX è guasta, il contatto del relè si apre ed il contatto diventa NA, basta che provi a togliere un filo dell'alimentazione per vedere come funziona.

Verissimo, non ci avevo pensato a sta cosa, intelligenti quelli della Came👍 (provato col tester)

 

20 ore fa, ROBY 73 ha scritto:

Vedi tu, ora che sai i pro e i contro valuta se ti va di aspettare "quel secondo" di ritardo rispetto alla pressione del pulsante

Collegate con funzionalità test attiva, i 2 secondi non sono un problema!

Link to comment
Share on other sites

54 minuti fa, Matteo Mabesolani ha scritto:

Quindi di fatto se attivo il "test delle fotocellule" il DIP 5 "perde potere" ? Nel senso che sia che esso sia in ON (come nel mio caso) o in OFF l'automazione in teoria non inizia nessuna manovra se qualcuno è davanti alle fotocellule poiché lo rileverebbe come un guasto.

Sì, più o meno è così, ma in realtà la centrale non rileva "un guasto", perché non c'è nessun guasto, piuttosto possiamo definirlo "un consenso negato"

 

58 minuti fa, Matteo Mabesolani ha scritto:

Ovviamente se il test è disattivo allora il DIP 5 "riacquista potere" ? Sono caduto di nuovo al primo gradino ?🤣🤣🤣

Non è il dip 5 che "riacquista potere", a "lui" non interessa nulla di essere in ON o in OFF, è la centrale che può o non può avere il consenso di far funzionare l'automazione.

Diciamo comunque, che sei salito con un piade sulla soglia del gradino e stai alzando l'altro per proseguire sul secondo 🤣 🤣

 

1 ora fa, Matteo Mabesolani ha scritto:

...........Il meglio sarebbe allora lo stop parziale, ma che palle. (per parlare: l'unico cancello che aveva questa cosa era il mio, in vita mia non ne ho mai visto uno configurato con lo stop parziale dall'interno).

Sì è vero che è un po' seccante la funzione di Stop Parziale, ma puoi sempre prendere il radiocomando e richiudere il cancello dando un nuovo impulso.

Ad ogni modo ci sono alcune centrali (in effetti questa è una particolarità della CAME), che non hanno tale funzione e mantengono lo STOP solo fino a che le fotocellule sono impegnate, una volta tolto l'ostacolo i motori ripartono dopo al massimo un paio di secondi.

 

1 ora fa, Matteo Mabesolani ha scritto:

Verissimo, non ci avevo pensato a sta cosa, intelligenti quelli della Came👍

Diciamo che è una funzionalità richiesta dalla normativa, infatti se guardi la RX ci sono due relè in serie, dove il primo una volta che rimane senza tensione disalimenta il secondo che a sua volta cambia il contatto NO-NC.

 

1 ora fa, Matteo Mabesolani ha scritto:

Collegate con funzionalità test attiva, i 2 secondi non sono un problema!

Ok 👍

 

1 ora fa, Matteo Mabesolani ha scritto:

Sicuramente domani arrivano le foto dell'installazione oltre sicuramente a qualche domanda🤣

Ok quando vuoi.

Comunque, non ti preoccupare, dopo ti arriverà anche la fattura 🤣🤣🤣

Link to comment
Share on other sites

Matteo Mabesolani
21 ore fa, ROBY 73 ha scritto:

Non è il dip 5 che "riacquista potere", a "lui" non interessa nulla di essere in ON o in OFF, è la centrale che può o non può avere il consenso di far funzionare l'automazione.

Chiaro, quello che intendevo dire è: se attivo la funzionalità "test fotocellule" e qualcuno è davanti ad esse l'automazione non si apre perché il test fallisce indipendentemente dal fatto che il DIP 5 sia ON oppure OFF. Se invece le fotocellule sono collegate in modo tradizionale (senza test) allora il DIP 5 conta. Spero di non essere inciampato e almeno con un piede sul secondo gradino di appoggiarci🤣.

 

21 ore fa, ROBY 73 ha scritto:

Ok quando vuoi.

Comunque, non ti preoccupare, dopo ti arriverà anche la fattura 🤣🤣🤣

Preferisci bonifico, assegno circolare oppure aumma aumma ?🤣🤣🤣

 

A parte gli scherzi, l'automazione è al 99% montata e funzionante, manca solo il selettore a chiave nuovo che deve arrivare dal fornitore, qualche domanda però c'è:

 

-nel KIT sono inclusi 2 radiocomandi TOP-432EE che funzionano nelle frequenza 433,92 MHz. Possono funzionare con crittografia TOP oppure TAM. La TAM dovrebbe essere più sicura infatti è a 24-bit, la TOP a 12 bit. La ricevente nuova AF43S era impostata di default in TAM (il ponticello era aperto) ed anche i telecomandi facevano 2 lampeggi del led e pausa, 2 lampeggi e pausa (= TAM come detto qui: https://www.youtube.com/watch?v=aD0zhLFRW6w ). Era tutto in TAM di default, ho quindi lasciato TAM essendo a 24 bit (presumo più sicuro). Chiaramente i vecchi telecomandi che avevo supportano solo la TOP (modello TOP-432EV) quindi devo acquistarne altri 2 di quelli nuovi. Ho fatto bene a lasciare tutto in TAM per un discorso di sicurezza?

 

-il motore è fissato al pilastro con una staffa (quella del kit came) e ho usato il buco più esterno per fissare il motore: in questo modo la vite del motore non arriva mai in battura né in apertura né in chiusura. Consigliate di usare un altro foro (ma la vite andrebbe in battuta) oppure va bene così? Per me va bene, ma chiedo a chi è più esperto. Mi riferisco alla figura in basso a destra di pagina 6 (https://static.came.com/doc/FA01156M04.pdf)

 

-Il grasso che è già presente all'interno del motore si sa di che tipologia sia ? è di colore blu e vorrei acquistarne uno uguale per la manutenzione.

 

Ecco alcune fotografie dell'installazione come promesso: https://drive.google.com/drive/folders/1rRC373AFtckXbDQWk9xVxIPNPhH_1-62?usp=sharing

 

Grazie come sempre

 

P.S. ho fatto anche la tettoietta di protezione per le scatole 😀

Link to comment
Share on other sites

1 ora fa, Matteo Mabesolani ha scritto:

..........Spero di non essere inciampato e almeno con un piede sul secondo gradino di appoggiarci🤣.

No no, tranquillo avevo capito il senso del tuo discorso, che alla fine è corretto, solo che ho voluto specificare le cose anche per gli eventuali "non addetti ai lavori".

 

1 ora fa, Matteo Mabesolani ha scritto:

Preferisci bonifico, assegno circolare oppure aumma aumma ?🤣🤣🤣

 

Come preferisci tu, grazie 🤣

 

1 ora fa, Matteo Mabesolani ha scritto:

.......Ho fatto bene a lasciare tutto in TAM per un discorso di sicurezza?

Sì, è un po' più sicuro (in teoria) 

 

1 ora fa, Matteo Mabesolani ha scritto:

- il motore è fissato al pilastro con una staffa (quella del kit came) e ho usato il buco più esterno per fissare il motore: in questo modo la vite del motore non arriva mai in battura né in apertura né in chiusura. Consigliate di usare un altro foro (ma la vite andrebbe in battuta) oppure va bene così?

Quelle che contano sono le quote "A" e "B", se le ante si aprono e si chiudono correttamente, lascia pure così com'è.

 

1 ora fa, Matteo Mabesolani ha scritto:

-Il grasso che è già presente all'interno del motore si sa di che tipologia sia ? è di colore blu e vorrei acquistarne uno uguale per la manutenzione.

Sinceramente non lo so, dovresti sentire l'assistenza telefonica CAME, sezione meccanica, dovrebbero risponderti.

Di solito io uso grasso al Litio o al Bisolfuro di Molibdeno

 

1 ora fa, Matteo Mabesolani ha scritto:

P.S. ho fatto anche la tettoietta di protezione per le scatole 😀

Ho visto, ottimo 👍

 

Prego di niente

Edited by ROBY 73
Link to comment
Share on other sites

Matteo Mabesolani
Il 16/1/2022 alle 22:17 , ROBY 73 ha scritto:

Quelle che contano sono le quote "A" e "B", se le ante si aprono e si chiudono correttamente, lascia pure così com'è.

Le ante si aprono correttamente a vederle e la vite del motore non va in battuta né in apertura né in chiusura. Verifico bene comunque le quote e in caso di dubbi scrivo😉.

 

Il 16/1/2022 alle 22:17 , ROBY 73 ha scritto:

Sinceramente non lo so, dovresti sentire l'assistenza telefonica CAME, sezione meccanica, dovrebbero risponderti.

Di solito io uso grasso al Litio o al Bisolfuro di Molibdeno

Proverò a sentirli, se non ne vengo a capo userò quelli da te consigliati (quando serviranno) per ora sono belli ingrassati di fabbrica.

 

Grazie per tutte le dritte e i consigli, ci sentiamo appena monto il selettore e verifico le quote

Ciao

Link to comment
Share on other sites

13 ore fa, Matteo Mabesolani ha scritto:

..........ci sentiamo appena monto il selettore e verifico le quote

Quando vuoi, ciao prego

Link to comment
Share on other sites

Matteo Mabesolani
Il 18/1/2022 alle 23:07 , ROBY 73 ha scritto:

Quando vuoi, ciao prego

Eccomi qui, mi scuso per il ritardo ma tra qualche peripezia familiare (parenti positivi) e una trasferta per lavoro solo ieri ho trovato il tempo per dedicarmi al cancello.

 

Ho anzitutto montato il selettore luminoso, è molto bello e funziona molto bene! Qui le foto: https://drive.google.com/drive/folders/1rRC373AFtckXbDQWk9xVxIPNPhH_1-62?usp=sharing

 

Successivamente ho preso il manuale dei motori ATI e verificato le quote di fissaggio delle staffe usando la tabella 3 riportata a pagina 6 del manuale. Le ante sono ben al di sotto dei 3 metri di lunghezza e l'apertura è di 90 gradi (grado +, grado -). La misura A è un po' al di sotto di quanto indicato, circa 10/11 mm invece di 130 mm. La misura B risulta anch'essa sotto quanto riportato in tabella, circa 7/8 mm rispetto ai 130 mm. Tutte le misure sono state eseguite prendendo come riferimento il foro centrale. Considerato che "le applicazioni che seguono sono solo esempi [...] spetta quindi all'installatore scegliere la soluzione più idonea" secondo me ci siamo, il cancello lavora bene e non sforza, a me sembra a posto.

 

Come dicevo, invece di usare il foro centrale sulla staffa per fissare il motore ho usato quello verso destra (ponendosi di fronte alla staffa, quello "più verso il centro del viale per capirci") questo perché la vite non va in battuta in chiusura e la cosa a mio parere è buona, senza contare che il non avere la vite in battuta dovrebbe aiutare la manovra di sgancio ed apertura nelle giornate molto fredde. Non va in battuta neanche in apertura. A mio parere su questi punti siamo a posto, tu che ne dici?

 

Ho invece una domanda sulla regolazione dei finecorsa in apertura: li avevo regolati in modo che le ante si fermassero esattamente poco prima di appoggiarsi sui fermaporta attaccati al muro, adesso invece vedo che si appoggia proprio e sbattono un po' (nonostante ci sia il rallentamento massimo attivato). E' possibile che il fatto che adesso ci sia più caldo influisca sulla dilatazione delle parti meccaniche e di conseguenza i finecorsa intervengano leggermente dopo? Anche il rallentamento sembra "meno lento" nel senso che prima (faceva più freddo) le ante parevano rallentare di più, eppure nessuna modifica di configurazione sulla scheda è stata fatta (è stata solo tolta tensione 1-2 volte, ma non credo c'entri).

A tuo parere conviene fare in modo che le ante in apertura si appoggino sui fermaporta (magari ammortizzati con della gomma) oppure che non tocchino proprio? Nel caso si appoggiassero l'anta non farebbe quel avanti e indietro di 1,5 cm per inerzia e comunque il finecorsa ferma il motore appena prima di appoggiarsi al fermaporta.

 

Grazie davvero della disponibilità

Matteo

Link to comment
Share on other sites

Ciao Matteo,

11 ore fa, Matteo Mabesolani ha scritto:

...........A mio parere su questi punti siamo a posto, tu che ne dici?

Certo, tutto a posto, non è obbligatorio seguire le quote del manuale.

 

11 ore fa, Matteo Mabesolani ha scritto:

..........A tuo parere conviene fare in modo che le ante in apertura si appoggino sui fermaporta (magari ammortizzati con della gomma) oppure che non tocchino proprio? Nel caso si appoggiassero l'anta non farebbe quel avanti e indietro di 1,5 cm per inerzia e comunque il finecorsa ferma il motore appena prima di appoggiarsi al fermaporta.

Devi trovare un "compromesso" tra il fermo con finecorsa elettrico e battuta meccanica, dove una volta raggiunta quest'ultima dev'essere agevole anche lo sblocco del motore stesso per l'eventuale azionamento manuale del motore.

Magari come hai già detto, un "ammortizzatore" in gomma male non fa.

Link to comment
Share on other sites

Matteo Mabesolani

@ROBY 73 Ciao Roby,

 

spero che nel frattempo tutto vada bene, sono stato un po' assente poiché abbastanza preso, tuttavia ci tengo ad informarti/vi che il cancello funziona alla grande. Ho solo spostato i motori sul foro centrale della staffa, come erano montati in origine e hanno meno gioco e il tutto funziona egregiamente! Una sola cosa un po' particolare mi capita con le fotocellule DLX a raggio sincronizzato: pare siano meno "sensibili" delle DOC: se passo velocemente a piedi non si accorgono del mio passaggio, con le DOC invece si accorgevano eccome. Hai avuto esperienze simili?

 

Grazie dell'aiuto

Matteo

Link to comment
Share on other sites

ROBY 73

Ciao Matteo,

3 ore fa, Matteo Mabesolani ha scritto:

.........tuttavia ci tengo ad informarti/vi che il cancello funziona alla grande.

Ottimo allora.

 

3 ore fa, Matteo Mabesolani ha scritto:

Una sola cosa un po' particolare mi capita con le fotocellule DLX a raggio sincronizzato: pare siano meno "sensibili" delle DOC: se passo velocemente a piedi non si accorgono del mio passaggio, con le DOC invece si accorgevano eccome.

Non ho mai ancora testato le nuove DLX con precisione, comunque in effetti quelle sincronizzate hanno un leggero ritardo perché devono "dialogare" tra loro prima di inviare l'uscita alla centrale in quanto la TX viene alimentata solo in seguito alla rilevazione dell'allineamento corretto tra RX e TX.

 

3 ore fa, Matteo Mabesolani ha scritto:

spero che nel frattempo tutto vada bene,

Sì dai può andare, non mi posso lamentare, grazie.

Spero che vada tutto bene anche "dalle tue parti"

Link to comment
Share on other sites

Matteo Mabesolani
Posted (edited)
Il 31/3/2022 alle 01:06 , ROBY 73 ha scritto:

Non ho mai ancora testato le nuove DLX con precisione, comunque in effetti quelle sincronizzate hanno un leggero ritardo perché devono "dialogare" tra loro prima di inviare l'uscita alla centrale in quanto la TX viene alimentata solo in seguito alla rilevazione dell'allineamento corretto tra RX e TX.

Ok, allora ci sta, all'inizio ero dubbioso che non fossero correttamente allineate, ma i led indicavano che l'allineamento era buono. Meglio così.

 

Il 31/3/2022 alle 01:06 , ROBY 73 ha scritto:

Sì dai può andare, non mi posso lamentare, grazie.

Spero che vada tutto bene anche "dalle tue parti"

Si dai, si procede anche qui, e mi sa che una trasfertina lavorativa in veneto il mese prossimo mi tocca! :) 

 

Seriamente: grazie davvero di tutto il prezioso aiuto, la pazienza, i consigli e la gentilezza dimostrata! E' un piacere conoscerti, anche solo "da remoto"! Ciao!

Edited by Matteo Mabesolani
Link to comment
Share on other sites

ROBY 73
34 minuti fa, Matteo Mabesolani ha scritto:

Seriamente: grazie davvero di tutto il prezioso aiuto, la pazienza, i consigli e la gentilezza dimostrata! E' un piacere conoscerti, anche solo "da remoto"! Ciao!

Grazie, ricambio il piacere, ciao

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...