Jump to content
PLC Forum


CGE TB314 b/n - valvolare - ripristino generale


Recommended Posts

Riccardo Ottaviucci

prova se riesci coi magnetini (ne dubito),può essere il giogo che sta andandosene

Link to comment
Share on other sites

  • 2 months later...

  • Replies 106
  • Created
  • Last Reply

Top Posters In This Topic

  • frapenas

    64

  • Riccardo Ottaviucci

    43

frapenas

Al di là dei magnetini con cui non riesco a correggere quella parte, potrebbe essere tutto il gruppo del gioco non perfettamente in asse col collo del cinescopio?

Link to comment
Share on other sites

Riccardo Ottaviucci

posta un'immagine di monoscopio

Link to comment
Share on other sites

frapenas

Ecco qui, dal monoscopio intero si percepisce poco la curvatura inferiore: nelle due immagini seguenti si vede bene.

IMG_20240321_161040849.jpg

IMG_20240321_161048208.jpg

IMG_20240321_161206332.jpg

Link to comment
Share on other sites

Riccardo Ottaviucci

devi abbassare tutta l'immagine allentando il giogo e agendo sui magneti intorno al collo del tubo. Poi aumentare di poco l'ampiezza verticale oltre a non pretendere miracoli da un TV di 40 anni

Link to comment
Share on other sites

frapenas

Ottimo grazie! Comuqnue altrochè... gli anni di questa tv sono 53!

Link to comment
Share on other sites

frapenas

Un controllo sui resistori del verticale che potrebbero essere esausti potrebbe essere utile all'indagine o la vedi come una slusiva questione di giogo e regolazioni? Grazie

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...