Jump to content
PLC Forum


Sostituzione antenna logaritmica e aggiunta parabola


l.spaccatrosi
 Share

Recommended Posts

l.spaccatrosi
1 ora fa, felix54 ha scritto:

Non ho ricontrollato i calcoli ma sembra essere tutto ok.

I calcoli li ho rifatti tre volte e dovrebbero essere corretti; mi interessava più l'aspetto logico e mi confermi che ci siamo.

 

Snipermosin, come ci arrivi a calcolare 49 dB? Parti da 80 dB dalla parabola e sottrai i 30.9 dB dell'unica presa sat?

Nel caso dovrei amplificare di più?

 

Edited by l.spaccatrosi
Link to comment
Share on other sites


  • Replies 154
  • Created
  • Last Reply

Top Posters In This Topic

  • felix54

    67

  • l.spaccatrosi

    66

  • snipermosin

    22

29 minuti fa, l.spaccatrosi ha scritto:

Snipermosin, come ci arrivi a calcolare 49 dB? Parti da 80 dB dalla parabola e sottrai i 30.9 dB dell'unica presa sat?

Nel caso dovrei amplificare di più?

Esatto, questa è la media del livello di segnale che si ottiene con una parabola da 80 cm su Hotbird, poi il livello va leggermente a calare sulle frequenze piu' alte, in genere 6 db di differenza in meno.

A tal proposito, volevo ricordarti che il livello minimo consigliato in presa è intorno ai 54-55 db circa, ovvero circa 6 db superiore al livello minimo da fare arrivare al decoder (49db), in modo da compensare eventuali degradi dovuti a fenomeni atmosferici, capisci, 36.000 km.......

Link to comment
Share on other sites

1 minuto fa, felix54 ha scritto:

Alla peggio metteremo un piccolo ampli di linea alimentato dal decoder 

Esatto, si potrebbe pure mettere in testa, in modo da aumentare in tutte le prese il segnale evitando di spostarlo volta per volta da presa in presa, ma bisogna fare attenzione a scegliere un modello con elevato livello di uscita onde evitare che vada in intermodulazione se troppo vicino all'illuminatore.

Io ho adottato questa soluzione, ma sono stato costretto per compensare anche la lunga discesa (circa 37 metri) e la distribuzione interna, ho misurato circa 66 db in tutte le prese, ed'è quasi livellato al segnale terrestre che si attesta sui 62 db.

Link to comment
Share on other sites

 

Quote

ma bisogna fare attenzione a scegliere un modello con elevato livello di uscita onde evitare che vada in intermodulazione se troppo vicino all'illuminatore.

Uno a caso, 10 dB che dovrebbero essere sufficienti e 110 dBuV max:

 

http://www.offel.it/upload/prodotti/allegati/schede-tecniche/DataSheet_13-670_IT.pdf

 

Non è obbligatorio fargli entrare anche il DTT

Edited by felix54
Link to comment
Share on other sites

l.spaccatrosi

Va bene.

Vedremo cosa succederà quando inserirò il sat nell'impianto (prima termino l'impianto tv accertandomi che tutto funzioni, poi inserisco la parabola e relativi mix/prese demiscelate).

 

Considerate che uso una Fuba DAA 850, che qualcosa in più forse (forse) la garantisce rispetto ad una generica 80.

Poi potrei, sull'unica presa dove mi serve il sat, utilizzare il demix 12-221 (lo spazio glielo trovo) che sull'uscita sat attenua 1,8 dB, invece dei 5,5 dB della presa demiscelata; recupero così 3,7 dB e arrivo 27,2 dB di attenuazione su quella presa e con 80 dalla parabola dovrei essere sui 52,8 dB...non tantissimi, ma cominciamo ad esserci.

E nel caso l'ampli di linea suggerito.

 

Frequenze o tp più ostici da agganciare su Hotbird per fare i test?

Link to comment
Share on other sites

 

Quote

Considerate che uso una Fuba DAA 850, che qualcosa in più forse (forse) la garantisce rispetto ad una generica 80.

Niente di significativo, sia in senso positivo che negativo.

Ad esempio, una Offel da 80 guadagna 38,2-38,9-39,4 dB a 10,7-11,7-12,7 GHz.

La tua 85 guadagna 38,1-38,7-39,5 dB, sempre a 10,7-11,7-12,7 GHz.

 

Quote

Frequenze o tp più ostici da agganciare su Hotbird per fare i test?

Senza strumenti, non avrai modo di rendertene conto ma siccome le frequenze che vengono attenuate in maggior entità sono quelle più alte, meglio puntare a quelle verso la fine della banda sat.

 

Edited by felix54
Link to comment
Share on other sites

43 minuti fa, felix54 ha scritto:

Uno a caso, 10 dB che dovrebbero essere sufficienti e 110 dBuV max:

 

Con questo si va sul sicuro. Io ne ho messo un modello che guadagna di piu' (ma il mio è un impianto diverso) ed'è pure tiltato per compensare la maggiore perdita sulla banda piu' alta, e devo dire che nonostante non sia di marchio blasonato non ha degradato piu' di tanto, sul transponder Rai di riferimento preso direttamente in parabola (124) avevo 16 db di MER, che è ottimo, e all'ultima presa me ne ritrovo circa 14, se consideriamo la distribuzione molto lunga, i componenti, l'ampli di linea, ci puo' stare, anzi....

E' Questo, e fa 18-24 http://www.elcart.com/it/amplificatore-di-linea-ek--4101

Link to comment
Share on other sites

 

Conosco quel modello che mi ha soddisfatto abbastanza così come ho avuto modo di apprezzare questo:

Guadagno regolabile, tilt e 110 dBuV max

EFstoGM.jpg

Edited by felix54
Link to comment
Share on other sites

LEM..... Tanto di cappello. Avevo cercato questo modello, ma sulla baya non l'ho trovato, oramai non tocco piu' nulla, funziona e buona così.... :)

Link to comment
Share on other sites

l.spaccatrosi

Ah, queste mogli! 😄

Comunque va bene, grazie per tutti i consigli e vedremo quello che servirà.

 

Mi attende un altro fine settimana di riposo...

 

Link to comment
Share on other sites

l.spaccatrosi

Ciao,

nel fine settimana sono riuscito a completare l'impianto.

Prima solo tv, con risultati soddisfacenti rispetto al vecchio impianto anche sulla presa più lontana (stando ai misuratori di segnale e qualità dei vari tv).

Visto che tutto andava ho inserito anche il segnale sat con mix e prese demiscelate.

Rimasta praticamente invariata la ricezione tv, ma come da voi pronosticato il segnale sat sull'unica presa dove ne ho bisogno (quella sull'ultimo derivatore) è piuttosto basso (misurato con il ricevitore e rispetto al ricevitore attaccato direttamente all'lnb).

Sufficiente sulle basse frequenze, ma sulle alte riceve a stento.

 

Direi quindi di inserire l'ampli di linea; tra i tre che avete suggerito, un venditore dove ho già acquistato, ha il Lem AS20 disponibile; vado con quello?

In quale punto dell'impianto, in base allo schema che conoscete, è più corretto inserirlo?

 

Link to comment
Share on other sites

l.spaccatrosi

Non tutte, ne ho provate quattro su sei e la situazione è più o meno analoga; dovrebbe essere giusto così, visto che l'impianto è abbastanza calibrato; o no?

 

Link to comment
Share on other sites

Esatto, non deve cambiare nulla e la mia era una verifica per accertarmene.

Dall'antenna alla presa più lontana hai circa 20 metri di cavo che a 2150 MHz attenua soltanto 5-6 dB per cui inizierei a collegarlo proprio alla presa dove usi il decoder. Il modello AS20 regge bene anche quando regoli il guadagno al minimo e ti consiglio di tararlo al minimo e poi alzare il guadagno alla bisogna, un po' alla volta.

La differenza di guadagno fra le basse e alte frequenze avviene in automatico grazie alla funzione "tilt" integrata. Tu regola osservando le frequenze più alte.

Edited by felix54
Link to comment
Share on other sites

Se il segnale non è troppo precario puoi inserirlo, come dice felix, direttamente alla presa interessate, ma io al posto tuo lo metterei in testa all'impianto all'arrivo del cavo sat prima del mixer, in modo da avere un livello adeguato in tutte le prese, tanto vedo che il LEM ha un livello di uscita alto e non satura, ma poi è regolabile e il problema non si pone, lo monti lì e non lo tocchi piu' qualunque sia la postazione del decoder.

Link to comment
Share on other sites

Anch'io avrei fatto come hai scritto tu ma noi siamo abituati ad avere il supporto di un misuratore di campo ed in tempo reale avremmo misurato i segnali in ingresso dell'ampli montato a soli 4 metri dall'LNB. Avremmo valutato quanto segnale arriva sulle prese e risalendo verso la sorgente ci saremmo resi conto della situazione.

Sai meglio di me che più attenui e più aumenta la Noise Figure e senza strumenti non sai cosa sta succedendo.

La mia vuole essere una soluzione sicuramente opinabile e discutibile ma sapendo che c'è un solo decoder SAT che all'occorrenza va spostato da una stanza all'altra, non sarà un problema portarsi dietro anche l'amplificatore.

Niente impedisce di montarlo dove hai detto tu ma comunque partirei dalla situazione in cui sull'ultima presa funziona e poi, al limite inizierei a montarlo in punti intermedi della montante, sino a riaggiungere la posizione da te consigliata. Non dimentichiamoci che montato direttamente sull'LNB come hai dett tu, ci ritroveremmo con un'alimentazione inferiore 1,5 Volt dovuto alla cascata di due diodi (uno nella presa ed un altro nel derivatore).

In questo caso, io, non ho responsi reali perchè non ho mai provato a sottoalimetarlo. Magari tu hai provato con un altro tipo di amplificatore e non ti ha dato problemi.

Edited by felix54
Link to comment
Share on other sites

l.spaccatrosi

Ho letto molto attentamente tutto quello che avete scritto, consigli d'uso, suggerimenti alternativi e considerazioni tecniche...siete due pozzi di scienza!

E mi state aiutando veramente molto!

Al momento credo che seguirò l'indicazione di felix54, visto che la necessità effettiva è avere il sat solo in una specifica presa

 

Relativamente alla regolazione del guadagno dell'ampli, domenica, dopo aver terminato tutte le connessioni, ho regolato il guadagno del centralino con l'aiuto del misuratore di segnale di una tv.

Il centralino, così come arrivatomi, era regolato con i due selettori VHF e UHF a fine corsa antioraria; minimo guadagno o minima attenuazione?

Fatto sta che girando i selettori in senso orario, poco alla volta aumentava il segnale misurato dalla tv, ma fino ad una certa soglia; continuando a girare in senso orario, il segnale misurato iniziava a diminuire.

Comportamento regolare? E quindi girando in senso orario si aumenta il guadagno o l'attenuazione?

Link to comment
Share on other sites

7 ore fa, l.spaccatrosi ha scritto:

Comportamento regolare? E quindi girando in senso orario si aumenta il guadagno o l'attenuazione?

In genere, i trimmer degli amplificatori, o centraline che siano, sono tarati di fabbrica al massimo del guadagno, quindi avvitati verso destra, e naturalmente senza misuratore è difficile stabilire il giusto apporto di segnale, ma se la scelta del guadagno è stata corretta ed adeguata alle perdite della distribuzione basta posizionare il trimmer a 3/4 del guadagno.

Se hai notato che aumentando il guadagno il segnale sulla tv aumenta gradualmente per poi diminuire col trimmer al massimo, allora fermati quando l'intensità sulla barra della tv non va oltre il massimo, cioè prima che inizi a diminuire, che probabilmente è sintomo di saturazione o degrado.

Link to comment
Share on other sites

 

9 ore fa, l.spaccatrosi ha scritto:

era regolato con i due selettori VHF e UHF a fine corsa antioraria; minimo guadagno o minima attenuazione?

La posizione a fine corsa antioraria corrisponde a massima attenuazione, quindi minimo livello di uscita ma è molto strano che tu l'abbia trovato con i trimmer in quella posizione.

Edited by felix54
Link to comment
Share on other sites

l.spaccatrosi
1 ora fa, snipermosin ha scritto:

Se hai notato che aumentando il guadagno il segnale sulla tv aumenta gradualmente per poi diminuire col trimmer al massimo, allora fermati quando l'intensità sulla barra della tv non va oltre il massimo, cioè prima che inizi a diminuire, che probabilmente è sintomo di saturazione o degrado.

E' quello che ho fatto, ruotato il trimmer in senso orario fino ad avere il valore massimo, fermandomi prima che iniziasse la discesa del segnale misurato.

 

16 minuti fa, felix54 ha scritto:

 

La posizione a fine corsa antioraria corrisponde a massima attenuazione, quindi minimo livello di uscita ma è molto strano che tu l'abbia trovato con i trimmer in quella posizione.

Però è così e mi fai pensare di aver ricevuto un apparato usato o in qualche maniera provato in precedenza, ma tutte le evidenze mi fanno dire che il centralino era nuovo di pacca.

 

Comunque al momento tutto funziona e con ottimi livelli di segnale su tutte le prese, rispetto al vecchio impianto, misurando sempre, si fa per dire 🙄, con i livelli indicati dalle tv.

Ci aggiorniamo quando mi arriva il Lem.

 

Piuttosto, stavo pensando di riesumare il mio vecchio Stab HH100; credete che possano sussistere impedimenti ad inserirlo nell'impianto?

Link to comment
Share on other sites

 

39 minuti fa, l.spaccatrosi ha scritto:

.... piuttosto, stavo pensando di riesumare il mio vecchio Stab HH100; credete che possano sussistere impedimenti ad inserirlo nell'impianto?

E qui torniamo punto daccapo.

Il miscelatore MIX2L TV-SAT fa passare la tensione sul ramo sat con caricabilità massima 100 mA mentre Lo Stab HH10 ne assorbe 350 allo punto e 190 in rotazione a regime, quindi non può funzionare.

 

Quote

Fatto sta che girando i selettori in senso orario, poco alla volta aumentava il segnale misurato dalla tv, ma fino ad una certa soglia; continuando a girare in senso orario, il segnale misurato iniziava a diminuire.

Nel frattempo ho fatto una prova con un tv Samsung ed un amplificatore da 20 dB. Ho osservato l adiagnstica del tv su un mux con potenza 90% e inserendo l'amplificatore ho aumentato sino a vedere la barra arrivare a 100. Continuando ad aumentare ho raggiunto il limite a cui l'audio scricchiolava e l'immagine squadrettava ma la diagnostica è rimasta incollata sul 100% e non è mai diminuita. penso che ogni tv possa comportarsi a modo suo e comunque, queste prove vanno fatte osservando il dato della qualità e non della potenza... Nel  mio caso aumentava il "livello errore bit"

 

Edited by felix54
Link to comment
Share on other sites

2 ore fa, felix54 ha scritto:

penso che ogni tv possa comportarsi a modo suo

Se hai tv di marche e modelli diversi fai la prova con un'altro apparecchio.

Se con vari marchi e modelli, ad un cero punto, tutti gli apparecchi presentno lo steso comportamento, allora c'è da pensare che ci sia qualcosa nell'amplificatore perchè come già detto, non è normale averlo trovato regolato con il lvello di uscita al minimo.

 

Ci ho ragionato un po' di più, dopo il risultato ottenuto con la prova che avevo fatto stamattina e che ripropongo:
 

Quote

ho fatto una prova con un tv Samsung ed un amplificatore da 20 dB. Ho osservato l adiagnstica del tv su un mux con potenza 90% e inserendo l'amplificatore ho aumentato sino a vedere la barra arrivare a 100. Continuando ad aumentare ho raggiunto il limite a cui l'audio scricchiolava e l'immagine squadrettava ma la diagnostica è rimasta incollata sul 100% e non è mai diminuita. penso che ogni tv possa comportarsi a modo suo e comunque, queste prove vanno fatte osservando il dato della qualità e non della potenza... Nel  mio caso aumentava il "livello errore bit"

Il "livello errore bit" dei Samsung, esprime a (modo suo) l'indice di qualità che è quello che nel mio caso è variato amplificando esageratamente il segnale.

Edited by felix54
Link to comment
Share on other sites

l.spaccatrosi
7 ore fa, felix54 ha scritto:

 

E qui torniamo punto daccapo.

Il miscelatore MIX2L TV-SAT fa passare la tensione sul ramo sat con caricabilità massima 100 mA mentre Lo Stab HH10 ne assorbe 350 allo punto e 190 in rotazione a regime, quindi non può funzionare

 

L'assorbimento dello Stab lo conoscevo, ma mi ha ingannato il fatto che nella scheda tecnica del mix non è indicato il caricamento massimo e supponevo che potesse essere trasparente...
Quindi non c'è maniera...povero Stab...

 

5 ore fa, felix54 ha scritto:

Se hai tv di marche e modelli diversi fai la prova con un'altro apparecchio.

La mia prova l'ho fatta con un Panasonic e le letture, avendolo distante, me le faceva in tempo reale mia moglie...🙄
...credo che ripeterò la prova avvicinandomi il Panasonic!
Comunque ho a disposizione anche un Samsung e proverò anche su quello.

 

5 ore fa, felix54 ha scritto:

...allora c'è da pensare che ci sia qualcosa nell'amplificatore perchè come già detto, non è normale averlo trovato regolato con il lvello di uscita al minimo.

Qui ci ho ripensato un pò anch'io, nel senso che da quando l'ho ricevuto a quando l'ho installato, sono passati tre o quattro giorni; quando l'ho ricevuto, preso dalla curiosità (un nuovo giocattolo) l'ho ovviamente tirato fuori dalla scatola e ricordo di aver "aggeggiato" con i jumper della telealimentazione, tanto è vero che domenica, prima di alimentarlo, ho ricontrollato la documentazione Offel per accertarmi che questi fossero nella posizione corretta (Off).
Ci sta che possa aver agito, senza ricordarlo esattamente (mi ricordo per certo che era notte fonda), anche sui trimmer, tanto per testarne l'escursione nei due versi, riportandoli poi in posizione zero e riservandomi di regolarli una volta installato; domenica mattina me lo sono ritrovato così e vatti a ricordare se e come lo avevo manomesso.

 

Quello che mi incuriosisce a questo punto, è l'impostazione dei trimmer da fabbrica; che senso ha dare una impostazione specifica ai trimmer se poi l'utente finale dovrà comunque manovrarli per adattare il guadagno al proprio impianto?
Non sarebbe più corretto darli in posizione 0 e lasciare la regolazione all'utente?
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...