Jump to content
PLC Forum


Cavo a 1km


Recommended Posts

Ivan Botta
Quote

oggi ho provato a collegare solo le due coppie da 4mm al mio quadro ma non arriva corrente alla fine del km, evidentemente per la caduta di tensione data la distanza notevole.

Se il cavo non è interrotto, un minimo di tensione la devi misurare.

 

Quote

C’è un modo per alzare la tensione dal quadro elettrico

In uscita al contatore hai circa 230V, non puoi fare altro.

Link to comment
Share on other sites


a vuoto, tensione ci deve essere per forza, altrimenti il cavo è interrotto

discorso molto diverso, se ci devi applicare un carico,

ma con quella distanza, meglio portarsi un gruppo elettrogeno

Edited by click0
Link to comment
Share on other sites

Domenico Maschio

Inizia a misurare uno alla volta i fili , prima in continuità e dopo in perdita sia verso terra che verso gli altri fili . 

Link to comment
Share on other sites

gandalfo

Buonasera Livio,

ho verificato che il cavo in questione di 1km ha quattro cavi da 4mm di sezione. La tua soluzione resta uguale conoscendo questo dato? O ci possono essere problemi di caduta di tensione?

Link to comment
Share on other sites

ivano65

SE IL CAVO E' IN OTTIMO STATO  la soluzione potrebbe essere aumentando la tensione di partenza a 900V   ( con autotrasformatore)  e riportarla a 230v  sempre con autotrasformatore  . MA  ripeto  si puo' fare se il cavo e' in ottimo stato  , quindi devi effettuare misure a tal senso co uno strumento che misura l'isolamento, sia tra i fili e soprattutto verso massa.

gli autotrasformatori li fai avvolgere da una ditta che produce trasformatori per bassa tensione.

nessuno ti vieta di usare due fili in parallelo all'interno del cavo

Link to comment
Share on other sites

Livio Orsini

Di questo problema ne abbia mo già parlato tanto in un altra discussione.

riprendere tutto i giri di pista è inutile.

Il problema è il medesimo, le soluzioni sono le stesse, punto.

Se la sezione del filo è raddoppiata si dimezza la resistenza della linea, quindi anche l'eventuale c.d.t. si dimezza.

 

Ho riunito le 2 discussioni, non aprirne altre.

Edited by Livio Orsini
Link to comment
Share on other sites

gandalfo
Posted (edited)

Ciao Livio, il motivo dell’altra discussione è che ho provato a usare quel cavo per portare temporaneamente la 220. Cosa chiaramente fallita. Bisognerà avere la corrente già sul posto quindi.

tuttavia ho sempre bisogno di utilizzare quel cavo per il sensore ed il comando. Quindi la soluzione che hai proposto inizialmente ovvero microswitch come sensore sul lato B, due rele da 220vac sul lato A (all’inizio del km dove ho il quadro elettrico) va ancora bene avendo la sezione di 4mm per cavo?

 

comunque il suggerimento di effettuare delle misure di continuità su tutti e 4 i cavetti mi sembra buono ma come si fa con una distanza così lunga? Ho solo un multimetro e una pinza milliamperometrica

Edited by gandalfo
Link to comment
Share on other sites

Livio Orsini

Come ti ho scritto prima la resistenza della linea passa da circa 17 ohm a circa 8 ohm, quindi direi che le condiioni sonoancora più favorevoli.

Link to comment
Share on other sites

Domenico Maschio
9 ore fa, gandalfo ha scritto:

comunque il suggerimento di effettuare delle misure di continuità su tutti e 4 i cavetti mi sembra buono ma come si fa con una distanza così lunga? Ho solo un multimetro e una pinza milliamperometrica

Occorrono due persone, uno da un lato e uno dall'altro in contatto tra loro con il telefonino ,casomai. Dopo aver staccato tutto , si provano due fili con il tester in ohm da un lato e dall'altro si mettono in corto due fili alla volta provando tutte le combinazioni , fino a quando trovi la continuità ripetendo l'operazione con tutti i fili , una volta riscontati li etichetti per ricordare . Una volta riscontrati tutti i fili già puoi misurarne il valore preciso in ohm per vedere se sono integri e non abbiano differenze . Poi li provi sempre in ohm X 1000 ( o più  a secondo dello strumento che hai , ci vorrebbe un megger ) ad uno alla volta verso terra e verso gli altri tre . 

Ciao

Link to comment
Share on other sites

gandalfo

Aggiornamento, sono andato in negozio di forniture elettriche a comprare i rele consigliati da livio. I commessi (dicono esperti) si sono incuriositi al problema quindi ho spiegato la cosa e la soluzione proposta da Livio.

secondo loro la cosa non funziona perché con quei rele si manderebbero 220v alla centralina con la possibilità di friggerla.

secondo loro se è un contatto pulito, il sistema funzionerà semplicemente collegando i cavi anche se sono di 1km di lunghezza.

se invece la centralina per la connessione del sensore invia (e si aspetta) una corrente specifica come indicato dalle specifiche del sensore magnetico di pagina 1, allora ci vuole per forza quel modello di sensore specifico e il microswitch non andrebbe. Dicono che però in questo caso è strano che il sensore magnetico originale abbia solo due fili perché per portare corrente insieme al contatto NO servirebbero 4 fili. Su quest’ultimo punto mi hanno convinto poco veramente…

comunque avendo poco tempo ultimamente non ho comprato nulla per il momento e appena possibile userò il tester sulla centralina… 

Link to comment
Share on other sites

Livio Orsini
11 ore fa, gandalfo ha scritto:

secondo loro la cosa non funziona perché con quei rele si manderebbero 220v alla centralina con la possibilità di friggerla.

 

O hai spiegato male il problema o sono degli incompetenti!

Il contetto del relè non ha alcuna tensione è un contatto pulito per definizione.

Link to comment
Share on other sites

gandalfo
Posted (edited)

Dicevano anche che se il contatto sensore é sempre alimentato dalla centralina (come specificato in pagina 1 anche se da verificare col tester ancora), allora il relé verrebbe sempre acceso e quindi si brucerebbe subito.

 

Quindi il primo rele da usare per il contatto APRI/chiudi serranda va bene, ma il secondo relé da usare per il sensore si brucerebbe

 

Edited by gandalfo
Link to comment
Share on other sites

Livio Orsini

No! quello non va bene. E un relè "passo - passo", devi prendere un relè normale.

Link to comment
Share on other sites

gandalfo
Posted (edited)

Ciao Livio, se puoi leggere un attimo il messaggio di sopra che lo avevo poi modificato.

Mi potresti gentilmente spiegare come collegare questo relé?

Ti ringrazio

Edited by gandalfo
Link to comment
Share on other sites

Livio Orsini

Allora quel sensore ha un contato pulito come uscita.

Ora io non ricordo più se avevi messo le specifiche di questo sensore.

Bisogna leggere le specifiche di questo sensore per capire la massima tensione che sopporta e la massima corrente che può commutare.

A me sembra di ricordare che ti avevo scritto di far comandare un relè con bobina a 12V o 24V.

Link to comment
Share on other sites

gandalfo

Allora la centralina ha 2 contatti. Un contatto NO per APERTURA/CHIUSURA serranda che immagino sia un contatto pulito.

E un contatto per il sensore magnetico che immagino non sia un contatto pulito, visto che il sensore magnetico originale ha queste specifiche

  • Output: Normally Open(NO)
  • Max. switching voltage: 100V dc
  • Max. contact rating: 10W
  • Max. switching current: 0.5A
  • Max. carrying current: 1.0A
  • Contact life: 1x10^8
  • Cable gauge: 24# AWG (2 cables)

 

Ora tu mi avevi detto che qualunque microswitch con contatto NO avrebbe funzionato (anche se l'azienda produttrice della centralina mi ha detto che solo il loro sensore magnetico con le caratteristiche di sopra funzionerebbe). Ora ho messo questo anche se ancora lo devo collegare alla centralina https://www.amazon.it/Heschen-finecorsa-tz-8108-rullo-regolabile-momentaneo/dp/B071HJ52K6/ 

 

I commessi del negozio di forniture mi dicevano che per il contatto pulito basta collegare il cavo, anche se sta a 1km, e non serve nessun relè.

Se cosi fosse allora il problema potrebbe rimanere per il sensore magnetico/microswitch.

 

Link to comment
Share on other sites

Livio Orsini
1 ora fa, gandalfo ha scritto:

I commessi del negozio di forniture mi dicevano che per il contatto pulito basta collegare il cavo, anche se sta a 1km, e non serve nessun relè.

 

Allora se hai una linea di 1 km significano 2000m perchè sono 2 fili.

Se la sezione è di 1 mm2 hai una resistenza di circa 34,5 ohm in serie al contatto; se la linea è da 2mm2 la resistenza scende a 17.25 ohm.

Vedi un po' te se può funzionare.

 

Se vuoi vedere se il relè è adatto a far funzionare la centralina, prendi 20 cm di cavo e fai il collegamento diretto da contatto relè alla centralina, così vedi se funziona quando dai il 230V alla bobina del relè.

Se il sensore esce con un contatto pulito alla centralina poco importa che gli chiude il cantatto: un relè, un micrioswitch o un sensore magnetico.

Se metti quel microswitch puoi comandare direttamente il relè dall'altra parte della linea a 230V.

Quei contatti magnetici non sono altro che relè reed con contatto NO, quando avvicini un magnete al sensore il reed chiude il contatto.

Link to comment
Share on other sites

gandalfo
Posted (edited)

Il cavo da 1KM sono 4 cavi da 4mm2 ciascuno.

Visto che ormai sono in confusione tra opinioni diverse, avrei bisogno di istruzioni precise su quale modello di rele comprare e come effettuare i collegamenti.

 

Correggimi se sbaglio Livio ma da quello che ho capito dovrei collegare il sensore microswitch al contatto NO del rele e poi i contatti a 220V del rele collegarli alla 220 nel quadro elettrico. Stessa cosa per il rele che gestisce il contatto NO di apertura/chiusura serranda.

 

Ecco i commessi dicevano che cosi o si brucia la centralina perché mando la 220 nella centralina oppure si brucia il rele perché rimarrebbe sempre acceso (per il discorso sensore, ovvero se il sensore é nello stato di chiuso o aperto allora il rele si puo bruciare se rimane sempre eccitato)

Edited by gandalfo
Link to comment
Share on other sites

Livio Orsini

Questa è l'ultima volta che ripeto.

Il sensore comanda la bobina di un relè a 24V.

Il contatto NO di questo relè comanda, attaverso 2 fili della linea, la bobina a 230V di un secondo relè.

Un contatto NO di questo secondo relè chiude l'ingresso della centralina.

 

Sul sensore arrivano solo 24V, perfettamente compatibili con la tensione massima di 100V sopportati da questo contatto.

Il contatto del relè, su cui passa una tensione di 230V, non ha alcuna connessione con la sua bobina.

Idem per il contatto del relè ricevitore che è completamente isolato dalla bobina.

 

Se hai spiegato così ilmcircuito ai commessi , questi dovrebbero cambiar mestiere o, almeno, astenersi dal dare pareri tecnici.

Però io credo che tu abbia esposto la faccenda con molta confusione inducendo i commessi in errore.

Il 21 di gennaio 2022 ti ho anche messo lo schema completo con tutte le indicazioni.

Ora qualcunon dovrebbe spiegarmi come si possono far danni se si realizza quel circuito. Anche se i contatti son segnati secondo la simbologia americana lo schema è molto ben leggibile.

Link to comment
Share on other sites

gandalfo
Posted (edited)
Il 22/1/2022 alle 11:25 , Livio Orsini ha scritto:

 

Per usare direttamente una tensione di 230Vac dovresti mettere un microswitch con isolamento per 250Vca almeno. In commercio si trovano tranquillamente questi microswitches.

Personalmente cambierei microswitch così risparmio sia il relè che il trasformatore per avere il 24Vca.

Quello che hai è un classico contatto magnetico che lavora per prossimità. Puoi benissimo mettere un classico microswitch meccanico sulla battuta in alto della serranda, se è basculante. 

 

 

Livio il tuo schema iniziale col 24Vac era quello per gestire il contatto magnetico originale. Ma sotto tuo consiglio ho già installato quel microswitch che ho linkato sopra.

In questo quote hai scritto che mettendo un microswitch come quello, invece del sensore magnetico, mi sarei risparmiato il secondo relé a 24Vac con relativo trasformatore a 24Vac ed é questo schema che ho spiegato ai commessi. Ovvero solo due rele a 220Vac sul lato A, quello vicino alla centralina. Quindi mi sa che ci stiamo intortando tutti e due 🙂

 

Comunque che Livio si sia spazientito ormai lo capisco, se c'é qualche altra anima buona che puó spiegarmi il collegamento gliene sarei grato

Edited by gandalfo
Link to comment
Share on other sites

Livio Orsini

T

12 ore fa, gandalfo ha scritto:

Ovvero solo due rele a 220Vac sul lato

 

NO; NO!

Te l'ho anche scritto.

Se usi il microswitch devi usare il solo relè ricevittore, quello vicino alla centralina!!!

Il microswitc chiudeil circuito a 230V della bobina del relè.

Il relè ha un contatto pulito che va a chiudere l'ingresso della centralina.

Con riferimento allo schema che ho inserito; il contatto del microswitch va messo al posto del contatto del relè a 24V. Ovviamente sensore e relè a 24V non ci sono più.

 

Ora spiegami come può rovinare il sensore, che non deve essere usato, o la centralina.

Edited by Livio Orsini
Link to comment
Share on other sites

gandalfo
Posted (edited)

Si per due rele intendevo un rele per il microswitch e un rele per il contatto apri/chiudi serranda come hai detto tu nella pagina precedente...

Ho fatto uno schema che dovrebbe chiarire il tutto (cliccare per ingrandire)

Blank-diagram-1-Page-1.jpg

Ora i miei dubbi sono i seguenti:

 

1. Il contatto NO di apri/chiudi serranda, creato dalla centralina EKOS, presumo sia un contatto pulito giusto? Questo vuol dire che se devo collegare il contatto NO di apri/chiudi alla bobina del rele 2, vuol dire che devo collegare la 220V al contatto NO di START sulla centralina EKOS cosa che probabilmente la brucerebbe. Se invece collego normalmente, ovvero il contatto NO direttamente al contatto di START (come va collegato da manuale), allora la bobina del rele2 non si eccita... I commessi dicevano che per i contatti puliti come questo non serve interporre nessun rele, basta collegare il cavo e funziona tutto anche se sta a 1Km come in questo caso.

 

2. il contatto NO sensore (microswitch) della centralina in alto a sinistra dello schema immagino non sia un contatto pulito, per via delle specifiche del sensore magnetico originale che ho riportato nei messaggi precedenti. Ovvero la centralina dovrebbe erogare un certo voltaggio e corrente specifici su questo contatto. Con questo schema diventa invece un contatto pulito.. Potrebbe funzionare come anche no, da provare (in questo caso non si dovrebbe comunque danneggiare nulla, funziona oppure no). In altre parole c'é da provare se la centralina vede correttamente il contatto come aperto o chiuso anche se gli diamo un contatto pulito quindi diverso dalle specifiche originali.

 

Edited by gandalfo
Link to comment
Share on other sites

Livio Orsini
45 minuti fa, gandalfo ha scritto:

Il contatto NO di apri/chiudi serranda, creato dalla centralina EKOS, presumo sia un contatto pulito giusto?

 

Questo te lo dice il datasheet della centralina.

46 minuti fa, gandalfo ha scritto:

basta collegare il cavo e funziona tutto anche se sta a 1Km

Dovrebbe come in questo caso.

 

I dati di resistenza di linea te li ho calcolati, vedi te se un contatto con in serie quelvalore di resistenza può essere considerato un buon contatto. Per me assolutamentte NO!

 

48 minuti fa, gandalfo ha scritto:

Ovvero la centralina dovrebbe erogare un certo voltaggio e corrente specifici su questo contatto.

 

Dovrebbe? C'è scritto da qualche aprte delle specifiche della centralina? Se si quale tensione e quale corrente?

 

Uffahh te l'ho gia scritto. Fai un ponticello sulla centralina e vedi se questa interpreta il tutto come serranda chiusa. Se funziona conn un ponticello deve ffunzionare anche con un contatto di relè

Link to comment
Share on other sites

gandalfo
Posted (edited)
5 minuti fa, Livio Orsini ha scritto:

 

Questo te lo dice il datasheet della centralina.

 

 

E' questo ma non lo vedo scritto https://www.dieffematic.com/documenti/Ekos230m2.pdf 

Se volessimo andare sul sicuro invece di danneggiare la centralina EKOS dando la 220 sul contatto di START, come si puo risolvere o come dovrei collegare se lo schema di sopra é giusto?

 

 

Ok per il punto 2 del sensore siamo a posto diciamo.

Edited by gandalfo
Link to comment
Share on other sites

Livio Orsini
9 minuti fa, gandalfo ha scritto:

Se volessimo andare sul sicuro invece di danneggiare la centralina EKOS dando la 220 sul contatto di START, come si puo risolvere o come dovrei collegare se lo schema di sopra é giusto?

 

 

Ma perchè mai devi dare 220V sul contatto start?

Te lo ripeto è scrfitto sulmanuale della centralòina?

 

Studia il manuale invece di fare ipotesi.

Solitamente i contatti si chiudono a 24V o a zero, in funzione del fatto che sono PNP o NPN.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...