Jump to content
PLC Forum


Circuito Bias Teac Tascam 80/8


beonardo
 Share

Recommended Posts

carlovittorio
12 ore fa, beonardo ha scritto:

Ho avvolto su di un tubo di plastica le spire del primo avvolgimento

chissà come mai i trasformatori sono tutti con le spire avvolte su materiale ferroso?

Link to comment
Share on other sites


  • Replies 280
  • Created
  • Last Reply

Top Posters In This Topic

  • beonardo

    149

  • Riccardo Ottaviucci

    64

  • NovellinoXX

    62

  • carlovittorio

    4

Riccardo Ottaviucci
12 minuti fa, carlovittorio ha scritto:

chissà come mai i trasformatori sono tutti con le spire avvolte su materiale ferroso?

magari all'interno c'è un nucleo di ferrite 🙄

Link to comment
Share on other sites

11 ore fa, Riccardo Ottaviucci ha scritto:

il 3 sembra ponticellato col 5, o no?

Si appunto sullo schema c'è il ponticello fra il 5 e congiunto al 3 verticalmente e da li vanno all'innesto  j12 con un ponticello fra 4 e 5.

Ma nella raltà del momento "senza aver manomesso nulla" lo spinotto J12 che viene dall'alimentazione generale ha il ponticello fra il piedino 4 e 5 il cui filo bianco arriva sula pista 3 della scheda verde, sulla stessa pista c'è saldato anche il filo nero che è il negativo della scheda del master bias. 

Misurato con tester "in posizione continuità" fra la pista 3 e la 5 della scheda verde non c'è continuità.

Chiedo a te se dobbiamo considerare il ponticello verticale sullo schema un errore di stampa ? ma i 12 v ?

Domani provo staccare tutte le schede, tutti  gil innesti e riinserili uno alla volta cercando di capire almeno da quale  settore arrivi quella tensione di 12V

Sembra che dobbiamo fare come diceva Gino Bartali " l'è tutto da rifare "

Link to comment
Share on other sites

11 ore fa, Riccardo Ottaviucci ha scritto:

magari all'interno c'è un nucleo di ferrite 🙄

No non c'è, Non pretendevo di sostituire il trasformatore, ma avendo bistrattato la porzione di scheda del Bias ho voluto rifare separatamente il circuito tenendo conto dei valori di resistenza degli avvolgimenti, ciò per verificare se sui Piedini dei transistor mi ritornassero i medesimi valori  dell'originale.

Per ora fermiamo le bocce e vediamo di  arrivare a capire da dove arriva quella tensione sulla pista 5 e se ci deve o no esserci. Ho su postato lo schema perchè avevo notato un FET che termina con indicazione 5 MUTE ma che in precedenza è collegato ad altro

porzione di circuito.

E qui un'ulterirre domanda : questo è lo schema delle 8 schede una per ogni canale?

Grazie

Link to comment
Share on other sites

Riccardo Ottaviucci
1 ora fa, beonardo ha scritto:

Chiedo a te se dobbiamo considerare il ponticello verticale sullo schema un errore di stampa ?

a questo punto credo di sì

13 minuti fa, beonardo ha scritto:

questo è lo schema delle 8 schede una per ogni canale?

credo di sì, 8 ingressi e 8 uscite

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

21 ore fa, Riccardo Ottaviucci ha scritto:

credo di sì, 8 ingressi e 8 uscite

Come dicevo sopra propongo di ripartire da zero, anche perchè riflettendoci sopra  io sono partito partito col primo post di richiesta aiuto indirizzandovi " senza certezze "sul circuito BIAS in quanto la riparazione precedente aveva interessato questo settore.

E non necessariamente deve essere cosi.

Ricominciando da capo, ci siamo accordati che il collegamento della pista 5 alla pista 3 è un'errore di stampa.

Osservando la porzione di schema ho notato che il percorso che dal Fet porta alla pista 5 prende corrente dalla pista 1 = "24V" ,

Queti 24 V prima di arrivare alla 5 passano attraverso tre resistori rispettivamente da 2.2K, 17K e 12K  applicando la legge di Ohm ho rilevato che risulta una caduta di 11.65, giusti, giusti a darmi i 12.35 das mè rilevati.

Ritolto tutte le schede pista 5 =V come ne inserisco una ecco che riappaiono i 12.35 /36 sulla 5

Chiedo conferma se questo mio ragionamento sia giusto o meno.

Altro controllo l'ho fatto sui relee delle schede che li sento scattare quando il tasto Monitor o Normal sono pigiati.

Con tasto Input pigiato non odono rumore alcuno.

Ne deduco che i contatti in posizione  naturale siano gia in posizione REC.

Anche qui chiedo gentilmente conferma se questa mia supposizione sia corretta o meno.

Abbi, abbiate pazienza su queste mie lunghe descrizioni ma ci vorrei arrivare " dove posso" anche con il mio ragionamento.

Frattanto devo anche studiarmi il Giocattolino, che anche per questo avrò da porre domande.

Grazie!

 


 

 

 

 

 

 

 

porzione  1.jpg

Link to comment
Share on other sites

Riccardo Ottaviucci

non riesco piùa seguirti,non avendo l'apparecchio sottomano. Se non cancella il problema è solo il bias, se non registra nemmeno il problema è sul circuito che porta il segnale alle testine di registrazione

Link to comment
Share on other sites


 

12 ore fa, Riccardo Ottaviucci ha scritto:

non riesco piùa seguirti,non avendo l'apparecchio sottomano. Se non cancella il problema è solo il bias, se non registra nemmeno il problema è sul circuito che porta il segnale alle testine di registrazione

 

 

Prendo atto  del "Non riesco piu a seguirti"  ma guarda che le ultime domande che ho posto con allegato schema " e che non mi hai risposto" sono appunto per rendere più comprensibile  la situazione non che ad eliminare certi dubbi che sono sorti, ciò appunto perchè non hai l'apparecchio sotto mano . Con questo non era e non è mia intenzione guidare la ricerca del guasto " sono io l'allievo "

Se vuoi usare altro metodo dimmi tu passo passo cosa debbo fare " sempre che non ti sia di disturbo"

Ora che ho anche l'oscilloscopio che m'hai deto d'acquistare ..................... 

Buona serata e Grazie

 

 

 

Link to comment
Share on other sites

54 minuti fa, Riccardo Ottaviucci ha scritto:

verifica il bias con l'oscilloscopio intanto.

Mi spiace doverti comunicare che anche in questa ricerca dovrò essere condotto per mano. Di fatto in previsione come avrai notatto ho postato le pagine del libretto istruzioni affinche tu ne possa prender visione.

E sorto un 'altro inghippo : Allego la foto di ciò che mi è arrivato in quanto a mio avviso devono essersi scordati un cavetto sonda. Di questo ho gia allertato mio figlio "in quanto l'ordine l'ha fatto lui" che si sta interessando.

Per tanto dovremo pazientare ancora un poco a meno che questo con i due coccodrilli sia sufficiente.

Grazie

 

Link to comment
Share on other sites

Riccardo Ottaviucci

per una misura spannometrica anche i coccodrilli vanno bene,la frequenza è poco più che ultrasonica. Misura il segnale all'uscita del Bias rispetto la massa

Link to comment
Share on other sites

Spero di aver collegato giusto un coccodrillo nero sul negativo del setore bias e quello rosso all'uscita che porta alla pista 18 della scheda verde. Pigiandosui tasti li a lato cambia la formad'onda e le frequenze . Avevo fatto anche un filmato per mostravi le variazioni d'onda nei tempi diversi pigiando i vari tasti,ma non riesco a caricarlo. Sebbene nel libretto dice che all'interno c'è una batteria da 5V pur avendo lasciato sotto carica per 8 ore ho fatto le rilevazioni con insertio il filo di carica in quanto senza questo il giocattolo non si accndeva. Ho informato mio figlio che si interesserà per eventuale sostituzione. Grazie P_20230612_170743_1_p.thumb.jpg.604eca88c1072d8e404e8f81962c9ec5.jpgP_20230612_170806_1_p.thumb.jpg.bff818ab20929003ffaa3d54c2816535.jpg

Link to comment
Share on other sites

3 ore fa, Riccardo Ottaviucci ha scritto:

la frequenza mi sembra troppo alta e l'ampiezza troppo bassa

Allora i circuito Bias funziona ,ma non con le caratteristiche che dovrebbe?

Che mi consigli?

 

Link to comment
Share on other sites

Riccardo Ottaviucci

io ricordavo che fosse qualche decina di Khz, sufficienti a premagnetizzare il nastro e cancellare le informazioni in esso contenute. Un effetto simile lo si ottiene fecendo scorrere il nastro su un piccolo magnete levigato. Ricordate i vecchi registratori a cassette economici? Non avevano mica una testina di cancellazione a bobina nè bias!

Link to comment
Share on other sites

3 ore fa, NovellinoXX ha scritto:

Ho letto da qualche parte che la frequenza deve essere circa 100kHz.

Si anche io avevo letto dei 100Khz, ma ora che si fa ?

per contribuire alle mie conoscenze in materia , vi prego gentilmente di rispondere alle mie considerazioni di giovedi scorso riguardo i famosi 12,35 sulla pista 5 e per il quale ho postato una sezione dello schema.

Grazie

 

 

Link to comment
Share on other sites

NovellinoXX

Lo schema che ho io i numeri e lettere sono illeggibili, e' come andare a tentoni.

Mi sembra che tu hai qualcosa di più definito.

Edited by NovellinoXX
Link to comment
Share on other sites

3 ore fa, NovellinoXX ha scritto:

Lo schema che ho io i numeri e lettere sono illeggibili, e' come andare a tentoni.

Mi sembra che tu hai qualcosa di più definito.

Questo è lo schema che abbiamo rilevato da  manuale, di questo circuito ultimamente su vostra indicazione in varie riprese abbiamo sostituito i C711A di Q2 e Q3 originali con i 2SC 711 poi abbiamo provato con BC 547. Attualmente sono montati BC 237

Per Q4 c'è ancora il 2SC 711. Inoltre sono stati sostituiti  C35 e C37 con nuovi da 10n

 

c711A conQ2Q3Q4tensionibias.jpg.b5860196e06520760a22f3bbc43ff427.jpg

Link to comment
Share on other sites

NovellinoXX
45 minuti fa, beonardo ha scritto:

Inoltre sono stati sostituiti  C35 e C37 con nuovi da 10n

Perchè? salda in parallelo ai nuovi quelli originali e posta l'oscillogramma.

Puoi postare il link dove hai scaricato il manuale?

Edited by NovellinoXX
Link to comment
Share on other sites

3 ore fa, NovellinoXX ha scritto:

Perchè?

Siccome rispetto alle letture di base, emittore, e collettore, di Q2 e Q3 non mi tornavano letture simili a quelle di quando funzionava.ho pensato a qualche condensatore avariato. I vecchi li ho buttati

Aroposito di condensatori mi sono accorto che durante l'ultima sostitutzione dei Transistor per il  Q3 m'ero scordato di rimetter il condensatore fra base e collettore che avevo tolto per comodità di saldature.

Per tanto posto la nuova lettura dell'oscilloscopio che come frequenza è molto vicina ai 100K

Anche cosi non funziona ne in rec ne  cancella.

Il link che mi chiedi andrò a cercarlo questa sera, se vuoi posso postarti tutti gli schemi.

Le nuove letture : Q2   E = 0.73    B= 0.94   C= 4,82

                             Q3   E = 0.66    B= 0.95   C = 4.82

                             Q4   E= 2.10     B= 2.78    C= 4.82

Ciao Grazie

 

 

P_20230613_180115_1_p.jpg

P_20230613_180120_1_p.jpg

Link to comment
Share on other sites

Riccardo Ottaviucci

adesso ci siamo come frequenza ma non come ampiezza,secondo me ci dovrebbero essere qualche volt  pp,non  mV.

Verifica le forme d'onda sulla base dell'inseguitore e sull'emettitore ,prima di C33 ed anche con condensatore staccato.Anche sul pin 9 del trafo

Anche le tensioni primarie sui transistors oscillatori mi sembrano più ragionevoli di quelle iniziali.

Comunque bello il giocattolino

Link to comment
Share on other sites

NovellinoXX

Io non avrei mai sostituto quei condensatori perchè hanno delle tolleranze molto ampie

e i nuovi sicuramente hanno prodotto lo scostamento di frequenza rilevato.

Se guardi i canali, ci sono dei circuiti amplificatori con dei circuiti risonanti tarati sulla frequenza originaria. Se la frequenza dell'oscillatore non e' allineato con quella degli amplificatori il segnale non arriverà mai alle testine. 

A questo punto ti conviene provare più condensatori fin quando non ti avvicini ai 100kHz.

Il trasformatore ha un nucleo di taratura a vite? 

La forma d'onda e' perfetta, non toccare più nè transistor, nè resistenze.

Per l'ampiezza si dovrebbe consultare il manuale, se riportata.

 

Edited by NovellinoXX
Link to comment
Share on other sites

  • Riccardo Ottaviucci changed the title to Circuito Bias Teac Tascam 80/8

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...