Jump to content
PLC Forum


Circuito Bias Teac Tascam 80/8


beonardo
 Share

Recommended Posts

NovellinoXX
8 ore fa, Riccardo Ottaviucci ha scritto:

e perchè non 105Khz o  85 Khz ?

Il valore nominale della frequenza di bias e' 100kHz.

Quell'oscillatore non sta ne a 85kHz, ne a 105kHz ma a 157Khz.

Su ogni canale c'è un  amplificatore con dei circuiti risonanti accordati .

E' come avere una radio con le medie frequenze starate.

E' inutile andare a ravanare altrove se non si aggiusta per prima la frequenza di oscillazione dal "MASTER Bias".

Edited by NovellinoXX
Link to comment
Share on other sites


  • Replies 280
  • Created
  • Last Reply

Top Posters In This Topic

  • beonardo

    149

  • Riccardo Ottaviucci

    64

  • NovellinoXX

    62

  • carlovittorio

    4

Riccardo Ottaviucci

x Beonardo:

visto che ormai sei sulle spese,acquista anche quest'altro giocattolino (io ce l'ho e va benissimo) .

Lo potrai mettere al posto del oscillatore master BIAS settando la frequenza esattamente a 100Khz,come raccomanda Novellino, regolandone anche l'ampiezza e in modo fine la frequenza. Così vedremo se è questione di circuiti accordati a 100Khz o meno su ogni  scheda canale.

image.thumb.png.f9d45ca555425579e539f76946d3e43d.png

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

Il 25/6/2023 alle 17:47 , Riccardo Ottaviucci ha scritto:

non so più cosa pensare, o il nastro non tocca sulla testina o il nastro ha perso le caratteristiche magnetiche ,anche se non so spiegarmi cosa possa essere successo

 

Il 25/6/2023 alle 21:13 , NovellinoXX ha scritto:

Se non portate quella frequenza del bias  a 100kHz non funzionerà mai..

Innanzitutto vi ringrazio per l'interessamento,

Rispondo prima al penultimo post di Riccardo anche per darvi maggior riferimenti, a seguire vedremo cosa fare per la frequenza.

Ho fatto prove di registrazione su altri due nastri che aveveo utilizzato anche nelle prime ricerche con Mr. Peper e che contengono le registrazioni che mi avevano,  ci avevano fatto esultare. Anche con questi nastri non cancella e non registra. La sinusoide rimane sempre sui 157 Khz. Le prove le ho fatte sulle prime due traccie e nella foto si vede il cavetto schermato che in questo caso è saldato sulla 1 PS: le traccie per la testina di cancellazione  1/2/3/4 sono davanti mentre per 5/6/7/8 sono dietro e nella foto non si possono vedere.

Il nastro è ben posizionato e scorre sfregando sulle testine come avrete modo di verificare  dall'allegata foto scattata in REC.

Il secondo giocattolo me lo posso permettere  e nel frattempo proverò a sostituitre i condensatori,

ma anche per queste modifiche  vi chiedo suggerimenti sul valore dei condensatori per non andare alla cieca.

GRazie

 

 

 

 

P_20230626_174636_p.jpg

Link to comment
Share on other sites

NovellinoXX

Per incominciare i valori dei condensatori sono quelli d'origine.

Poi si aggiusta a seconda della necessità.

Link to comment
Share on other sites

7 ore fa, NovellinoXX ha scritto:

Per incominciare i valori dei condensatori sono quelli d'origine.

 

Il 26/6/2023 alle 09:33 , Riccardo Ottaviucci ha scritto:

visto che ormai sei sulle spese,acquista anche quest'altro giocattolino (io ce l'ho e va benissimo) .

Giocatolo ordinato.

I condensatori non sono gli originali, li ho sostituiti " leggesi nei post precedenti" Li ho sostituiti appunto nella ricerca di far funzionare il Bias. sono del medesimo valore riportato nello schema e sono quelli di colore bianco qui postati. Quelli originali sono verdi.

 

Oggi caldo permettendo vedrò di cambiarli uno alla volta. e verificare cosa succede.

Ma nelfrattempo visto che fra voi due sembra esserci una discordanza suil'importanza deila sinusoide 100Khz e i 150 Khz del momento chiedo gentilmente un ragguaglio in quanto da inesperto in materia io ho sempre pensato che siccome la corrente che percorre l'avvolgimento della testina magnetica serve a creare il campo magnetico alle due estremità e cosi facendo forma una calamita che strisciando sul nastro cancella. Da qui mi dico piu è alta la frequenaza meglio è.

Scusandomi per la mia elementarità  Ringrazio

 

condensatore2.jpg.64c0163c96ee8dcf2b834d17d61d7146.jpg

 

 

 

condensatore.jpg

7 ore fa, NovellinoXX ha scritto:

Per incominciare i valori dei condensatori sono quelli d'origine.

 

Il 26/6/2023 alle 09:33 , Riccardo Ottaviucci ha scritto:

visto che ormai sei sulle spese,acquista anche quest'altro giocattolino (io ce l'ho e va benissimo) .

Giocatolo ordinato.

I condensatori non sono gli originali, li ho sostituiti " leggesi nei post precedenti" Li ho sostituiti appunto nella ricerca di far funzionare il Bias. sono del medesimo valore riportato nello schema e sono quelli di colore bianco qui postati. Quelli originali sono verdi.

 

Oggi caldo permettendo vedrò di cambiarli uno alla volta. e verificare cosa succede.

Ma nelfrattempo visto che fra voi due sembra esserci una discordanza suil'importanza deila sinusoide 100Khz e i 150 Khz del momento chiedo gentilmente un ragguaglio in quanto da inesperto in materia io ho sempre pensato che siccome la corrente che percorre l'avvolgimento della testina magnetica serve a creare il campo magnetico alle due estremità e cosi facendo forma una calamita che strisciando sul nastro cancella. Da qui mi dico piu è alta la frequenaza meglio è.

Scusandomi per la mia elementarità  Ringrazio

 

condensatore2.jpg.64c0163c96ee8dcf2b834d17d61d7146.jpg

 

 

 

Link to comment
Share on other sites

NovellinoXX

In questa foto c'eri vicino, meno del 2% di scarto. Cosa hai fatto dopo?

 

Il 17/6/2023 alle 14:45 , beonardo ha scritto:

aggiunta condensatori.jpg

 

Questo sotto e' l'amplificatore del segnale Bias di ogni canale:

Quelli cerchiati sono due circuiti risonanti.

Sono tarati su 100kHz e tutte le altre frequenze vengono tagliate.

 

image.png.6585d24d0a08126458a5d5cdc319ad05.png

Edited by NovellinoXX
Link to comment
Share on other sites

Riccardo Ottaviucci
3 ore fa, NovellinoXX ha scritto:

Sono tarati su 100kHz e tutte le altre frequenze vengono tagliate.

non ho capito perchè 100KHz e non 105 khz come di solito è. Conosci l'induttanza della bobina?

Link to comment
Share on other sites

 

5 ore fa, NovellinoXX ha scritto:

In questa foto c'eri vicino, meno del 2% di scarto. Cosa hai fatto dopo?

 

 

In quella foto avevo posto un condensattore da 6.8n in parallelo fra base e collettore di Q2 e Q3, e le prove le ho fatte con la scheda al banco poi a seguito di successive rilevazioni sull'inseguitore , sul Pin 9  c'era un condensatore che si muoveva l'ho risaldato ed è venuto fuori il 157.

Vi rendo noto le prove di oggi solo per darvi speranza, ma ero un poco in confusione per il caldo  domani farò meglio

Oggi ho posto in parallelo fra base e collettore di Q2 e Q3 un condensatore da 4.7n

e sono venute fuori queste sinusoidi. Inoltre in alcuni momenti ha anche registrato, malissimo, cosi anche è stato per la solo cancellazione. Domani sarò piu preciso

Buona notte e grazie

 

 

 

P_20230627_184053_1_p.jpg

P_20230627_191156_1_p.jpg

Link to comment
Share on other sites

NovellinoXX
4 ore fa, Riccardo Ottaviucci ha scritto:

non ho capito perchè 100KHz e non 105 khz come di solito è. Conosci l'induttanza della bobina?

 

Perchè e' scritto nel manuale:

 

 

image.png.c5d968dd74ca9d0e4809bc4c05c2a76a.png

Link to comment
Share on other sites

Eccomi con le ultime sono riuscito a trovare un nastro con degli spazi fra i vari canali non ancora registrati .

Subito alla prima prova di registrazione sulla traccia 1 il segnale è rimasto registrato "per le mie orecchie vecchie di 87 anni " è stata come manna venuta dal cielo.  A questo punto la mia intenzione era di testare tutte le 8 traccie, cosi ho scoperto che la 2 non mi ritornava il segnale in out, sono passato alla tre e il segnale si è registrato. la 4 pure non funzionava ma la 5 si e li

mi son fermato per testare la cancellazione, Quindi son tornato indietro e sulla medesima registrazione ho registrato un altro pezzo.

Risultato il precedente non si è cancellato, sentivo un miscuglio di voci e suoni . A questo punto sarebbe restato solo problema di cancellazione " erase" , ma a seguito di succesive prove di registrazione " diversamente dalla prima prova REC " gli esiti sono stati negativi . Ovviamente non mi son fermato solo sulla traccia uno e tre, ma le ho testate tutte e pure sulla 3 e la 1 e la 5 che prima in REC avevano funzionato non registrano più.

Purtroppo non sono riuscito a fotografare il segnale mentre registravo in quanto il cavetto era ancora fissato alla testina della traccai 1.

Le foto che allego sono state scattate in REC traccia 1, nell'arco di 4 minuti

in momento negativo di no rec e no erase.

Che mi dite faccio altri paralleli con i condensatori per arrivare a 100 khz?

MI torna in mente la canzone che diceva : Un filo di speranza in fondo al cuore...........

 

 

 

 

 

 

 

 

P_20230628_203054_1_p.jpg

P_20230628_203054_3_p.jpg

P_20230628_203059_1_p.jpg

P_20230628_203103_1_p.jpg

Link to comment
Share on other sites

Riccardo Ottaviucci
19 ore fa, NovellinoXX ha scritto:

Perchè e' scritto nel manuale:

purtroppo nel mio non l'ho trovato ,per questo parlavo di 105Khz come di solito si usa. L'unico riferimento al BIAS che trovo è questo:

image.png.1d05dfd56af9824efe03639e3b93f371.png

Link to comment
Share on other sites

NovellinoXX
11 ore fa, beonardo ha scritto:

MI torna in mente la canzone che diceva : Un filo di speranza in fondo al cuore...........

 

Riesci a vedere se il toroide ha il nucleo regolabile?

Se sì, cerca di avvicinarti il più possibile giocando sui condensatori.

Poi puoi centrare la frequenza agendo sul nucleo.

Attenzione che la ferrite che costituisce il nucleo e' molto fragile,

quindi cacciavite in plastica della dimensione esatta e molta delicatezza.

Edited by NovellinoXX
Link to comment
Share on other sites

Il 29/6/2023 alle 08:42 , NovellinoXX ha scritto:

Riesci a vedere se il toroide ha il nucleo regolabile?

iL Toroide ha un tacca a cacciavite ma si è indurito in quella posizione ed ho paura ad insistere . Per tanto ho continuato ad aggiungere inparallelo vari candensatori cercando di avvicinarmi il piu possibile ai 100Khz.di cui posto le foto.

In un'ultima prova suii 103Khz tenedo il volume del segnale immesso elevatissimo ,in ascolto sono riuscito a sentire il segnale distorto ed in un tentativo di sovrapposizione di altro segnale è risultato che non ha  cancellato la traccia precedente e vi ha sovrapposto la seconda.  Piu mi avvicino ai 100Khz e piu sirestringe la sinusoide e si allunga e fuoriesce dallo schermo del giocattolo. Per arrivare ai 103Khz fra catodo e base dei rispettivi transistor oltre ai 10n di partenza in parallelo ho aggiunto altri 6,27n in condensatori a pastiglia per ogni transistor.

????????????

grazie

 

 

 

 

 

 

 

 

 

 

 

 

 

 

P_20230627_192719_1_p.jpg

P_20230629_172953_1_p.jpg

P_20230629_205002_1_p.jpg

30 giugno A.jpg

30 giugnoB.jpg

Link to comment
Share on other sites

NovellinoXX

Nella terza foto sei a 100kHz precisi.

Fai una foto in modo che sia ben visibile il nucleo.

Edited by NovellinoXX
Link to comment
Share on other sites

 102Mhz

12 ore fa, NovellinoXX ha scritto:

Nella terza foto sei a 100kHz precisi.

Fai una foto in modo che sia ben visibile il nucleo.

Scusate ma il post riguardante le ultime 5 foto è da considerarsi errato, in quanto mi sono accorto oggi che uno dei due condensatori da 10n " che non potevo vedere in quanto la scheda è capovolta"  si era staccato, per tanto le aggiunte in parallelo non sono valide.

Quindi ho staccato tutti icondensatori in parallelo,e ho rimesso uno da 10n come da schema. Sarà per via della tolleranza del condensatore la lettura si è avvicinata ulterirmente ai 100Khz " 102" come avrete modo da vedere dalle  nuove foto.

Ne ho scattate 5 per farvi notare che la sinusoide sullo video del giocattolo si presenta in continuo movimento " questione di secondi"con variazioni di misure dei Volts e Mea mv. Sia che metta in REC che in audio.

Aggiungo foto toroide il cui nucleo sono riuscito a sbloccare . Aggiungo che durante le prove ho mosso il nucleo sia da un senso che nell'altro solo di un millimetro circa , ma la lettura dei 102Mhz non ha subito variazione.

Che dite debbo girare il nucleo ulterirmente?

 

 

 

 

10V 211mv.jpg

10v 629mv.jpg

10v 0,0mv.jpg

5v.jpg

5v 420mv.jpg

FOTO A2.jpg

Link to comment
Share on other sites

Il 25/6/2023 alle 22:31 , Riccardo Ottaviucci ha scritto:

Gli indicatori di livello del segnale d'ingresso varia allo stesso modo in ogni canale selezionato? Arriva alla giusta testina di registrazione? Es : segnale su ingresso 1 ,arriva alla testina 1 ? Alla testina di cancellazione 1 arriva il BIAS adeguato?

Ad onor del vero siccome per collegarlo al giocattolo ho saldato un cavetto schermato " vedesi nella foto delle testine " onde evitare attacca e stacca le prove le ho fatte sulla traccia 1 e 3.

Link to comment
Share on other sites

NovellinoXX
10 ore fa, beonardo ha scritto:

il nucleo sia da un senso che nell'altro solo di un millimetro circa

un millimetro? memorizza la posizione iniziale contando 1/2/3 giri in più o in meno.

Link to comment
Share on other sites

NovellinoXX
10 ore fa, beonardo ha scritto:

Ne ho scattate 5 per farvi notare che la sinusoide sullo video del giocattolo si presenta in continuo movimento

non ho capito niente; comunque aggiusta l'ampiezza verticale sull'oscilloscopio in modo da avere la sinusoide sempre entro lo schermo.

Link to comment
Share on other sites

2 ore fa, NovellinoXX ha scritto:

non ho capito niente; comunque aggiusta l'ampiezza verticale sull'oscilloscopio in modo da avere la sinusoide sempre entro lo schermo.

Intendevo che di fotogrammi ne ho scattati 5 uno di seguito all'altro nell'arco di 6/8 secondi, ciò allo scopo di porre in evidenza le variazioni di tensione da 5 a 10V , del PKPK e del Mea. Riguardo all'ampiezza verticale dovrò smanettare un poco sul giocattolo del quale con il traduttore Google ho fatto la traduzione del manuale, ma anche in italiano per la mia impreparazione in materia diventa non facile interpretare i significati.

Grazie alla prossima.

Link to comment
Share on other sites

Agendo sul nucleo senza difficoltà con tre qurti di giro circa sono riuscito a tararlo sui 100Khz. due sono poco sfuocate , ma la prima si legge bene.

 Sto smanettando sul giocattolo per aggiustare l'ampiezza della forma d'onda ma sin ora con esito negativo, Abbiate pazienza.

P_20230701_174247_1_p.jpg

P_20230701_174244_1_p.jpg

P_20230701_174203_1_p.jpg

Link to comment
Share on other sites

NovellinoXX

Bene, sistema tutto in modo da non dover più saldare dissaldare componenti. Ritocca se necessario il nucleo e poi sposta il puntale sulla testina di cancellazione e verifica se arrivano i 100kHz.

Aumenta la portata dell'oscilloscopio.

Edited by NovellinoXX
Link to comment
Share on other sites

13 ore fa, NovellinoXX ha scritto:

Bene, sistema tutto in modo da non dover più saldare dissaldare componenti.

Probabilmente per mia incapacità e incomprensione dei vari simboli non ancora sono riuscito ad aggiustare l'ampiezza verticale.

Ma stando alle istruzioni del giocattolo " del quale in post precedente ho postato le istruzioni" quando lo accendo lo pongo in AUTO e stando a quanto dice il libricino dovrebbe essere sufficiente.

 

13 ore fa, NovellinoXX ha scritto:

e poi sposta il puntale sulla testina di cancellazione e verifica se arrivano i 100kHz

Le misure fatte sino ad ora le ho effettuate con collegamento alla testina di cancellazione e sulle traccia 1/2/3. Come ho detto in precedenza ho saldato un cavo schermato ali cui capi collego le pinzette del giocattolo.

 

Questa mattina ho staccato lo spinotto che collega la scheda BIAS alla scheda verde " che è quella a cui sono collegate tutte le 8 schede" ed ho prelevato il seganle BIAS direttamente dalla scheda. Come vedrai dalle foto abbiamo i 100Khz e l'onda sinusoidale che giudicherai tu l'esattezza o meno.

Comunque ancora non cancella e non registra su nessuna traccia.

Oggi ricontrollerò le tensioni sulla scheda verde che sino a qualche settimana fa erano corrette. E ti faro sapere.

Scusandomi per essere prolisso nelle spiegazioni,auguro buona Domenica e ti saluto.P_20230702_130655_1_p.thumb.jpg.d4681fa5b117a477e0ce321f4337e403.jpg

 

 

P_20230702_130711_1_p.jpg

scheda vista  DX.jpg

Link to comment
Share on other sites

Allo scopo di rendervi piu comoda la ricerca del guasto ho pensato di fornirvi le tensioni rilevate dalla scheda verde a2 alla quale sono collegate le sched deglie otto piste.

La prima lettura l'ho eseguita senza la scheda contenente i vari  circuiti compreso la sezione BIas

 

 

SENZA scheda BIAS     CON scheda BIAS           CON scheda BIAS          CON scheda BIAS

apparecchio acceso       apparecchio acceso         apparecchio acceso       apparecchio acceso

e in sosta                        in sosta in ascolto             audio                             in registrazione

1 24.3 ----------------         24.3 -------------------        24.3 ----------------------      24.3

2 0.00 ----------------          0.00 -------------------         0.00 ----------------------      0.00

3 0.00 ----------------          0.00 -------------------         0.00 ----------------------      0.00

4 0.00 ---------------           0.00 --------------------        0.00 ----------------------      0.00

5 12.4 .....................      12.4 --------------------        12.4 ---------------------.      12.4

6 5.00 ----------------          5.00 -------------------         5.00---------------------        5.00

7 0.00 ----------------         0.00 -------------------          0.00 ---------------------       0.00

8 0.00 ----------------         0.00 -------------------          0.00 ---------------------       0.00

9 5.00 ----------------         5.00 -------------------          0.00 ---------------------       4.90

10 5.00 ---------------        5.00 -------------------          5.00---------------------        5.00

11 5.00 -----------------      5.00 -------------------         5.00----------------------        0.00

12 5.00 ---------------        5.00 -------------------         5.00---------------------         5.00

13 5.00 ---------------     118 mv ---------------        118 mv -----------------        115mv

14 4.90 ----------------       4.90 -------------------        4.90 ---------------------       4.90

15 0.00 ----------------       0.00 -------------------       0.00 ---------------------      - 0.00

16 0.00 ----------------       0.00 -------------------       0.00 ----------------------      0.00

17 24.3 -----------------    24.3-----------------------   24.3-----------------------     -24.3

18 0.00 ----------------      0.00 -------------------        0.00 ----------------------      0.00

 

 

 

Link to comment
Share on other sites

P_20230705_183157_1_p.thumb.jpg.c38ea90c9e1bd3f247c475bc7d63d29c.jpgP_20230705_183157_1_p.thumb.jpg.c38ea90c9e1bd3f247c475bc7d63d29c.jpg

Il 2/7/2023 alle 01:19 , NovellinoXX ha scritto:

Ritocca se necessario il nucleo e poi sposta il puntale sulla testina di cancellazione e verifica se arrivano i 100kHz.

Il 17/6/2023 alle 16:51 , Riccardo Ottaviucci ha scritto:

ascia perdere la frequenza,98Khz o 100Khz non cambiano la sostanza del funzionamento del circuito. Piuttosto verificherei il segnale sulla testina di cancellazione,sempre col giocattolino

 

Io mi sono accorto solo ora: Il segnale prelevato dalla scheda BIAS è sinusoidale e i valori di PKPK e mea sono in continuo cambiamento, mentre quello prelevato dalla testina " e che è passato dalla sua scheda corrispondente " presemta una lunghezza d'onda strettissima ed i valori del PKPK e mea non vengono registrati.

Le foto che posto ora sono da prelevamento dalla testina con variazioni manuali sul giocattolino in ms. Ma PKPK e MEA non v'è traccia.

Grazie

P_20230705_183325_1_p.jpg

P_20230705_183311_1_p.jpg

Link to comment
Share on other sites

Riccardo Ottaviucci

se sono 10V/div hai un segnale pk-pk di oltre 80V ,forse per questo non ti dà il valore. Con questa ampiezza e frequenza ti dovrebbe cancellare e premagnetizzare anche i nastri delle cassette che hai in soffitta 🤣

Link to comment
Share on other sites

  • Riccardo Ottaviucci changed the title to Circuito Bias Teac Tascam 80/8

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...