Jump to content
PLC Forum


Circuito Bias Teac Tascam 80/8


beonardo
 Share

Recommended Posts

Riccardo Ottaviucci

se sul pin 2 del trafo trovi tensione (circa 5V) allora sono interrotti i due avvolgimenti,ma non credo proprio.C'è tensione sul pin 2?

Link to comment
Share on other sites


  • Replies 280
  • Created
  • Last Reply

Top Posters In This Topic

  • beonardo

    149

  • Riccardo Ottaviucci

    64

  • NovellinoXX

    62

  • carlovittorio

    4

Il 8/5/2023 alle 19:47 , Riccardo Ottaviucci ha scritto:

se non hai tensioni sulla base o il condensatore sul pin 2 è in corto o la resistenza da 47 ohm sullo stesso pin è interrotta

Se ben ricordi precedentemente avevo staccato la Resistenza da 47K dal pin 2 ed ho constatato che li c'erano  5V. Quindi la Resistenza è integra. Tu hai suggerito che potrebbe essere in corto  il condensatore che dal Pin 2 va a massa.

Da qui la mia rivisitazione della scheda BIAS che ha portato a constatare che dal Pin 2  parte un condensatore da .033mf , ma non va a massa.  va sul Pin 6 che fa capo al collettore del transistor Q2.

Onde evitare di rovinare ancor più la scheda che presenta traccie di collegamento componenti molto sottili e su tutte e due le facce della scheda ho pensato di effettuare le seguenti verifiche che ti sottopongo a giudizio. Partendo dalla considerazione che quando l'apparecchio funzinava su tutti i Nove pin del bobina avevo 4,03V cosi pure sulle basi e sui collettori di Q2 e Q3, allo scopo di controllare l'integrita  dell'avvolgimento, ho pensato di porre la R da 47K direttamente sul Pin 3 che in pratica va ad alimentare la base di Q2  e vedere cosa misuro fra pin 2 e massa e fra pin 1 e massa.

 

provin.png

Link to comment
Share on other sites

Riccardo Ottaviucci
13 ore fa, beonardo ha scritto:

ho pensato di porre la R da 47K direttamente sul Pin 3

no,è sbagliato poichè l'oscillazione di questo tipo di oscillatore è legata all'avvolgimento del secondario e quindi servono le due induttanze. Con la resistenza collegata che tensione hai sul pin 2 del trafo?

Link to comment
Share on other sites

Il 8/5/2023 alle 19:47 , Riccardo Ottaviucci ha scritto:

se non hai tensioni sulla base o il condensatore sul pin 2 è in corto o la resistenza da 47 ohm sullo stesso pin è interrotta

 

 Si dici bene, ma al momento  non mi sono prerstato alla ricerca dell'oscillazione , ma del motivo per cui la tensione sulle basi dei Q2 e Q3 è cosi bassa " 0.46 e 0.04 "  Tu stesso con la tua risposta  li sopra " indirettamente" mi hai indirizzato alla ricerca di un condensatore corto.

Da qui una ricerca capillare fatta oggi  , ma non ancora completa " la finirò domani e ti farò sapere le conclusion i la ricerca di oggi " gia mi  dice che Fra i Pin 1/2/3 non ci sono interruzioni" Che con staccati i collegamenti da pin 1 e 2 e ponendo la R da 47k direttamente sul Pin 3 su q3 mi ritrovo 4,6v e sul Q2 1,8  anche imettendo direttamente 4,8V sulla sua base. Ciò " e verificherò domani " visionando lo schema, mi suggerisce che il grosso calo di tensione che che mi trovavo sulle basi dovrebbe riguardare il TR il Q2.

Speranzoso di trovar domani l'inghippo ti ringrazio e rimando a domani per nuovi dati di ricerca e confronto.

 

 

 

Link to comment
Share on other sites

Riposto lo schema per comodità di visione le misure hometriche fra i vari Pin del trasformatore

Fra Pin 1 e Pin 2 misuro 1 ohm                        Frapin 1 e Pin 3 misuro 3 ohm

Fra Pin 4 e pin 5 misuro 1,7 ohm                     Fra Pin 5 e pin 5 misuro 1,7 ohm             Fra Pin 4 e pin 6 misuro 3,4 ohm

 

Scheda Bias non funziona tensione in Ingresso  5V    Sui vari Pin  del trasformatore e sui transistor Rilevo le seguenti tensioni

Premetto che i Transistor sono nuovi e da misura hometrica con collegamenti di basi e emittori staccati risultano integri.

 

Pin 1 0,46 PIN 2 0,46 Pin 3 0,46 PIN 4 4,89 Pin 5 4,89 PIN 6 4,89

 

Pin 7 0,02 PIN 8 0,02 Pin 9 0,02

 

Q3 Base 0,46 collettore 4,82 Emittore 0,06

 

Q2 Base 0,46 collettore 4,82 Emittore 0,06

 

COME PRIMA PROVA STACCO IL PIN 1 do corrente e rilevo le seguenti tensioni:

 

Pin 1 1,82 PIN 2 1,82 Pin 3 1,82 PIN 4 4,76 Pin 5 4,78 PIN 6 4,78

 

Pin 7 0,02 PIN 8 0,02 Pin 9 0,02

 

Q3 Base 1,82 collettore 4,77 Emittore 1,15

Q2 Base 0,8   collettore 4,75 Emittore 0,12

 

Mie considerazioni :

 

Come si puo vedre con staccato il collegamento sul Pin 2 del trasformatore la tensione sulla base di l Q3 sale a valori che possono eccitare il Transistor, mentre per il Q2 la base è a 0,8 quindi il Q3 rimane interdetto.

 

Tengo a ricordarere che il condensatore che dal Pin 2 va al Pin 6 nello schema  originale che ho postato sulle prima pagina quel condensatore andava dal Pin 2 a massa, ma nelle ricerche di quest'ultimo io l'ho trovo collegato al pin 6 .

 

Tra l'altro l'asciandolo dove è ora sul Pin 6 ho provato ad aggiungere con medsimo valore uno fra pin2 e massa, ma non cambia nulla.

 

Che mi dite???????

 

ultimatraccia-Copia.thumb.png.605987f7de7a80174a82d351f8b3d0cf.pngQ2 Base 0,8

 

 

 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

Riccardo Ottaviucci

aspettiamo l'oscilloscopio altrimenti non riesco più a seguirti

Link to comment
Share on other sites

 

1 ora fa, Riccardo Ottaviucci ha scritto:

aspettiamo l'oscilloscopio altrimenti non riesco più a seguirti

 

Aspetto che arrivi dicevano per maggio....... Speriamo

 

 

 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

 

53 minuti fa, carlovittorio ha scritto:

Strano.

Scusa ho sbagliato a scrivere è Fra Pin 5 e Pin 6 ci sono 1,7 Ohm, di fatto fra 4 e 6 ci sono 3,4 ohm

15 ore fa, Riccardo Ottaviucci ha scritto:

aspettiamo l'oscilloscopio altrimenti non riesco più a seguirti

Riccardo Provo a metterla cosi chiedentoti un parere " cerco di imparare"

Mie cosiderazioni da inesperto :

0.46 V non sono insufficienti per portare in conduzione i transistor.

Questo elevato calo di tensione mi fa pensare ad un cortocircuito, nella ricerca per eventuale corto C38 "da te suggerito"  trovo che questi non è collegato a massa ,ma fra il Pin 2 del coil e il pin 6 del coil.

Siccome navigando in rete sono venuto a conoscenza che il Teak negli anni lo schema ha subito diverse variazioni, ti chiedo se questo C38 collegato fra il Pin 2 e il Pin 6 a tuo avviso ci stia giusto?

 

Passo al controllo di Q2 e Q3  che si dimostrano integri.

I C35 e C37 se fossero in corto avremmo tensioni vicine a quelle del Pin 6 e Pin 4 ed i Transistor si ecciterebbero.

 

Prima prova alla ricerca del calo di tensione sule basi:

Stacco ida Pin 1 del coil" che è  il contatto che porta alla base di Q2.

La base di Q3 da 0,46V passa a 1,82 e l'emittore a 1,15 Q3 puo entrare in conduzione.

Ovviamente la base di Q2 non ha alimentazine e non puo dar luogo a oscillazioni.

Può essere che l'avvolgimento di questa seconda parte del trasformatore sia interdetta? Visto anche che le misure Hometriche sui Pin 1/2/3 sono insignificanti.

Grazie

 

ultima traccia - Copia piccola.png

Link to comment
Share on other sites

Riccardo Ottaviucci
3 ore fa, beonardo ha scritto:

Visto anche che le misure Hometriche sui Pin 1/2/3 sono insignificanti.

sono poche spire,quindi resistenza irrisoria,non ha senso misurarla.

Gli avvolgimenti sono isolati tra di loro? Dovrò ristudiarmi i circuiti oscillatori perchè quello schema non mi convince molto.

A memoria mi sembra un doppio oscillatore Armstrong (perchè sia doppio sto cercando di capirlo,rispolverando le nozioni studiate mezzo secolo fa)

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

Riccardo Ottaviucci

sicuro che il C da 33k vada dal pin 6 al 2 e non dal pin 6 a massa?

Questo è lo schema di principio di un tipico oscillatore Armstrong con un solo transistor in cui lo start dell'oscillazione è dato dall'avvolgimento secondario che riporta il segnale in base image.png.f5b73af4b2dfcc125973c249f44779e6.png

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

3 ore fa, Riccardo Ottaviucci ha scritto:

Gli avvolgimenti sono isolati tra di loro?

Fra i Pin 4/5/6 non con l'ohmetro risultano isolati da Pin 1/2/3 

Questo è lo schema che Mr. Peper ha rilevato dal manuale : nel disegno da mè su postato i Transistor sono indicati come  Q2, Q3 / Q4.

I valori dei componenti della scheda corrispondono a quelli dello schema.

Per ciò che concerne il condensatore del Pin 2 ricontrollerò, Le traccie dei collegamenti si trovano su ambo  le superfici della scheda, io ho controllato piu volte, non mi gioco i gabbasisi per il collegamento del Condensatore del Pin 2, ricontrollerò. Per questo appunto ti ho chiesto anche su questo punto un parere.

Grazie e buon inizio settimana.

PS: ci sono stati  problemi con la spedizione doveva arrivare il 2 maggio, ma sino ad oggi niente mio figlio m'à telefonato proprio 10 minuti fa per dirmi ache si sta interessando per eventuale rimborso e rifare l'ordine.

MasterBiasschema.jpg.000027d84e0b9a7c397e938d773d4a13.jpg

Link to comment
Share on other sites

Riccardo Ottaviucci

infatti C38 deve andare a massa e costituisce insieme all'induttanza del trasformatore il circuito che ne determina la frequenza

Link to comment
Share on other sites

Riccardo Ottaviucci

mi dai il modello esatto dell'apparecchio? Con Teac 80-8 ne trovo uno che ha circuiteria diversa da quella finora trattata,almeno nella parte del Bias

Link to comment
Share on other sites

 

2 ore fa, Riccardo Ottaviucci ha scritto:

mi dai il modello esatto dell'apparecchio? Con Teac 80-8 ne trovo uno che ha circuiteria diversa da quella finora trattata,almeno nella parte del Bias

Teac Tascam 80/8   serial N° 14221

Onde evitare ricerche da parte tua posto la scheda dalla quale Peper ha prelevato la sezione bias che ho  postato. Il cerchio rosso l'ha disegnato lui.

Grazie

 

 

 

quella del BIAS.jpg

Link to comment
Share on other sites

 

3 ore fa, Riccardo Ottaviucci ha scritto:

mi dai il modello esatto dell'apparecchio? Con Teac 80-8 ne trovo uno che ha circuiteria diversa da quella finora trattata,almeno nella parte del Bias

Teac Tascam 80/8   serial N° 14221

Guarda a questo indirizzo. Grazie

file:///C:/Users/1tnt2/OneDrive/Desktop/VADEMECUM%20TEAC/Teac%20foto%20componenti%20scheda/RICRECA%20GUSTI%20TEAC/ESPLOSI/Teac-80-8-Service-Manual.pdf

 

 

 

Link to comment
Share on other sites

Il 15/5/2023 alle 13:54 , Riccardo Ottaviucci ha scritto:

sì,sì,ce l'ho anch'io e si legge pure peggio

gguingo questa foto ove si evidenzia il settore scheda Bias con i componenti.

P_20230516_142521_1_p.jpg

Link to comment
Share on other sites

5 ore fa, beonardo ha scritto:

ì,sì,ce l'ho anch'io e si legge pure peggio

Ricerca del condensatore che dal Pin 2 va a massa ha dato esito negativo segue foto descrizione ove si notanono in superfice la traccia che collega la R da 47K al C49 e quella che dal C49 va al Pin 6

Trafo bias 1 con commento.jpg

Link to comment
Share on other sites

Riccardo Ottaviucci

se non c'è non c'è e se prima funzionava deve funzionare anche se non c'è. Piuttosto vedo che l'umidità ha corroso parecchio e non vorrei che abbia fatto danni anche all'interno del trasformatore a tre avvolgimenti.

Il pin 8 del trafo non c'è,vero?

Link to comment
Share on other sites

15 ore fa, Riccardo Ottaviucci ha scritto:

Il pin 8 del trafo non c'è,vero?

Come pin 8 c'è ma non ha traccie di collegamento, e testandolo con hometro rispetto agli altri pin non da segni di continuità, quindi ne deduco che all'interno non sia collegato ad alcun avvolgimento. Per l'umidità dovrebbe essersi asciugata in quanto per tutte le 3/4 ore giornaliere che passo nello spazio hobby " strettissimo " L'apparecchio scoperchiato" si trova a poco piu di mezzo metro davanti alla ventola di una stufetta elettrica che accendo ancora in questi giorni di pioggia se c'era è asciugata e strasciugata.

Tieni conto che  il Rec ha funzionato per un mese e mezzo circa " stufetta accesa " poi ho individuato il difetto nei commutatori che ora funzionano ed il Rec era tornatoa funzionare per ripresentare il non registrazione e cancellazione, "in pratica lo stesso difetto" Ma la questione ora è cosa detrmina quel calo di tensione sulle basi?

Sono venuto anche dell'idea di rifare la scheda di sana pianta ,ma per il trasformatore..........

Grazie

 

 

 

Link to comment
Share on other sites

Riccardo Ottaviucci
56 minuti fa, beonardo ha scritto:

ma per il trasformatore..........

infatti è proprio quello il problema.Però se hai stabilito che non ci sono interruzioni negli avvolgimento,che non ci sono dispersioni tra di essi, e che soprattutto il circuito ha sempre funzionato, la soluzione deve trovarsi per forza.

La caduta di tensione contemporanea sulle basi può essere causata da una eccessiva corrente B-E che la fa cadere . I transistor sono buoni e correttamente montati? Magari la piedinatura si può essere scambiata dissaldandoli

Link to comment
Share on other sites

5 ore fa, Riccardo Ottaviucci ha scritto:

I transistor sono buoni e correttamente montati?

21 ore fa, Riccardo Ottaviucci ha scritto:

Il pin 8 del trafo non c'è,vero?

Come pin 8 c'è ma non ha traccie di collegamento, e testandolo con hometro rispetto agli altri pin non da segni di continuità, quindi ne deduco che all'interno non sia collegato ad alcun avvolgimento. Per l'umidità dovrebbe essersi asciugata in quanto per tutte le 3/4 ore giornaliere che passo nello spazio hobby " strettissimo " L'apparecchio scoperchiato" si trova a poco piu di mezzo metro davanti alla ventola di una stufetta elettrica che accendo ancora in questi giorni di pioggia se c'era è asciugata e strasciugata.

Tieni conto che  il Rec ha funzionato per un mese e mezzo circa " stufetta accesa " poi ho individuato il difetto nei commutatori che ora funzionano ed il Rec era tornatoa funzionare per ripresentare il non registrazione e cancellazione, "in pratica lo stesso difetto" Ma la questione ora è cosa detrmina quel calo di tensione sulle basi?

Sono venuto anche dell'idea di rifare la scheda di sana pianta ,ma per il trasformatore..........

Grazie

 

 

 

Link to comment
Share on other sites

 

5 ore fa, Riccardo Ottaviucci ha scritto:

I transistor sono buoni e correttamente montati? Magari la piedinatura si può essere scambiata dissaldandoli

Impossibile scambiare la piedinatura in quantoi transistor sono gli stessi 2SC711 e sono posizionati nella stessa posizione di quelli originali " come si vede nelle foto di prima e dopo la sostituzione", inoltre con le prove hometriche con transistor montati  " conduzione o meno far i vari Pin "  se avessero avuto i Pin invertiti l'avrei rilevato.

A questo punto li dissalderò e ricontrollerò al banco "augurandomi che questi 2SC 711 abbiano i Pin in posizione diversa degli originali.

PS: Il condensatore che dal Pin 2 va a Massa c'è . Riposto lo schema corretto.

 

 

 

 

 

ultimissima traccia condensatore a massa.jpg

Link to comment
Share on other sites

 

Il 17/5/2023 alle 15:29 , Riccardo Ottaviucci ha scritto:

iPerò se hai stabilito che non ci sono interruzioni negli avvolgimento,che non ci sono dispersioni tra di essi, e che soprattutto il circuito ha sempre funzionato, la soluzione deve trovarsi per forza.

La caduta di tensione contemporanea sulle basi può essere causata da una eccessiva corrente B-E che la fa cadere . I transistor sono buoni e correttamente montati? Magari la piedinatura si può essere scambiata dissaldandoli

Interruzioni negli avvolgimenti non ne rilevo.

Ti riposto le misure che ho effettuato fra i vari Pin del Trasformatore sono queste qui sotto.

lettureohmentrichesuiPIN.jpg.d39e16bbdfb816cc4dd82f3a1c79dcbd.jpg

Il 17/5 tu mi hai detto:

  I transistor sono buoni e correttamente montati? Magari la piedinatura si può essere scambiata dissaldandoli

Or bene itransistor li ho dissaldati e ho riscontarto che erano e sono nella posizione corretta, ho perfino rimesso gli originali che avevo sostituito per sicurezzam ma lo stato di cose non cambia .

Il 17/5 tu mi hai detto:

La caduta di tensione contemporanea sulle basi può essere causata da una eccessiva corrente B-E che la fa cadere.

Va bene , ma allora cosa debbo fare per superare questo scoglio?

 

Ti Posto gli ultime verifiche nella speranza che tu o altri amici del forum possiate risalire all'individuazione del motivo della caduta di tensione.

 

Prove sia con transistro nuovi che  con originali. Quest'ultimi li avevo sostituiti pur avendone misurato l'integrità La scheda è al banco e l'alimento con alimentatore esterno.

Tensione in Ingresso sempre i soliti 5,1V .

 

Pin 1 / 2 / 3 leggo – 0.58V Pin 4 leggo 4.92V Pin 5 Leggo 4.92 V Pin 6 Leggo 4,92 V

 

Q 2 Emittore 0.00 V Collettore 4,92 BASE - 0.50 V

Q3 Emittore 0.15 V Collettore 4,92 BASE - 0. 50 V

 

MISURE CON BASE DI Q3 SCOLLEGATA DALLA SU SEDE " PIN 3 ".

 

Pin 1 / 2 / 3 leggo 4.02V Pin 4 leggo 4.46V Pin 5 Leggo 4.48V Pin 6 Leggo 4.38V

 

Q 2 Emittore 3.33 V Collettore 4.36 V BASE 4.09 V

Q3 Emittore 0. 0V Collettore 4. 46 V BASE 4,02 V

 

 

MISURE SENZA Q3 tensione ingresso 5,1

 

Pin 1 / 2 / 3 leggo 4.07V Pin 4 leggo 4.46 V Pin 5 Leggo 4.46 V Pin 6 Leggo 4,38 V

 

Q 2 Emittore 3.26 V Collettore 4.37 V BASE 4.00 V

Q3 Emittore 4.00V Collettore 4.38 V BASE 4,1 V

""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""

 

PONGO UN CONDENSATORE 33nf dal Pin 3 a massa e leggo le misure:

 

Pin 1 / 2 / 3 - 0.48 V Pin 4 leggo 4.90V Pin 5 Leggo 4.90 V Pin 6 Leggo 4,90 V

 

Q 2 Emittore 0.00 V Collettore 4,90 BASE - 0.48 V

Q3 Emittore 0.24 V Collettore 4,90 BASE - 0. 42 V

 

MISURE CON LA BASE DI Q3 STACCATA DAL PIN 3 "sempre con condensatore 33nf"

 

Pin 1 / 2 / 3 3, 08 V Pin 4 leggo 4.90V Pin 5 Leggo 4.90 V Pin 6 Leggo 4,90 V

 

Q 2 Emittore 3.05 V Collettore 4,34 BASE - 3.80 V

Q3 Emittore 0.00 V Collettore 4,39 SULLA BASE STACCATA MISURO - 2.10 V

Grazie

 

Link to comment
Share on other sites

  • Riccardo Ottaviucci changed the title to Circuito Bias Teac Tascam 80/8

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...