Jump to content
PLC Forum

agoman

Speed controller per motore 24 volt 250w

Recommended Posts

agoman

quel problema gabry e scomparso ho messo il collettore nella 12 volt, in piu' avevo scoperto che la resistenza da 4,7k non era collegata al pin 3 errore ci fu' ahahah.

adesso ho portato la 4,7k al negativo , pero' se il pin 3 non manda il segnale se si rompe il 555 il motore parte spedito ahahhaha non e il massimo. ho fatto una prova a togliere il pin 3 dal resto ed e partito il motore a massima velocita'.

Link to post
Share on other sites

gabri-z

Come fa a partire se hai la 4k7 tra le basi e la massa ?

Link to post
Share on other sites
gabri-z
9 minuti fa, agoman ha scritto:

ho messo il collettore nella 12 volt,

Ma il 555 , a che tensione lo alimenti ? Metti uno schema di quel che '' è '' , non di quel che credi che sia , cosi non servono 100 domande per scoprire che siamo sempre da capo .

Link to post
Share on other sites
agoman
36 minuti fa, gabri-z ha scritto:

Non credo che riesca a comandare i MOSFET per correnti di molto maggiori con poco più di 4V sulle gate , ed in partenza ci vuole molto di più.

Aspetta pure qualche altro parere , ma non credo siano diversi.

ho risolto gabry era quel 24 volt a fare casini, messo il collettore sulla 12 volt quel problema e scomparso, ho messo anche il condensatore da 10nF sul pin 5 e quell'intermittenza di partenza a minimo non la da piu' bellissimo adesso si' :-)  ho tolto il diodo ho spostato tutto come da schema e va, a proposito quando ho spostato la resistenza da 4,7k ho rimesso il pin della resistenza sulla 12 volt non sul negativo per quello il motore ripartiva, adesso quando il pin 3 non funziona piu' il motore si ferma e perfetto.

 

5 minuti fa, gabri-z ha scritto:

Ma il 555 , a che tensione lo alimenti ?

con la 12 volt adesso ci sta' il 7812 , lo schema lo devo fare sto provando su basetta

Edited by agoman
Link to post
Share on other sites
gabri-z
23 minuti fa, dott.cicala ha scritto:

Anche applicando 2000v sul collettore del bc337,

Scusa dott'' , adesso ho visto che avevi risposto .

E' a me che è rivolto ?

Edited by gabri-z
Link to post
Share on other sites
gabri-z
6 minuti fa, agoman ha scritto:

ho rimesso il pin della resistenza sulla 12 volt non sul negativo per quello il motore ripartiva

Ago .. non trovo la faccina che ti meriti .

Ti conviene fare una pausa prima di rompere qualcosa o peggio ,farti male .

Edited by gabri-z
Link to post
Share on other sites
agoman
21 minuti fa, dott.cicala ha scritto:

Gli scatti che faceva il motore erano dovuti proprio a quella resistenza da 4,7k che ti abbiamo detto di girare, non dalla tensione di alimentazione.

infatti stefano adesso il problema col 7812 e scomparso con resistenza girata non lo fa' piu' comunque ho messo anche il collettore sul positivo della 12 volt prima era sulla 24 volt.

Link to post
Share on other sites
agoman
10 minuti fa, gabri-z ha scritto:

Ago .. non trovo la faccina che ti meriti .

ok gabry e compani basta mi fermo,:superlol: domani faccio lo schema a modo e finisco il circuito

PS.  poi mi dite se quei mosfet possono andar bene, dato che ne ho uno squanterno adesso vado a correre un oretta che calo la trippa buona notte e grazie per adesso.

 

ho misurato le tensioni del gate a massimi giri col 7812 e 10 volt

col 7805 e 2,85 volt pochini e vero.

 

 

Edited by agoman
Link to post
Share on other sites
dott.cicala
7 minuti fa, gabri-z ha scritto:

E a me che è rivolto ?

E' il concetto che conta, non a chi è rivolto, ma a quanto vedo non passa.

Avevo anche spiegato perché quella resistenza da 4k7 non doveva essere collegata al positivo :wallbash:

Link to post
Share on other sites
gabri-z
5 minuti fa, dott.cicala ha scritto:

ma a quanto vedo non passa.

Nemmeno ripetuto da più persone , se hai notato.

Link to post
Share on other sites
agoman
32 minuti fa, dott.cicala ha scritto:

E' il concetto che conta, non a chi è rivolto, ma a quanto vedo non passa.

Avevo anche spiegato perché quella resistenza da 4k7 non doveva essere collegata al positivo :wallbash:

si propio per quel motivo, io sono sempre di fretta mi devi scusare stefano se faccio delle gaff io avevo seguito lo schema di mirko di testa mia ce poco,almeno adesso mi e chiaro tutto, con la resistenza a massa da 4,7k in caso di rottura del 555 il motore si ferma tutto chiaro.

 

volevo fare una domanda per diminuire il giro del potenziometro basta agire sulle resistenze? tipo far partire il motore a piu' di un quarto di giro in modo da girare meno il polso durante l'accelerazione che se riesco fisso il perno del potenziometro  al'acceleratore direttamente,  perche' ho notato che puo' far girare il potenziometro per quasi 3/4 e non completamente qundi preferirei che il motore partisse a piu' di 1/4 di giro ho quasi appena sotto della metta' del giro del perno in modo di avere meno giro, se no il polso devi girarlo troppo per accelerare al massimo.

 

 

 

 

 

Edited by agoman
Link to post
Share on other sites
Livio Orsini
8 ore fa, agoman ha scritto:

volevo fare una domanda per diminuire il giro del potenziometro basta agire sulle resistenze?

 

Scusa Ago, ma io mi preoccuperei prima di mettere a punto bene il chopper di potenza, poi si può passare all'affinamento del sistema.

 

Se ha un oscilloscopio mettilo sul piedino 3 del 555, senza connessione alla parte di potenza. Osservail segnale che esce dal pin 3.

Noterai che man mano che ruoti il potenziometro l'impulso che esce dal 555 si allarga; la velocità del motore segue la larghezza dell'impulso.

Se vai a vere un'altro schema di Mirko dove questa modulazione è ottenuta non con 555 ma con operazionali capisci meglio il meccanismo.

Variando la posizione del potenziometro varia la tensione che hai sul centrale. Questa tensione è il valore di riferimento per un comparatore, interno al 555. Per ottenere tutta l'escursione di velocità bisogna che questa tensione vari da quasi zero a quasi il valore di alimentazione. Questo lo puoi misurare anche con un comune tester.

Se riduci la corasa del potenziometro, riduci anche l'escursione della velocità del motore.

Bisognerebbe trovare un potenziometro che abbia tutta l'escursione di resistenza con una rotazione di soli 90° invece dei 270° tipici dei potenziometri normali.

La via più facile, a mio parere, è comandare il potenziometro non direttamente dalla "manetta", ma attraverso una moltiplica, in modo che si effettui tutta la rotazione con uno spostamento della manetta di soli 90° -120°

Link to post
Share on other sites
agoman
7 ore fa, Livio Orsini ha scritto:

Scusa Ago, ma io mi preoccuperei prima di mettere a punto bene il chopper di potenza, poi si può passare all'affinamento del sistema.

 

lo detto perche' stavo facendo il circuito, se poi lo finisco e devo fare delle modifiche sulla piastrina non mi va' se e fattibile faccio la piastrina giusta, dato che per adesso riesco a provare il circuito sul banco non cera migliore occasione.

Link to post
Share on other sites
agoman
7 ore fa, Livio Orsini ha scritto:

Bisognerebbe trovare un potenziometro che abbia tutta l'escursione di resistenza con una rotazione di soli 90°

esistono?

Link to post
Share on other sites
Livio Orsini
2 ore fa, agoman ha scritto:

esistono?

 

Io non ne conosco.

Link to post
Share on other sites
agoman

ok finisco lo schema e il circuito stampato cosi', poi in caso si agisce sul potenziometro.

grazie per adesso livio buona serata.

Edited by agoman
Link to post
Share on other sites
agoman

circuito finito ho messo un rele' per una ventola di raffreddamento.

usato 3 mosfet non si sa mai

e i diodi in parallelo alle resistenze non li metto ma sul circuito stampato le piste comunque li faccio non si sa mai.

e un po incasinato ma va bene avevo poco spazio nella pagina.

nel contatto del potenziometro ho utilizzato un pulsante nc in serie da mettere nella manovella del freno meccanico in modo da disinzerire alimentazione al motore quando si frena.

Nessuna descrizione della foto disponibile.

Link to post
Share on other sites
gabri-z

:P

 

 

 

                                                                                    S.C_AGO.PNG.5e0923da8d7eb6995930dcb16aa4bbff.PNG

Link to post
Share on other sites
gabri-z

Se ti riferisci a questo :

S.C_AGO1.PNG.ce60179e85f5a08e6de3b16c12e17557.PNG

 

sapi che LD1 è una pila da 12 V !:superlol:

Link to post
Share on other sites
gabri-z

E' evidente che non mi mancano solo lettere...:superlol: , ma se lo fai ridisegnare anche questo , perde tutta l simetria :roflmao:

 

 

P.S. Perché l'editore mi sottolinea la parola simetria ? E per la '' sapi '' non l'ha fatto ?

Link to post
Share on other sites
Livio Orsini
3 ore fa, gabri-z ha scritto:

mi sottolinea la parola simetria

 

Perchè si scrive "simmetria".

L'editor ignorante conosce solo l'ortografia di termini abbastanza comuni; "sapi" per l'editor non è un errore di ortografia

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...